Forum: PC Hard- und Software WIN XP hängt im Startbildschirm


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von PC Frustrierter (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo und Tach in die Runde,

mich plagt seit einiger Zeit ein gewaltiges Problem mit dem PC und der 
WIN XP Parition,
die startet zwar in der Ursprungskiste ordnungsgemäß (wieder), bleibt 
aber im Startbildschirm dauerhaft hängen,
noch dazu hat sich so ein schönes Hinweisbildchen dazugesellt, dass 
diese Kopie von WIN noch aktiviert werden muß !
nach einer kurzen Zeit hört man noch Zugriffsversuche aufs Floppy-LW !
in dem baugleichen PC womit ich hier schreibe läuft das System tadellos 
hoch, nur dort in seinem ursprünglichem Umfeld will die Win-Installation 
partout nicht durchstarten,

mit den beiden Notfall-Disketten von PQ PM 8.0 und einer CB Notfall-CD 
2.0 ist man mit dem Aktivieren der beiden von 4 darauf enthaltenen 
Partitionen bisher auch nicht weiter gekommen,

welche schnell hilfreichen Möglichkeiten gibt es noch, damit ich die 
Kiste wieder zum Arbeiten bewegen kann?

ach und noch etwas, vor dem eigentl. Startbild kommt dann noch eine 
Hinweismeldung folgender Art  > siehe Bild 2
auf der Kiste hier spielt die aber keine solche Mätzchen, bei gleicher 
HW > Mainborad

von Weihnachtsmann (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich hatte mal ein ähnliches Problem. Es hat geholfen ALT+TAB zu drücken, 
weil sich eine Dialogbox im Hintergrund geöffnet hat und auf eine 
Bestätigung gewartet hat.

von PC Frustrierter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Weihnachtsmann,
danke für den Tip, nur kann man mit der Tastatur gar nichts machen, 
einzig die Maus läßt sich mit dem Zeiger auf der Glotze bewegen > nur 
noch Reset oder Power_off länger halten, dann ist das törrische Teil 
wieder aus und ruhig ;-((

von bluppdidupp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Geht denn der abgesicherte Modus noch?

von PC Frustrierter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
@  bluppdidupp , sehr gute Idee, geht noch mit F8 und dann kommt der 
selbe Quark von Starbildmonitor wie im normalen Modus...????

ich könnte das Ding gleich ausm Fenster schmeißen - ein Werkzeug, ein 
wirkl. wichtiges Werkzeug was nicht mehr will, einfach zum Kot..en

und die Kiste hier, mit der man noch online schreiben kann, ist auch 
schon am Abka...en , das Jahr geht besch...  bescheiden zu Ende

bei heise auch nichts mehr Hilfreiches zu finden > Hirens Boot-CD dann 
mal versuchen

von kopfkratzer (Gast)


Bewertung
0 lesenswert
nicht lesenswert
kopfkratz
Da fallen zwei Dinge auf:
1. XP nicht aktiviert kann zur Sperre führen ?
2. Welches Programm "defragmentiert" denn ?
Wenn die Platte/Partition einen abbekommen hat kann es auch ein 
Hardwarefehler sein.
Sollten private Daten vorhanden sein erstmal mit einer Linux-LiveCD 
sichern und dann XP nochmal komplett neu installieren und dabei die 
Partitionen löschen, neu anlegen und vollständig formatieren lassen.
Sicherheitshalber vorher mal eine BootCD vom Festplattenhersteller mit 
Plattentestprogramm ziehen und Platte vollständig überprüfen lassen.

von G. H. (schufti)


Bewertung
0 lesenswert
nicht lesenswert
Hi!

"die startet zwar in der Ursprungskiste ordnungsgemäß (wieder)," 
läßtmich vermuten, dass sie zwischenzeitlich woanders war und dort ev. 
falsche Treiber aktiviert wurden.

Wenn möglich die orig. XP-Installations CD (mit der dieser PC aufgesetzt 
wurde) einlegen und Reparatur-Installation machen (nicht mit 
Repararaturkonsole verwechseln!), das hilft bei XP in ca. 99% bei 
Bootproblemen.

von bluppdidupp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
>1. XP nicht aktiviert kann zur Sperre führen ?
Ich meine nach dem Willkommen-Bildschirm kommt statt Desktop dann der 
Aktivierungsassistent, wenn die Frist abgelaufen ist. Beendet man den 
fährt Windows einfach runter.

>2. Welches Programm "defragmentiert" denn ?
Das wird dieses Tool sein: 
http://technet.microsoft.com/de-de/sysinternals/bb897426.aspx
...das wird den Bootvorgang aber nicht aufhalten, ist aber schon ein 
Indiz dafür das mit der Platte/Partitionen irgendwas nicht mehr stimmt.

vllt. helfen folgende Befehle via Wiederherstellungskonsole (vorher 
Datensicherung anlegen!):
fixmbr
fixboot
bootcfg /rebuild
...und dann neustarten
siehe auch: http://support.microsoft.com/kb/314058/de
Ansonsten würde ich wohl ne Reparaturinstallation oder gleich ne 
Neuinstallation machen.

von oszi40 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
$1.Defrag lässt man nicht laufen wenn man kein frisches Backup hat!
2.Was meldet Deine Ereignisanzeige?
3.Altes Image/Backup suchen (wo noch alles funktioniert hat) oder mühsam 
in der Reg herumsuchen könnte evtl. helfen den nochmaligen Start von 
defrag zu verhindern.

von PC Frustrierter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
danke für die Tips, ich fang mal von Hinten an

@ oszi40, das System startet nur bis zum Anmeldebildschirm, weiter geht 
es net! also wie soll ich in die Ereignisanzeige bitte kommen?
defrag ist pagedefrag von Sysinternals und wird vor dem Laden des 
Systems ausgeführt, es defragmentiert die PageFileSys, läßt sich nun 
leider nicht mehr abschalten

@ G.H. , kann ich ja mal versuchen, die Bootprobleme hat das Teil eher 
nur auf der HW, denn hier auf der Kiste fuhr es aus Versehen > weil 
falsche akt. Platte ab, das System dann ohne Murren hoch > bis auf neu 
gefundene HW

@ kopfkratzer, die Platte ist i.O., das OS darauf hat entweder oder die 
HW darunter einen Hau wech, sonst würde die hier, zu Test- und 
Sicherungszwecken angeschlossen, wohl eher Nichts oder Fatales zeigen 
oder von sich geben !
das mit dem neu installieren ist so der Weg, den Leute gehen, die sich 
dann nicht mehr zu helfen wissen, und das dann immer wieder als die 
Glanzlösung ansehen > wer die Zeit und Muße hat kann das ja machen,
dabei ist aber alles vorherige wech, und man kann damit ein paar Std. 
erstmal nicht mehr arbeiten!!!!

@  bluppdidupp , ich glaube die Ratschläge von dir könnten mir wirkl. 
helfen, obwohl schon so ziemlich alles was den MBR angeht über diverse 
SW-Tools > PQ PM 8.0 / CB Notfall-CD 2.0 gemacht wurde

von PC Frustrierter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Nachtrag: mit welchem Programm kann man den ntldr sinnvoll zerlegen und 
betrachten / vergleichen, mit einem HEX-Editor, oder was ganz anderem?

von Michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
PC Frustrierter schrieb:
> mit den beiden Notfall-Disketten von PQ PM 8.0 und einer CB Notfall-CD
> 2.0 ist man mit dem Aktivieren der beiden von 4 darauf enthaltenen
> Partitionen bisher auch nicht weiter gekommen,

Bei PM 8.0 hat es da gefragt, das etwas mit den Partitions-Einträgen 
nicht stimmt und hat es diese "repariert"?
Wenn ja, dann sind die Partitionen verloren. Ich greif das Zeug nicht 
mehr an, obwohl ich es vorher oft benutzt habe. Evtl. hilft noch eine 
Reperaturinstallation.

von oszi40 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
PC Frustrierter schrieb:
> @ oszi40, das System startet nur bis zum Anmeldebildschirm

Von Fremdsystem aus die (versteckte) boot.ini angesehen?

PC Frustrierter schrieb:
> das OS darauf hat entweder oder die HW darunter einen Hau wech,

Gegenprobe mit Live-System od. HW-Diagnose wie Sandra?

von PC Frustrierter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
@ Micha ,
bzgl. der beiden Notfall-Disketten von PQ war ich froh, dass die in 
einem USB-Floppy überhaupt noch gingen, im eingebauten 3,5 Floppy waren 
die nicht mehr les- und damit nutzbar?
es kamen im Programmbetrieb bei der jeweiligen Prüfung der 1. Partition 
keine Fehleranzeigen, das ist ja das Merkwürdige an der ganzen 
Geschichte,

die Ursache könnte auch darin liegen, dass auf der HDD die 2. und 3. 
Partition vor Kurzem noch mit 1x WIN 7 64 Bit Enterprise als 3. 
Partition und die 2. dann als WIN XP Pro 32 Bit zuletzt installiert 
wurde, um überhaupt noch mit der HDD etwas machen zu können,
original also über lange Zeit war die 1. das OS WIN XP Pro SP3 mit dem 
ich gearbeitet habe, die 2. und 3. Partition waren versteckte primäre 
für den Notfall aber halt bisher leer, die 4. als wieder primäre für die 
Daten

@ oszi40 , danke für den Tip mit der boot.ini , der ntldr war wohl die 
falsche Fährte! werde ich morgen mal prüfen, aber wenn die versaut wäre, 
würde das OS gar nicht starten? macht oder versucht es zumindest aber!

> Gegenprobe mit Live-System od. HW-Diagnose wie Sandra?
schon passiert mit Hiren´s Boot CD und konnte auf das LW > C zugreifen 
und lesen wie Daten kopieren

komisch nur, dass die HDD in dem anderen PC, wo ich sie auslesen wollte, 
nur dummerweise auf den aktiven SATA-Port ungewollt gesteckt habe, fuhr 
das System ohne diese Probleme hoch, mit gleichem Mainboard ?
dann muß ich mal die Gegenprobe mit der anderen HDD aus dem noch 
intakten PC auf dem anderen System machen > AusschlußTheorie, wenn das 
auch nicht geht ist die HW > Mainborad / BIOS wohl etwas zickig 
momentan?

von Helge A. (besupreme)


Bewertung
0 lesenswert
nicht lesenswert
Starte das Ding mit F5 - entweder Protokollierung oder start aller 
Dienste einzeln auswählen. Das könnte dich vielleicht 30 Minuten beim 
boot kosten, aber du kannst den entsprechenden Treiber deaktivieren.

Wenn die Kiste läuft, chkdsk und das Teil so aufräumen, daß der 
defragger genug Platz hat. Hilft das nit, hat die Platte einen weg. Dann 
könnten Werkzeuge der Festplattenhersteller noch helfen (z.B. SEATools).

von PC Frustrierter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
was pasiert unter F5 ? weil unter F8 wechselt das System dann in den 
normalen Modus und hängt mit gleichem Bild wie vorher normal gestartet!

irgendwie halte ich da oszi40 Ratschlag mit der boot.ini momentan am 
erfolgversprechendsten, erstmal muß das System wieder starten,
physikalsich ist die HDD noch relativ neu, die macht keine Geräusche, 
läuft/lief wenn dann auch nicht lange wegen dem Lüfter-Lärm

von PC Frustrierter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
die boot.ini war damit auch Fehlanzeige, ist identisch mit der von dem 
PC hier, der hat das gleiche MB und die gleich aufgeteilte HDD, nur die 
aktive Partition ist hier an der 3. Stelle, dort an der 1. !

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP 
Professional" /noexecute=optin /fastdetect /usepmtimer

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(3)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(3)\WINDOWS="Microsoft Windows XP 
Professional" /noexecute=optin /fastdetect /usepmtimer

von Helge A. (besupreme)


Bewertung
0 lesenswert
nicht lesenswert
Beim letzten XP-Problemsystem konnte ich mit F5 in einen Start springen, 
in dem ich jeden Prozess einzeln bestätigen konnte. Da hatte jemand zu 
viele Antivirusprogramme drauf.

Scheint ja mittlerweile modern zu sein, daß diese ganzen Reader, Treiber 
und was sonst noch alles immer noch einen Antivirus und noch eine 
Explorerleiste dazuinstallieren wollen. Der normale DAU klickt ja gern 
gleich "installieren" bei einem angebotenen update.

--

Ist bei deinem Problemrechner die Installation wirklich auf Partition 3? 
- Vielleicht ist dein defragger ja nur mit Standardeinstellungen 
zufrieden oder erwartet die aufzuräumenden Dateien auf Partition 1. 
Falls du die XP-Reparaturkonsole gestartet bekommst (evtl. mit 
Start-CD), in der Registry den Defragger suchen und ausschalten.

von Gisbert (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hatte mal ein sehr ähnliches Problem welches durch ein USB-Gerät 
verursacht wurde. Nach Entfernung dieses Gerätes lief das OS problemlos 
hoch.

Mfg Gisbert

von PC Frustrierter (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
@ Helge , mit F5 kommt man in den selben Modus wie mit F8 > siehe Foto

die aktive Partition ist an 1. Stelle auf der HDD mit WIN XP Pro SP3

das Defragmentierungsprogramm PageDefrag hat nur eine spezielle Aufgabe 
> die PagefileSys zu defragmentieren, das läuft oder besser startet auf 
jedem meiner PC´s mit WIN XP, daran kann es nicht liegen

die Platte hat definitv sicher keinen weg

@ Gisbert , danke für den Hinweis bzgl. USB Geräte, es sind in dem 
Moment keine angeschlossen, im Gegenteil, alle zusätzl. PCI Karten sind 
demontiert !
vllt. liegt es ja daran ?
das Netzwerkkabel sollte man vllt. auch noch abziehen, aber ohne 
Stromkabel wird es ganz sicher nicht funktionieren? ;-)

von G. H. (schufti)


Bewertung
0 lesenswert
nicht lesenswert
Hi,
das System startet ja. Es kommt ja bis zum Anmeldeschirm, hast du 
geschrieben. Wenn die boot.ini falsch wäre, bekämst du schun viel früher 
einen Bluescreen, dass die Systempartition nicht gefunden werden kann.

Mir sieht das eher danach aus, dass entweder der Registry Eintrag für 
die Auslagerungsdatei oder die Auslagerungsdatei selbst defekt ist. Da 
braucht Windows XP dann eine Ewigkeit selbst im Abgesicherten Modus um 
überhaupt mal eine sinnvolle Fehlermeldung zu bringen (obwohl 
Anmeldeschirm sichtbar).

Das kannst du ev. umgehen in dem du - vorübergehend - so viel RAM wie 
möglich in die Kiste steckst, oder aus einem Mini-XP heraus den Registry 
Eintrag geradebiegst.

Alternative: Reparaturinstallation

P.S.: "letzte als funktionierend bekannte Konfiguration" hast du wohl 
schon probiert. Und/Oder "Startprotokollierung" und dann das Protokoll 
über Mini-XP ansehen.

: Bearbeitet durch User
von PC Frustrierter (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo schufti,
wie schon geschrieben, sehr seltsam, denn die HDD in einem anderen PC 
läuft tadellos hoch, mit dem gesamten WIN XP,
es muß also irgendwas an der HW-Basis im Zusammenspiel mit der 
Systempartition sein,
im abgesicherten Modus, egal ob F5 oder F8, lande ich dann umgehend 
wieder auf dem normalen Startmonitor, und dann kommen noch ein paar 
Zugriffsversuche aufs Floppy und das war es dann,

platt machen will ich das Teil vorerst nicht, da steckt zu viel Arbeit 
drin

der ntldr kann nicht einen weg haben ? mir sagt die Datei bloß so nichts 
wirkl., aber damit gab es wohl auch schon Probleme?
den mal "auswechseln", gegen den von der Kiste hier?
so langsam gehen mir auch die Ideen aus

mit Win 7 32 Bit ist das ja auch so ein neuzeitiges Problem, auf der 
Kiste hier auf der 1. Partition lief das mal, nun heute wieder das 
aktiviert, kommt wieder nur eine Fehlermeldung > Boot-Manager Fehler
das Foto ist etwas verwackelt, vllt. fällt dazu jemanden etwas ein?

von D. V. (mazze69)


Bewertung
0 lesenswert
nicht lesenswert
PC Frustrierter schrieb:
> wie schon geschrieben, sehr seltsam, denn die HDD in einem anderen PC
> läuft tadellos hoch, mit dem gesamten WIN XP

Schon mal die SATA-Leitungen gewechselt/getauscht?

von herbert (Gast)


Bewertung
0 lesenswert
nicht lesenswert
PC Frustrierter schrieb:
>

PC Frustrierter schrieb:
> @ Gisbert , danke für den Hinweis bzgl. USB Geräte, es sind in dem
> Moment keine angeschlossen, im Gegenteil, alle zusätzl. PCI Karten sind
> demontiert !
> vllt. liegt es ja daran ?

Also du redest immer von identischen Rechner in dem die Platte mal und 
dann mal nicht bootet.? Dann würde ich mir den Rechner in dem die Platte 
läuft mal ganz genau ansehen und vergleichen.  Es muß einen Unterschied 
geben der Windows veranlasst nicht zu starten. Die Prüfsumme welche aus 
den Koponenten sprich der Hardware gebildet und gespeichert wird muß 
gleich sein. Da spielen auch Seriennummern eine Rolle welche den 
Unterschied ausmachen können. So simpel ist das nicht.Es macht keinen 
Sinn die Platte in einer vom "Funktionsrechner"abgespeckten Umgebung zum 
Leben erwecken zu wollen. Wie soll da die Prüfsumme stimmen?

von G. H. (schufti)


Bewertung
0 lesenswert
nicht lesenswert
auch wenn ich mich wiederhole: Reparaturinstallation !
(bedingt natürlich das orig. Installationsmedium samt Code)

von Raid (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Könnte es sein das ein anderer Raid Modus im Bios eingestellt war und 
nun durch eine leere Batterie oder "rumspielerei" das Bios wider die 
Standardeinstellungen hergestellt hat?

von Michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
G. H. schrieb:
> auch wenn ich mich wiederhole: Reparaturinstallation !
> (bedingt natürlich das orig. Installationsmedium samt Code)

Kann ich nur bestätigen.
Oder man man gibt nach Bild 2 einen richtigen XP-Key ein mit 
Registrierung.
Wenn man eine XP-Festplatte in andere Hardware einsetzt, wird sofort die 
Registrierung zerstört und man muß sie neu machen.
Auch wenn man sie wieder in die alte Hardware einsetzt.

von PC Frustrierter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
kurze Erklärung, denn nun will die HDD auch nicht mehr in dem PC hier 
hochfahren - gleicher Zirkus wie im Original-PC
habe damit die wichtigen Daten von C gesichert, und dann doch mal platt 
gemacht, alles andere hat mir bis jetzt schon zu viel Zeit und Nerven 
gekostet, als dass ich da noch weiter herumexperimentiere,
mit einer Reparaturinstallation bin ich schon einmal nicht weiter 
gekommen, sonst hätte ich das noch mal versucht, aber ein 
fehlgeschlagener Versuch hat mir damit vor Kurzem gereicht.
danke für die Anteilnahme und die Tips, jetzt geht es wieder mal ans 
Installieren von Grund auf und von Null an.

von PC Frustrierter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
jetzt muß ich den eigentl. beendeten Thread noch mal hochholen,
es gibet große Probleme bei der Neuinstallation von Win XP inkl. SP2 
!!!!!
die SATA-Treiber lassen sich ohne funktionierendes Floppy nicht 
einbinden, so eine saumäßige K_cke,
unter F6 im Install.Prozess ganz am Anfang hat das mit einem USB-Floppy 
noch gut funktioniert,
dann im weiteren Verlauf erkennt das dämliche XP von der CD natürlich 
keine HDD und verlangt partout über das abgeklemmte Floppy eine 3,5 Zoll 
Diskette auf ebend diesem lesebeschränkten, deswegen auch abgeklemmten 
Teil, es erkennt nicht das am USB hängende Floppy,
danke nach Red Mont, ihr ward - seid und bleibt einfach die Größten, ähm 
I-i-t-n !!!
jetzt muß man das ganze Geraffel im IDE-Modus installieren, was für ein 
Fortschritt, nur durch MS !!
oder hat jemand noch einen Vorschlag, außer das ganze mit nLite 
zurechtzufrickeln, das macht ja noch mehr Arbeit, oder geht das 
ratzfatz?

danke für hilfreiche Ratschläge

von Rufus Τ. F. (rufus) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
PC Frustrierter schrieb:
> danke nach Red Mont, ihr ward - seid und bleibt einfach die Größten, ähm
> I-i-t-n !!!

Wann ist XP herausgekommen? Und seit wann sind SATA-Festplatten 
verbreitet?

von PC Frustrierter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
danke für den sehr hilfreichen Hinweis Rufus, da wäre ich von selber 
wirkl. gar Nicht drauf gekommen,
hast aber recht - Fluchen hilft wohl auch net!

sonst noch irgendwelche Ratschläge, bzgl. Unfähigkeit von WIBN XP bei 
der Install. ohne echtes Onborad-HW-Floppy?
das BIOS unterstütz das USB-Floppy, aaaaber die super G´scheiten aus Red 
Mont wollten das damals nicht so, oder konnten nicht anders?

von Rufus Τ. F. (rufus) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
PC Frustrierter schrieb:
> das BIOS unterstütz das USB-Floppy, aaaaber die super G´scheiten aus Red
> Mont wollten das damals nicht so, oder konnten nicht anders?

Das wird am BIOS liegen, prinzipiell funktioniert so etwas nämlich. Da 
wirst Du an den Einstellungen für USB Legacy Mode etc. herumschrauben 
müssen -- und achte darauf, keinen USB3-Port zu verwenden, falls Dein 
Motherboard einen haben sollte.

von Michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
PC Frustrierter schrieb:
> jetzt muß ich den eigentl. beendeten Thread noch mal hochholen,
> es gibet große Probleme bei der Neuinstallation von Win XP inkl. SP2
> !!!!!

Besorge dir zum Installieren ein WinXP SP3.
Dann natürlich deinen Key eingeben.
Fertig.

von G. H. (schufti)


Bewertung
0 lesenswert
nicht lesenswert
Der Performance Unterschied zwischen echtem SATA und kompatibler 
IDE-Emulation in einem Desktop mit einer HD ist ziemlich genau wieviel 
Prozent? 0,???

XP SP1-SP3 macht da genau 0 Unterschied. Bootloader ist nämlich der 
selbe.

: Bearbeitet durch User
von D. V. (mazze69)


Bewertung
0 lesenswert
nicht lesenswert
G. H. schrieb:
> Der Performance Unterschied zwischen echtem SATA und kompatibler
> IDE-Emulation in einem Desktop mit einer HD ist ziemlich genau wieviel
> Prozent? 0,???

Serieller Datentransfer ist die ureigentliche Übertragungsart von 
Köpfen, die über magnetisierten Alu-Scheiben schweben. PATA Platten 
hatten darür einen Speicher, um die eingesammelten Daten dann parallel 
übertragen zu können. Das haben sich die Hersteller bei den SATA-Platten 
nun gespart(ohne die Preise zu senken).
Rein physikalisch ist der parallele Datentransfer trotzdem schneller.

: Bearbeitet durch User
von herbert (Gast)


Bewertung
0 lesenswert
nicht lesenswert
...und besorge dir mal für dein Board die notwendigen Treiber von der 
Herstellerseite. diese werden aber erst nach der installation des BS 
ínstalliert. Treiber bei der installation einbinden muß man in der Regel 
nicht. Im Bios sollte für eine single Platte "non Raid" gesetzt sein. xp 
hat viel an Bord aber nicht alles.Frustration ist kein Zustand um mit 
einem klaren Kopf eine klare Strategie zu fahren.

von Icke ®. (49636b65)


Bewertung
0 lesenswert
nicht lesenswert
PC Frustrierter schrieb:
> außer das ganze mit nLite zurechtzufrickeln, das macht ja noch mehr
> Arbeit, oder geht das ratzfatz?

Es ist unterm Strich weniger Arbeit und weniger Frust, da alle 
benötigten Treiber dann auf der CD mit drauf sind. Bei der Gelegenheit 
kannst du gleich das SP3 mit integrieren (Slipstream).

von Rufus Τ. F. (rufus) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
D. V. schrieb:
> Serieller Datentransfer ist die ureigentliche Übertragungsart von
> Köpfen, die über magnetisierten Alu-Scheiben schweben. PATA Platten
> hatten darür einen Speicher, um die eingesammelten Daten dann parallel
> übertragen zu können. Das haben sich die Hersteller bei den SATA-Platten
> nun gespart(ohne die Preise zu senken).

Aua.

von G. H. (schufti)


Bewertung
0 lesenswert
nicht lesenswert
Rufus Τ. Firefly schrieb:
> D. V. schrieb:
>> Serieller Datentransfer ist die ureigentliche Übertragungsart von
>> Köpfen, die über magnetisierten Alu-Scheiben schweben. PATA Platten
>> hatten darür einen Speicher, um die eingesammelten Daten dann parallel
>> übertragen zu können. Das haben sich die Hersteller bei den SATA-Platten
>> nun gespart(ohne die Preise zu senken).
>
> Aua.

freundlicher hätte ich es auch nicht ausdrücken können/wollen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.