Forum: Analoge Elektronik und Schaltungstechnik Gedämpfte Schwingung am Ausgang von Voltcraft PSP1405


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Jan R. (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Wie im Oszillograph zu sehen, gibt dieses Netzgerät alle paar 
Millisekunden solche Schwingungen aus. Warum kommt das, auf dem 
Datenblatt, steht 10mV Restwelligkeit, darf dann trotzdem noch solch 
eine Schwingung drinnen sein? Im Leerlauf, ist es noch Schlimmer...

Mit freundlichen Grüßen Macman2010

von Christian S. (christianstr)


Bewertung
0 lesenswert
nicht lesenswert
Ein besserer Blick ins Datenblatt hätte dir gesagt: max 22mV 
Restwelligkeit. Und dazu noch als RMS. Über einen langen Zeitbereich 
gesehen wird das also wahrscheinlich stimmen.

Gruß Christian

von Lothar M. (lkmiller) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Jan R. schrieb:
> Wie im Oszillograph zu sehen, gibt dieses Netzgerät alle paar
> Millisekunden solche Schwingungen aus.
Wie wurde diese Messung gemacht? Was zeigt das Oszi an, wenn du die 
Messspitze auf die (am Prüfling angeschlossene) Masseklemme hältst?
Ich kann auf dem Oszi nicht zuverlässig erkennen, was die angezeigte 
Zeitbasis ist, aber wenn das 80ns/div sind, dann steigt die Flanke in 
weniger als 10ns. Ergo müsste da eine Frequenz von deutlich über 100MHz 
erzeugt werden...

BTW: Wie weit ist dein Mobiltelefon vom Messaufbau entfernt?

: Bearbeitet durch Moderator
von Jan R. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Christian S. schrieb:
> Ein besserer Blick ins Datenblatt hätte dir gesagt: max 22mV
> Restwelligkeit. Und dazu noch als RMS. Über einen langen Zeitbereich
> gesehen wird das also wahrscheinlich stimmen.
>
> Gruß Christian

wo hast du das datenblatt her?? habe nur ne anleitung..

von Jan R. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Lothar Miller schrieb:
> Jan R. schrieb:
>> Wie im Oszillograph zu sehen, gibt dieses Netzgerät alle paar
>> Millisekunden solche Schwingungen aus.
> Wie wurde diese Messung gemacht? Was zeigt das Oszi an, wenn du die
> Messspitze auf die (am Prüfling angeschlossene) Masseklemme hältst?
> Ich kann auf dem Oszi nicht zuverlässig erkennen, was die angezeigte
> Zeitbasis ist, aber wenn das 80ns/div sind, dann steigt die Flanke in
> weniger als 10ns. Ergo müsste da eine Frequenz von deutlich über 100MHz
> erzeugt werden...
>
> BTW: Wie weit ist dein Mobiltelefon vom Messaufbau entfernt?

eben, das wundert mich auch, allerdings, habe ich noch ein Zweites 
trafobasiertes Gerät nebendrann, welches dieses Verjalten nicht zeigt.

von Lothar M. (lkmiller) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Jan R. schrieb:
> wo hast du das datenblatt her?? habe nur ne anleitung..
Da auf der Seite 17 "Technische Daten". Das ist das technische 
Datenblatt...

> eben, das wundert mich auch, allerdings, habe ich noch ein Zweites
> trafobasiertes Gerät nebendrann, welches dieses Verjalten nicht zeigt.
Dann könnte es eine Einkopplung übers Netz sein. Denn gerade die 
Netzkopplung ist beim anderen Netzteil sicher anders...

: Bearbeitet durch Moderator
von Jan R. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Was mir noch aufgefallen ist, wenn ich einen 
Microcontroller+Linearregler anschließe, die Spannung auf bspw. 9V 
steht, gibt es diese Welle, dann kurz runter auf 5 wieder hoch auf 9 die 
Welle ist weg. Hat das Netzgerät ein Defekt?

von Elektronikeranwärter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Das ist ein Schaltnetzteil mit Linear-Nach-Regler: Der Ausgang ist 
schlecht gefiltert.

Ohne  Last taktetet der Schaltregler nur selten und der Impuls schlägt 
auf den Ausgang durch. Wenn Du erst auf 9 Volt hoch drehst und dann auf 
5 Volt runter, ist der Zwischenkreis noch auf 9 Volt und es dauert viel 
länger bis der Schaltregler wieder taktete.

Wenn Du eine Last dran hast, "verschwindet" der Impuls im 
Stromverbrauch, ganz vereinfacht ausgedrückt.

> darf dann trotzdem noch solch eine Schwingung drinnen sein

Naja, 237,- Euro Brutto, aus China. Was will man da erwarten...

von Elektronikeranwärter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Lies auch mal die beiden Kommentare vom PSP 12010 auf der Conrad-Seite, 
dem "Bruder" Deines Netzteils.

Wenn Du noch in der 14-Tage-Frist bist, ärgere Dich nicht und schick es 
zurück.

von Jan R. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Elektronikeranwärter schrieb:
> Das ist ein Schaltnetzteil mit Linear-Nach-Regler: Der Ausgang ist
> schlecht gefiltert.
>
> Ohne  Last taktetet der Schaltregler nur selten und der Impuls schlägt
> auf den Ausgang durch. Wenn Du erst auf 9 Volt hoch drehst und dann auf
> 5 Volt runter, ist der Zwischenkreis noch auf 9 Volt und es dauert viel
> länger bis der Schaltregler wieder taktete.
>
> Wenn Du eine Last dran hast, "verschwindet" der Impuls im
> Stromverbrauch, ganz vereinfacht ausgedrückt.
>
>> darf dann trotzdem noch solch eine Schwingung drinnen sein
>
> Naja, 237,- Euro Brutto, aus China. Was will man da erwarten...

Das meine ich nicht, ich schalte das netztiel mit voreingestellten 9V 
ein. Dann stelle ich es auf 5V am Oszi kann ich jetzt sehen, wie die 
Zwischenkreisspannung langsam auf 5V sinkt.
Drehe ich es jetz auf 9V, bleibt die schwingung dauerhaft weg.

Die bewertung, beim einen wars kaputt, der andere??, die software läuft 
ohne weiteres, wenn man einen FTDI basierten Seriel auf USB Comtroller 
hat, hatte am Anfang aber das gleiche Problem.

Aber mal ehrlich ist es deshalb schlecht? Ein Defektgerät, kann doch 
immer passieren...

Kennt einer von eich ein richtig gutes programmierbares Netzgerät? mache 
mal kein Preislimit?

von nene_JaJa (Gast)


Bewertung
0 lesenswert
nicht lesenswert

von Jan R. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
sicher, dass das besser ist?

von nene_JaJa (Gast)


Bewertung
0 lesenswert
nicht lesenswert

von Jan R. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Also die gedämpfte Schwingung, kam nicht vom PSU sondern vom 
Tastkof..(kaputt)

War vermutlich eine AM Welle. (RADIO)

Soll ich das PSU dann behalten oder lieber nicht. Scheue den Aufwand, 
das alles zurückzuschicken :-) brauche da jetz eure Hilfe...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.