Forum: Platinen Problem beim Bedrucken von Folien


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Christian B. (chbalnuweit)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

ich wollte eine Belichtungsreihe machen, jedoch scheitert es schon am 
Erstellen eines gescheiten Films.
Ich habe einen Epson Stylus SX415 mit Originaltinte und verwende die 
Overheadfolien 2503 von Zweckform.
Auf dem ersten Bild sieht man die Druckeinstellungen. Auf dem anderen 
das Ergebnis. Die Tinte scheint mit der Beschichtung der Folie zu 
reagieren und bildet Risse. (Ich habe die Folie zum Fotorgrafieren vor 
den Bildschirm mit weissem Hintergrund gehalten.)
Was kann man anders / besser machen?
Sind diese feinen Risse überhaupt besorgniserregend fürs Belichten?

Viele Grüße
Christian

: Bearbeitet durch User
von DokArkan (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Kann es sein das Du zum Drucken das Betriebssystem Linux verwendest?

von Christian B. (chbalnuweit)


Bewertung
0 lesenswert
nicht lesenswert
Ja, meinst du ich sollte es mit den Originaltreibern unter Windoof 
probieren?
Beim Drucken von Fotos auf Fotopapier hatte ich auch noch nie Probleme 
mit den Linuxtreibern.

: Bearbeitet durch User
von Lutz H. (luhe)


Bewertung
0 lesenswert
nicht lesenswert
Es scheint ein Problem beim Trocknen der Tinte zu geben, die Tinte zieht 
sich zusammen und bildet Risse.
Bei dieser Leiterplatte würde ich es mit dem Belichten und Ätzen 
versuchen,
wenn die Qualität nicht sehr gut nach dem Ätzen ist, einfach alles mit 
dem Lötkolben verzinnen.

Versuch mal an den Herstelle der Tinte eine E- Mail zu schreiben, welche 
Folie für den Drucker geeignet ist. Transparentpapier soll auch UV 
durchlässig sein.

von long range surveillance (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Es ist ganz klar eine Frage der Folien, hatte mal genau das gleiche 
Problem. Habe es mit Folien von 3M vollständig gelöst bekommen. Probiere 
einfach mal andere.

von G. C. (_agp_)


Bewertung
0 lesenswert
nicht lesenswert
Christian B. schrieb:
> Hi,
>
> ich wollte eine Belichtungsreihe machen, jedoch scheitert es schon am
> Erstellen eines gescheiten Films.
> Ich habe einen Epson Stylus SX415 mit Originaltinte und verwende die
> Overheadfolien 2503 von Zweckform.
> Auf dem ersten Bild sieht man die Druckeinstellungen. Auf dem anderen
> das Ergebnis. Die Tinte scheint mit der Beschichtung der Folie zu
> reagieren und bildet Risse. (Ich habe die Folie zum Fotorgrafieren vor
> den Bildschirm mit weissem Hintergrund gehalten.)

Die Zweckform 2503 funktionieren bei mir perfekt. Hier scheint die Epson 
Tinte mit Folien nicht zurechtzukommen oder möglicherweise auch nur mit 
der Beschichtung dieser Zweckform Folie.

> Was kann man anders / besser machen?

Andere Folien mal ausprobieren. Ersatztinte könnten eventuell das 
Problem auch lösen, aber auch die Lebensdauer des Druckkopfes 
herabsetzen.

> Sind diese feinen Risse überhaupt besorgniserregend fürs Belichten?

Mit solchen Rissen kannst du nicht gescheit belichten. Da dringt Licht 
durch. Selbst bei doppelten Folien wird dir hier vereinzelt Licht 
durchdringen fürchte ich. Wenn es mit anderen Folien nicht klappt bleibt 
das Ausweichen auf Papierbelichtung, wie z.B. Transparentpapier.

: Bearbeitet durch User
von Lutz H. (luhe)


Bewertung
0 lesenswert
nicht lesenswert
Noch eine Idee, es sieht beim Druck auf der anderen Seite der Folie aus?
Die Folien sind manchmal auf der Vorder und Rückseite unterschiedlich 
beschichtet.

von Christian B. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
long range surveillance schrieb:
> Es ist ganz klar eine Frage der Folien, hatte mal genau das
> gleiche
> Problem. Habe es mit Folien von 3M vollständig gelöst bekommen. Probiere
> einfach mal andere.

Ok dann werde ich das mal versuchen!

Ich danke euch!

von Christian B. (chbalnuweit)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Mit Folien von 3M funktionierts tatsächlich viel besser! Vielen Dank!

von Alexander F. (alexf91)


Bewertung
0 lesenswert
nicht lesenswert
Gut zu wissen, dass es mit Folien von 3M besser geht.
Ich verwende ebenfalls diese Avery Zweckform 2503. Da sieht das Ergebnis 
je nach Temperatur, Luftfeuchtigkeit etc. immer anders aus.
So schlimm wie bei dir war es aber eigentlich noch nie, die ein oder 
andere unterbrochene Leiterbahn war aber schon dabei.

von Daniel M. (erfolgstyp)


Bewertung
0 lesenswert
nicht lesenswert
Ich hatte das auch mal mit den Zweckform Folien und nem HP Drucker.
Warum es zu den Rissen kommt kann ich nicht genau sagen aber ich konnte 
es dadurch beheben die Tintenmenge zu reduzieren(gbt da bei mir ne 
Einstellung Tintenmenge leicht->mittel->schwer).
Dadurch Trockenet die Tinte wohl gleichmäßiger und es entstehen keine 
Risse mehr.

von Stephan H. (stephan-)


Bewertung
0 lesenswert
nicht lesenswert
das hat mit der 2503 nichts zu tun. Kann sein das die überlagert war.
Ich nutze die Zweckform 2503 schon viele Jahre lang. Problemlos.
Oder die Tinte ist mit der Folie nicht "kompatibel".
Wobei ich meinen Epson immer mit Tinte von Druckerzubehör.de füttere.
So was habe ich noch nie gesehen.

Das sieht aus, als wäre der Tintenfilm beim Trocknen gerissen. Obwohl 
sich ja die Tinte mit dem aufgetragenen Substrat (Stärke oder etwas 
ähnliches) verbinden soll. Komisch.....

: Bearbeitet durch User
von Michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Was hast du eigentlich für komisches Raster im Hintergrund?

von Christian B. (chbalnuweit)


Bewertung
0 lesenswert
nicht lesenswert
Also ich vermute, die Original-Epson-Tinte verträgt sich nicht mit der 
Zweckform-Beschichtung.
Die 3M Folien habe ich übrigens hier gekauft:
http://www.amazon.de/3M-Transparency-CG3460-Transparentfolien-Letter/dp/B00208ZSF2/ref=sr_1_cc_1?s=aps&ie=UTF8&qid=1390424188&sr=1-1-catcorr&keywords=3m+transparency+film
Amazon mit Ma-Ku-Handel als Verkäufer.
50 St. 3M Folien für 15€ ist ein super Preis.

: Bearbeitet durch User
von Christian B. (chbalnuweit)


Bewertung
0 lesenswert
nicht lesenswert
Michael_ schrieb:
> Was hast du eigentlich für komisches Raster im Hintergrund?

Das sind die Pixel vom Monitor. Ich habe die Folie vor ein weisses 
Hintergrundbild gehalten.

von jibi (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich musste bei meinem Tintenpisser und ZWeckform Folien das Papierformat 
auf "T-Shirt Transferfolie" und schwarz-weiß Druck einstellen, damit 
waren die Ausdrucke super. Normale Einstellungen waren nicht zu 
gebrauchen, da spuckt der Drucker einfach zu wenig Tinte raus. Und ja 
die richtige Seite ist rauer.

Gruß Jonas

von Stephan H. (stephan-)


Bewertung
0 lesenswert
nicht lesenswert
er hat einen Epson. Da gibt es den Modus "Photo Glossy Film" den nehme 
ich.
Bei 1440 dpi mit erhöhtem Kontrast.

von andi (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hatte das gleich Problem hab den selben Drucker und arbeite auch unter 
Linux.Das Problem liegt an der Folie ich nehme jetzt immer die Folie vom 
Müller "Sigel No.IF120" total super kann ich nur empfehlen außerdem ist 
es sogar billiger als Zweckform    empheles

von Christian B. (chbalnuweit)


Bewertung
0 lesenswert
nicht lesenswert
Erkennt dein Drucker den Sensorstreifen? Meine 3M Folien haben auch so 
einen Sensorstreifen aber darauf reagiert mein Drucker gar nicht. Ich 
klebe jetzt immer weisses Malerklebeband an den rechten Rand der Folien

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.