Forum: Analoge Elektronik und Schaltungstechnik Schaltplan Plattenspieler Ziphona Combo 523 - Werte der Kondensatoren deuten


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Peter K. (pilzsucher)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Die Angaben sind ohne Maßeinheiten. Schwierigkeiten bereiten 
Kondensatoren.
Bei Vergleich Schaltplan - Bestückung der Platine war zumindest für C 
101 (Wert im Plan 0,1)- Bezeichnung auf Polystyrol-Kondensator 100n, 
also 0,1 µF, eine Logik zu erkennen.
Jedoch ist diese bei den anderen Kondensatoren nicht der Fall.
Da das Gerät bereits durch mehrere (Bastler-)Hände gegangen sein muß 
(erkennbar an ausgetauschten Elkos neuerer Bauart), kann es natürlich 
sein, daß andere Werte verwandt wurden, als laut Schaltplan vorgegeben.
So fehlen außerdem die Dioden V101,V102,V201,V202 gänzlich.
Gäbe es denn für die vorgenannten Dioden äquivalente, noch in Produktion 
befindliche Typen?

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert
Die SAY30 war eine 25V, 30mA Siliziumdiode, für die du z.B. die 1N4148 
einbauen könntest. Nötig ist das allerdings nicht, das sind Dioden zur 
Spannungsbegrenzung in diesem Plattenspieler. Der kann auch gut ohne 
diese leben.

Peter Kanzler schrieb:
> V201,V202

Die sehe ich im Plan gar nicht.
C104 und C105 z.B. sind in pF angegeben, alle gepolten C und die mit 
Komma sind in µF. Ein Wert von z.B. 100/4 bedeutet 100µF 4 Volt.

: Bearbeitet durch User
von Paul Baumann (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Diese Dioden sind zur Begrenzung des Signals da. Du kannst sie durch
1N4148 ersetzen. Unbedingt notwendig sind sie für die Funktion nicht.

Die Werte der Kondensatoren erscheinen mir gut erkennbar. Um welche
handelt es sich, die Du nicht deuten kannst?

Was ist denn der Fehler, den Du beheben willst?

MfG Paul

von Bürovorsteher (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Kondensatoren mit 0,xx-Angabe: hier sind µF gemeint, 0,22 also 220 nF,
andere Werte in pF, 1500 sind alsao 1,5 nF.
Für die SAY 30 kannst du 1N4148 nehmen.

von Peter K. (pilzsucher)


Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für die rasche Hilfe zu meinen Fragen.

Der Schaltplan zeigt nur einen Kanal (100er-Teile), Teile für den 
anderen Kanal sind 200er.

C 104(204) lt. Plan 1,5  nF ist eingebaut mit Aufschrift 3300 K (3,3 
nF?)
C 105(205) lt. Plan 0,22 nF ist eingebaut mit Aufschrift  680 K (0,68 
nF?)

Das Gerät gibt nur ein leises Brummen aus den Lautsprechern von sich 
(bei voll eingestellter Lautstärke. Bei Veränderung von Balance und 
Höhen/Tiefen verändert sich das Brummen entsprechend.

Der Tonabnehmer liefert Signale zur Platine.

Bei C 205 konnte ich (nach dem Ausbau) Kurzschluß feststellen.
Bei C 105 bekomme ich keine verwertbare Anzeige (Werte schwanken breit).

Da ich nun zumindest weiß, welche Werte ursprünglich für die vakanten 
Kondensatoren vorgesehen sind, würde ich zunächst diese ersetzen.

Ich hoffe, die beiden IC (mit Kühlkörper) sind noch heil...
Oder sollte ich gleich nach Ersatz dafür suchen?

von Paul Baumann (Gast)


Bewertung
0 lesenswert
nicht lesenswert
>Ich hoffe, die beiden IC (mit Kühlkörper) sind noch heil...
>Oder sollte ich gleich nach Ersatz dafür suchen?

Ach was -speise doch erst mal ein Signal ein -und zwar direkt am
Lautstärkepotentiometer. Höre, was dann hinten herauskommt.

Deine Beschreibung oben liest sich aber so, als ob der (die) Verstärker
noch funktionieren, aber das Signal vom Tonabnehmer doch nicht so toll
ist.

MfG Paul

von Axel S. (a-za-z0-9)


Bewertung
0 lesenswert
nicht lesenswert
Peter Kanzler schrieb:

> C 104(204) lt. Plan 1,5  nF ist eingebaut mit Aufschrift 3300 K (3,3
> nF?)

Ja.

> C 105(205) lt. Plan 0,22 nF ist eingebaut mit Aufschrift  680 K (0,68
> nF?)

Ja. Das K steht daberi für 10% Toleranz.

C104/105 sind die Frequenzkompensation des A205/210, Werte sind nicht 
besonders kritisch. Zu große Werte senken die obere Grenzfrequenz etwas, 
was im Plattenspieler egal sein dürfte. 3.3nF und 680pF stehen hier 
sogar als Nennwerte in einem Schaltplan.

> Das Gerät gibt nur ein leises Brummen aus den Lautsprechern von sich
> (bei voll eingestellter Lautstärke.

Auf beiden Kanälen?

Betriebsspannung geprüft? Ruhespannung am Verstärkerausgang geprüft? 
Nach so langer Zeit können Elkos taub sein und Potis Wackelkontakte 
haben.

> Bei Veränderung von Balance und
> Höhen/Tiefen verändert sich das Brummen entsprechend.
>
> Der Tonabnehmer liefert Signale zur Platine.
>
> Bei C 205 konnte ich (nach dem Ausbau) Kurzschluß feststellen.
> Bei C 105 bekomme ich keine verwertbare Anzeige (Werte schwanken breit).

Kurzschluß ist schon mal schlecht. Aber auch relativ unwahrscheinlich. 
Was ist das für ein Kondensator? Vermutlich Polyester (Wickel, Typ KS 
oder KT)?

> Da ich nun zumindest weiß, welche Werte ursprünglich für die vakanten
> Kondensatoren vorgesehen sind, würde ich zunächst diese ersetzen.

Im Zweifelsfall ersetzen mit etwas aus der Bastelkiste. Genauer Wert ist 
wie gesagt unkritisch. Von 50% bis 500% des Nennwerts ist alles erstmal 
ok.

Spannung über C102 (der an Pin 6 liegt und nicht wie gezeichnet Pin 
5) und C103 (an Pin 7) prüfen. Sollte jeweils ca. halbe 
Betriebsspannung sein. Falls diese Elkos lecken (Spannung zu gering) 
ersetzen.

C101 (100nF, sicher ein stehender Wickel?) könnte hochohmig sein. 
Besonders die Wickel mit beiden Anschlüssen auf einer Seite neigten zu 
Kontaktproblemen. "Brummprobe" machen. Lautstärkepoti ca. auf Mitte, 
Finger an den Eingang (einmal vor, einmal nach dem Koppelkondensator). 
Man sollte einen deutlichen 50Hz Brumm im Lautsprecher hören.

> Ich hoffe, die beiden IC (mit Kühlkörper) sind noch heil...
> Oder sollte ich gleich nach Ersatz dafür suchen?

Pollin vertickt Platinen mit A210K drauf. Die sind direkt kompatibel zum 
A205.


XL

von Peter K. (pilzsucher)


Bewertung
0 lesenswert
nicht lesenswert
Nachdem ich die (auf der Platine vorgefundenen) Kondensatoren C 105/C205 
neu beschafft und eingebaut hatte, ging ich so vor, wie Ihr mir geraten 
habt:
Am Ende hat sich die Vermutung von Paul bestätigt, das Signal vom 
Tonabnehmer war zu schlecht. Nachdem die Kontakte am Tonarm gesäubert 
und gerichtet waren, spielt das Gerät wieder in Zimmerlautstärke, wobei 
ein Kanal etwas schwächer ist.

Recht vielen Dank für Eure Hilfe!

Mit freundlichen Grüßen

Peter

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Du kannst mit dem R106 Trimmpoti die Verstärkung noch einjustieren. Dann 
sollte es dir gelingen, beide Kanäle ungefähr gleich laut zu bekommen.

von Michael S. (e500)


Bewertung
0 lesenswert
nicht lesenswert
Bürovorsteher schrieb:
> andere Werte in pF, 1500 sind alsao 1,5 nF.

Das ist keinesfalls durchgängig so!
1000/25 und 220/4 sind in jedem Fall in µ angegeben.
Ich konnte nur C104 und C105 finden, die vermutlich abweichend in pF 
angegeben sind.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.