Forum: Mikrocontroller und Digitale Elektronik TG12864b Logik Kurzschluss


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Olli (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Bitte nicht zu laut stöhnen, es geht mal wieder um das Pollin TG12864B.


Ich habe ein solches Display gerade vor mir liegend mit einem 
Kurzschluss zwischen Pin1 und Pin2 (GND und 5V). Messe ich hier den 
Widerstand so beträgt der Wert erst 0Ohm und steigt dann auch ca 7Ohm 
(Gemessene Spannung etwa 4,7V bei 5,04V Quelle).
Optisch kann ich keine Beschädigung erkennen und das LCD war soweit ich 
weiß noch nicht verbaut.


Besitzt jemand ein solches Display und kann Hilfestellung leisten? Wo 
könnte der Fehler liegen bzw was könnte es erwischt haben?



Oliver

von Axel S. (a-za-z0-9)


Bewertung
0 lesenswert
nicht lesenswert
Olli schrieb:

> Bitte nicht zu laut stöhnen, es geht mal wieder um das Pollin TG12864B.

<seufz>

> Ich habe ein solches Display gerade vor mir liegend mit einem
> Kurzschluss zwischen Pin1 und Pin2 (GND und 5V). Messe ich hier den
> Widerstand so beträgt der Wert erst 0Ohm und steigt dann auch ca 7Ohm
> (Gemessene Spannung etwa 4,7V bei 5,04V Quelle).

Womit gemessen? Ganz sicher nicht verpolt? Ein Widerstand, der von 0 auf 
was größeres steigt, schreit nach Kondensator, der sich auflädt.

> Besitzt jemand ein solches Display und kann Hilfestellung leisten? Wo
> könnte der Fehler liegen bzw was könnte es erwischt haben?

Das eine, das ich habe, funktioniert unauffällig. Ansonsten ist da kaum 
was drauf, das du sehen könntest. Ein 7660 oder Äquivalent für die 
Erzeugung der Kontrastspannung und drei (?) COB-Kleckse.

Wenn die Polung garantiert stimmt, einfach 5V mit ordentlich Schmackes 
draufgeben und gucken wo es raucht. ;)


XL

von Olli (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hmmm interessant...


da ich immer noch nichts finden konnte und wirklich nicht viele Bauteile 
drauf sind hab' ich mir deinen Rat mal zu Herzen genommen und einen 
Bratvorgang gestartet.

"Irgendetwas" hat gebraten - aber jetzt ist der Widerstand wieder normal 
(13MOhm und 1,5MOhm +-/-+). Das Display zeit auch noch etwas an, wenn 
auch wirres Zeug da alle Leitungen außer VDD und VCC in der Luft hängen.
Ich Löte morgen wieder alles zusammen und melde mich nochmal.



Olli

PS: Ich hoffe zumindest das dass "Wirre Zeug" auf die Offenen 
Datenleitunge zurückzuführen ist.

von spess53 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hi

>PS: Ich hoffe zumindest das dass "Wirre Zeug" auf die Offenen
>Datenleitunge zurückzuführen ist.

Wenn es ein zufälliges Punktmuster ist, liegt das am nicht gelöschtem 
Grafikspeicher.

MfG Spess

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.