mikrocontroller.net

Forum: Mechanik, Gehäuse, Werkzeug Kärcher 580 pulsiert


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Heinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe einen alten Kärcher 580 der eigentlich noch immer gut 
funktioniert. Allerdings hat er in letzter Zeit so ein Pulsieren.

Wenn man ihn einschaltet läuft der Motor ganz normal, aber wenn man die 
Pistole betätigt pulsiert er so im 0,5-1s Takt. Ich habe jetzt mal das 
Ansaugsieb gereinigt (war nix drin), sicherheitshalber den Wasserhahn 
voll aufgedreht und die Pistole mal ohne Düse laufen lassen. Den 
Schlauch entlüfte ich immer bevor ich anfange. Die Saugleitung ist auf 0 
gestellt.

Jetzt passiert das nur noch ein paar Mal und nicht mehr andauernd. Es 
scheint auch egal zu sein wie ich die Pistole halte/bewege. Leckage sehe 
ich auch nirgends.

Irgendwelche Tipps? Lohnt es sich das Ding mal komplett zu zerlegen und 
zu reinigen? Wobei ich glaube daß innen drin nicht viel zu warten ist.

Autor: Schreiber (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Heinz schrieb:
> Irgendwelche Tipps? Lohnt es sich das Ding mal komplett zu zerlegen und
> zu reinigen? Wobei ich glaube daß innen drin nicht viel zu warten ist.


Möglicher Schaden: Ventilschaden an der Kolbenpumpe. Wünsche viel Spaß 
bei der Instandsetzung...

Autor: Roland P. (pram)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Hochdruckreiniger die ich kenne, haben einen Druckregler, wenn du 
die Pistole schließt, entsteht ein Überdruck und der Hochdruckreiniger 
schaltet ab. (bzw. die Pumpe schaltet in den Leerlauf)

Wenn du die Pistole dann öffnest, fällt der Druck ab und die Pumpe wird 
wieder aktiviert.

I.d.R. kann bei offener Pistole die Pumpe nicht so viel Druck aufbauen, 
dass der Druckregler Überdruck erkennt. Bei dir scheint dies aber der 
Fall zu sein.

Es gibt nun 2 Möglichkeiten:
1. Die Pistole ist verstopft, so dass nicht genug Wasser abfließen kann
2. Die Schaltschwelle des Druckreglers hat sich nach unten verstellt.

Gruß
Roland

Autor: Heinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schreiber schrieb:
> Möglicher Schaden: Ventilschaden an der Kolbenpumpe. Wünsche viel Spaß
> bei der Instandsetzung...
Werde ich mal im Hinterkopf behalten. Das Zerlegen und wieder 
Zusammenbauen macht aber doch wirklich Spaß wenn man sich die Zeit dafür 
nehmen kann und es nicht jetzt sofort anpacken muß. Ist halt was für 
laue Winterabende.

Roland Praml schrieb:
> Es gibt nun 2 Möglichkeiten:
> 1. Die Pistole ist verstopft, so dass nicht genug Wasser abfließen kann
> 2. Die Schaltschwelle des Druckreglers hat sich nach unten verstellt.
1. Da müßte es ja reichen die von vorne auszublasen bzw -spülen, oder?
2. Das Manometer? Kann man da was nachstellen? Drehen läßt sich da 
scheinbar nix.

Autor: Logger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde mir mal eine neue Düse kaufen. Die weitet sich mit der Zeit
unmerklich und wenn dann die Druckverhältnisse dadurch nicht mehr
stimmen, können solche Effekte auftreten.(Hab einen 570).

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Den Effekt kenn ich, wenn der primäre Wasserdruck nicht ausreicht.
Woran hast du ihn angeschlossen?

Autor: MiWi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Heinz schrieb:
> Ich habe einen alten Kärcher 580 der eigentlich noch immer gut
> funktioniert. Allerdings hat er in letzter Zeit so ein Pulsieren.
>
> Wenn man ihn einschaltet läuft der Motor ganz normal, aber wenn man die
> Pistole betätigt pulsiert er so im 0,5-1s Takt.

schau dir einmal den Druckschalter an, eine Schwachstelle bei 10-15 
Jahre alten Kärcher (schon einige aus der Zeit mit einem defekten 
Schalter hier gehabt)

Grüße

MiWi

Autor: Heinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Logger schrieb:
> Ich würde mir mal eine neue Düse kaufen. Die weitet sich mit der Zeit
> unmerklich und wenn dann die Druckverhältnisse dadurch nicht mehr
> stimmen, können solche Effekte auftreten.(Hab einen 570).
Hm, ich müsste noch irgendwo eine Punktstrahldüse haben mit der ich das 
mal probieren kann.

Michael_ schrieb:
> Den Effekt kenn ich, wenn der primäre Wasserdruck nicht ausreicht.
> Woran hast du ihn angeschlossen?
Via Gartenschlauch an der Wasserleitung mit voll aufgedrehtem Hahn. Da 
ging er letztes Jahr noch problemlos.

MiWi schrieb:
> schau dir einmal den Druckschalter an, eine Schwachstelle bei 10-15
> Jahre alten Kärcher (schon einige aus der Zeit mit einem defekten
> Schalter hier gehabt)
Blöde Frage, aber wo finde ich den? Ich hab durch die 
Explosionszeichnung geguckt, aber anscheinend bin ich selektiv blind.

Autor: MiWi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Heinz schrieb:
> MiWi schrieb:
>> schau dir einmal den Druckschalter an, eine Schwachstelle bei 10-15
>> Jahre alten Kärcher (schon einige aus der Zeit mit einem defekten
>> Schalter hier gehabt)
> Blöde Frage, aber wo finde ich den? Ich hab durch die
> Explosionszeichnung geguckt, aber anscheinend bin ich selektiv blind.

stell einen Link zur Zeichnung hier herein und ich versuche dir das 
ausfindig zu machen....

ich kenn Deinen HDR nicht aber normalerweise ist der in dem Bereich 
angeordnet wo sich der Schlauchanschluß befindet. also zw. Pumpe und 
Gewinde für den Schlauch - oder anders gesagt - dort wo die Motorkabel 
hinführen. meistens ein relativ geschlossenes Gehäuse mit einem kleinen 
Lcoh wo allfälliges Wasser, das es doch noch durch die Dichtung  drückt 
abtropfen kann.

Grüße

MiWi

Autor: Schreiber (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Heinz schrieb:
>> schau dir einmal den Druckschalter an, eine Schwachstelle bei 10-15
>> Jahre alten Kärcher (schon einige aus der Zeit mit einem defekten
>> Schalter hier gehabt)
> Blöde Frage, aber wo finde ich den? Ich hab durch die
> Explosionszeichnung geguckt, aber anscheinend bin ich selektiv blind.

Zwischen dem Ausgang der Hochdruckpumpe und dem Schlauchanschluss, 
manchmal ist auch mit einem T-Stück eine Abzweigung für dessen Anschluss 
verbaut oder es wird direkt an der Pumpe festgeschraubt. Der Schalter 
hat einen Kabelanschluss.

Einfach mal das Gerät aufschrauben und die Rohre und Kabel verfolgen. 
Wenn ein Teil einen Anschluss für beides hat, dann ist es entweder die 
Pumpe oder der Schalter.

Heinz schrieb:
>> Den Effekt kenn ich, wenn der primäre Wasserdruck nicht ausreicht.
>> Woran hast du ihn angeschlossen?
> Via Gartenschlauch an der Wasserleitung mit voll aufgedrehtem Hahn. Da
> ging er letztes Jahr noch problemlos.

Hat nichts zu bedeuten. Einfach mal präventiv das Rohr zum Wasserhahn 
spülen (Schlauch ab, Hahn eine Minute lang voll aufdrehen). Zusätzlich 
mal prüfen, ob auch alle anderen Hähne (etwa der zum Entleeren der 
Leitung im Winter) voll aufgedreht sind.

Heinz schrieb:
> Schreiber schrieb:
>> Möglicher Schaden: Ventilschaden an der Kolbenpumpe. Wünsche viel Spaß
>> bei der Instandsetzung...
> Werde ich mal im Hinterkopf behalten. Das Zerlegen und wieder
> Zusammenbauen macht aber doch wirklich Spaß wenn man sich die Zeit dafür
> nehmen kann und es nicht jetzt sofort anpacken muß.
Nein, das macht wirklich keinen Spaß.

Autor: Heinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab eine Explosionszeichnung gefunden: IPL K 580 1855-7000.pdf
http://www.ordertree.com/docs/979/IPL%20K%20580%201855-7000.pdf

Es gibt ein "PRESSURE GAUGE" auf Blatt 2.1, aber das is mMn nix zum dran 
drehen. Jedenfalls sitzt das hier bombenfest.

Autor: Logger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Heinz schrieb:
> Es gibt ein "PRESSURE GAUGE" auf Blatt 2.1, aber das is mMn nix zum dran
> drehen. Jedenfalls sitzt das hier bombenfest.

Ist doch auch kein Wunder, denn da ist ja eine Kontermutter (33) an die
du so gar nicht ran kommst. Ist ohnehin nur eine unwichtige 
Druckanzeige.

Zum Druck einstellen gibts da auch nichts. Das Rad ist nur für die
Dosierung von Reinigungsmitteln, sofern man welches über den Rüssel 
beimischen möchte.

Da muss erst mal die Platte (3) abgeschraubt werden um an die Ventile 
(A)
zu gelangen. Oft ist das Aluminium, wo das eingebaut ist, oxidiert.
Wenn das Wasser darin stehen bleibt, ist das ja auch kein Wunder.
Das muss man halt ausbauen und reinigen und am besten mit einem
Gleitmittel aus dem Sanitärbereich einschmieren, bevor man es wieder
montiert. Manchmal ist auch ein O-Ring hin.

Autor: MiWi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Heinz schrieb:
> Ich hab eine Explosionszeichnung gefunden: IPL K 580 1855-7000.pdf
> http://www.ordertree.com/docs/979/IPL%20K%20580%20...
>
> Es gibt ein "PRESSURE GAUGE" auf Blatt 2.1, aber das is mMn nix zum dran
> drehen. Jedenfalls sitzt das hier bombenfest.

Ich tippe darauf, daß das, was auf Zeichung 2.1 mit 10 & 14 bezeichnet 
ist die Teile sind die zum Schalter führen (der nicht eingezeichnet 
ist).

Irgendwo da ein Dreck drinnen? Oder Korrosion, so daß er nicht sauber 
schalten kann? Aufmachen ist keine Hexerei, Reinigen auch nicht nur der 
Zusammenbau sollte tunlichst sauber erfolgen, damit die Dichtungen 
wieder dicht sind.

Grüße

MiWi

Autor: Heinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn nichts dagegen spricht, dann werde ich mir das mal diese Woche 
vornehmen. Scheint ja kein großes Drama zu sein. Und schaden sollte es 
ja nicht.

Allerdings dachte ich daß in einer Explosionszeichnung alle Teile drin 
sind, also auch ein Schalter. Sonst ist ja auch jeder kleine O-Ring 
drin.

Autor: Schreiber (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
den Schalter prüft man übrigens mit einer kleinen Glimmlampe.
Die wird (mit passendem Vorwiderstand) paralell zum Schalter 
angeschlossen.
Beim anschließenden Probelauf erkennt man fehlerhafte Schalter praktisch 
sofort.

Autor: Olof G. (ole)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin,

ich habe keinen 580er, aber den Bilder nach zu urteilen ist es einer aus 
der Generation, bei denen der Motor kontinuierlich lief. Bei diesen 
Geräten gibt es keine Druckschalter.

Wenn es einen Sensor geben würde, dann müsste ja auch irgendwo ein 
Aktuator sitzen. Beides gibt es nicht, daher muss es anders 
funktionieren. (Streng genommen gibt es die natürlich, aber nicht 
elektrisch ;) )

Youtube-Video "How a Kranzle Pump Works.wmv"

Viele Grüße

Autor: Heinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Olof Gutowski schrieb:
> ich habe keinen 580er, aber den Bilder nach zu urteilen ist es einer aus
> der Generation, bei denen der Motor kontinuierlich lief. Bei diesen
> Geräten gibt es keine Druckschalter.
So einer ist das auch. Wenn ich einschalte läuft der Motor konstant. 
Sobald man den Griff an der Pistole drückt, dreht er höher und liefert 
Druck. Und eben da fällt er pulsierend wieder auf "Normalleistung" 
zurück. Aber eben nicht immer.

Soll das heißen ich kann mit das Zerlegen sparen? Lerneffekt schön und 
gut, aber wenn es nutzlos ist...

Autor: Olof G. (ole)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Heinz schrieb:
> So einer ist das auch. Wenn ich einschalte läuft der Motor konstant.
> Sobald man den Griff an der Pistole drückt, dreht er höher und liefert
> Druck. Und eben da fällt er pulsierend wieder auf "Normalleistung"
> zurück. Aber eben nicht immer.
>
> Soll das heißen ich kann mit das Zerlegen sparen? Lerneffekt schön und
> gut, aber wenn es nutzlos ist...

Moin,

hast du dir das Video mal angesehen?
Im Inneren der Pumpe öffnet ein Bypass, sobald die Pistole geschlossen 
wird. Das Wasser wird ab dann nur noch im Kreis gefördert.
https://www.youtube.com/watch?v=YAmzXudfu2c#t=105

Der Motor wird auf der elektrischen Seite nicht beeinflusst.

Evtl. ist irgendwo eine Dichtung porös, eine Feder gebrochen ober etwas 
klemmt aufgrund von Korrosion.
Wenn unser Reiniger mal ein paar Jahre lang rumlag, hatte der auch immer 
Probleme. Mal blockierte Etwas den Motor, mal reagierte der Reiniger 
stark verzögert auf das Öffnen der Pistole, aber das hat sich Alles mit 
der Zeit eingependelt.
Das der Wasserdruck bei euch zu niedrig ist, halte ich auch für 
unwahrscheinlich, wir nutzen den Reiniger auch selbstansaugend aus dem 
Regenfass....


Einen echten Rat kann ich dir leider nicht geben.
Versuch doch mal die Teile gemäß Zeichnung "2.3 Valves"  nach und nach 
zu Prüfen. Vielleicht ist ja irgendwo Dreck!

Ich wollte in erster Linie die Unwahrheiten über den "verstecken 
Druckschalter" aufklären...


Viele Grüße

Autor: Logger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Heinz schrieb:
> Soll das heißen ich kann mit das Zerlegen sparen?

Da wirst du wohl nicht drum herum kommen, wenn die einfacheren
Tipps nichts gebracht haben.

Autor: Schreiber (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Heinz schrieb:
> Soll das heißen ich kann mit das Zerlegen sparen?

Nö. Zerlegen, alle Ventile prüfen, reinigen und ggf. instandsetzen. Dann 
sollte der Hochdruckreiniger wieder reinigen.

Wünsche viel Spaß bei dieser Arbeit...

Autor: Heinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jetzt wollte ich mich hinsetzen und das Ding zerlegen. Da denke ich mir 
"ach, machste noch schnell einiges sauber, wer weiß wann ich das wieder 
zusammenbekomme".

Und nu lief der Eimer ne Stunde lang ohne zu mucken, alles angeschlossen 
wie immer...

Vielleicht hat es ja ausgereicht daß ich den einige Minuten lang bei 
abgenommener Düse Wasser durchpumpen gelassen habe.

Erst mal weiter beobachten ob das so bleibt. Ein großes Danke an alle 
die mir Tipps gegeben habe. Wenn er wieder zickt geht's ab auf die 
Werkbank.

Autor: Rainer 007 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mein 580 Kärcher ist 29 Jahre alt!
Meiner hat auch pulsiert sobald man die Pistole gedrückt hat!
Ich hab von der Wasserversorgung bis zu den Dichtungen alles überprüft!
Als letztes hab ich die Düse von der Pistole eine Nacht in Essig 
eingelegt!
Das war es ,danach lief der 580 er wie ne Eins!!!!!!!

Autor: Florian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Beitrag ist schon wirklich alt, hatte aber bei meinem HD 5/14 das 
gleiche Problem und wollte ihn schon in die Werkstatt fahren..
Nach reinigen der Hochdruckdüse im Entkalker läuft er wieder einwandfrei 
;-)
Danke für den Tip!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.