Forum: Analoge Elektronik und Schaltungstechnik MLCC short circuit: Mögliche Ursachen?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Michael H. (Gast)


Lesenswert?

Hallo,

mir ist heute das erste mal in meinem Leben ein MLCC ausgefallen:
50V 10µ 1206

Part#: GRM31CR61H106KA12L
Link: 
http://www.mouser.de/ProductDetail/Murata/GRM31CR61H106KA12L/?qs=%2fha2pyFaduh%2foR0YMOBQ2NE58VnrVyGidZzINFZ4PSXM62V%2fG4Cdc%2fa2a7TxV4B3

Der Kondensator hat einen Kurzschluss und ist beim einschalten 
ausgefallen.
Anwendung: Pufferkondensator am Eingang.
Eingangswiderstand >100mOhm

Jemand eine Idee, weiso das Teil ausgefallen sein könnte?

- Michael

von Sébastien M. (sebi211)


Lesenswert?

Ist schwierig einfach so zu sagen... Ein Kurzschluss kann durch 
Überlastung entstehen. Es könnte aber auch ein Produktionsfehler sein.

Hast du den Widerstand ausserhalb der Schaltung gemessen?

von Kevin K. (nemon) Benutzerseite


Lesenswert?

Platine gebogen? Dann knacken die Keramikschichten gerne mal. Deswegen 
größere Kerkos immer in der Richtung platzieren, in der die geringste 
mechanische Spannung zu erwarten ist.
Ansonsten ungleichmäßig erwärmt? Direkt neben einem heißen Widerstand 
platziert? Durch den unterschiedlichen Ausdehnungskoeffizieten von 
Kondensator und Platinenmaterial entstehen mechanische Spannungen.

von Frank B. (f-baer)


Lesenswert?

MLCCs mit Kurzschluss sind in 99% der Fälle gecrackt oder 
durchgeschlagen.
Zu hohe Betriebsspannung? MLCC im 90°-Winkel zur LP-Kante?

Gerade letzteres ist wohl einer der am häufigsten verbrochenen 
Designfehler beim Einsatz von MLCCs. Da brauchts dann welche mit 
Softelektrode, die haben aber bezogen aufs Volumen eine geringere 
Kapazität und kosten mehr.

In welchem Einsatzgebiet ist der Fehler denn aufgetreten? Im 
Fahrzeugumfeld spielen auch Vibrationen eine Rolle, auch da hilft die 
Softelektrode weiter.

von Soul E. (Gast)


Lesenswert?

Michael H. schrieb:

> Jemand eine Idee, weiso das Teil ausgefallen sein könnte?

Ins Labor geben und einen Querschliff machen lassen. Wenn das so 
aussieht wir hier http://www.semlab.com/files/Example39.gif dann wurde 
die Platine gebogen.

Keramikkondensatoren dürfen nicht in mechanisch beanspruchten Bereichen 
der Leiterplatte angeordnet werden, und wenn dann so, dass die Biegung 
den Kondensator quer trifft und nicht längs. Steht aber bei jedem 
Hersteller in den Verarbeitungshinweisen drin.

von Michael H. (overthere)


Lesenswert?

Okay, dann möchte ich mal die Vermutung StepByStep abarbeiten:
>Platine gebogen? Dann knacken die Keramikschichten gerne mal. Deswegen
>größere Kerkos immer in der Richtung platzieren, in der die geringste
>mechanische Spannung zu erwarten ist.
Nein, keine nennenswerte Biegung gehalbt.
>Ansonsten ungleichmäßig erwärmt?
Das ganze ist ein LED Treiber und nicht ganz kalt. Kann schon mal 50, 
60°C heiß werden. Mehr aber definitv nicht.
>Direkt neben einem heißen Widerstand
>platziert?
Direkt auf der Rückseite sind 12LEDs (Gesammtleistung aller LEDs: 2.5 
Watt)
>Durch den unterschiedlichen Ausdehnungskoeffizieten von
>Kondensator und Platinenmaterial entstehen mechanische Spannungen.
Wenn es von der Rückseite kommt, und auf der Rückseite Kupfer 
durchgängig ist, denke ich dass die Erwärmung auf beiden Seiten gleich 
ist.

>Zu hohe Betriebsspannung?
50V Rating, 24V Belastung

>MLCC im 90°-Winkel zur LP-Kante?
Verstehe ich nicht, bitte erklären.


>In welchem Einsatzgebiet ist der Fehler denn aufgetreten? Im
>Fahrzeugumfeld spielen auch Vibrationen eine Rolle, auch da hilft die
>Softelektrode weiter.
Einsatzumgebung: Labormessung. Ich wollte unseren Temperaturlogger 
testen.
Beim Einschalten hats knall gemacht.

Das Bild vom gecrackten kondensator sieht ja interessant aus.

Habe dann noch beim Distri angerufen, ob der eine idee hat. Der meinte 
die mögen beim Einschalten keine Peakströme.
Beim Einschalten eines funktionierenden Kondensators hört man schon ein 
klicken, könnte der dadurch gebrochen sein? Zuschnelle Ausdehnung und 
goodbye?

: Bearbeitet durch User
von Sébastien M. (sebi211)


Lesenswert?

Hmmm das habe ich noch nie bei MLCC gehört dass die kaputt gingen... das 
Problem hat man eher bei Tantalkondensatoren (evt. auch Elkos) aber 
niemals bei Keramik Chips.

>Beim Einschalten hats knall gemacht.
Also heisst das, dass die Schaltung vorher noch abgekühlt war und etwa 
mehr als 10 Minuten nicht gebraucht wurde?

Was ich bei solchen Sachen mache ist immer mit dem DSO das 
Einschaltverhalten von problematisch oder kritischen Komponenten zu 
überprüfen bevor ich überhaupt die ganze Schaltung in Betrieb nehme. Das 
heisst den Rest der Schaltung abtrennen und z.B. bei einer Speisung mit 
und ohne einem äquivalenten Lastwiderstnd belaste... vielleicht findest 
du dabei mehr heraus.

Gruss

von Sébastien M. (sebi211)


Lesenswert?

>mmm das habe ich noch nie bei MLCC gehört dass die kaputt gingen
Sry meinte dass die durch Einschaltströme kaputt gehen

von Michael H. (Gast)


Lesenswert?

Die Schaltung wurde schon 20 mal oder mehr vorher eingeschalten: Kein 
Problem.
Nur bei dem einen einen Einschalten (>>10 Minuten keinen Strom) gabs 
halt einen kurzen.

von Frank B. (f-baer)


Lesenswert?

Michael H. schrieb:
>>MLCC im 90°-Winkel zur LP-Kante?
> Verstehe ich nicht, bitte erklären.


-------------------
  __
 |  |
 |  |
  --

Wenn der C so sitzt, dann steigt die Biegebeanspruchung deutlich an. 
Nach einer gewissen Zeit crackt der C und bildet einen Kurzschluss. 
Vibrationen verstärken das Problem. Trifft aber wohl bei dir nicht zu, 
wenn keine mechanische Spannung vorlag.

Hast du ein IR-Thermometer? Dann würde ich mal den C wechseln und die 
Temperatur messen, die am Bauteil ankommt.

Dass es beim Einschalten geknallt hat, heisst gar nichts, der C kann 
auch beim Abkühlen gebrochen sein, oder eben durch den hohen 
Wärmeeintrag beim Einschalten. Das hätte aber sicherlich ein paar 
Sekunden gebraucht, denn der Wärmeübergang über FR4 ist ja relativ 
träge.

Ein MLCC, der keine Peakströme mag... das ist ja eine tolle Begründung. 
Dafür sind die Dinger da!

von Michael H. (Gast)


Lesenswert?

Das mit der 90° habe ich verstanden. Ist aber parallel zur langen Kante.

Ich habe das Teil heute unter dem Mikroskop angeschaut. Man sieht 
deutlich einen Riss in längsrichtung (also parallel zu der langen Seite) 
von etwa 1/5 der Bauteillänge.

Eine Temperaturmessung wollte ich gerade durchführen, da hat sichs 
verabschiedet.

von Frank B. (f-baer)


Lesenswert?

Michael H. schrieb:

> Ich habe das Teil heute unter dem Mikroskop angeschaut. Man sieht
> deutlich einen Riss in längsrichtung (also parallel zu der langen Seite)
> von etwa 1/5 der Bauteillänge.


In Längsrichtung... Nicht das Fehlerbild, das ich erwartet hätte.
Das heisst ausgehend von mechanischer Belastung, dass die Spannung nicht 
zwischen den Lötpads aufgebaut wurde. Erscheint mir höchst 
unwahrscheinlich.

Wäre es möglich, dass der C einen Schlag mit einem spitzen Gegenstand 
abbekommen hat? Ist jemand mit dem Schraubenzieher abgerutscht?

Für einen Bruch in Längsrichtung braucht es meiner Einschätzung nach 
schon ganz schön Gewalt (Vibration/Schock) oder eben einen ausreichend 
spitzen Gegenstand...

von Bernd K. (bkohl)


Lesenswert?

Der Beitrag ist schon älter. Das Problem aber nach wie vor präsent.

Das die MLCCs keine hohen Einschaltströme mögen, durfte ich heute 
erleben.
Habe 10 Stück GRM32EC72A106KE05K (1210,10µ,100V) als Bank parallel 
verschalten und schlagartig auf 55V (Ri=10mOhm) geladen. 2 Stück haben 
das nicht überlebt. Die anderen scheinen aber normal zu funktionieren.
Man sollte also immer weich vorladen...

von Vanye R. (vanye_rijan)


Lesenswert?

> Habe 10 Stück GRM32EC72A106KE05K (1210,10µ,100V) als Bank parallel
> verschalten und schlagartig auf 55V (Ri=10mOhm) geladen.

Also >5000A maximalstrom? Hm...das koennte man ja schonmal vermuten
das dies nicht gesund ist. :-)

Vanye

von H. H. (hhinz)


Lesenswert?

Vanye R. schrieb:
>> Habe 10 Stück GRM32EC72A106KE05K (1210,10µ,100V) als Bank
> parallel
>> verschalten und schlagartig auf 55V (Ri=10mOhm) geladen.
>
> Also >5000A maximalstrom?

Nur wenn man die Realität außer Acht lässt.

von Vanye R. (vanye_rijan)


Lesenswert?

> Nur wenn man die Realität außer Acht lässt.

Ach..wir leben doch alle nur in einer Simulation oder?

Vanye

von Nils S. (wall-e)


Lesenswert?

Bernd K. schrieb:
> Der Beitrag ist schon älter. Das Problem aber nach wie vor präsent.
>
> Das die MLCCs keine hohen Einschaltströme mögen, durfte ich heute
> erleben.
> Habe 10 Stück GRM32EC72A106KE05K (1210,10µ,100V) als Bank parallel
> verschalten und schlagartig auf 55V (Ri=10mOhm) geladen. 2 Stück haben
> das nicht überlebt. Die anderen scheinen aber normal zu funktionieren.
> Man sollte also immer weich vorladen...

Handgelötet, oder Reflow?

von Andrew T. (marsufant)


Lesenswert?

Bernd K. schrieb:
> Man sollte also immer weich vorladen...

Richtig. Deshalb:
Millionen ECU in der Automobilelektronik sind darum so gebaut das die 
(herstellerseitigen) Stromvorgaben der MLCC-Produzenten berücksichtigt 
werden.

von Stefan K. (stk)


Lesenswert?

Ganz abwegig scheint mir die mögliche Schädigung durch steile Strompulse 
nicht, immerhin verformen sich die Kondensatoren durch Elektrostriktion 
und können so auch Geräusche verursachen.
Für wahrscheilicher halte ich aber eine (Vor-)Schädigung durch einen 
ungeeigneten Lötprozess.

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.