Forum: Mikrocontroller und Digitale Elektronik Problem mit Spannungsregler LM1117 3.3


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von ElectricJohnny (Gast)


Lesenswert?

Hallo Leute,

ich betreibe eine µC Schaltung mit einigen weiteren Komponenten.

Der µC wird direkt mit 5V von einem Labornetzteil versorgt.

Einige der Kompontenten benötigen ~3V, weswegen bisher ein LP2951 3.0 
die Wandlung übernommen hat.

Er liefert allerdings nur 100mA Ausgangstrom.

Die gesamte Schaltung hat sich bisher ca. 100 mA gezogen.
(5V Teil plus der 3V Teil)

Da einige komponenten hinzu kommen sollen, wollte ich den 
Spannungsregler nun austauschen, und habe zu diesem Zweck den LM1117 
T3,3 ausgesucht.

Ich habe ihn wie im Datenblatt angegeben in meine Schaltung eingefügt, 
inkl. der zwei Tantal Konensatoren mit 10µF.

Wenn ich nun die Versorgung einschalte, zieht sich die Schaltung 
zunächst ca. 120mA und µC und angeschlossene Komponenten arbeiten wie 
zuvor.

Nach einigen Sekunden steigt jedoch der Stromverbrauch an, ich kann am 
Netzteil zusehen wie die Stromaufnahme steigt.

Nach vielleicht 10 Sekunden ist die Strombegrenzung erreicht und die 
Spannung bricht zusammen.

Ich habe das nun mit einer maximalen Strombegrenzung von 500mA getestet, 
das erscheint mir aber schon viel zu viel.

Der Regler ist ein LDO-Regler, die anfallende Verlustleistung sollte 
maximal bei ~ (5V-3,3V)*200mA= 0,34W liegen.

Oder liegt ein grundsätzlicher Denkfehler meinerseits vor?

von dgg (Gast)


Lesenswert?

Irgendwohin wird der Strom ja gehen.
Zur Not auch mal mit dem Finger fühlen, wo es warm wird...

von Arduinoquäler (Gast)


Lesenswert?

ElectricJohnny schrieb:
> Oder liegt ein grundsätzlicher Denkfehler meinerseits vor?

Klingt ein bisschen nach verpoltem Tantal-Kondensator. Der lässt
nämlich dann Strom durch und verusacht (vermutlich) die hohe
Stromaufnahme. Vermutlich .... da ich den Aufbau nicht sehe ...

von MaWin (Gast)


Lesenswert?

Dir ist klar, daß der LM1117 eine andere Anschlussbelegung hat als de 
LP2951 ?

von Arduinoquäler (Gast)


Lesenswert?

Arduinoquäler schrieb:
> verpoltem Tantal-Kondensator

Der Strich (so vorhanden) auf dem Tantal-Block ist normalerweise
Plus, und nicht - wie man annehmen möchte - Masse bzw Minus.

von Arduinoquäler (Gast)


Lesenswert?

MaWin schrieb:
> Dir ist klar, daß der LM1117 eine andere Anschlussbelegung hat als de
> LP2951 ?

Er sagt ja das alles funktioniert - bis z ueinem gewissen Punkt.

ElectricJohnny schrieb:
> Wenn ich nun die Versorgung einschalte, zieht sich die Schaltung
> zunächst ca. 120mA und µC und angeschlossene Komponenten arbeiten wie
> zuvor.

von ElectricJohnny (Gast)


Lesenswert?

es war der Tantal.

Polung war mir bewusst, nur der Druck auf dem Bauteil war 
"unkonventionell" :)

Danke an alle!

von Arduinoquäler (Gast)


Lesenswert?

ElectricJohnny schrieb:
> es war der Tantal.

Danke.  Du musst neue nehmen !

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.