Forum: Analoge Elektronik und Schaltungstechnik unerwarteter Spannungseinbruch


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Thomas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich weiß leider nicht ob ich hier bei Analogtechnik richtig bin (sorry 
falls nicht ;) ). Wir haben gerade ein Experiment zur Erstellung eines 
El-Feldes durchgeführt: Zwei Elektroden mit einer Wechselspannung von 
2Vpp in ein Medium (Flüssigkeit) getaucht
Sobald wir die Elektroden in das Medium tauchen fließt ein Strom von ca. 
1.5mA. Soweit ist noch alles okay, aber beim Eintauchen ins Medium fällt 
die Spannung auf ca. 1,6Vpp ab, aber wir wissen nicht warum.
Der Funktionsgenerator (Agilent 33220A) kann soweit wir wissen 0.2A 
treiben. Wir haben zum gegentest noch einen Verstärker (Agilent 33502A 
1:1) dazwischen geschaltet und hatten das geleiche Ergebniss, die 
Spannung viel von 2Vpp auf ca. 1,7Vpp.
Kann mir jemand sagen warum?

Dank und Gruß Thomas

von karadur (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Generatorinnenwiderstand 50R ?

von Achim S. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
karadur schrieb:
> Generatorinnenwiderstand 50R ?

An den musste ich auch zuerst denken, wobei 300mV Spannungsabfall bei 
1,5mA nicht so richtig gut zu 50Ohm passen.

Deshalb mein Tip: zum Messen des Stroms habt ihr ein Multimeter in den 
Stromkreis eingebaut. In empfindlichen Messbereichen können an einem 
Amperemeter schon mal ~200mV hängen bleiben. Messt die Spannung mal vor 
dem Amperemeter (direkt am Ausgang des FktGenerators).

von karadur (Gast)


Bewertung
0 lesenswert
nicht lesenswert
1,5mA eff an 50R sind schon ca. 200mV pp

von Thomas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Danke für eure schnellen Antworten ;)

Generatorinnenwiderstand ist 50Ohm
Ich habe auch am Generator den Ausgang Hochohrig geschaltet, aber auch 
beim Ausgang für 50Ohm ist das Gleiche Ergebnis zu sehen.

Die Spannung fällt auch ab wenn das Amperemeter nicht im Stromkreis ist, 
dass können wir damit leider ausschließen.

Und ja es sind 1,5mA eff aber das erklärt noch nicht den gesamten 
Spannungsabfall, es tritt ja das selbe Bild am Verstärker auf der 
deutlich mehr Strom Treiben kann (Da sollte es doch erst recht nicht 
auftreten, oder sehe ich das falsch?)

Danke für eure Ideen und ich hoffe wir lösen das Rätsel,

Dank und Gruß Thomas

von Thomas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hochohrig soll natürlich hochohmig heißen, blöde Autokorrektur

Sorry

von karadur (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo

der Strom stellt sich aufgrund der Spannung und dem Widerstand ein. Der 
Verstärker ändert das nicht. Messe doch mal die Spannung am Generator 
Ausgang.

von karadur (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Vergiss den letzten Beitrag. Stand ja im ersten Beitrag

von Thomas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo nochmal,

wir haben den Strom nochmal über einen SHUNT gemessen (am Oszilloskop 
zusammen mit der Ausgangsspannung des Frequenzgenerators) und dabei 
zeigt sich das der Strom mit zunehmender Frequenz auch ansteigt. Bei 
Gleichspannung fließt ca 0,2mA und das steigert sich mit der Frequenz, 
bei 200Hz fließt ca. 13mA und die Spannung verhält sich auch 
entgegengesetzt: bei DC liegen die 2Vpp an die auch eingestellt wurden 
und bei 20Hz sinkt es bereits auf 1.58Vpp und bei 200Hz auf 1.5Vpp.
Der Innenwiderstand des Funktionsgenerators wurde automatisch angepasst 
aber auch manuell auf Hochohmig (2.Messung) und auf 50Ohm (3.Messung) 
gesetzt. Auch ein Verstärker hinter dem Funktionsgenerator (4.Messung) 
brachte keine Besserung.
Woran kann das liegen?

Danke und Gruß Thomas

von Thomas (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Anbei der Aufbau, ich weiß das 50 Ohm für einen Shunt nicht optimal sind 
aber leider hatten wir kein kleineren Widerstand.

Gruß Thomas

von John D. (drake)


Bewertung
0 lesenswert
nicht lesenswert
LOL. Der Spannungseinbruch wird durch den Innenwiderstand des Generators 
(50Ohm) erzeugt. Die Umstellung auf "hochohmige Last" ändert das nicht, 
sondern nur die Anzeige der Pegel.
Der Verstärker hat zwar <2Ohm Innenwiderstand, aber die 50Ohm hast du 
mit deinem Shunt ja wieder eingebaut...

Zum eigentlich interessanten Teil - der Frequenzabhängikeit des Stromes 
- kann ich leider nichts betragen.

von Thomas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
@ John Drake: danke für deine schnelle Antwort,

aber das Phänomen tritt auch ohne den Shunt auf.
Und wieso bricht die Spannung bei Hochohmigen Innenwiderstand bei CH1 
(liegt ja direkt am Ausgang des Generators) ein. Kann ich das irgendwie 
vermeiden?
Die Aufgabe des Funktionsgenerators ist ja er soll 2 Vpp am Ausgang 
anlegen das sollte doch egal sein was hinten dran liegt solange der 
Widerstand nicht zu klein ist. und das kann er ja nicht sein wenn nur 
max. 13mA fließen.

Danke Thomas

von wartemal (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Der Generator hat sicher ein Knoepfchen mit dem Du die 2V im 
eingetauchten
Zustand einstellen kannst.
Kein grosser Schritt für die Menschheit..aber vielleicht für das 
Experiment

von Thomas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
@ wartemal : ja das haben wir natürlich auch schon getan, einfach die 
Spannung manuell nachregeln ist nicht der Act, aber es bleibt die Frage 
nach dem "Warum".
Wenn ich 2Vpp am Generator einstelle sollte er diese auch liefern, oder?
Beim Auto möchte ich ja auch nicht bei jeder 50er Zone meine 
Tachometer-Anzeige umrechnen damit ich die 50 auch einhalte. ;)
Und vielleicht kann man aus der Erkenntnis auch noch mehr erfahren.

Danke und Gruß Thomas

von John D. (drake)


Bewertung
0 lesenswert
nicht lesenswert
Nein.
Wenn du "2Vpp an 50Ohm" einstellst, stellt er intern 4Vpp zur Verfügung. 
Zusammen mit dem Innenwiderstand von 50Ohm ergeben sich an der 
50Ohm-Last dann 2Vpp.
Wenn du "2Vpp an hochohmiger Last" einstellst, stellt er intern 2Vpp zur 
Verfügung. Der Innenwiderstand von 50Ohm spielt da keine Rolle und es 
ergeben sich an der Last dann 2Vpp - vorausgesetzt sie ist wirklich 
hochohmig.

von Thomas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
@John

okay Danke für dein Hinweis.

Dank und Gruß Thomas

von Thomas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Aber ist es dann nicht sinnvoll gleiche einen möglichst kleinen 
Innenwiderstand zu verwenden? Dann würde doch der größte Teil der 
Spannung immer am Ausgang anliegen und die Abweichung wäre minimal.
(Ich hoffe die Frage ist nicht unsinnig ;) , die haben sich dabei ja 
bestimmt was gedacht)

Dank und Gruß Thomas

von John D. (drake)


Bewertung
0 lesenswert
nicht lesenswert
Bei deinen Frequenzen wäre deine Sichtweise einfacher. Aber in der 
Messtechnik ist - von der Hochfrequenzecke kommend, die 50Ohm-Technik 
einfach üblich.
Nebennutzen bei NF: ist kurzschlussfest.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.