Forum: Mikrocontroller und Digitale Elektronik Funkstrecke hat Diagonalstreifen


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Alex S. (thor368)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Tach allseits!
Ich habe eine neue Funkstrecke und die wiederum ein blödes Problem. Wie 
im Anhang zu sehen skrollen von oben nach unten diagonale Streifen durch 
das Bild.

Ich habe schon die Spannungsversorgung mit dicken Elkos gefiltert und 
sogar sowohl Empfänger als auch Sender aus einem Akku betrieben um 
Störungen von der Versorgung auszuschließen. Alles ohne Erfolg.

Ich kenne mich mit der Analogtechnik leider überhaupt nicht aus und ich 
würde wetten, dass ein erfahrener Radiofernsehtechniker sofort weiß was 
das Problem ist. Also vielleicht möchte ja jemand mein Held sein^^

Thor

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
...lass mich raten - eine Billigrückfahrkamera? Wenn es mit einer 
Akkuversorgung von Sender und/oder Empfänger nicht weg ist, liegt es am 
Gerät selbst -> zurückschicken (die ist ja angeblich neu).

Klaus.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Tja, wenn diese Funkstrecke auf 2,4GHz läuft, kannst du da auch ein WLAN 
Netz (oder mehrere) sehen. Das basiert übrigens auf Gegenseitigkeit, die 
störst du auch :-)
Das Senderkistchen der Kamera enthält übrigens oft noch den Schaltregler 
für die 5V Kamera. Da kannst du ja dein Glück nochmal mit Abblock-C 
probieren. (auf den 5V für die Kamera)

: Bearbeitet durch User
von Alex S. (thor368)


Bewertung
0 lesenswert
nicht lesenswert
Die Störungen sind unabhängig vom Kanal und vom Ort. Eine Störung von 
außen würde ich deswegen ausschließen. Zurückschicken geht leider auch 
nicht denn der Rückversand nach China ist teurer als das Produkt. Ein 
Schaltregler auf dem sender ist nicht vorhanden.

Sonst noch irgendwelche Ideen?
Thor

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Alex S. schrieb:
> Sonst noch irgendwelche Ideen?

Wie wäre es mit ein paar Infos? Welches System hast du, wieviele 
Kameras/Kanäle sind dran, hast du mal ein paar Fotos der Platinen 
gemacht, usw.

Alex S. schrieb:
> Zurückschicken geht leider auch
> nicht denn der Rückversand nach China ist teurer als das Produkt

Da werde ich hellhörig. Auf welcher Frequenz läuft die Funkstrecke?

von Alex S. (thor368)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
> Wie wäre es mit ein paar Infos? Welches System hast du, wieviele
> Kameras/Kanäle sind dran, hast du mal ein paar Fotos der Platinen
> gemacht, usw.
Es handelt sich um eine Standard 2,4GHz Strecke mit 4-Känalen von denen 
ich aber nur ein Kanal nutze. Fotos im Anhang.

Chips (von links nach rechts und oben nach unten):
RX_top:
1. unlesbar
2. 24C01A
3. U2860B

TX_back:
1. unkesbar

TX_top:
1. 24c01BN
2. unleserlich endet auf 25

Thor

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Das sieht so aus, als könntest du damit auch mal ein anderes Videosignal 
übertragen.
Versuch doch mal, ein anderes PAL Signal einzuspeisen, um die Kamera 
oder die Funkmodule als Verursacher der Störung einzugrenzen.
Im Moment sieht es mir aus, als würde die Kamera selber die Störungen 
verursachen. Du könntest auch mal probieren, ihr Signal direkt am TX 
abzugreifen und auf einen Videomonitor zu schicken.

von Alex S. (thor368)


Bewertung
0 lesenswert
nicht lesenswert
Das ist eine reine Funkstrecke ohne Kamera. Ich benutze meine eigenen 
Quellen. Ausprobiert habe ich bisher eine Alte XBOX und die 
Rückfahrkammera von der das Foto stammt.

Sorry war wohl nicht klar genug.
Thor

von Markus (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich vermiúte da ist noch ein anderer Sender auf der Frequenz!
Immerhin sind bei 2,4GHz nur 4 Kanäle, und das für ALLE und nicht nur 
für Dich allein!

von Alex S. (thor368)


Bewertung
0 lesenswert
nicht lesenswert
Wie gesagt Störung ist ortsunabhängig. Sowohl zu Hause als auch auf der 
Arbeit.

Thor

von Paul B. (paul_baumann)


Bewertung
0 lesenswert
nicht lesenswert
Vielleicht modulierst Du den Sender zu "bullig" und müsstest das 
Bildsignal ein wenig dämpfen.

MfG Paul

von ??? (Gast)


Bewertung
0 lesenswert
nicht lesenswert
auch wenn das unpopulär ist, Ein Kabel geht überhaupt nicht???
Sonst muss man das systematisch angehen und z.B. mal ausrechnen welche 
Frequenz sich ergibt wenn man den Abstand der Streifen mit 
Zeilenfrequenz oder Bildfrequenz verrechnet...
ev. stört sich das Ding selber durch ungeeigneten Aufbau. Oder aber es 
ist einfach nur Schrott.
Test mit Sender / Empfänger einer funktionierenden Funkstrecke. Auf den 
Bildern sieht man das da zumindest ein Mikrocontroller werkelt. Der hat 
auch einen Takt. Ich glaube aber das lohnt alles nicht.

von Markus (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Alex S. schrieb:

> Chips (von links nach rechts und oben nach unten):
> RX_top:
> 1. unlesbar
> 2. 24C01A
> 3. U2860B
>
> TX_back:
> 1. unkesbar
>
> TX_top:
> 1. 24c01BN
> 2. unleserlich endet auf 25
>
> Thor

Du Meister, so ein Teil habe ich auch und es macht 1 Watt! Bissle viel 
fürs Fernsehen? Oder?

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Alex S. schrieb:
> TX_top.jpg

Moment mal, 1W auf 2,4GHz bei diesem Aufbau? Kein Wunder, das da die 
Endstufe direkt in die Signalaufbereitung einstrahlt. Da fehlt von der 
vernünftigen Entkopplung der Endstufen-Betriebsspannung bis zum 
geschirmten Kasten um die PA ja alles.
Und lass dich nicht erwischen - das ist weit jenseits dessen, was bei 
uns erlaubt ist, wenn du nicht gerade Funkamateur bist und ATV mit 
Rufzeicheneinblendung machst.

Matthias Sch. schrieb:
> Da werde ich hellhörig.

Wusste doch, das da was faul ist.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.