Forum: Analoge Elektronik und Schaltungstechnik Ersatz für alten Becherelko


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Zitronenkuchen (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
hallo,

Ich bin grad dabei alle Elkos aus nem alten Verstärker auszutauschen.
Es handelt sich um ein WEGA JPS 351 V-200 Verstärker.

Im Verstärkerteil befinden sich 2 Große Becherelkos.

Es steht drauf das die Kontakte A und C = Blank sind.
An Kontakt B sind es 680µF.

Ich frage mich welchen sinn ein Becherelko hat in dem nur ein 
Kondensator verbaut ist.

Kann mir das jemand erklären?

Kann ich da auch einfache(Nicht Becher) Elkos als Ersatz nehmen oder wie 
sieht das aus wegen der Kontakte?
Muss ja auch auf die Platine passen.

Grüße

Kuchen

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Zitronenkuchen schrieb:
> Kann mir das jemand erklären?

Du meinst das leere dritte Bein? Das ist als mechanische 
Stabilitätsverbesserung gemeint - der Elko kann dann nicht mehr um die 
beiden Beine wackeln, ein dreibeiniger Tisch kippelt eben auch nicht.

> Kann ich da auch einfache(Nicht Becher) Elkos als Ersatz nehmen oder wie
> sieht das aus wegen der Kontakte?
Muss halt vom Pinabstand passen und 680µF / 200V haben. Du kannst auch 
250V Typen verbauen.
> Muss ja auch auf die Platine passen.
So isses.

von Bernd D. (Firma: ☣ ⍵ ☣) (bernd_d56) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Der Sinn ist einfach in der mechanischen Stabilität.
Oder sind die Pins nicht verlötet?

von mhh (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Zitronenkuchen schrieb:
> Ich bin grad dabei alle Elkos aus nem alten Verstärker auszutauschen.

Weil? Ist Dir langweilig?

Für "sind bestimmt die Elkos kaputt" ist der Verstärker viel zu analog 
aufgebaut.

von Zitronenkuchen (Gast)


Bewertung
0 lesenswert
nicht lesenswert
mhh schrieb:
> Zitronenkuchen schrieb:
>> Ich bin grad dabei alle Elkos aus nem alten Verstärker auszutauschen.
>
> Weil? Ist Dir langweilig?
>
> Für "sind bestimmt die Elkos kaputt" ist der Verstärker viel zu analog
> aufgebaut.

Nein der Verstärker ist schon noch funktionsfähig aber die Elkos sind 
nach über 30 jahren natürlich nicht mehr das Wahre oder sie besser 
gesagt kaum bis garnichtmehr ihren Zweck erfüllen.

Merkt man z.b. am Netzbrummen.

von mhh (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Wenn die Möglichkeit besteht: messe die Kapazität.

Dann kümmerest Du Dich um die oxidierten Masseverbindungen, wenn es mit 
den neuen Elkos immer noch brummt.

von Old P. (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Immer diese Elkofetischisten....
Ein Elko wird getauscht wenn er kaput ist. Wann ist ein alter Elko 
kaput? Sehr selten!

Old-Papa

von Zitronenkuchen (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Old Papa schrieb:
> Immer diese Elkofetischisten....
> Ein Elko wird getauscht wenn er kaput ist. Wann ist ein alter Elko
> kaput? Sehr selten!
>
> Old-Papa

Mir hat man gesagt das Elkos nach 20 Jahren kaum noch Kapazität haben.
Hab keine lust das andere Bauteile durch funktionslose Elkos schaden 
nehmen.

von nicht "Gast" (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Das kommt sehr auf die Temperatur in den 20 Jahren an.
Die Lebensdauer von Elkos hängt entscheidend davon ab.

Ich hatte schon sehr oft ausgetrocknete Elkos.

von Old P. (Gast)


Bewertung
4 lesenswert
nicht lesenswert
Zitronenkuchen schrieb:
>
> Mir hat man gesagt das Elkos nach 20 Jahren kaum noch Kapazität haben.
> Hab keine lust das andere Bauteile durch funktionslose Elkos schaden
> nehmen.

Die Jahre sind zweitrangig! Was ein Elko in diesen 20 Jahren so 
mitgemacht hat ist entscheidend. Schaden nimmt da eher nichts, es wird 
stärker brummen oder (bei Ausgangselkos) die Bässe kommen schlechter, 
mehr passiert nicht. Bei alter Audiotechnik habe ich noch nie, ja, noch 
nie einen Elko wechseln müssen. Transistoren, Dioden, Relais, alles 
schon durch, einen Elko noch nicht.
Klar kann auch das mal sein, doch wer Dir einen solchen Rat gibt ist 
entweder Elkohändler oder einer dieser Voodoo-Goldöhrchen, die auch 
4000,- Netzkabel kaufen.
Ich habe letztes Jahr einen alten Röhrenprömpel aus den 30er bis 40er 
Jahren aufgeziegelt, die Elkos waren noch immer im aufgedruckten Wert!

Old-Papa

von Schmunzler (Gast)


Bewertung
4 lesenswert
nicht lesenswert
Zitronenkuchen schrieb:
> aber die Elkos sind
> nach über 30 jahren natürlich nicht mehr das Wahre oder sie besser
> gesagt kaum bis garnichtmehr ihren Zweck erfüllen.
>
> Merkt man z.b. am Netzbrummen.

Bevor du sie auslötest:
Schalte zu den alten Elkos die neuen einfach mal parallel und höre, ob 
du einen Unterschied bemerkst.

von Zitronenkuchen (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Old Papa schrieb:
> Zitronenkuchen schrieb:
>>
>> Mir hat man gesagt das Elkos nach 20 Jahren kaum noch Kapazität haben.
>> Hab keine lust das andere Bauteile durch funktionslose Elkos schaden
>> nehmen.
>
> Die Jahre sind zweitrangig! Was ein Elko in diesen 20 Jahren so
> mitgemacht hat ist entscheidend. Schaden nimmt da eher nichts, es wird
> stärker brummen oder (bei Ausgangselkos) die Bässe kommen schlechter,
> mehr passiert nicht. Bei alter Audiotechnik habe ich noch nie, ja, noch
> nie einen Elko wechseln müssen. Transistoren, Dioden, Relais, alles
> schon durch, einen Elko noch nicht.
> Klar kann auch das mal sein, doch wer Dir einen solchen Rat gibt ist
> entweder Elkohändler oder einer dieser Voodoo-Goldöhrchen, die auch
> 4000,- Netzkabel kaufen.
> Ich habe letztes Jahr einen alten Röhrenprömpel aus den 30er bis 40er
> Jahren aufgeziegelt, die Elkos waren noch immer im aufgedruckten Wert!
>
> Old-Papa

Hmm ja sowas das hat mir tatsächlich ein Händler gesagt...
Normal denk ich auch bei Händlern direkt das die nur was verkaufen 
wollen aber bei dem hab ich das jetzt nicht so gedacht weil das so ein 
Röhrenradio liebhaber war und ich da auch n altes Röhrenradio repariert 
hatte und mich von dem beraten lassen hab.
Der meinte zu mir das Elkos auch durch nur rumliegen ohne je verbaut 
worden zu sein nach 20 Jahren unbrauchbar sind.

Problem bei meinem Verstärker ist jetzt nur das er zum einen von 1978 
ist also hat er jetzt 36 jahre alt und ich hab ihn vor einem Jahr vom 
kolegen aus nem Keller bekommen der da ewig rumstand und zum anderen 
weiß ich nicht was er in den 36 jahren alles mitgemacht hat.
Wurde aber auch schon öfter repariert und die Leiterbahnen unter den 
oben erwähnten Becherelkos sind wohl auchmal durchgebrannt (sieht 
zumindest schwer danach aus) Ich häng mal ein Foto an.
Naja und ich hab natürlich kein Messgerät für die Kondensatoren also hab 
ich mir gedacht ok einige funktionieren nicht mehr und ich weiß auch 
garnicht so genau welche also tausch ich eben alle aus.

von D. M. (da_miez)


Bewertung
0 lesenswert
nicht lesenswert
Zitronenkuchen schrieb:
> Es steht drauf das die Kontakte A und C = Blank sind.
> An Kontakt B sind es 680µF.

Matthias Sch. schrieb:
> Zitronenkuchen schrieb:
>> Kann mir das jemand erklären?
>
> Du meinst das leere dritte Bein? Das ist als mechanische
> Stabilitätsverbesserung gemeint - der Elko kann dann nicht mehr um die
> beiden Beine wackeln, ein dreibeiniger Tisch kippelt eben auch nicht.


Laut Elko ist da (-) und auf der anderen Seite (A)-(B)-(C) . Dein (B) 
ist Quasi das (+) von dem Elko (A) und (C) sind zur Stabilität und 
nirgends angeschlossen.

: Wiederhergestellt durch Admin
von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Zitronenkuchen schrieb:
> Problem bei meinem Verstärker ist jetzt nur das er zum einen von 1978
> ist also hat er jetzt 36 jahre alt und ich hab ihn vor einem Jahr vom
> kolegen aus nem Keller bekommen der da ewig rumstand und zum anderen
> weiß ich nicht was er in den 36 jahren alles mitgemacht hat.

So alt ist das gar nicht. Das sind schon moderne Elkos, die in so einer 
Schaltung kaum defekt sind.
Wenn du hast, dann lege erst mal über einen Regeltrafo wenig Spannung 
an. Dann langsam bis zu einer Woche die volle Spannung.
Da werden die Elkos wieder formatiert.
Aber eigentlich sind die schon zu modern, die brauchen das nicht.

Zitronenkuchen schrieb:
> Hmm ja sowas das hat mir tatsächlich ein Händler gesagt...
> Normal denk ich auch bei Händlern direkt das die nur was verkaufen
> wollen aber bei dem hab ich das jetzt nicht so gedacht weil das so ein
> Röhrenradio liebhaber war und ich da auch n altes Röhrenradio repariert
> hatte und mich von dem beraten lassen hab.
> Der meinte zu mir das Elkos auch durch nur rumliegen ohne je verbaut
> worden zu sein nach 20 Jahren unbrauchbar sind.

Wie alt ist der Händler?

von Zitronenkuchen (Gast)


Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:
> Zitronenkuchen schrieb:
>> Problem bei meinem Verstärker ist jetzt nur das er zum einen von 1978
>> ist also hat er jetzt 36 jahre alt und ich hab ihn vor einem Jahr vom
>> kolegen aus nem Keller bekommen der da ewig rumstand und zum anderen
>> weiß ich nicht was er in den 36 jahren alles mitgemacht hat.
>
> So alt ist das gar nicht. Das sind schon moderne Elkos, die in so einer
> Schaltung kaum defekt sind.
> Wenn du hast, dann lege erst mal über einen Regeltrafo wenig Spannung
> an. Dann langsam bis zu einer Woche die volle Spannung.
> Da werden die Elkos wieder formatiert.
> Aber eigentlich sind die schon zu modern, die brauchen das nicht.

Irgendwelche werden wohl defekt sein sonst würde es ja nicht brummen.
Im Netzteil ist auch schon einer aufgebläht.
Ich prüf morgen nochmal ob alle Erdungen Kontakt haben nicht das es doch 
daran liegt.


>
> Zitronenkuchen schrieb:
>> Hmm ja sowas das hat mir tatsächlich ein Händler gesagt...
>> Normal denk ich auch bei Händlern direkt das die nur was verkaufen
>> wollen aber bei dem hab ich das jetzt nicht so gedacht weil das so ein
>> Röhrenradio liebhaber war und ich da auch n altes Röhrenradio repariert
>> hatte und mich von dem beraten lassen hab.
>> Der meinte zu mir das Elkos auch durch nur rumliegen ohne je verbaut
>> worden zu sein nach 20 Jahren unbrauchbar sind.
>
> Wie alt ist der Händler?

Ähm das weiß ich nicht so genau das war der Betreiber von 
magischesauge.de

von Jupp (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Zitronenkuchen schrieb:
>>> Der meinte zu mir das Elkos auch durch nur rumliegen ohne je verbaut
>>> worden zu sein nach 20 Jahren unbrauchbar sind.

Kommt vor, ist aber keinesflls allgemeingültig.

>> Wie alt ist der Händler?
>
> Ähm das weiß ich nicht so genau das war der Betreiber von
> magischesauge.de

Sehr alt:

<meta name="GENERATOR" content="Mozilla/4.73 [de]C-CCK-MCD DT  (Win98; 
U) [Netscape]">

ROFL!

von joergk (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich gebe Old-Papa recht:

Siebelkos in konventionellen Netzteilen habe ich auch nur sehr selten 
tauschen müssen, und wenn, dann nach jahrelanger Nichtbenutzung des 
Gerätes und anschließendem Einschalten:
Hintergrund: Die Isolierschicht baut sich ab und ist nach 5-10Jahren so 
schlapp, daß der Elko die Spannung nicht mehr verträgt und durchschlägt. 
Dann sterben normalerweise die Gleichrichter mit.

Diesen Effekt habe ich aber nur bei Hochvolt (=Röhren)-Geräten 
beobachten können.

Der Effekt ist bekannt und kann durch vorsichtiges Laden der 
Kondensatoren über einen strombegrenzenden Widerstand (Formieren) 
rückgängig gemacht werden. (Natürlich nur vor dem ersten Einschalten) 
Man kann dann schön sehen, daß der Leckstrom langsam zurückgeht.

Danach haben alle Elkos wieder die aufgedruckte Kapazität erreicht.

Der Effekt ist besonders interessant bei Frequenzumrichtern, die 10 
Jahre lang im Ersatzteillager lagen und dann schnell gebraucht werden: 
Bumm!

Jörg

von wartemal (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Zuerst handeln lernen
Dann Messen lernen

dann..

Zuerst messen
Dann handeln

dann..

von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:

> Da werden die Elkos wieder formatiert.

Da Elkos analog und nicht digital arbeiten,
werden sie formiert und nicht formatiert. :-)

von blubber (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Zitronenkuchen schrieb:

> Im Netzteil ist auch schon einer aufgebläht.

Der ist sicher nur alt und fett geworden. Kaputt gehen die seltenst ;-)

von Schmunzler (Gast)


Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:
> Dann langsam bis zu einer Woche die volle Spannung.
> Da werden die Elkos wieder formatiert.

Aber nicht mehr mit FAT16 formatieren, sondern mit NTFS.
Das kann Wunder wirken.
;-)

von Zitronenkuchen (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe jetzt mal alle Erdungen geprüft und konnte keine 
Kontaktschwierigkeiten feststellen.

also werd ich wohl die beiden dicken Becherelkos austauschen müssen und 
die anderen so lassen wie sie sind?

Zum anderen ist mir noch eingefallen das irgendjemand den Verstärker um 
einen Taster erweitert hat der an der Netzeingang Platine angeschlossen 
ist.
Habe dazu die Bilder angehangen.

Ich war mir jetzt nicht sicher ob ich dafür extra ein neues Thema 
aufmachen sollte...

Könnte ja irgendwie Speziell mit den Elkos zusammenhängen.

Bevor ich da jetzt weiter was mache würde ich gerne wissen welche 
Funktion der Taster hat denn mir leuchtet das nicht so ganz ein.

Grüßeee

Kuchen

von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Elkos in solchen analogen Geräten sterben höchst selten.
Überprüfe mal, ob die Dioden in Ordnung sind.
Nicht das die mal Wechselspannung abbekommen haben. Evtl. auch durch den 
Schalter?

Harald Wilhelms schrieb:
> michael_ schrieb:
>
>> Da werden die Elkos wieder formatiert.
>
> Da Elkos analog und nicht digital arbeiten,
> werden sie formiert und nicht formatiert. :-)

Ist doch das gleiche, es wird bei beiden wieder etwas "auf Linie" 
gebracht.
Das eine ist Deutsch und das andere Digitalisch :-)

von Christoph Z. (rayelec)


Bewertung
0 lesenswert
nicht lesenswert
> also werd ich wohl die beiden dicken Becherelkos austauschen müssen und
> die anderen so lassen wie sie sind?

NEIN, wenn schon umgekehrt! Kleine Elkos oder sonst billige Exeplare wie 
die hellblauen auf dem alleresten Bild können schon mal austrocknen. Die 
grossen, fetten Dinger werden in dieser Applikation kaum warm (dienen 
nur zur Siebung) und darum werden diese als letzte so altern, dass sie 
ihren Zweck nicht mehr erfüllen.

von Georg A. (georga)


Bewertung
0 lesenswert
nicht lesenswert
> Bevor ich da jetzt weiter was mache würde ich gerne wissen welche
> Funktion der Taster hat denn mir leuchtet das nicht so ganz ein.

Damit scheint er die Einschaltstrombegrenzung durch das Relais und die 
Lastwiderstände überbrücken zu können. Keine Ahnung, wofür das gut sein 
soll. Eventuell Russisch Roulette mit der Haussicherung?

von Old P. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Zitronenkuchen schrieb:
> Hallo,
>
> ich habe jetzt mal alle Erdungen geprüft und konnte keine
> Kontaktschwierigkeiten feststellen.

Mit was "geprüft"?

> also werd ich wohl die beiden dicken Becherelkos austauschen müssen und
> die anderen so lassen wie sie sind?

Wenn Du passende hast (und zuviel Geld) nur zu, mach das...

> Zum anderen ist mir noch eingefallen das irgendjemand den Verstärker um
> einen Taster erweitert hat der an der Netzeingang Platine angeschlossen
> ist.
> Habe dazu die Bilder angehangen.

Der hebelt die Einschaltstrombegrenzung aus.
Wahrscheinlich hat die eine Macke und er hat den Fehler nicht 
gefunden...
Löte die beiden 150 Ohms aus (zumindest einseitig) und mess diese mal. 
Oder höre, ob das Relais klickt.

> Könnte ja irgendwie Speziell mit den Elkos zusammenhängen.

Schon wieder "Elkos".... ;-)

Old-Papa

von Jupp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jungs, ich teile diese Elko-Manie ja auch nicht, aber dieser Verstärker 
ist nicht nur aus Analogistan! Die beiden dicken Becher werden in einem 
Schaltnetzteil(!) gequält und dürfen nach der langen Zeit durchaus raus.

von Old P. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jupp schrieb:
> Jungs, ich teile diese Elko-Manie ja auch nicht, aber dieser Verstärker
> ist nicht nur aus Analogistan! Die beiden dicken Becher werden in einem
> Schaltnetzteil(!) gequält und dürfen nach der langen Zeit durchaus raus.

Wo siehst Du ein SNT? Ich sehe 2x2 fette Elkos: 2x Pufferung 
Betriebsspannung und 2x Netzteil selber... Zumindest interpretiere ich 
das Ursprungsfoto so.

Old-Papa

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Old Papa schrieb:
> Wo siehst Du ein SNT?

Hat er mit Sicherheit nicht, ausserdem wäre das dem TE vermutlich 
aufgefallen :-P
JPS-351 ist eine Serie von Sony/Wega (etwa 1978), der V200 ist dabei in 
den Gamma und Lambda Ausführungen drin gewesen, der Verstärker wurde von 
Sony auch unter 'TA-F5' und 'TA-F5A' vermarktet. Hier gibts ein paar 
Infos:
http://www.thevintageknob.org/wega-JPS_351.html
Hier sieht man ein Redesign der Platine:
http://www.thevintageknob.org/sony-TA-F5.html

Schaltpläne habe ich nicht gefunden, aber die braucht man eigentlich 
auch nicht.

: Bearbeitet durch User
von Jupp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
http://www.hifi-forum.de/viewthread-185-3942.html

200V-Elkos auf einem abgetrennten Platinenbereich mit Gleichrichter 
anbei ist nicht typisch 08/15-Netzteil.

von Jupp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Matthias Sch. schrieb:
> der Verstärker wurde von
> Sony auch unter 'TA-F5' und 'TA-F5A' vermarktet

Man sollte weiterlesen, bevor man schlaupupst:

"Mid-end DC integrated amplifier with ruler-flat frequency response and 
Pulse Power Supply."

von Jens G. (jensig)


Bewertung
1 lesenswert
nicht lesenswert
>Merkt man z.b. am Netzbrummen.

Vielleicht mußt Du nur mal die Lautstärke etwas runterdrehen, um den 
Brumm zu reduzieren. Dann kommt nämlich der Brumm aus der 
Eingangschaltung, oder schlicht von irgendwelchen offenen Eingängen, die 
den Brumm einfangen.

von Jupp (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Und hier nochmal die Version des OP in deutlich:

http://www.hifi-pictures.net/amplifiers-home/Sony%20TA-F5A/platka.jpg

Wer einen Netztrafo findet, darf ihn behalten.

von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert
Jupp schrieb:

> Wer einen Netztrafo findet, darf ihn behalten.

T503. :-)

von Jupp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ja ja, wie unpräzise von mir, ich meinte doch einen klassischen 
Netztrafo, so für 50Hz und so ;)

von Tim (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jupp schrieb:
> <meta name="GENERATOR" content="Mozilla/4.73 [de]C-CCK-MCD DT  (Win98;
> U) [Netscape

Baujahr 63 ist der Herr

von Old P. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jupp schrieb:
> Und hier nochmal die Version des OP in deutlich:
> ...
> Wer einen Netztrafo findet, darf ihn behalten.

Und was hat dieser wilde Plan mit der Platine aus dem Anfangspost zu 
tun?
Hättest auch einen vom Atom-U-Boot hier posten können ;-)

Old-Papa

von Jupp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Old Papa schrieb:
> Und was hat dieser wilde Plan mit der Platine aus dem Anfangspost zu
> tun?

In diesem Bild

http://www.hifi-pictures.net/amplifiers-home/Sony%20TA-F5A/platka.jpg

sieht man die Innereien des Verstärkers des OP. Unverkennbar die beiden 
großen 200V-Becher, das SNT sitzt in dem silbernen Kasten rechts (im 
Verstaerker_Platine.jpg des OP auf der rechten Seite zu erkennen). 
Primär-Gleichrichter und die beiden 200V-Elkos sind im 
Schaltplanausschnitt unten rechts an L501 angeschlossen.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Jupp schrieb:
> Man sollte weiterlesen, bevor man schlaupupst:
>
> "Mid-end DC integrated amplifier with ruler-flat frequency response and
> Pulse Power Supply."

Ich habe gar nicht gepupst :-) Aber ich gebe gerne zu, das das Gerät ein 
Schaltnetzteil hat - Donnerwetter, das so etwas schon Ende der 70er 
gebaut wird, lässt mich in Ehrfurcht vor den pfiffigen Japanern 
verneigen.

von Peter D. (peda)


Bewertung
0 lesenswert
nicht lesenswert
Matthias Sch. schrieb:
> Aber ich gebe gerne zu, das das Gerät ein
> Schaltnetzteil hat

Ein Schaltnetzteil im herkömmlichen Sinne ist es ja nicht d.h. es wird 
nichts geregelt.
Es ist ein Zerhacker mit Trafo und Gleichrichter.
Sinn des Ganzen ist nur, den schweren und großen 50Hz Transformator 
einzusparen und dafür mit einem niedlichen 20kHz Trafo auszukommen.

Endstufen brauchen ja keine stabilisierte Spannung. Und außerdem kann 
bei einem Defekt im Netzteil die Spannung nicht hochlaufen und die 
Endstufe mit in den Tod reißen.

Solche Zerhackerschaltungen sind schon sehr alt und wurden z.B. für 
Autoradios mit Röhren verwendet.

von Ewald (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Zitronenkuchen schrieb:
> Kann ich da auch einfache(Nicht Becher) Elkos als Ersatz nehmen oder wie
> sieht das aus wegen der Kontakte?
> Muss ja auch auf die Platine passen.

Ich musste in meinem "Wega Lyra 1069" alle Becherkondensatoren ersetzen 
wegen zu hohem Leckstrom. Dafür nahm ich die halbwegs passenden Elkos. 
Spannung und Kapazität etwas größer als das Original.
mfg

von Old P. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jupp schrieb:
> Old Papa schrieb:
>> Und was hat dieser wilde Plan mit der Platine aus dem Anfangspost zu
>> tun?
>
> In diesem Bild
>
> http://www.hifi-pictures.net/amplifiers-home/Sony%20TA-F5A/platka.jpg
> .....

Ok, das die Elkos für ein SNT nicht auf dessen Platine sitzen, sehe ich 
zum ersten mal. Das bisher gezeigte Foto lässt ja darauf überhaupt nicht 
schließen.
Dennoch würde ich die zunächst prüfen. Wenn die nach über 40 Jahren noch 
bei nenneswerter Kapazität sind, dann würde ich diese superstabilen 
Elkos nie und nimmer austauschen. Zumal heutige Chinamörkel ganz sicher 
nicht nochmal 40 Jahre mitmachen.

Old-Papa

von Zitronenkuchen (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Old Papa schrieb:
> Zitronenkuchen schrieb:
>> Hallo,
>>
>> ich habe jetzt mal alle Erdungen geprüft und konnte keine
>> Kontaktschwierigkeiten feststellen.
>
> Mit was "geprüft"?


Multimeter auf Ohm gestellt die eine Messleitung an den Erdungsanschluss 
vom schuko stecker und mit der anderen Messleitung die Anschlüsse von 
Lautsprecher und Audioeingängen gehalten.
Kam so bis du 2 Ohm raus was bei dem ganzen Kabel was dazwischenliegt 
meiner Einschätzung nach normal sein dürfte.

>
>> also werd ich wohl die beiden dicken Becherelkos austauschen müssen und
>> die anderen so lassen wie sie sind?
>
> Wenn Du passende hast (und zuviel Geld) nur zu, mach das...
>
>> Zum anderen ist mir noch eingefallen das irgendjemand den Verstärker um
>> einen Taster erweitert hat der an der Netzeingang Platine angeschlossen
>> ist.
>> Habe dazu die Bilder angehangen.
>
> Der hebelt die Einschaltstrombegrenzung aus.
> Wahrscheinlich hat die eine Macke und er hat den Fehler nicht
> gefunden...
> Löte die beiden 150 Ohms aus (zumindest einseitig) und mess diese mal.
> Oder höre, ob das Relais klickt.
>

Ich benutze den Verstärker schon etwa 1 Jahr und habe diesen Taster noch 
nie benutzen müssen Deswegen hab ich mich auch um so mehr über den Sinn 
gewundert.
Es ist auch kein Öffner Taster sondern ein Schließer.
Ich hab allerdings grad mal den Taster abgemacht und siehe da nichts 
geht mehr.
Ich denk mal der Taster war irgendwie eingeklemmt das der dauergebrückt 
hat.

Ich warte jetzt erstmal bis die Kondensatoren sich entleert haben ich 
will ja keinen Stromschlag bekommen und dann check ich mal die 
Widerstände durch


>> Könnte ja irgendwie Speziell mit den Elkos zusammenhängen.
>
> Schon wieder "Elkos".... ;-)
>
> Old-Papa

von Zitronenkuchen (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Uff beim letzten Post hätte ich ruhig was wegschneiden können...

Als erstes würde ich vorschlagen den Thread umzubennen in "WEGA JPS 351 
V-200 Verstärker Reparatur"

Da ich nun völlig verwirrt bin was ich bei dem Verstärker machen sollte 
hier nochmal eine genauere Fehlerbeschreibung.

Also das Brummen kommt nur wenn ich den PC als Audioquelle benutze und 
auch nur dann wenn der PC an einer anderen Steckedose im raum 
angeschlossen ist
Dabei ist es egal welchen Audioeingang vom Verstärker ich dabei benutze.
außerdem Kann man das Brummen mit dem Lautstärkeregler auch lauter und 
leiser machen.
Zu hören ist es aber immer auch bei niedriger Lautstärke und stört beim 
Musik hören.

Freundliche Grüße

von Zitronenkuchen (Gast)


Bewertung
0 lesenswert
nicht lesenswert
> Damit scheint er die Einschaltstrombegrenzung durch das Relais und die
> Lastwiderstände überbrücken zu können. Keine Ahnung, wofür das gut sein
> soll. Eventuell Russisch Roulette mit der Haussicherung?

Ach deswegen ist die Sicherung ständig geflogen.
Das ging mir schon schwer auf die nerven.

von Jupp (Gast)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Zitronenkuchen schrieb:
> Also das Brummen kommt nur wenn ich den PC als Audioquelle benutze und
> auch nur dann wenn der PC an einer anderen Steckedose im raum
> angeschlossen ist

Erdungsschleife. Schreib' das doch gleich.

von Zitronenkuchen (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jupp schrieb:
> Zitronenkuchen schrieb:
>> Also das Brummen kommt nur wenn ich den PC als Audioquelle benutze und
>> auch nur dann wenn der PC an einer anderen Steckedose im raum
>> angeschlossen ist
>
> Erdungsschleife. Schreib' das doch gleich.

Ja ne hab noch nie was von "Erdungsschleife" gehört.
Grad mal bisschen was darüber gelesen aber weiß noch nicht so recht was 
ich nun dagegen machen kann.

von Jupp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Zitronenkuchen schrieb:
> Ja ne hab noch nie was von "Erdungsschleife" gehört.

Bei allem Respekt: Dann hör' bitte sofort auf im Gerät rumzubasteln!

> Grad mal bisschen was darüber gelesen aber weiß noch nicht so recht was
> ich nun dagegen machen kann.

http://de.wikipedia.org/wiki/Erdschleife

Das Bild macht das Problem klar.

Abhilfe wäre z.B. eine optische Verbindung vom PC zum Verstärker:

http://www.amazon.de/dp/B005H5JTMI

von Zitronenkuchen (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Jupp schrieb:
> Zitronenkuchen schrieb:
>> Ja ne hab noch nie was von "Erdungsschleife" gehört.
>
> Bei allem Respekt: Dann hör' bitte sofort auf im Gerät rumzubasteln!
>

So lern ich aber nichts ;-)
Bin halt nur ein Hauptschüler ohne Ausbildung.
Hab aber großes interesse daran darüber viel zu lernen.
Heißt jetzt auch nicht das ich garnichts weiß mein Wissen ist nur 
lückenhaft ich mach halt ehr was mit µC.
Ausserdem bastel ich nur am verstärker rum wenn ich weiß was ich mache.


>> Grad mal bisschen was darüber gelesen aber weiß noch nicht so recht was
>> ich nun dagegen machen kann.
>
> http://de.wikipedia.org/wiki/Erdschleife
>
> Das Bild macht das Problem klar.
>
> Abhilfe wäre z.B. eine optische Verbindung vom PC zum Verstärker:
>
> http://www.amazon.de/dp/B005H5JTMI

Gibt es da auch noch andere lösungen?
Und wieso hatte mein Alter Verstärker dieses problem nicht?
Muss demnach doch eine möglichkeit geben die das problem im Verstärker 
löst.

von Dietrich L. (dietrichl)


Bewertung
0 lesenswert
nicht lesenswert
Jupp schrieb:
> Abhilfe wäre ...

.. oder ein NF-Übertrager.

von Jupp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Zitronenkuchen schrieb:
> Bin halt nur ein Hauptschüler ohne Ausbildung.
(private Anmerkung: Dann sieh' zu!)


> Und wieso hatte mein Alter Verstärker dieses problem nicht?

Euro-Stecker?

>> http://de.wikipedia.org/wiki/Erdschleife
>> Das Bild macht das Problem klar.

von Peter D. (peda)


Bewertung
0 lesenswert
nicht lesenswert
Zitronenkuchen schrieb:
> Also das Brummen kommt nur wenn ich den PC als Audioquelle benutze und
> auch nur dann wenn der PC an einer anderen Steckedose im raum
> angeschlossen ist

Ja, Erdschleife.
Man weiß nie, wie die Verdrahtung in der Wand ist.

Man sollte eh alle Audiogeräte in die gleiche Steckdosenleiste stecken.
Das scheint ja Dein Problem zu lösen.

Ansonsten optisch ist natürlich ideal. Ich hab gleich nen PC mit 
optischem Ausgang und nen Receiver mit optischem Eingang gekauft.
Dann hat man auch kein Plop mehr beim Ein-/Ausschalten oder Standby des 
PC.

Zitronenkuchen schrieb:
> Und wieso hatte mein Alter Verstärker dieses problem nicht?

Hatte der denn Schuko?

von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert
Matthias Sch. schrieb:

> Aber ich gebe gerne zu, das das Gerät ein
> Schaltnetzteil hat - Donnerwetter,

Ich habe in den (späten) 70er-Jahren auch an der Entwicklung eines
Schaltnetzteils mitgearbeitet. Das Problem war damals, das passende
Transistoren >50 DM gekostet haben und sehr empfindlich auf Über-
lastung reagiert haben. Man konnte auch schon fertige Schaltnetz-
teile kaufen. Selbst in "Open frame"-Ausführung kosteten die aber
durchaus 500 DM und waren auch nicht viel kleiner als Netzteile mit
50Hz-Trafos (höchstens leichter).

von Zitronenkuchen (Gast)


Bewertung
0 lesenswert
nicht lesenswert
> Man sollte eh alle Audiogeräte in die gleiche Steckdosenleiste stecken.
> Das scheint ja Dein Problem zu lösen.
>
Hab das ne weile mal mit nem verlängerungskabel quer durchn raum gemacht 
aber ist nicht so schön.
(Hifi Geräte am einen Ende vom Raum und PC am anderen Ende)

> Ansonsten optisch ist natürlich ideal. Ich hab gleich nen PC mit
> optischem Ausgang und nen Receiver mit optischem Eingang gekauft.
> Dann hat man auch kein Plop mehr beim Ein-/Ausschalten oder Standby des
> PC.
>
> Zitronenkuchen schrieb:
>> Und wieso hatte mein Alter Verstärker dieses problem nicht?
>
> Hatte der denn Schuko?

.... da hätt ich auch selbst drauf kommen können ... Nein Euro Stecker.

Nun gut wieder was dazugelernt.

Ich mach mich mal über die NF-Übertrager schlau.
Ansonsten kauf ich mir halt so ein digital zu analog wandler.

von Jupp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Zitronenkuchen schrieb:
> Ich mach mich mal über die NF-Übertrager schlau.
> Ansonsten kauf ich mir halt so ein digital zu analog wandler.

Mach's optisch oder S/PDIF Coax via Übertrager. NF-Übertrager in guter 
Qualität kosten schnell das zehnfache des verlinkten Wandlers. Letzteren 
kann ich übrigens durchaus empfehlen, habe ich selbst schon gekauft. Für 
den Preis einwandfrei.

Abschließend: Schau im Handbuch Deines PCs nach, welche Anschlüsse 
wirklich vorhanden sind. Wenn nicht offensichtlich ein optischer 
Ausgang vorhanden ist, ist er vielleicht in einer Klinkenbuchse 
"versteckt", nennt sich TOSLINK-Miniplug:

http://ecx.images-amazon.com/images/I/41%2B%2BieXkXPL.jpg

von Zitronenkuchen (Gast)


Bewertung
0 lesenswert
nicht lesenswert
> Löte die beiden 150 Ohms aus (zumindest einseitig) und mess diese mal.
> Oder höre, ob das Relais klickt.
>
Die beiden sind so hochohmig das die sich nicht messen lassen.

von Zitronenkuchen (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jupp schrieb:
> Zitronenkuchen schrieb:
>> Ich mach mich mal über die NF-Übertrager schlau.
>> Ansonsten kauf ich mir halt so ein digital zu analog wandler.
>
> Mach's optisch oder S/PDIF Coax via Übertrager. NF-Übertrager in guter
> Qualität kosten schnell das zehnfache des verlinkten Wandlers. Letzteren
> kann ich übrigens durchaus empfehlen, habe ich selbst schon gekauft. Für
> den Preis einwandfrei.
>
> Abschließend: Schau im Handbuch Deines PCs nach, welche Anschlüsse
> wirklich vorhanden sind. Wenn nicht offensichtlich ein optischer
> Ausgang vorhanden ist, ist er vielleicht in einer Klinkenbuchse
> "versteckt", nennt sich TOSLINK-Miniplug:
>
> http://ecx.images-amazon.com/images/I/41%2B%2BieXkXPL.jpg

Ja mein PC hat wohl Toslink ;-)
Danke

von Old P. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Zitronenkuchen schrieb:
>> Löte die beiden 150 Ohms aus (zumindest einseitig) und mess diese mal.
>> Oder höre, ob das Relais klickt.
>>
> Die beiden sind so hochohmig das die sich nicht messen lassen.

Tja, deswegen hat der Knalli (also Dein Vorgänger) die überbrückt. Genau 
das habe ich schon geahnt. Einer der beiden ist schon optisch als 
Kandidat zu erkennen. Die werden hochohmig (Kappenfehler) und häufig 
sieht man winzige Farbabplatzungen wie bei Dir.

Bau neue ein und werfe den Schalter raus!

Old-Papa

von Jens G. (jensig)


Bewertung
0 lesenswert
nicht lesenswert
>Also das Brummen kommt nur wenn ich den PC als Audioquelle benutze und
>auch nur dann wenn der PC an einer anderen Steckedose im raum
>angeschlossen ist
>Dabei ist es egal welchen Audioeingang vom Verstärker ich dabei benutze.
>außerdem Kann man das Brummen mit dem Lautstärkeregler auch lauter und
>leiser machen.
>Zu hören ist es aber immer auch bei niedriger Lautstärke und stört beim
>Musik hören.

Irgendwie war mir schon vor Tagen so, daß der TO vollkommen daneben 
liegt mit seiner Kondensatortheorie ...
Beitrag "Re: Ersatz für alten Becherelko"

von Jupp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Old Papa schrieb:
> Tja, deswegen hat der Knalli (also Dein Vorgänger) die überbrückt.

Tja, so ist das mit (funktionierenden) Provisorien: Die halten für immer 
und ewig ;)

von Schmunzler (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jens G. schrieb:
> Irgendwie war mir schon vor Tagen so, daß der TO vollkommen daneben
> liegt mit seiner Kondensatortheorie ...

Wäre mir auch neu, dass Elkos immer nur dann die Brumm-Siebung 
einschränken, wenn die Musike aus dem PC kommt ...

Selbst SONY baut (noch) keine Elkos, die ihre Funktion einstellen, 
sobald man nicht-lizensierte Musike abspielt.
;-) (?)

von Jupp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Schmunzler schrieb:
> Selbst SONY baut (noch) keine Elkos, die ihre Funktion einstellen,
> sobald man nicht-lizensierte Musike abspielt.

Büchse. Pandora.

Mift!

;)

von Schmunzler (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jupp schrieb:
> Büchse. Pandora.

Ich bin doch nur der whistleblower...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.