Forum: Analoge Elektronik und Schaltungstechnik Ltspice Wirkleistung


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Phil94345 (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
weiß jemand warum die Wirkleistung über dem Kondensator > 0 ist?
Laut LTspice 26.221W.
Eigentlich müsste die doch  = 0 sein, da kein ESR zugewiesen ist, oder?
Gruß und Danke schonmal

von Achim S. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
im eingeschwungenen Zustand hast du keine Wirkleistung am idealen 
Kondensator. Aber innerhalb deiner Simulationszeit ist das System noch 
nicht einschwungen: du speicherst Energie im Kondensator (du lädst ihn 
auf), und das gibt dir eine mittlere Leistung.

von Phil94345 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Aber entspricht dies dann nicht eher der Blindleistung?
Und was meinst du mit dem Begriff "eingeschwungen"?

von Achim S. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Blindleistung ist der Leistungsanteil, der zwischen Quelle und 
Kondensator hin und her pendelt. Beim ersten Anschalten lädst du den 
Kondensator innerhalb einiger Sekunden auf (im Mittel) U_0 auf und 
speicherst damit die Energie 1/*C*u_0^2 in ihm.

Würdest du diese Energie wieder zurück in die Quelle fließen lassen 
(z.B. indem du eine Wechselspannung anlegst anstelle der Mischspannung), 
dann könntest du das gerne eine Blindleistung nennen. Aber in deiner 
Simulation bleibt diese Energie (des Gleichanteils U_0) im Kondensator 
gespeichert. Die Quelle gibt also in den ersten Sekunden mehr Energie 
ab, als im Widerstand verheizt wird. Diese zusätzliche abgegebene 
Energie siehst du als als mittlere Wirkleistung.

Phil94345 schrieb:
> Und was meinst du mit dem Begriff "eingeschwungen"?

Lass deine Simulation mal bis 100s laufen und vergleiche den 
Stromverlauf in der ersten Sekunde mit dem in der letzten Sekunde. Dann 
siehst du sehr anschaulich den Unterschied zwischen eingeschwungenem 
Zustand und nicht eingeschwungenem Zustand.

von Phil94345 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Okay aber eingangs hast du erwähnt, dass im eingeschwungenen Zustand 
keine Wirkleistung mehr abfällt.
Jedoch habe ich laut Spice  dann immer noch ca 6.5W Wirkleistung (z.B. 
im Intervall von 291 - 327s).

von M.N. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Blind- und Scheinleistung ist nur für sinusförmige Wechselgrößen 
definiert.
Du hast aber einen Gleichanteil mit einer mittleren Spannung ungleich 
null.
diese Spannung speichert die mittlere Energie 1/2*CU² im Kondensator. 
Dividiert durch die Simulationszeit, erhältst du eine "Wirkleistung"

Regt doch mal das System mit einem Sinus an. Schau dir die Wirkleistung 
an.
Dann überlagere zum Sinus einen DC-Offset und siehe da, wie 
"Wirkleistung" hinzukommt.

von Paul H. (powl)


Bewertung
0 lesenswert
nicht lesenswert
Kannst du mal die entsprechenden Schaubilder mit dazuposten?

von Achim S. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Phil94345 schrieb:
> Jedoch habe ich laut Spice  dann immer noch ca 6.5W Wirkleistung (z.B.
> im Intervall von 291 - 327s).

Dann liegt das evtl. daran, dass du nicht sauber über eine ganzzahlige 
Anzahl von Perioden mittelst (d.h. den sichtbaren Ausschnitt nicht genau 
auf die Periode abstimmst). Wenn du einen Aufladevorgang mitmisst, den 
zugehörigen Entladevorgang aber nicht, dann bleibt ein bisschen 
gerichtete Energieübetragung übrig.

Außerdem bekommst du auch schon numerische Fehler. In der 
Standardeinstellung ist die Zahl der Stützstellen bei der 100s-Simu 
recht grob (in meiner Simu nur ca. 6 Punkte pro Periode). Damit wird 
z.B. deine ansteigende Flanke mit 0s Anstiegszeit nur sehr grob 
angenähert. (0s Anstiegszeit zu simulieren ist ohnehin keine gute Idee 
für die Simu). Zwinge LT-Spice mal zu kleineren Zeitschritten.

M.N. schrieb:
> Blind- und Scheinleistung ist nur für sinusförmige Wechselgrößen
> definiert.

Das würde ich so nicht unterschreiben. Es gibt durchaus auch 
Verzerrungsblindleistung bei nicht sinusförmigen Größen.

von Phil94345 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Super jetzt klappt es.
Es lag an den Stützstellen:)
Habe jetzt einfach den maximum time step runtergesetzt.
Vielen Dank für die Hilfe!

von Helmut S. (helmuts)


Bewertung
0 lesenswert
nicht lesenswert
Phil94345 schrieb:
> Hallo,
> weiß jemand warum die Wirkleistung über dem Kondensator > 0 ist?
> Laut LTspice 26.221W.
> Eigentlich müsste die doch  = 0 sein, da kein ESR zugewiesen ist, oder?
> Gruß und Danke schonmal

Setzte mal einen maximalen Zeitschritt und schalte dei Datenkompression 
ab. Außerdem warte ich 8s für das Einschwingen ab.

.tran 0 10 8 0.1m
.options plotwinsize=0

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.