Forum: PC Hard- und Software Devolo verliert ständig die Verbindung


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von StM (Gast)


Lesenswert?

Guten Tag zusammen.
Ich bin ziemlich genervt grade wegen der Devolo die wir im Einsatz 
haben. Wenn das jetzt mit meiner Wut etwas zu viel wird, bitte ich das 
zu entschuldigen.

Also:
Wir haben bei uns zu Hause Devolo im Einsatz(die schwarzen, weiß grade 
die genaue Bezeichnung nicht) da wir das wlan in den Keller verlegt 
haben (Bitte nicht fragen wieso ;( Nun ja da wir keine Kabel legen 
wollten haben wir also die Devolo Idee für recht gut gehalten. Das war 
am Anfang auch ziemlich praktisch. Die hatten zwar ab und zu wenn wir 
aus den Ferien kamen die Verbindung zueinander verloren, das hat uns 
allerdings nicht weiter gestört(beide raus und wieder rein dann ging es 
wieder). Dann wurde es allerdings immer häufiger. Von ca jede Woche 1x 
dann fast täglich und heute(nach einem weiteren hard Reset) hat es 
direkt nachdem ich es reingesteckt hatte wieder die Verbindung verloren 
(nach ca 30min). Das diese scheiß Teile es nicht schaffen diese 
Verbindung länger als ein paar Minuten zu halten regt mich echt auf....

Ich habe echt keine Idee wie ich jetzt Verfahren soll. So kann es jedoch 
auf keinen Fall bleiben. Vielleicht könnt ihr mir ja irgendwie helfen?!

Zum Aufbau des ganzen: wir haben den router (Keller, fritzbox) im Keller 
an einer doppelten Steckdose, an der such das Devolo hängt (seit heute 
an einer Steckerleiste da ich nicht auch immer den Router mit ausmachen 
will wenn ich den Devolo wieder mal ausstecke). Und im 1. Stock haben 
wir dann das Devolo stecken, an dem auch Drucker pc und fp hängen. 
Außerdem versorgt es mich mit wlan, das man empfangen kann ;(

von StM (Gast)


Lesenswert?

Ach so und was mir Grade beim neuen einstecken auffällt ist, dass beim 
Devolo im Keller wenn das oben nicht drin steckt(vlt auch dann weiß ich 
net) das Häuschen blickt und immer wenn es an ist macht es so seltsame 
kratz Geräusche(könnte alles mögliche sein och vermute allerdings 
irgendwas auf primärseite)

von Peter II (Gast)


Lesenswert?

hängen die Devolo alle an der gleichen Phase vom Stromnetzt?

von Thomas T. (runout)


Lesenswert?

Hi,

genauer Typ wäre hilfreich...
Ich habe einen TP-Link im Keller (genauen Typ gibt's im Austausch)
für die Heizungssteuerung.
Das Teil macht auch ständig schlapp!
Es geht kein Ping mehr zur Steuerung,
das TP-Link-Setupprogramm kann den Teilnehmer auch nicht mehr "scannen".
Habe mal bunt getauscht: der Fehler wandert NICHT mit !
Direkt im Keller anstöpseln geht freilich (pingen/kommunizieren).

Hast du i-was wa das Powerline-Netz verseucht in der Nähe ?
Hast du die Devolos "gepaart"?

Vielleicht hat noch jemand eine Empfehlung für
wirklich "gute" PL-Netzweradapter.

Grüße Runout

von StM (Gast)


Lesenswert?

Peter II schrieb:
> hängen die Devolo alle an der gleichen Phase vom Stromnetzt?

Ich habe zwar fast keinen plan (als 15jahriger) was netzelektronik 
angeht, allerdings denke ich das nicht, da sie in 2 unterschiedlichen 
Stockwerken sind und auch nicht die selbe Sicherung haben.

zum typ:
dlan 200 avpro wp II an fritzbox fonwlan
Und oben
dlan 200 avpro wireless n

Sonstige "böse geräte" fallen mir nicht viele ein. Vlt meine beiden 
Steckerleisten (bei denen ich schon daran gedacht habe die Leistungen 
möglichst gleichmäßig zu belasten) im anliegenden Raum mit Verstärker 
Subwoofer pc Monitor und fp

Und im Keller nix da die fritzbox eine eigene Sicherung bekommen 
hat(glaube ich). An der dann nurnoch der Devolo hängt.

von Linksammler (Gast)


Lesenswert?

Thomas T. schrieb:
> Vielleicht hat noch jemand eine Empfehlung für
> wirklich "gute" PL-Netzweradapter.

Die geben sich m.W. alle nicht viel, die Grenzwerte sind viel zu eng.
Evtl. aus dem Urlaub welche mitbringen?

Unterschiedliche Phasen wurden genannt, Phasenkoppler im 
Sicherungskasten hilft.

Ansonsten: Schaltnetzteile bügeln mit ihren primärseitigen 
Entstörkondensatoren das Powerline-Signal gut von der Stromleitung.

Also: Alles mit Schaltnetzteil nicht mehr direkt in die Wand-Steckdose, 
sondern über Verlängerung.
Viele Klappferrite besorgen, und alle Netzkabel damit versehen, nur die 
Powerline-Sachen und konventionelle Netzteile dürfen "direkt" ans 
Stromnetz...

von Jörg W. (dl8dtl) (Moderator) Benutzerseite


Lesenswert?

Linksammler schrieb:
> nur die Powerline-Sachen und konventionelle Netzteile dürfen "direkt"
> ans Stromnetz...

Was man sich nicht alles so antut, um eine völlig vermurkste Technik
irgendwie am Leben zu erhalten.

Ein simples Datenkabel würde Wunder helfen.  Keiner würde auf die Idee
kommen, dass man statt Stromleitungen zu verlegen die Energie doch
auch über die Wasserleitung transportieren kann, aber bei den Daten
muss es irgendwie schon gehen, sie ohne passende Infrastruktur
weiterzureichen.

von Powerdreck (Gast)


Lesenswert?

Die Devolos oder auch andere Powerline Adapter an Steckdosen Leisten zu 
betreiben ist Schwachsinn. Steht auch in der Bedienungsanleitung, daß 
dies nicht sein darf. Keine Ahnung warum, aber manchmal ist es halt doch 
sinnvoll eine Bedienungsanleitung zu lesen.
Wenn verschidenene Phasen zusätzlich vorhanden sind, ist ohnehin kaum 
eine Kommunikation ohne Phasenkoppler möglich.

von Peter II (Gast)


Lesenswert?

StM schrieb:
> Ich habe zwar fast keinen plan (als 15jahriger) was netzelektronik
> angeht, allerdings denke ich das nicht, da sie in 2 unterschiedlichen
> Stockwerken sind und auch nicht die selbe Sicherung haben.

es geht nicht um die Sicherung sondern um die Phase. Das Haus/Wohnung 
hat 3 Phasen. Alle Powerline gräte sollte möglichst auf einer Phasen 
liegen. Sonst bräuchte man Phasenkoppler. Ohne die geht es zwar, aber 
meist nicht zuverlässig.

von lover (Gast)


Angehängte Dateien:

Lesenswert?

Kann  auch so aussehen!

von lover (Gast)


Lesenswert?

Über 4 Etagen

von Gabriel M. (gabse)


Lesenswert?

Hi StM,
Versuche mal die beiden Devolos nebeneinander eizustecken. Falls das 
Problem weiterhin auftritt liegt es an den Adaptern.

Gabriel

von Peter II (Gast)


Lesenswert?

Gabriel M. schrieb:
> Versuche mal die beiden Devolos nebeneinander eizustecken. Falls das
> Problem weiterhin auftritt liegt es an den Adaptern.

ich glaube das geht nicht sinnvoll. Ein paar meter Kabel sollte schon 
dazwischen sein.

von StM (Gast)


Lesenswert?

Danke schonmal.
Also Phase prüfen, aber wie stelle ich fest auf welcher die liegen?
Und zur steckerleiste: das problem tritt auch ohne auf.
Und es würde mich auch interessieren wieso es mit der zeit immer 
häufiger vorkam? Und also alle mal an die selbe Steckdose mit 
Verlängerung dazwischen. Werde ich mal testen wenn ich kann.

von Peter II (Gast)


Lesenswert?

StM schrieb:
> Also Phase prüfen, aber wie stelle ich fest auf welcher die liegen?

das einfachste ist einfach mal die Haussicherung (SLS-Schalter) einzeln 
abschalten.

Wenn du das nicht hast, hast du kaum eine Möglichkeit.

von Michael M. (Firma: DO7TLA) (do7tla)


Lesenswert?

Es kann auch sein das ein benachbarter KW Hörer entstörmaßnahmen 
ergriffen hat.
In dem er z.b. bestimmte Filter im Stromnetz betreibt die das Powerlan 
aus der Leitung Filtert oder gar kurzzeitig Schaltnetzteile ohne 
jegliche Entstörmaßnahmen auf der Netzseite betreibt.

Ein Schaltnetzteil ohne Entstörfilter kann ein Powerlan extremst 
verlangsamen oder gar völlig zum erliegen bringen.

von Frank E. (Firma: Q3) (qualidat)


Lesenswert?

Ich kenne das beschriebene Verhalten von mehreren PLC-Adaptern 
verschiedener Hersteller sehr gut.

Das hat weder etwas mit der PLC-Technologie ansich zu tun, sondern mit 
zu knapp dimensionierter Hardware. Auch ist es kein spezielles Merkmal 
von Devolo, die "Krankheit" haben alle mehr oder weniger (TP-Link, 
Linksys, Netgear ...).

Was ist die Ursache? Ganz einfach: Ein langsam sterbender Elko in 
(mindestens) einem der Adapter. Somit wird die interne Stromversorgung 
immer "wackliger", die Elektronik stürzt immer häufiger ab ...

Muss man aufmachen und austauschen oder neu kaufen.

Meine Empfehlung: Als "Zentrale" zum Einspeisen ins LAN den Devolo 
DinRail Pro. Kostet zwar ca. 150,-, ist aber wirklich solide, kommt in 
den Stromkasten (Hutschiene) und wird gleich 3-phasig angeschlossen (man 
braucht keinen extra Phasenkoppler)!

: Bearbeitet durch User
von StM (Gast)


Lesenswert?

Also kann ich das Problem so gut wie nicht umgehen, außer neues kaufen 
oder eklo tauschen. Würde ich ungern machen, da ich Wie gesagt mit der 
netzelektronik nicht so gut auskenne. Auch wenn man nur einen 
Kondensator tauschen muss.
Mir gefällt Franks Lösung mit dem DinRail gut, da treten die Probleme 
mit schlechten kondensatoren nicht mehr auf?

von lover (Gast)


Lesenswert?

So, jetzt habe ich etwas mehr Zeit.

es ist möglich! Aber zwei Adapter ist schwer als Grundlage für Tests.
Ein Weg:
> Was ist die Ursache? Ganz einfach: Ein langsam sterbender Elko in
> (mindestens) einem der Adapter. Somit wird die interne Stromversorgung

habe ich aber selten(nie bei den Devolos) erlebt. Bedeutet aber Nix. 
Kann sein..

Deine erste aussage macht mich bedenklich:

StM schrieb:
> Ach so und was mir Grade beim neuen einstecken auffällt ist, dass beim
> Devolo im Keller wenn das oben nicht drin steckt(vlt auch dann weiß ich
> net) das Häuschen blickt und

Klemmen in den Verteilerdosen geprüft?
Alle Schrauben fest?
Phasenkoppler?

230V macht das wenig(Brandgefahr?) aber die DLANs merken es eher.
An einogen stellen hat mir der Austausch gegen Käfigklemmen geholfen.
Hast du für dein Netz ein Password/Kennung  genutzt?
Du bist etwas sparsam mit Infos.
Ich musste erst mit bestimmten Modulen auf Steckdosen probieren. Nicht 
jede "spielt" an jeder. Lasse Steckerleisten weg!
Firmware aktuell? Auch da gibt es Unterschiede.(WOW)

Ich habe das (nur) für IPTV im Einsatz. 3xHD un 2xSD werden da drüber 
zeitgleich abgewickelt. Ohne Artefakte. Kritischer geht es eigentlich 
nicht.

PS.: meine DARC-Nachbarn haben sich noch nicht beschwert.... :-;
bye

von Frank E. (Firma: Q3) (qualidat)


Lesenswert?

StM schrieb:
> Mir gefällt Franks Lösung mit dem DinRail gut, da treten die Probleme
> mit schlechten kondensatoren nicht mehr auf?

Zumindest nicht an diesem - kostet ja auch etwas mehr.

Als "Abnahmestellen" kann man übrigens auch die Steckdosen-Versionen 
nahezu beliebiger Hersteller benutzen, Hauptsache, sie arbeiten nach dem 
"Homeplug AV"-Standard. Desweiteren sollten mind. 200 MBit können, sonst 
bestimmt der langsamste in der Gruppe die Geschwindigkeit ...

Bei Devolo kann man übrigens eine ganz nette (Windows-) Software 
kostenlos herunterladen, die ein par Optionen mehr zu bieten hat, als 
die Software zu den Consumer-Produkten. Man kann die beteiligten Adapter 
verwalten, ein oder mehrere hirachische oder Peer-to-Peer-Netze 
organisieren, Passworte und Netzwerknamen zentral verwalten, den 
Frequenzbereich bestimmen, auch einzelne Frequenzen bzw. Bereiche 
anheben/absenken, VLAN-Tags vergeben, die Priorisierung für versch. 
IP-Protokolle einstellen uva.

: Bearbeitet durch User
von Thomas T. (runout)


Lesenswert?

Hallo Gemeinde,

gutes Brainstorming...
Ich habe direkt neben dem TP-Link ein
230V/24V5A-SITOP (6EPxxx) Industrienetzteil sitzen.
Dort wird wohl die Baustelle sein.
Gleiche Phasen werde ich am kommenden WE auch noch überprüfen.

Weiter oben wurde von "Klappferriten" gesprochen.
Gibt's da konkrete Empfehlungen für Netzfilter oder Klappferrite?

Wenn der PL-Adapter direkt VOR bzw. neben einem Netzfilter sitzt,
saugt dann das Netzfilter nicht auch die aufmodulierte HF weg?

Werde nächste Wo. berichten.

Grüße Runout

Ach ja: Ich würde einiges dafür geben wenn ich im Haus
überall mit LAN hinfahren könnte...

: Bearbeitet durch User
von Linksammler (Gast)


Lesenswert?

Thomas T. schrieb:
> Weiter oben wurde von "Klappferriten" gesprochen.
> Gibt's da konkrete Empfehlungen für Netzfilter oder Klappferrite?
>
> Wenn der PL-Adapter direkt VOR bzw. neben einem Netzfilter sitzt,
> saugt dann das Netzfilter nicht auch die aufmodulierte HF weg?

Deswegen die Klappferrite.
Die sollen den den Netzfilter von der Stromleitung und den darauf 
laufenden Daten fernhalten.

IAW:
Die Ferrite sollen nicht filtern, sondern, im Gegenteil, den hinter 
ihnen liegenden Filter an seiner Arbeit hindern.

Reichelt hat einige zur Auswahl, je nach Kabeldurchmesser ab 88 cent.
Pollin hat weniger Auswahl, aber dafür den halben Preis.

von Joerg F. (felge1966)


Lesenswert?

Die Fritzbox (mit Schaltnetzteil) sollte auf jeden Fall genug Abstand 
zum DLAN haben. Ich habe auch seit längeren eine DLAN Strecke über 3 
Etagen (Mietwohnung zum Keller) im Einsatz. Da hatte mir am Anfang auch 
ein Schaltnetzteil den Spaß verdorben. Inzwischen häge ich im Keller die 
beiden Schaltnetzteile (Fritzbox und NAS) nur über eine Verteilerleiste 
dran. Da sind dann auch kurz vor der Steckdosenleiste Klappferrite dran. 
Die Wirkung kann man ganz einfach mit dem Devolo Informer sehen, da geht 
bei richtiger Phase und abgetrennten Störquellen die Übertragungsrate 
hoch. Allerdings benutze ich immer noch die 85MBit HS Geräte.

von oszi40 (Gast)


Lesenswert?

Joerg F. schrieb:
> Da hatte mir am Anfang auch ein Schaltnetzteil den Spaß verdorben.
Es kann auch jederzeit ein anderes Powerlan den Spaß verderben.

von Frank E. (Firma: Q3) (qualidat)


Lesenswert?

oszi40 schrieb:
> Joerg F. schrieb:
>> Da hatte mir am Anfang auch ein Schaltnetzteil den Spaß verdorben.
> Es kann auch jederzeit ein anderes Powerlan den Spaß verderben.

Dann müssen die Adapter aber sehr "dumm" sein.

Klar, es ist ein "shared medium", alle Mitspieler müssen sich die 
Bandbreite teilen - da führt kein Weg dran vorbei. Aber regelrecht 
"stören" bis zum Verbindungsabbruch sollten sich halbwegs zeitgemäße 
PLC-Adapter nicht. Die checken regelmäßig die zur Verfügung stehenden 
Kanäle und passen sich bei deren Nutzung dynamisch an ...

von Thomas T. (runout)


Lesenswert?

Soouuu,

wie versprochen die Ergebnisse:

Originalzustand:
TP-Link direkt neben 24V/5A Industrienetzteil.
keine bis extrem schlechte Kommunikation, regelmäßige 
Verbindungsabbrüche.

Otimierung 1:
TP-Link direkt neben 24V/5A Industrienetzteil.
Klappferrit unmittelbar vor NT-Anschlussklemmen
schlechte Kommunikation (31Mbps), keine regelmäßige Verbindungsabbrüche.

Otimierung 2:
TP-Link in ca. 6m entfernten Kellerraum angesteckt (gleiche Phase wie 
Originalzustand)
Klappferrit unmittelbar vor NT-Anschlussklemmen
sehr gute Kommunikation (170Mbps), keine regelmäßige 
Verbindungsabbrüche.

Fazit:
Die Verwendung von Klappferrit verbessert nur unzureichend
die Verbindungsqualität.
Die entfernte Montage von TP-Link und Industrienetzteil
lässt annähernd die volle Übertragungsrate zu. (200Mbps)

Grüße Runout

von Joerg F. (felge1966)


Lesenswert?

Meine Worte, wenn du die PLC Geräte räumlich von der Störquelle trennst, 
gehts auch. Dann mußt du halt nur sehen, ob du mit dem versetzten 
Schaltnetzteil hinkommst oder ob du den Adapter versetzt und dann mit 
einem LAN Kabel die letzten Meter überwindest.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.