Forum: Analoge Elektronik und Schaltungstechnik Hilfe für Reparatur Novoport Torsteuerung V2


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von DJ (Gast)


Lesenswert?

Hallo Forum,
nach einem Blitzeinschlag funktioniert die Novoport V2 Torsteuerung 
nicht mehr.
Beim Standbynetzteil, ist ein Kondensatornetzteil, ist der Widerstand 
R101 abgeraucht, den Wert kann ich leider nicht mehr erkennen.
Der Übertrager L101 mit der Bezeichnung PC01905T-Z 1211 scheint auch 
hinüber zu sein, hier kann ich nur im MOhm Bereich etwas messen.
Kann mir hier jemand einen Schaltplan zur Verfügung stellen?

Mfg DJ

von hinz (Gast)


Lesenswert?

Sieht die so viel anders aus wie die Novoport-3?


http://www.meurer-shop.de/media/images/magictoolbox_cache/dce48cc07ea676ff34958c3511742de2/4/5/451/original/272050739/novoport_2_3.jpg


Wenn nicht, dann gibts da kein Kondensatornetzteil, und der 
vermeindliche Übertrager ist wohl eine Gleichtaktdrossel.

von DJ (Gast)


Angehängte Dateien:

Lesenswert?

Hallo, erst mal danke für die Antwort.

Die Platine ist die gleiche wie im Link,das was ich für ein 
Kondensatornetzteil gehalten habe ist als zum unterdrücken von Störungen 
da.
Welche Funktion hat dann R101?
Ich habe das ganze mal gezeichnet und Angehängt.

Meine Annahme war das daß "Kondensatornetzteil" das Funkmodul versorgt 
und dieses bei Bedarf die "Hauptnetzteile " einschaltet.

Hier ist als ein Schaltnetzteil, IC N101 Typ kann ich nicht erkennen, 
welches zwei Spannungen kontinuierlich zur Verfügung stellt?


MFG DJ

von hinz (Gast)


Lesenswert?

DJ schrieb:
> Welche Funktion hat dann R101?

Einschaltstrombegrenzung.


> Meine Annahme war das daß "Kondensatornetzteil" das Funkmodul versorgt
> und dieses bei Bedarf die "Hauptnetzteile " einschaltet.

"Hauptnetzteil" ist der Eisenkerntrafo.


> Hier ist als ein Schaltnetzteil, IC N101 Typ kann ich nicht erkennen,
> welches zwei Spannungen kontinuierlich zur Verfügung stellt?

Ja, das Schaltnetzteil seh ich auch.


Da der o.g. Widerstand und die Drossel abgeraucht sind, gibts irgendwo 
danach einen Kurzschluss. Den musst du zunächst finden.

von S. M. (opusdiabolus)


Lesenswert?

Als R101 würde vermutlich 47 - 100 Ohm gehen, C 101 wird auch defekt 
sein, gibt es z. B. hier:
http://www.ebay.de/itm/191650623697?ssPageName=STRK:MESELX:IT&_trksid=p3984.m1558.l2649

von hinz (Gast)


Lesenswert?

S. M. schrieb:
> Als R101 würde vermutlich 47 - 100 Ohm gehen,

Naja, es ist sicherlich ein Sicherungswiderstand, man sollte also nach 
dem verwendeten Schaltregler-IC dimensionieren.

von DJ (Gast)


Angehängte Dateien:

Lesenswert?

Hallo, an alle danke für die Antworten.

Ich habe jetzt mal einige Bauteile überprüft bzw. ausgelötet, Bild 
anbei.
R101 ist durchgebrannt, Wert könnte 88 Ohm sein.
L101 eine Drossel hat keinen Durchgang mehr.
C101 ist ok, könnte aber auch einen Spannungsdurchschlag gehabt haben da 
der Wert nur noch ca 39nF ist.
N101 total im Eimer, Typ ist nicht mehr bestimmbar.
Rest scheint in Ordnung zu sein.

Hier mal eine kurze Funktionsbeschreibung so wie ich das Sehe,vielleicht 
kann mir dadurch jemand einen Tipp geben welches IC(N101) das sein 
könnte.

Die Eingangsbeschaltung ist so wie ich oben aufgezeichnet habe.
Der Regelkreis wird über den Optokoppler SFH618 Pin 4 geschlossen, geht 
an Pin 2 vom IC, wobei mir nicht klar ist wie die Regelabweichung mit 
der Spannungsquelle 431 ermittelt wird.

Ich hoffe diese spärlichen Angaben genügen um mir einen Tipp zu geben um 
welches IC es sich hier handelt.
Alternativ überlege ich mir ob es nicht einfacher wäre die beiden Dioden 
V103 und V104 auszulöten und die Spannungen extern zuzuführen, was meint 
Ihr?

MFG DJ

von MaWin (Gast)


Lesenswert?

DJ schrieb:
> Ich hoffe diese spärlichen Angaben genügen um mir einen Tipp zu geben um
> welches IC es sich hier handelt.

Nach dem fehlenden Pin zu urteilen.

LNK500 ?

MIP3E3 ?

von MaWin (Gast)


Lesenswert?

STRA6069H?
STRA6159M?
FSD200
TNY261
tny267pn
tny266pn

von DJ (Gast)


Lesenswert?

Danke für die Hinweise,
mittlerweile habe ich herausgefunden das es sich um einen Infineon 
Schaltregler ICE3A0365 handelt.

Kann mir jemand einen Hinweis geben wo ich diese Komponenten, 
Gleichtaktdrossel PC01905ST-Z und das IC ICE3A0365, bekommen kann.

MFG DJ

von FrankyDee59 (Gast)


Lesenswert?

Hast du die Elektronik wieder hinbekommen? War nur das Netzteil 
betroffen oder hat es auch andere Teile (uC...) erwischt?

Ich habe nämlich das gleiche Blitzschlag-Problem, da wurde wohl am 
Überspannungsschutz gespart...

Der Widerstand ist auch bei mir durchgebrannt. Den Wert würde ich (den 
verbrannten Farbringen nach) auf 18 Ohm tippen. Meine Gleichtaktdrossel 
ist heile. Aber das IC hat seinen Deckel geworden. Es ist ein Infineon 
ice3a0365. Das IC gibt es z.Z. bei Amazon im 10er-Pack (aus China) zu 
einem guten Preis.

Ich werde mich mit der Kiste in den nächsten Tagen mal beschäftigen, mal 
ohne SMPS betreiben, um festzustellen, ob es auch andere Teile erwischt 
hat.

Gruß

Frank

von DJ (Gast)


Lesenswert?

Hallo FrankyDee59,

ich weiss nicht ob es für dich noch von Interesse ist antworte aber 
trotzdem.

Der Garagentorantrieb läuft wieder, das IC  habe ich durch ICE3A1065ELJ 
ersetzt.
Die Gleistromkompensierte Drossel habe ich durch eine ähnlich ersetzt, 
Wert weiss ich jetzt nicht mehr auswendig.
Sekundärseitig war alles in Ordnung, nur der Stromshunt(PIN 3,CS) vom 
Schaltregler IC war hochohmig geworden, Wert war irgendetwas um 3 Ohm 
den Wert kannst du dir aus dem Datenblatt holen.

MFG DJ

von FrankyDee59 (Gast)


Lesenswert?

Hallo DJ,

das hat sich bei mir erledigt, der Antrieb läuft wieder. Das IC hatte 
ich in China geordert, wurde auch schnell geliefert und es war sogar 
drin, was drauf steht:-)) Auch bei mir war der Stromfühler-R noch 
defekt. Und jetzt wird alles über einen Zwischenstecker mit 
Überspannungsschutz betrieben...

Danke
Frank

von Chris (Gast)


Lesenswert?

Hi,

ich bin auch auf Fehlersuche an der oben genannten Platine.
Leider verfüge ich nicht über das nötige Fachwissen um eine eigene 
gezielte Fehlersuche zu betreiben :-(

Jedenfalls: Mindestens die Drossel L101 und der Widerstand R101 waren 
auch bei mir defekt. Ich habe R101 mit einem neuen 20Ohm (3Watt) 
Widerstand, und die Drossel L101 mit einer von Würth Elektronik (WE-CMB 
744822110) ersetzt. Zusätzlich habe ich den Kondensator C101 durch einen 
baugleichen getauscht.

Nachdem ich den Netzstecker eingesteckt habe, konnte ich eindeutig sehen 
wie der Widerstand "abgeraucht" ist.
Den Eisenkerntrafo sowie die Zuleitung zur Lampenfassung hatte ich 
vorher ausgeklemmt (Fehler eingrenzen).

Hat jemand eine Idee welches Bauteil dafür verantwortlich sein könnte 
(DF10S / N101) ?
Zur Not würde ich auch 2-3 mögliche Übeltäter tauschen ;-)

Auch bin ich mir nicht sicher ob der Widerstand und die Drossel korrekt 
(von den Werten her) ersetzt wurden.

Besten Dank im voraus
Chris

von DJ (Gast)


Angehängte Dateien:

Lesenswert?

Hallo Chris,
ich hoffe Du kannst die Gefahren abschätzen die sich durch 230 Volt 
ergeben.

Das hört sich nach einem Kurzschluss auf der Primärseite des Netzteils 
an, dieses ist im wesentlichen nach dem Design Empfehlungen aufgebaut.

Hier kommen der Kondensator C107 (Achtung Spannung bis zu 325V auch im 
ausgeschaltetem Zustand), der Gleichrichter DF10S und die IC 
N101(ICE3A0365) als Hauptverdächtige in Frage.
Noch ein kleiner Tipp eine Glühlampe in der Zuleitung hat schon manchen 
weiteren Schaden verhindert.

MFG DJ

von Chris (Gast)


Lesenswert?

Hallo DJ,

vielen Dank für die rasche Antwort.
Nun - die Gefahren des elektrischen Stroms sind mir durchaus bewusst, 
dennoch vielen Dank für den Hinweis.

Dann werde ich mal die Bauteile bestellen die unter dringendem 
Tatverdacht stehen und hoffe auf positives Ergebnis.

Ich werde in jedem Fall eine Rückmeldung geben.

Grüße aus dem Rheinland
Chris

von Chris (Gast)


Lesenswert?

Hallo zusammen,

Danke für die Hilfe - insbesondere DJ, die Antworten und Hinweise waren 
sehr hilfreich.

Torantrieb läuft wieder.

Grüße aus dem Rheinland


PS: R101 - dort habe ich aus Materialmangel einen 3W 200Ohm Widerstand 
verbaut... bisher unauffällig. Dennoch vermute ich hier im Ursprung 
einen ca. 20Ohm Widerstand.

von Chris (Gast)


Lesenswert?

Hallo, vielleicht könnt Ihr mir auch helfen?
Habe ebenfalls eine Novoport 2 und seit einer Woche folgendes Problem.

Novoport fährt auf, aber nicht mehr zu!

Äußert sich wie folgt:
1.) Steckt man die Steuerung aus und wieder an, dann werden die Endlagen 
neu eingelernt und alles funktioniert wie es soll. (gleicher Tag)

2.) Öffnet man das Tor am nächsten Tag, wird ebenfalls die eingelernte 
AUF-Endlage angefahren und bleibt stehen.
Nur lässt sich jetzt das Tor nicht mehr schließen!
 (Stoppt man das Tor vor der Endlage, kann es normal bedient (ZU und 
AUF)
  werden. Wird die Auf-Endlage angefahren funktioniert wieder nichts!)

Möglicherweise habt Ihr ja einen Tipp?
(Reset etc. habe ich schon probiert, ändert nichts)

Danke,
Chris

von Günter (Gast)


Lesenswert?

Ich hänge mich hier nochmal dran. Bei meiner novoport III mit LED führte 
eine mit angesteuerte Lampe durch Kurzschluss zum Totalausfall. Es gibt 
hier keine Absicherung  (kann doch nicht EC Norm entsprechen!)
Am Trafo kommt nichts an, der Vorwiderstand ist ok,aber danach geht 
nichts mehr (ein kleiner schwarzer Quader mit 4 Anschlüssen, vlt 
Gleichrichter? Aufschrift 230V 10A)
Danke im Voraus für Tips

von Bruno P. (rintintin17)


Lesenswert?

Pour Gunter, le 24V est donné par le transfo qui est alimenté en 220V 
par un relais. Si l'alimentation ne fonctionne pas il n'y a pas de 220V 
sur le transfo.
Voir la résistance R101 qui est environ de 1 à 68 ohm, après voir la 
résistance R104 qui à la valeur 3,9ohm à 5 ohm. Changer le circuit N101 
si cela ne fonctionne toujours pas, c'est un ICE3B0365.
bon courage

von Hermann (Gast)


Lesenswert?

Hallo zusammen,
Novoport 3 vers.4.6 durchgebrannt
leider finde ich diese Ersatzteile nirgends, kann mir jemand 
weiterhelfen
R101
L101
C101
N101

Vielen Dank im Voraus

von Thomas O. (kosmos)


Lesenswert?

Es gibt spezielle Widerstände die einige kV aushalten, denke an der 
Stelle zum R101 wäre soetwas ganz ratsam. Panasonic und TDK wären ein 
möglicher Kandidat.

Normale Widerstände hebe schon bei ca. 100V die Hufe.

von H. H. (hhinz)


Lesenswert?

Thomas O. schrieb:
> Es gibt spezielle Widerstände die einige kV aushalten, denke an der
> Stelle zum R101 wäre soetwas ganz ratsam.

Unsinn, das ist ein ganz normaler Sicherungswiderstand.

von Jochen (Gast)


Lesenswert?

Hallo Chris,

bei mir liegt das gleiche Problem vor. Hast Du die Ursache/eine Lösung 
gefunden?

Besten Dank,
Jo

von Jochen (Gast)


Lesenswert?

------------------
Hallo, vielleicht könnt Ihr mir auch helfen?
Habe ebenfalls eine Novoport 2 und seit einer Woche folgendes Problem.

Novoport fährt auf, aber nicht mehr zu!

Äußert sich wie folgt:
1.) Steckt man die Steuerung aus und wieder an, dann werden die Endlagen
neu eingelernt und alles funktioniert wie es soll. (gleicher Tag)

2.) Öffnet man das Tor am nächsten Tag, wird ebenfalls die eingelernte
AUF-Endlage angefahren und bleibt stehen.
Nur lässt sich jetzt das Tor nicht mehr schließen!
 (Stoppt man das Tor vor der Endlage, kann es normal bedient (ZU und
AUF)
  werden. Wird die Auf-Endlage angefahren funktioniert wieder nichts!)

Möglicherweise habt Ihr ja einen Tipp?
(Reset etc. habe ich schon probiert, ändert nichts)

Danke,
Chris
-------------------

Hallo Chris,

bei mir liegt das gleiche Problem vor. Hast Du die Ursache/eine Lösung
gefunden?

Besten Dank,
Jo

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.