mikrocontroller.net

Forum: HF, Funk und Felder 90MHz Störung am Oszi


Autor: Fritz G. (fritzg)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Moin!

Ich habe an meinen Rigol DS1054Z (mit 100MHz Option) eine Störung wenn 
der Testkopf zu einer Schleife kurzgeschlossen ist, ebenso wenn er in 
der Schaltung hängt (also mit dieser eine Schleife bildet).
Die Störung ist mit ca. 2,7MHz amplitudenmoduliert.

Ich bin kürzlich umgezogen, in der alten Wohnung war die selbe Störung 
vorhanden. Ich habe bereits alle Geräte (Computer, Router usw.) 
ausgeschaltet, es ändert sich nichts.

Hat jemand eine Idee, was das sein könnte?

Autor: Achim H. (anymouse)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hm, 90,1 MHz und 92,8MHz bzw 87,4MHz klingen nach UKW-Radio.

Wo wohnst Du?
Ändert sich die Störung, wenn die Tastkopfschleife in andere Richtungen 
zeigt?

Autor: eric (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ein UKW-Rundfunksender ?
Ist das Signal irgendwie richtungsabhängig ?

Autor: eric (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Achim H. schrieb:
> 90,1 MHz und 92,8MHz bzw 87,4MHz

Liegen bei Dir auf diesen Frequenzen örtliche UKW-Sender ?

Autor: Ghast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Irgendwas geräteinternes?

Autor: Fritz G. (fritzg)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich wohne in Hamburg, bin von der alten Wohnung 8km entfernt, da sollte 
sich die Feldstärke doch ändern.
Radiofrequenzen müsste ich raussuchen, aber 10mV ist doch sehr viel, 
oder?
Dazu noch die Amplitudenmodulation, ich hänge da mal ein Bild ran.

Richtwirkung ist da recht wenig, nichts was eindeutig auf eine Richtung 
schliessen läßt.

: Bearbeitet durch User
Autor: ./. (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Meine lokalen Rundfunksender zeigt mein Specki mit ca. 2 mV an.

10 mW waeren also schon im Bereich des Moeglichen.

Die vermeintliche Amplitudenmodulation koennte eine Schwebung
zweier Sender durch Intermodulation sein.

Autor: Fritz G. (fritzg)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe jetzt am FFT rumgeschraubt (ich bin der schlechteste FFT-Messer 
der Welt!), es scheint da Grundwellen bei 35 und 37MHz zu sein, die 
90MHz sind Oberwellen.

Autor: eric (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
./. schrieb:
> Schwebung zweier Sender durch Intermodulation

simple Addition reicht schon.

Fritz G. schrieb:
> Radiofrequenzen müsste ich raussuchen

Das ist zunächst das Wichtigste, bevor weiter geraten wird.

Autor: Fritz G. (fritzg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei 90,3 MHz wäre NDR, bei 89,5 auch NDR.
Mit einer 20cm Strippe komme ich auf 130mV Scheitelwert, kaum 
Richtwirkung.

Ich habe gerade den Strom in der ganzen Wohnung abgeschaltet, am Signal 
ändert sich überhaupt nichts. Als Verbraucher liefen nur das Oszi und 
die USV als Stromversorger. Im Normalbetrieb tut die USV aber eigentlich 
nichts, sollte also keine Störungen verursachen.

Autor: Hp M. (nachtmix)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Fritz G. schrieb:
> eine Störung wenn
> der Testkopf zu einer Schleife kurzgeschlossen ist

Das lässt ahnen, dass das störende Signal eine viel höhere Frequenz hat.
Evtl. ist auch mit dem Tastkopf oder der Eingangsschaltung etwas nicht 
in Ordnung.
Kannst du denn auch die 90MHz Schwingung darstellen?

Ich hatte mal bei einem Tek DSO ein ähnlich rätselhaftes Signal im 
zig-MHz-Bereich, und habe mich an der angeschlossenen Schaltung halb 
totgesucht. Irgendwann habe ich dann vor Verzweiflung die Zeitbasis ganz 
langsam gestellt, und da sah ich es: Ein wunderschönes 50Hz Brummen, das 
trotz 1GSamples/s offenbar durch den Video-refresh in den HF-Bereich 
gefaltet wurde.

Autor: eric (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Fritz G. schrieb:
> eine Störung wenn der Testkopf zu einer Schleife kurzgeschlossen ist

Heisst das: wenn die Tastspitze an der Erdungsklemme liegt ?
Also kein Bild bei offenem Eingang?

Wie verändert sich das Bild,
wenn die Fläche der Schleife verkleinert wird?
Durch Flachdrücken fast auf Null reduziert wird ?

Verändert sich die Amplitude?
Ist die Bildgröße mit der Vertikalablenkung veränderbar ?

Autor: Fritz G. (fritzg)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Wenn ich die Schleife verkleinere (soweit es das Kabel zuläßt) wird die 
Spannung etwas kleiner. Sie verhält sich auch entsprechend der 
Vertikaleinstellung.
Ist so um die 100mV und recht periodisch moduliert.
Wenn ich in einer Schaltung messe, ist sie dem Messsignal meistens 
überlagert, je nach Messspannung mehr oder weniger sichtbar.

Autor: eric (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn es sich entsprechend der Vertikaleinstellung verhält,
dann koppelt es am Kanaleingang ein.

Wie sieht denn das Bild bei offenem Eingang aus,
also wenn keine Schleife gebildet wird?

Das Bild hat eine Periode von ca. 5.5 Horizontaleinheiten.
Das spricht doch sehr für eine externe Ursache,
Powerline Communication PLC , "intelligenter" Stromzähler
oder irgenein anderer moderner Mist.

Kannst Du das Netzkabel des Oszi mit Ferriten abblocken?
Auf der Netzspannung stehen heutzutage oft Gleichtaktstörungen,
die es trotz Filter in die Spannungsversorgung der Geräte schaffen
und dann scheinbar am Eingang stehen.

Autor: Fritz G. (fritzg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ferrite müsste ich erst besorgen, ist schon mal eine gute Idee.

Autor: Fritz G. (fritzg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mir fällt grad ein, es kann nichts leitungsgebundenes über die 
Netzleitung sein, da ich auch mit abgeschaltetem Strom in der ganzen 
Wohnung genau das selbe Signal habe.
Die USV ist es auch nicht, die habe ich bereits testweise abgehängt. Es 
muss wohl eine elektromagnetische Einstreuung sein. Vom Oszi kommt es 
wohl auch nicht, da eine Ortsveränderung der Schleife kaum Einfluss auf 
das Signal hat.

Ist jemand aus Hamburg hier, der sich das auf seinem Oszi mal ansehen 
kann?

Autor: eric (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Fritz G. schrieb:
> da ich auch mit abgeschaltetem Strom in der ganzen
> Wohnung genau das selbe Signal habe.

Und womit betreibst Du dann den Oszi ?

Autor: Fritz G. (fritzg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
eric schrieb:
> Und womit betreibst Du dann den Oszi ?

USV, habe ich oben schon geschrieben.

Autor: Hp M. (nachtmix)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Fritz G. schrieb:
> Vom Oszi kommt es
> wohl auch nicht, da eine Ortsveränderung der Schleife kaum Einfluss auf
> das Signal hat.

Aber es könnte aus der Eingangsbuchse des Scope herauskommen.
Was für einen Tastkopf hast du denn da und was für ein Kabel?

Autor: eric (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hp M. schrieb:
> Aber es könnte aus der Eingangsbuchse des Scope herauskommen.

Heraus? Aber es kommt doch gerade HEREIN !

Ich nehme an, Du benutzt normale, passive Tastköpfe,
also nicht etwa mit eingebautem Verstärker.

Autor: Fritz G. (fritzg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Standard, der dabei ist: Rigol RP2200
http://www.batronix.com/versand/zubehoer/tastkoepfe.html
Ohne Testkopf ist das Signal viel schwächer (ein paar mV statt 200mV).

Autor: eric (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Fritz G. schrieb:
> da ich auch mit abgeschaltetem Strom in der ganzen
> Wohnung genau das selbe Signal habe.

Wo abgeschaltet? Wenn 230V abgeschaltet sind,
bedeutet das noch lange nicht,
dass die Stör-Verbindung zum Netz unterbrochen ist.
Eine Gleichtaktstörung steht auf allen Leitern,
auch dem Schutzleiter.
Du müsstest also auch das Netzkabel der USV abziehen.

Autor: Hp M. (nachtmix)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
eric schrieb:
> Heraus? Aber es kommt doch gerade HEREIN !

Woher weisst du das?
Evtl. regt ja eine angeknickte Sampling Schaltung das Kabel zu 
Schwingungen an.

Ist das Signal auch zu sehen, wenn man den Tastkopf an einen anderen 
Kanal anschliesst?

Autor: N. A. (hannilein)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nimm halt einen schlechteren Tastkopf (60MHz GF). Eine China Tastkopf 
z.B.
Dein aufgebohrtes 1054 mit einem HighTech-Tastkopf zu verbinden,
ist nicht im Sinne der Europäischen Marketingabteilung von Riglol.

Autor: Hp M. (nachtmix)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Fritz G. schrieb:
> Ohne Testkopf ist das Signal viel schwächer (ein paar mV statt 200mV).

Was passiert, wenn du den x1 / x10 Schalter am Tastkopf betätigst?

Autor: Fritz G. (fritzg)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hauptschalter raus, der sollte alle Phasen trennen.

Autor: eric (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hp M. schrieb:
> Evtl. regt ja eine angeknickte Sampling Schaltung das Kabel zu
> Schwingungen an.

Versteh ich nicht, vielleicht kannst Du das etwas erläutern.


Bisher bin ich immer von einem niederohmige Tastkopf ausgegangen,
von wegen der 90MHz. Aber ich habe gerade gesehen, dass es sich um einen 
umschaltbaren, hochohmigen Tastkopf handelt.
Wie ändert sich denn das Signal, wenn Du von 1:10 auf 1.1 umschaltest?

Autor: eric (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Fritz G. schrieb:
> Hauptschalter raus, der sollte alle Phasen trennen.

Phasen ja, aber nicht Schutzleiter und der ist genau so verseucht.

Autor: Fritz G. (fritzg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
1:10 120mV, bei 1:1 20mV,

Zu beachten ist aber auch, dass in 1:1 der Testkopf nur 7MHz Bandbreite 
hat.

Bin mal kurz weg, den Rechner runterfahren, Strom abstellen und Stecker 
aus der USV rausziehen.

: Bearbeitet durch User
Autor: eric (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Fritz G. schrieb:
> Zu beachten ist aber auch, dass in 1:1 der Testkopf nur 7MHz Bandbreite
> hat.

Ja, das ergibt leider keine eindeutige Aussage.
Aber was ist mit dem gezogenen Netzstecker der USV ?

Autor: Fritz G. (fritzg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
eric schrieb:
> Aber was ist mit dem gezogenen Netzstecker der USV ?

Habe ich jetzt gemacht, absolut kein Unterschied im Signal. Natürlich 
könnte es noch das dicke Kabel vom Keller hoch sein, aber unten kann ich 
den Strom nicht trennen.
Natürlich habe ich bei den Nachbarn keinen Strom abgedreht, also eine 
Powerline könnte durchaus irgendwo im Haus laufen und vom Nachbarn 
einstreuen.

Edit: Wie oben schon vermerkt: Ich bin kürzlich umgezogen, in der alten 
Wohnung war es das selbe, vielleicht dass die Pegel anders waren, aber 
gleiche Wellenform und Frequenz.

: Bearbeitet durch User
Autor: eric (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei Funkempfängern kenne ich diese Schweinerei mit den Netzstörungen,
darum könnte es bei Dir ähnlich sein.
Aus diesem Grunde liebe ich batteriebetriebene Geräte.

Die Tatsache, dass die Störung ohne angeschlossenen Tastkopf viel 
schwächer ist, spricht für meine Theorie, die folgendermaßen lautet :
Die Gleichtaktstörung aus dem Netz koppelt schon über wenige Picofarad 
und erst recht, wenn der Schutzleiter wie üblich nicht verdrosselt ist, 
auf das Gehäuse und die +/- Versorgung ein.
Der Eingangswiderstand des Gerätes und die Kapazität zur Umgebung bilden 
dann einen Spannungsteiler, über den das Signal in den Kanal gelangt.

Kannst Du Dir von irgenjemand ein anderes Oszi zum Vergleich leihen, um 
sicher zu sein, dass es nicht an Deinem Gerät liegt ?
Frag mal bei den Funkamateuren an, die sind oft sehr kooperativ.

Autor: Hp M. (nachtmix)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Fritz G. schrieb:
> 1:10 120mV, bei 1:1 20mV,
>
> Zu beachten ist aber auch, dass in 1:1 der Testkopf nur 7MHz Bandbreite
> hat.

Hast du den Tastkopf mal, wie ich weiter oben schon schrieb, mal auf den 
anderen Kanälen ausprobiert? Gibt es dort das gleiche Theater?

Autor: Fritz G. (fritzg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, ist auf allen Kanälen gleich.

Autor: Achim H. (anymouse)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Fritz G. schrieb:
> Ich habe jetzt am FFT rumgeschraubt (ich bin der schlechteste
> FFT-Messer der Welt!), es scheint da Grundwellen bei 35 und 37MHz zu
> sein, die 90MHz sind Oberwellen.

Das alte Bild lässt mir keine Ruhe: Neben den Anteilen bei 90 und 37 MHz 
kann ich noch Anzeigen bei ca. 120 MHz erkennen. Ist dass nur ein 
Problem/Artefakt der FFT-Berechnung, die nicht für 100MHz angelegt ist, 
oder ist da der Nyquist-Eingangstiefpass defekt?

Autor: Hp M. (nachtmix)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wohnst/wohntest du im geringer Entfernung zu einem Rundfunksender?
In meiner früheren Wohnung waren es etwa 3km Luftlinie bis zum 
Sendemast, von dem aus u.a. einige UKW-Frequenzen mit je 50kW 
abgestrahlt wurden.
Die HF und die Schwebungen der verschiedenen Frequenzen konnte ich sogar 
auf dem analogen 40MHz-Hameg problemlos sehen.

Autor: Fritz G. (fritzg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Billwerder  (https://de.wikipedia.org/wiki/Sender_Billwerder-Moorfleet) 
ist 3,3km von mir entfernt. Mehrere Sender bis 80kW. Geht das wirklich 
so weit?

Die alte Wohnung war 5,4 Kilometer vom Heinrich Hertz Turm entfernt, wo 
ich ähnlich starke Störungen hatte, kann aber durchaus ein kleinerer 
Pegel gewesen sein.

Ich werde morgen bei der Bundesnetzagentur anrufen, die sollen den 
Störer abschalten. :)

: Bearbeitet durch User
Autor: Lothar S. (loeti)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie viele Handy-Sender sind denn so in Deiner Nähe? 3,4 oder noch mehr?

Ich hab' das Problem bei einen alten Hameg HM705 (ohne Schaltnetzteil) 
bei mir genauso.
Abstand zum nächsten Handy-Sender < 150m!

Grüße Löti

Autor: Fritz G. (fritzg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Handy fängt bei 900MHz an, so gut ist mein Rigol auch wieder nicht. :)

Autor: Lothar S. (loeti)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Handy fängt bei 900MHz an

Ja, aber 1:10 gepulst. Du misst den Puls... .

Grüße Löti

: Bearbeitet durch User
Autor: Noch einer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Passen Oszi und USV in deine Mikrowelle. Bzw. hast du irgendeinen 
faradayschen Käfig, in den man hineinschauen kann?

Autor: Fritz G. (fritzg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leider nein. Könnte aber das Backrohr vorne mit Alufolie abkleben und 
drinnen das Handy filmen lassen.

Autor: eric (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Fritz G. schrieb:
> Könnte aber das Backrohr vorne mit Alufolie abkleben und
> drinnen das Handy filmen lassen.

Und vergiss nicht, den Türkontakt zu überlisten :-D

Aber im Ernst, wenn die Schleife das Signal auffängt,
dann könnte die Wirkung eines Folienschirms
um den Tastkopf interessant sein:

1. Schirm erdfrei
2. Schirm an Tastkopf/Oszimasse = Schutzleiter Netz
3. Schirm an externe Erde (dann aber von OsziMasse getrennt).

Ich empfehle nochmal, Kontakt mit einem der Hamburger Ortsvereine des 
DARC aufzunehmen. Wenn es ein Einstrahlungsproblem ist, dann kennen die 
das vielleicht.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.