mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Slew Rate von Impedanzwandler


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Ronald S. (ronaldstroh)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Servus!

Ich sitze nun schon länger (wie man an der Uhrzeit vielleicht sehen 
kann) an einer Aufgabe. Ich soll die maximale Slew Rate bestimmen, krieg 
das aber irgendwie nicht gebacken. Soweit ich weiß, sollte ich entweder 
ein Rechteck- oder Dreiecksignal am Ausgang kriegen. Teilweise klappt 
das. Aber ob das so richtig ist weiß ich nicht. Verbaut ist der OP TL082 
und der soll laut Datenblatt etwa 13V/µs haben.

Kann mir evtl. einer auf die Sprünge helfen wo mein Fehler ist?

Danke.
Gruß Ronald

von Hp M. (nachtmix)


Bewertung
0 lesenswert
nicht lesenswert
Ronald S. schrieb:
> sitze nun schon länger (wie man an der Uhrzeit vielleicht sehen
> kann)

5 oder 6 Minuten ist doch nicht "länger".

Ronald S. schrieb:
> Verbaut ist der OP TL082
> und der soll laut Datenblatt etwa 13V/µs haben.

Dann bist du doch schon fertig.

P.S.:
Ansonsten musst du die Spannungssteilheit des Eingangssinus bestimmen 
und sehen, ob das kleiner als 13V/µs ist.
Differenzieren!

: Bearbeitet durch User
von Ronald S. (ronaldstroh)


Bewertung
0 lesenswert
nicht lesenswert
Ich bin mir nicht ganz sicher, wie du auf die 5-6 Minuten kommst. Es ist 
geühlt der ganze Samstag, den ich schon rumtüftle. :-)

Ich möchte die Slewrate gerne in einem Diagramm mit den Cursor 
Funktionen abmessen. Aber wie gesagt, es kommt nicht 13V/µs raus, 
sondern eher 20 oder höher.

Kann evtl. irgendwer bestätigen, dass meine Schaltung richtig ist? 
Richtige Einstellungen unter SINE? Ich bin leider kein Profi und muss 
daher evtl. dumme Fragen stellen. ;)

von Hp M. (nachtmix)


Bewertung
0 lesenswert
nicht lesenswert
Ronald S. schrieb:
> Aber wie gesagt, es kommt nicht 13V/µs raus,
> sondern eher 20 oder höher.

Gut möglich.
Die 13V/µs aus dem DB sind mit einer bestimmten Ausgangslast und 100pF 
am Ausgang gemessen.
Wenn der Verstärker geringer belastet ist, kann er auch etwas schneller 
sein.
Ausserdem ist das ein typischer Wert. Ein Maximalwert wird im DB nicht 
genannt, also ist es durchaus möglich, dass der Verstärker schneller 
ist.


Deine Eingangsspannung hat eine Amplitude von 15V und eine Frequenz von 
1MHz.
Das ergibt eine maximale Anstiegs geschwindigkeit von 94V/µs die, weil 
die Schaltung eine Verstärkung von 1 hat, auch am Ausgang erscheinen 
möchte.

Da spielt der Verstärker natürlich nicht mehr mit, und du bekommst einen 
weitgehend zeitlinearen Spannungsverlauf am Ausgang.
Allein in die Lastkapazität von 100pF würden dann schon 9,4mA fliessen.

Wenn du nochmal ins Datenblatt schaust, siehst du dass ab ca. 100kHz die 
Ausgangsamplitude stark abnimmt und bei 1MHz nur noch gerade mal 2,5V 
beträgt.

von Noch einer (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Und warum nimmst du Sinus als Eingang?

Sind ja eh schon genug Effekte, die diese Dreiecke verbiegen und 
ausrunden. Da muss man es sich nicht noch unnötig schwer machen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.