mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik snt mit 3842


Autor: Martin W. (schnuffituffi)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Moin,
ich hab da ein Problem...chen. Es geht um ein SNT aus einem Soundcraft 
M12 Mischpult. Es besteht fast nur aus Opamps und ich vermute die 
Spannungen sollen etwa +16V -16V und +48V werden, das weiß ich leider 
nicht genau.

Leider ist das Original ziemlich verkokelt und der Austausch fast aller 
Bauteile hat keine Abhilfe gebracht :-( Fotos davon findet man zuhauf im 
Internet - scheint Absicht zu sein.

Darum hab ich ein neues PCB erstellt, und auch den Trafo neu gewickelt.
Leider ließen sich auf dem mir zugefaxten Schaltplan nicht alle 
Bauteilbezeichnungen erkennen. Ein paar Bauteile hab ich, weil ich sie 
nicht beschaffen konnte, ersetzt.

D1, D2, D5, D7 BYD73G ersetzt durch BYW95
FET1 P7NB60FP ersetzt durch B6NC60
D6 evtl BAS18(unleserlich) ersetzt durch BAS16
D8 evtl SF1800T(unleserlich) ersetzt durch SF18
T4 evtl BC846 (unleserlich aber smd) durch BC 639
R35,27,24 (Parallel) 1Ω ersetzt durch 5W 0,33
C1 und C31 konnte ich dir Größe nur erraten.
D4 On 1N5378B ersetzt durch BZD10C100

Leider wird mein Mosfet in kürzester Zeit ( 3 Sekunden ) sehr heiß. 
Selbst bei einer Testlast von nur 47Ω an den beiden Hauptausgängen. Auf 
dem Oszi sieht das Gate aber gut angesteuert aus. Die Ausgangsspannungen 
passen vermutlich auch in etwa. VCC liegt im Betrieb auf etwa 23V.

Der Kern (ein PQ2625) ist Primär mit 18 Windungen sowie 7 Windungen und 
Sekundär mit 2x 5 und einmal 10 Windungen gewickelt.

Was habe ich falsch gemacht? Sind meine Ersetzungen ein Problem ? Hab 
ich beim Wickeln vielleicht einen Fehler gemacht ?

Vielen Dank schon einmal für eure Tipps.

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Martin W. schrieb:
> Der Kern (ein PQ2625) ist Primär mit 18 Windungen sowie 7 Windungen und
> Sekundär mit 2x 5 und einmal 10 Windungen gewickelt.

Wieviel Luftspalt? Welches Kernmaterial? Wie berechnet?

Autor: Martin W. (schnuffituffi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Wieviel Luftspalt? Welches Kernmaterial? Wie berechnet?

Original geöffnet abgewickelt und mit neuem Draht wieder möglichst 
originalgetreu aufgewickelt. Leider kann ich also keine der Fragen 
beantworten :-( Kann höchstens sein, dass ich da die Polarisation 
versaut hab. Das einzige was drauf steht ist 3501 H-B1003A-01

: Bearbeitet durch User
Autor: Martin W. (schnuffituffi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Könnte ich denn, wenn ich eine Wechselspannung an P2A und P2B anlege und 
dann mit dem Oszi alle Trafobeinchen durchmesse, an der 
Phasenverschiebung sehen, ob ich da etwas verpolt habe? Bzw. kann es 
daran liegen ?

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Martin W. schrieb:
> Bzw. kann es daran liegen ?

Wenn eine Wicklung falsch gepolt ist, funktioniert der ganze Regler 
nicht. Von jeder Wicklung einen Draht an Masse, dann in eine Wicklung 
ein Signal (z.B. Audiosinus) einspeisen und gucken aus welchen andeten 
Wicklungsanschlüssen sie gleichphasig (Punkt an Wicklung Masse machen) 
und gegenphasig (Punkt an Wicklungsanschluss machen) rauskommen.

Autor: Hp M. (nachtmix)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Ich würde dir raten ein externes Netzteil zu nehmen.

Dein Schaltplan ist im Bereich der TIP 31 und TIP32 sicher falsch, und 
den Wert der vom ZTX651 gelieferten Spannung solltest du anhand des 
Verbrauchers ermitteln.
Auch da stimmt etliches nicht.

Auch wenn es Opamps gibt, die 32V "querrüber" vertragen, denke ich, das 
2x12V mehr als ausreichend sind.
Schau dir die Datenblätter der verwendeten ICs an, denn evtl. sind sogar 
2x12V noch zuviel.

Autor: Homo Habilis (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Martin W. schrieb:
> Leider ist das Original ziemlich verkokelt und der Austausch fast aller
> Bauteile hat keine Abhilfe gebracht

Martin W. schrieb:
> Darum hab ich ein neues PCB erstellt, und auch den Trafo neu gewickelt.
> Leider ließen sich auf dem mir zugefaxten Schaltplan nicht alle
> Bauteilbezeichnungen erkennen. Ein paar Bauteile hab ich, weil ich sie
> nicht beschaffen konnte, ersetzt.

Das alles läßt mich Hp M. zustimmen. Hast Du die "angekokelten" Bauteile 
- soweit noch möglich - vermessen? Das erwähnst Du nämlich nicht. Auch 
nicht beim Trafo - evtl. war der ja noch gut (?).

Ist aber jetzt egal, die "Schuldfrage" ist eh uninteressant, jedoch 
trägt die "Entstehungsgeschichte" manchmal zum Verständnis, und zur 
zukünftigen Vermeidung, entscheidend bei.

Autor: Martin W. (schnuffituffi)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank!
Ich hab es genau so gemacht. Trafo ausgebaut Signalgenerator an ein 
Beinpaar und dann alles im Verhältnis gemessen. Hab in der Tat genau die 
Primärspule P2A zu P2B falsch herum gepolt. Alles war etwa 180° 
Phasenverschoben. Nun sieht alles super aus.

Spannungen sind nun +12V -14,6V und 32V bei den angeklemmten 2x 47Ohm 
macht das etwa 7,5W Last. Die Stromaufnahme beträgt dann 50mA was 11,5W 
entspricht. Das sind doch schon viel bessere Werte (65% Effizienz). Der 
Mosfet wird dabei nicht mal ansatzweise warm.
Verdoppele ich die Last auf 2x23,5Ohm, bleiben die Spannungen bei etwa 
12V und -14,3V. Last sind dann etwa 14,8W und Aufnahme 19,55W (75% 
Effizienz).

> Auch wenn es Opamps gibt, die 32V "querrüber" vertragen, denke ich, das
> 2x12V mehr als ausreichend sind.
> Schau dir die Datenblätter der verwendeten ICs an, denn evtl. sind sogar
> 2x12V noch zuviel.

Es handelt sich um ST TL074 die vertragen tatsächlich +-18V.

Ich häng nochmal ein Bild vom Originalplan an. Ich hab da Nochmal ne 
Frage: Was sind diese K1-K3 Bausteine, die die Massen verbinden. Ich 
weiß aus Plänen von anderen Soundcraft-Netzteilen, das dort 
Kondensatoren verwendet werden. Was würdet ihr da machen?

Warum erreicht meine dritte Spannung keine 48V, die sollte ja die 
Phantompower eigentlich haben.

> Das alles läßt mich Hp M. zustimmen. Hast Du die "angekokelten" Bauteile
> - soweit noch möglich - vermessen? Das erwähnst Du nämlich nicht. Auch
> nicht beim Trafo - evtl. war der ja noch gut (?).

Da ich leider keine Möglichkeit hab die Isolation zu testen war das beim 
Trafo leider nicht möglich. Zerrissen hatte es auf jeden Fall den 
Gleichrichter, die Zennerdiode, die Widerstände R47 und R36 und den 
3842. Heile war beim Messen alles andere (was ich messen konnte). Leider 
hat das austauschen der kaputten Teile und anschließend auch der Heilen, 
das SNT nicht wieder zum Laufen gebracht. Also blieben für mich folglich 
nur noch 2 Möglichkeiten - Trafo oder Platine. Ich hab nun beides 
gleichzeitig erneuert. Ich halte es klar für möglich, dass der Trafo 
noch heile war!

> Dein Schaltplan ist im Bereich der TIP 31 und TIP32 sicher falsch, und
> den Wert der vom ZTX651 gelieferten Spannung solltest du anhand des
> Verbrauchers ermitteln.
> Auch da stimmt etliches nicht.

Ich hab eben nochmal mit dem Original verglichen und keinen Fehler 
entdeckt. Mit ESR ist im Plan gemeint, dass der besonders hoch sein 
soll, da ein zu tiefer ESR zur überlast beim einschalten führt oder?

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Martin W. schrieb:
> Ich hab eben nochmal mit dem Original verglichen und keinen Fehler
> entdeckt.

Ist auch völlig richtig so.


> Mit ESR ist im Plan gemeint, dass der besonders hoch sein
> soll, da ein zu tiefer ESR zur überlast beim einschalten führt oder?

Nein, genau das Gegenteil, der ESR muss niedrig sein damit die Elkos 
sich schnell laden und entladen lasen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.