mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik MAG Schweißgerät Vorschub defekt


Autor: Martin28 (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!
Bei meinem Schweißgerät ist der Vorschub defekt.
Wenn ich das Gerät einschalte wird der Vorschubmotor warm, obwohl ich 
den Vorschub gar nicht betätige.
Daher hab ich mal den Motor ausgebaut und geprüft ob er sich überhaupt 
noch dreht und das tut er auch.
Auf dem Motor sind leider keine Daten zu finden, aber ich vermute, dass 
es sich um einen 24V Nebenschlussmotor handelt.
Also hab ich Erreger- und Ankerwicklung parallel an mein Netzteil 
angeschlossen und der Motor dreht sich bei 21V (mehr kann mein Netzteil 
nicht) und nimmt dabei ~2A auf.
Das klingt ganz in Ordnung.

Also denke ich wir der Fehler irgendwo in der Steuerelektronik liegt.
Daher hab ich mal nachgemessen welche Spannung an den Anschlussklemmen 
des Motors anliegt und da ist mir aufgefallen, dass bei der 
Erregerwicklung konstant 24V anliegen (auch wenn der Vorschub gar nicht 
betätigt wird).
Die Spannung an den Anschlussklemmen für die Ankerwicklung liegt nur an 
wenn ich den Vorschub betätige und ändert sich wenn man die 
Vorschubgeschwindigkeit verändert, dass sollte so in Ordnung sein.

Also habe ich die Leitung der Erregerwicklung auf der Platine verfolgt 
und bin auf zwei Bauteile mir riesigen Kühlkörper gestoßen.
Gentron Powertherm B511F (Bild_1)
http://www.alldatasheet.com/datasheet-pdf/pdf/241722/CYNERGY3/B511F-2.html
Ist das eine Art Gleichrichter? Wozu wären dann G1 & G2 gut?
Wie kann ich das Bauteil testen?
Das Teil scheint man nur noch sehr schwer zu bekommen. Kann ich es durch 
ein anderes Bauteil ersetzten?

Auf dem zweiten Teil steht folgende Bezeichnung:
MEXICO S2025B MEX L9 (Bild_2)
Datenblatt hab ich leider nicht gefunden.
Weiß jemand was das für ein Bauteil sein könnte?
Es hat drei Anschlüsse und zwei davon sind direkt auf den Anschlüssen + 
& - von B511F aufgelötet.

MfG!
Martin

: Verschoben durch Moderator
Autor: B511F (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
B511F ist nach Datenblatt eine Gleichrichter-Brücke.
Die Dioden sollten sich mit dem Ohmmeter testen lassen.

Auffällig ist B51 1 F : bedeutet Eingangsspannung 120VAC

Die Anschlüsse G1&G2 gemäss Datanblatt Cirquit-Type 1
(vermutlich ohne Funktion)

Autor: B511F (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
KORREKTUR

B511F ist nach Datenblatt eine Thyristor/Gleichrichter-Brücke.

Auffällig ist B51 1 F : bedeutet Eingangsspannung 120VAC

Die Anschlüsse G1&G2 gemäss Datanblatt Cirquit-Type 1
G1 & G2 Thyristor-Gate

Autor: Martin28 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab mal ein paar Messungen am B511F durchgeführt.

Erstmal hab ich die Schwellenspannung der Dioden gemessen.
Also von "-" > "AC1" und "-" > "AC2". Das sind etwa 0,45V
Von "-" < "AC1" und "-" < "AC2" sperren Sie.

Dann hab ich die Thyristor mit hilfe eines kleinen Aufbaus getestet.
+12V an "AC1"
kleinen Lüfter (2W) zwischen "+" und Masse
Taster und 100Ohm Widerstand von +12V zu "G1"
Wenn ich den Taster drücke und somit Spannung am Gate anliegt beginnt 
sich der Lüfter zu drehen. Wenn ich den Taster loslasse hört er auf.
>> Das sollte eigenlich nicht sein Oder?

Außerdem seltsam:
Wenn ich den Taster an "G2" statt "G1" hängt und den Rest der Schaltung 
so lass dreht sich der Lüfter auch aber sehr langsam. Dabei zieht etwa 
65mA. Das kommt mir auch nicht richtig vor.

Ist der Thyristor defekt oder sind die ca. 160mA enfach zu wenig Strom 
um zu einer Selbsthaltung zu führen?

Hat keiner eine Idee was das für ein Bauteil in Bild_2 sein könnte?

MfG!
Martin

Autor: Dieter W. (dds5)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Martin28 schrieb:
> Hat keiner eine Idee was das für ein Bauteil in Bild_2 sein könnte?


S2025B ist ein 200V 25A Thyristor, Hersteller Teccor - gehört inzwischen 
offenbar zu Littelfuse.

Leider ist der in einem speziellen Gehäuse (Suffix "B") zu dem sich 
keine Unterlagen finden lassen.

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Martin,

hast Du den Fehler mittlerweile gefunden?

Habe genau gleiches Problem.

Grüße

Thomas

Autor: L. H. (holzkopf)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> Hallo Martin,
>
> hast Du den Fehler mittlerweile gefunden?
>
> Habe genau gleiches Problem.
>
> Grüße
>
> Thomas

Auch bei MAG-Geräten kann der Vorschub mal versagen.
Womit das Problem auftaucht, verbaute Teile ersetzen zu können.

Vom TE hörten wir leider nicht mehr, wie er nun das Problem lösen 
konnte. ;)

Aus eigener Erfahrung mit meinen MAG-Geräten kann ich nur sagen, daß es 
IMMER lösbar ist.
Weil MAG-Geräte vom Funktionsprinzip relativ simpel aufgebaut sind.

An der "MAG-Spritze" werden per Taster zwei Funktionen gleichzeitig 
aktiviert bzw. deaktiviert:
Drahtvorschub + MV (Schutzgas).

Bekommt man keine Ersatzteile mehr oder ist einem das einfach zu viel 
"Theater" (meistens auf gut Glück) in Original-Schaltungen 
"herumzufummeln", kann man die gen. beiden Funktionen auch anders wieder 
herstellen.
Per Relais, die vom Taster aktivierbar sind.

MV ist dabei völlig einfach, weil nur Gas-Freischaltung oder nicht.
Beim Vorschub ist das zwar auch so, aber der Vorschub MUSS stufenlos 
einstellbar sein.
Was mit einem Poti ohne weiteres machbar ist.

Einmal so "umgestrickt" => zuverlässig jahrzehntelang funktionsfähig. :D

Grüße
holzkopf

Autor: rastafari (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
L. H. schrieb:
> Beim Vorschub ist das zwar auch so, aber der Vorschub MUSS stufenlos
> einstellbar sein. Was mit einem Poti ohne weiteres machbar ist.

Ja, schon. Ein Bekannter kombinierte gar einen Umschalter: 0 = Aus, 1 = 
ein ab einer mindest-Geschwindigkeit - mit Poti und Serien-R, 2 = ein 
anderes Poti + Stufenschalter. So weit ich mich erinnere, waren es zwei 
"log", also logarithmische Kennlinie.

Der StuScha war für schnelle Wahl eines Wertes in einem bestimmten 
Bereich - mit zusätzlichem Poti in Kombination  konnte man darauffolgend 
bei Bedarf noch genauer einstellen, als daneben mit dem Poti alleine.

Ich weiß aber nicht mehr, wofür das genau nötig war. (Welche 
Schweißarbeit könnte das erfordern? Hat jemand einen Tip?) Viele sind 
mit weniger völlig zufrieden, zumindest das weiß ich sicher.

Autor: L. H. (holzkopf)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
rastafari schrieb:
> Ich weiß aber nicht mehr, wofür das genau nötig war. (Welche
> Schweißarbeit könnte das erfordern? Hat jemand einen Tip?) Viele sind
> mit weniger völlig zufrieden, zumindest das weiß ich sicher.

Warum Dein Bekannter StuScha + Poti einbaute, wird wohl sicher für seine 
Schweiß-Zwecke einen Sinn haben. ;)

Der sich mir aber nicht ohne weiteres erschließt, weil i.d.R. 
Drahtvorschub + Stromstärke miteinander erhöht werden.
Oder, wenn man es von zu verschweißenden Platten her sieht, das direkt 
von der Plattenstärke abhängt.

Eine mögliche Erklärung könnte sein, daß er häufig V-Nähte "auffüllen" 
können will.
Wenn Du noch Kontakt zu ihm hast, könntest Du ihn ja mal fragen, wozu er 
diese Lösung wählte.

Grüße
holzkopf

Autor: rastafari (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
L. H. schrieb:
> Wenn Du noch Kontakt zu ihm hast, könntest Du ihn
> ja mal fragen, wozu er diese Lösung wählte.

Ich rufe mittags mal die alte Handynummer an. Kann aber nichts
versprechen. Haben uns schon viele Jahre nicht mehr getroffen.

Autor: L. H. (holzkopf)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke, rastafari, daß Du das zu klären versuchst. :)
Wir lernen ja alle täglich dazu. :D

Grüße

Autor: rastafari (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Grrr. Anschluß existiert nicht mehr.

Nu ja - mich hätt´s einfach spontan nochmal interessiert, als ich
durch den Faden daran denken mußte. Aber hat nich sollen sein. ;)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.