mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Weller WSP 80 an 7Pin Lötstation


Autor: Thorsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe hier eine Weller WECP80 Lötstation mit einer 7 Pin-Buchse (30° 
verdreht) und einen Weller WSP80 mit 6 Pinnen. Das Problem wie ich den 
Stecker an die Station bekomme, habe ich gelöst nur will der Lötkolben 
nicht aufheizen. Die Lötstation hat in der Mitte der Buchse noch ein 
Loch für einen Pin, den der Lötkolben aber nicht hat. Kann es daran 
lieden das der Kolben nicht aufheitzt, ist das mittlere Loch der Buchse 
soetwas wie ein Schalter? Wie kann ich den Lötkolben mit dieser Station 
betreiben, was muss ich mit dem mittleren Anschluss der Station machen 
damit der kolben funktioniert? Bin für jede Hilfe dankbar.

Gruß

Thorsten

Autor: g457 (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Was hast Du beim Reverse-Engineeren hierfür..

> Das Problem wie ich den Stecker an die Station bekomme, habe ich
> gelöst [..]

denn herausgefunden, wozu derda

> Die Lötstation hat in der Mitte der Buchse noch ein Loch für
> einen Pin [..]

gut ist?

Autor: Thorsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Würde gerne wissen wofür das mittlere Loch (Pin 6)der Buchse da ist und 
was ich machen muss damit der Lötkolben von der Station mit Spannung zum 
Aufheizen versorgt wird.

Autor: Planlos (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Thorsten schrieb:
> Würde gerne wissen wofür das mittlere Loch (Pin 6)der Buchse da ist

Das musst du doch wissen. Schlieβlich schreibst du:

Thorsten schrieb:
> Das Problem (...) habe ich gelöst

Oder hast du nur mit dem Hammer auf dem Stecker herumgeklopft, bis er 
irgendwie in die Buchse zu würgen war?

Autor: Thorsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe die Arretierung am Stecker entfernt. Stecke den Kolben so in die 
Station das der unbenutzte Pin des Kolbens in Pin 7 der Buchse steckt.
Der Kolben heitzt aber nicht auf. Kann man was mit dem mittleren loch 
der Station etwas machen, einen Wiederstand einlöten z. B., damit der 
Lötkolben Spannung bekommt?

Autor: René F. (therfd)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sicher das der 6 Pinner ein WSP80 ist und nicht ein MLR21? Der 7. Pin 
ist dafür da das man den WSP80 nur an 80W aufwärts Hardware anschließen 
kann beim WSP80 hat der keine elektrische Funktion.

Schon nachgemessen ob der Pt20 (Ca. 20Ohm) und die Heizung (Ca. 7Ohm) im 
Lötkolben in Ordnung sind?

Autor: Planlos (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Such die Pinbelegung raus.
Findet auch hier im Forum einiges.

Je nachdem wie du die Pins durchzählst, sollte das Potentialausgleich 
oder ein Taster am Kolben sein.

Autor: Thorsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auf dem Griffstück steht WSP 80 80 Watt und der Stecker hat 6 Pinne.
Zwischen Pin 1 & 2 habe ich 6,6 Ohm und zwischen den Pinnen 3 & 4 23,6 
Ohm gemessen.

Autor: Thorsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Je nachdem wie du die Pins durchzählst, sollte das Potentialausgleich
oder ein Taster am Kolben sein.

Von rechts unten nach oben und links runter. Wenn an dem Pin ein 
interner schalter des Kolbens hängen sollte, kann man das in der Station 
austricksen?

Autor: Thorsten (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Bei dem Lötkolben fehlt pracktisch der Pin 7.

Autor: Thorsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich meine natürlich Pin 6.

Autor: soul eye (souleye)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Pin 6 ist der Standby-Schalter, Pin 7 die 80 Watt-Codierung.

Autor: Thorsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Lötkolben hat keinen Anschlusspin für einen Standby-Schalter. Kann 
man die Station irgendwie dazu bewegen den Lötkolben aufzuheizen z. B. 
durch einen kleinen Umbau der Station?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.