mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik 'power pack' PV/Laderegler/Bleiakku


Autor: x0x (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Für ein bisschen power für meine Camping/Garten-elektronik habe ich mir 
ein wenig material zusammengestellt.

PV Modul (25W)
SL53 Solarlarladeregler (H-Tronic... billiges teil soll meines wissens 
nur das überladen verhindern)...
Blei Gel Akkus... (26Ah 12V)

Verbraucher werden nur eingeschaltet (per hand) wenn nötig.
Zum bewässern im Garten zb. Eine 12V pumpe aus einem Auto. (Wischwasser 
- Kp wie viel die verbraucht) beim Camping eine Albrecht AE5890 (CB ca. 
6A im sendebetrieb bei 13,8V) und ein ladegerät/stecker für's auto zum 
laden des Handy.

Bisher habe ich das PV Modul testweise (ausrichtung Süden, winkel 30 
grad) am Balkon montiert und den laderegler mit 26Ah Akku getestet. 
Täglich gab es hier zwischen 4 und 6 Stunden sonne das der laderegler 
'laden' angezeigt hat. Am Ausgang des laderegler. Waren 13,6V zu messen 
mit dem multimeter... abends waren es noch 12,3 am Akku...

Aber auch nach 4 wochen ohne Verbraucher wird der Akku einfach nicht 
voll.

Der Akku wird nach 2 tagen am Ladegerät (14,4V 1,6A) voll und entlädt 
sich auch nicht zu schnell. (Ist älter also die Kapazität könnte kleiner 
sein?! Aber er tut seinen dienst noch...)

Woran kann es liegen?... Tipps?

Autor: js (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du mal gemessen wie groß der Ladestrom in den Akku ist?

Autor: Thomas B. (thombde)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie oben schon jemand schrieb, erst mal Ladestrom messen.
Und bei abgeschatteten Solar-Modul auch prüfen ob eventuell ein zu
großer Rückstrom fliest. (Eigenverbrauch Laderegler)
Dürften ja eigentlich nicht mehr als 150mW sein. (irgendwas um 10-15mA)

Autor: x0x (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der eigenverbrauch des solarladeregler ist 3,5mA... laut 
'beipackzettel'.
Ist eine einfache schaltung aus LM358G und zwei IRLZ24N Fet's der rest 
sind smd R's, C's ein poti und zwei led...

Ladestrom lag weit.. weit weg von 1/10C.. irgendwo um 400-700mA.

Aber nach 4 wochen keine verbesserung? Irgendwann muss sich doch die 
ladung im akku erhöhen besonders wenn kein Verbraucher angeschlossen 
ist.
Kann ja nicht sein das ich mit dem Setup gerade so die selbstentladung 
ausgleichen kann.. wenigstens über 4 wochen hinweg hätte ich wenigstens 
gern das der Akku voll wird.

Das war mein Ziel...

Autor: Harald Wilhelms (wilhelms)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
x0x schrieb:

> Aber auch nach 4 wochen ohne Verbraucher wird der Akku einfach nicht
> voll.

Tja, dafür ist Dein Modul einfach zu klein...

Autor: x0x (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also muss ich doch ein neues besorgen.
Schade...

Der laderegler schafft gerade so 53W vom panel...
Vorschläge welche PV panels sich gut eignen?

Autor: x0x (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was haltet ihr von diesem: 
https://www.offgridtec.com/offgridtecr-50w-mono-12...

2,8A Max. Sollte doch hinhauen.
Zumindest besser als jetzt ist es allemal.

Autor: Thomas B. (thombde)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
x0x schrieb:
> Der eigenverbrauch des solarladeregler ist 3,5mA... laut
> 'beipackzettel'.
> Ist eine einfache schaltung aus LM358G und zwei IRLZ24N Fet's der rest
> sind smd R's, C's ein poti und zwei led...

Ist Ok.

x0x schrieb:
> Ladestrom lag weit.. weit weg von 1/10C.. irgendwo um 400-700mA.

Habe ich jetzt einen Denkfehler oder habe ich was übersehen?
Der Akku braucht doch nicht min. 2,6A um Ladung anzunehmen.

Bei 400mA-700mA Ladestrom muss der Akku auch Ladung annehmen.
Und irgendwann ist er dann auch voll.

Autor: batman (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Fragt sich nur, wann. Besonders, wenn man weder transportierte noch 
vorhandene Ladung kennt.

Autor: Thomas B. (thombde)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
batman schrieb:
> Fragt sich nur, wann.

Naja,  er schrieb ja 4 Wochen.
Irgendwo ist da Bockmist drinn :)

Autor: Mani W. (e-doc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
x0x schrieb:
> abends waren es noch 12,3 am Akku...


Mit oder ohne Belastung?


> Aber auch nach 4 wochen ohne Verbraucher wird der Akku einfach nicht
> voll.

Möglich, dass der Akku einen Defekt hat...

Autor: x0x (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mani W. schrieb:
> x0x schrieb:
> abends waren es noch 12,3 am Akku...
>
> Mit oder ohne Belastung?
>
> Aber auch nach 4 wochen ohne Verbraucher wird der Akku einfach nicht
> voll.
>
> Möglich, dass der Akku einen Defekt hat...

Ohne Belastung. Nur das multimeter.

Die Akkus sind jetzt 5 jahre alt und sind spätestens alle 3 Monate am 
Ladegerät. Ich kann nicht unbedingt sagen ob sie einen defekt haben. 
Aber ich gehe davon aus das sie ganz sind.
Sie wurden bei 20~25 Grad im Keller aufbewahrt und nie hatte einer der 
Akkus bei der Lagerung weniger als 11,5V. Bevor wieder geladen wurde. 
Ich denke so wurden sie gut gelagert.

Thomas B. schrieb:
> Habe ich jetzt einen Denkfehler oder habe ich was übersehen?
> Der Akku braucht doch nicht min. 2,6A um Ladung anzunehmen.

Ich hatte gerade kein anderes panel zur Hand, wollte schauen ob das 
tägliche laden mit weniger als 1/10C vielleicht ein 'Wenig Power' 
zurückbringen würde. Leider ein Irrtum.
Selbst nach 4 wochen garnix an Ladung als Ertrag zu haben ist 
frustrierend.
Ich könnte das mal mit einem 12Ah Akku versuchen wobei die 'fehlenden' 
500mA mir immernoch zu viel erscheinen, 7Ah habe ich keine da der wäre 
gut. Bzw. 4Ah wären besser, die 400mA sind eher zu gewährleisten mit dem 
panel.

Mich interessierte nur ob ich den fehler am Akku suchen sollte, oder ob 
ich mit dem panel einfach zu wenig Energie erzeuge.

Autor: x0x (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
batman schrieb:
> Fragt sich nur, wann. Besonders, wenn man weder transportierte
> noch vorhandene Ladung kennt.

Als ich den Versuch gestartet habe habe ich nicht darauf geachtet was 
der Akku noch an Ladung hatte.
Da müsste ich mal einen test machen wie weit die sich selbst entladen 
wenn sie 6 wochen im keller standen.

Mir fiel eben auf das der Akku jeden abend bei der Messung 12,3V hatte 
und die 13,8 nie erreicht wurden.

Autor: Homo Habilis (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
x0x schrieb:
> Mich interessierte nur ob ich den fehler am Akku suchen sollte, oder ob
> ich mit dem panel einfach zu wenig Energie erzeuge.

Die Idee, diese Probe mit einem einstellbaren Lader zu machen, hattest 
Du schon?

Autor: x0x (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Homo Habilis schrieb:
> x0x schrieb:
> Mich interessierte nur ob ich den fehler am Akku suchen sollte, oder ob
> ich mit dem panel einfach zu wenig Energie erzeuge.
>
> Die Idee, diese Probe mit einem einstellbaren Lader zu machen, hattest
> Du schon?

Jaein.. wenn du mit einstellbar meinst eine Strombegrenzung zu nutzen 
und zu ermitteln ob geladen wird.. ja die idee schon.
(Mit lm317 zb.)
Kam aber vor lauter Arbeit noch nicht dazu.

Mir einen neuen lader anschaffen eher nicht.
Mit meinem Ladegerät funktioniert ja das laden bis auf 14,4V problemlos.

Autor: Mani W. (e-doc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
x0x schrieb:
> Ohne Belastung. Nur das multimeter.
>
> Die Akkus sind jetzt 5 jahre alt und sind spätestens alle 3 Monate am
> Ladegerät. Ich kann nicht unbedingt sagen ob sie einen defekt haben.
> Aber ich gehe davon aus das sie ganz sind.
> Sie wurden bei 20~25 Grad im Keller aufbewahrt und nie hatte einer der
> Akkus bei der Lagerung weniger als 11,5V. Bevor wieder geladen wurde.
> Ich denke so wurden sie gut gelagert.

Der Akku ist sicher tot...


Falls Du den 26 Ah Akku mit 2 A lädst, dann sollte der nach 15
Stunden schon 13,8 Volt erreichen...

Tut er das, dann das Ladegerät abklemmen und die Leerlaufspannung
messen. Bis der Akku unter 13 Volt sinkt, sollte es schon eine
Stunde oder mehr benötigen...


Nächster Test: Hält er ca. 13 V, dann eine Last (Bremslicht 21 W)
darauf schalten - fällt die Spannung innerhalb von Minuten unter
12,6 oder noch weniger, ist mit Sicherheit der Akku dahin - und
5 Jahre lang nicht richtig geladen ist der sicher Tod des selben...


Du könntest natürlich auch ein Ladegerät mit 13,8 Volt darauf
hängen und beobachten, wie weit der Ladestrom bei zunehmender
Spannung fällt und auf welchem Wert der Erhaltungsladestrom
stehen bleibt...

Autor: Homo Habilis (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
x0x schrieb:
> Jaein.. wenn du mit einstellbar meinst eine Strombegrenzung zu nutzen
> und zu ermitteln ob geladen wird.. ja die idee schon.

Ja, und auch mit einstellbarer Spannung natürlich. Aber im Moment finde 
ich nicht einmal den Hinweis, daß Du bei gut Sonnenschein die jeweilige 
Spannung und den Strom in typischen Lastbereichen (erzeugbar durch 
einfache Lastwiderstände) schon mal gemessen hast. Ist doch essentiell, 
dachte ich.

Das hatte ich zuerst (lesefaul) vorausgesetzt... Der einstellbare Lader 
(V und Imax) wäre dann nur noch zur endgültigen Verifikation an den 
Akkus gewesen, daß evtl. ab einer bestimmten Spannung erst eine 
Unterbrechung wieder leitet o.ä. - irgendein Mist halt. (Siehe Thombde: 
Bockmist.)

Autor: Homo Habilis (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Manis Test ist schneller und eindeutiger.

Autor: x0x (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mani W. schrieb:
> Du könntest natürlich auch ein Ladegerät mit 13,8 Volt darauf
> hängen und beobachten, wie weit der Ladestrom bei zunehmender
> Spannung fällt und auf welchem Wert der Erhaltungsladestrom
> stehen bleibt...

Das mache ich die tage mal. Denke morgen abend nach der arbeit kann ich 
den versuch starten.

Ich berichte hier wie das Ergebnis ist.

Autor: S R (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
x0x schrieb:
> PV Modul (25W)
> SL53 Solarlarladeregler (H-Tronic... billiges teil soll meines wissens
> nur das überladen verhindern)...
> Blei Gel Akkus... (26Ah 12V)

Hatte in meinem Setup zu Beginn einen ausgelutschten USV-AGM (18Ah 
Kung-Long, den genannten h-tronic und ein 20Wp Modul) für einen 10W 
LED-China-Strahler mit Bewegungsmelder; das lief auch im dunkelsten 
Winter (ca. 15 Minuten Licht pro Tag).



Also, wie schon überall angedeutet, der Akku sollte locker voll werden, 
zumal dieser h-tronic Regler schon bei rund 13,8V "zu" macht.

Autor: Mani W. (e-doc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was man jetzt nicht weis:


25 Wp PV, aber welche Leerlaufspannung, wie viele Zellen in Reihe,
Vpeak und Ipeak ?


Amorph, mono- oder polykristallin?


Für 12 Volt Akku empfehle ich ein PV Modul mit 36 Zellen in Serie,
Leerlaufspannung ca. 21,5 V bei 25 Grad...


Aber ein 25 Wp Modul sollte locker einen 26 Ah Akku laden können,
und man könnte auch mal testen ohne Laderegler, also PV-Modul
direkt über eine Diode (3A) an den Akku schließen...

Und bitte jetzt nicht wieder - Schottky Diode hätte ums
Arschlecken weniger Spannungsabfall -  in diesem Thread einbringen...

Die O,2 Volt kannst Dir schenken...


Und (früher), so vor 25 Jahren wurden sogenannte "selbstregelnde"
Module gepriesen, das waren solche mit nur 30 Einzelzellen, die
Leerlaufspannung war dann zu gering, um den maximalen Strom zu
treiben - vor allem, wenn die Zellentemperatur 70 - 80 Grad hatte,
denn bei steigender Temperatur sinkt auch die Leerlaufspannung
und der Punkt maximaler Leistung sinkt ebenfalls...


Also ist mit Ik oder Ip nicht mehr zu rechnen, ebenfalls hat es keinen
Sinn, 40 oder mehr Zellen in Serie zu nutzen, der maximale Strom
wird auch nicht mehr als Ik (Kurzschlußstrom)...


Daraus folgt bei einer Batteriespannung von 12 bis 14 Volt und
der Verwendung eines ca. 50 Watt (36 Zellen) ein maximaler Strom
von ca. 3,2 A


Rechnet man jetzt 12 x 3,2 kämen 38 Watt - bei 14 x 3,2 dann
45 Watt zustande...


Einen Mpp-Tracker braucht man nicht, wenn man den Punkt maximaler
Leistung (Vp x Ip) des Moduls berücksichtigt...



Bei 36 Zellen liegt der Punkt max. Leistung ca. bei 17,5 Volt,
der Strom liegt natürlich niedriger als der Kurzschlußstrom, also
so bei 2,8 A - folglich ca. 50 Watt Modulleistung...


Bei 12 Volt oder 24 Volt (ein oder zwei Module in Serie) ändert
sich an dem Verhalten gar nichts, aber bei 3 Modulen in Serie
kommt eine 48 Volt Batterie ziemlich gut in die Leistungskurve,
womit man wieder keinen Mpp-Tracker oder anderes benötigt...

Autor: batman (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
S R schrieb:
> Also, wie schon überall angedeutet, der Akku sollte locker voll werden,
> zumal dieser h-tronic Regler schon bei rund 13,8V "zu" macht.

Das wird dann, bes. bei alten Akkus aber deutlich länger dauern, als die 
Ladung mit 14,4V. So ein Regler ist eine Ladebremse, ich würde den 
weglassen.

Aus der Produktbeschreibung geht dann auch hervor, daß die Spannung beim 
Laden max. zwischen 13V und 13,8V pendelt. Im Mittel liegen also unter 
besten Bedingungen nur um die 13,4V an den Klemmen. Damit ist der Fall 
für mich klar.

Autor: Mani W. (e-doc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
batman schrieb:
> Aus der Produktbeschreibung geht dann auch hervor, daß die Spannung beim
> Laden max. zwischen 13V und 13,8V pendelt.

Schlechte Ausgangslage - besser wäre auf Konstantspannung (PWM)
bzw. zwischen 14,1 und 13,5 zu "regeln"...

Oder eben 13,8 Volt konstant und bei Bedarf mal die Gasung in
Gang zu setzen für ca. 1 Stunde (14,1V)...

Autor: Mani W. (e-doc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas B. schrieb:
> Und bei abgeschatteten Solar-Modul auch prüfen ob eventuell ein zu
> großer Rückstrom fliest.

Wird wohl nur während der Dunkelheit einige mA wegziehen, für
Normalgebrauch uninteressant, jedenfalls entlehrt sich die
Batterie nicht durch sogenannten mA-Rückstrom, da während des
Tages mit Sonne durchwegs viel und noch mehr Strom eingeladen
wird...


Und man sollte den Akku als "Kübel" sehen mit einem kleinem
Loch - ist dann die Selbstentladung...

Schafft die PV-Zelle nicht mehr, als das auszugleichen - Zelle
zu schwach, dann wird der Akku niemals voll...


Je älter der Akku, um so größer das Loch, und um so größer
auch der Erhaltungsladestrom - heißt auch, zu schwache PV-Zelle,
dann keine Ladung...

Autor: Homo Habilis (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mani W. schrieb:
> zu schwache PV-Zelle, dann keine Ladung...

MNani, sag mal (ich habe da keine Erfahrung): Könnte die Solarzelle auch 
zu wenig Spannung liefern (Defekt)? So daß (auch) deshalb nix / zu wenig 
in den Akku geht?

(Ich las nix von einer Messung d. Spannung, auch wurde das Modul nicht 
näher spezifiziert.)

Autor: Mani W. (e-doc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Leerlaufspannung des PV-Moduls lässt sich bei ausreichend
Tageslicht messen (muss nicht volle Sonne sein)...

Leerlaufspannung ist auch nach dem Morgengrauen messbar, aber je
mehr Licht (Sonnenleistung), umso mehr Kurzschlusstrom - also
Amperemeter direkt auf +/- der Zelle...


Zuerst steigt die Spannung, dann der Strom und damit die
abgegebene Leistung - ganz einfach!


Und sonst gibt es für jedes Modul eine Leistungskurve bei
normalerweise 1000 W/m2 bezogen auf Erdniveau oder auch
außerhalb (AM = Airmass 1,0 oder 1,5)...

Autor: x0x (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mani W. schrieb:
> Für 12 Volt Akku empfehle ich ein PV Modul mit 36 Zellen in Serie,
> Leerlaufspannung ca. 21,5 V bei 25 Grad...
19,4V ohne last.(jetzt gerade gemessen) Monokristallines Modul.

Mani W. schrieb:
> Aber ein 25 Wp Modul sollte locker einen 26 Ah Akku laden können,
> und man könnte auch mal testen ohne Laderegler, also PV-Modul
> direkt über eine Diode (3A) an den Akku schließen...

Ich hätte noch ein Paar richtig 'Dicke dioden' aus einem trafo mit 
gleichrichter. Metallgehäuse .. könnte man prima als wurfgeschoss 
verwenden. Die sollten auf jeden fall durchhalten.

Homo Habilis schrieb:
> Könnte die Solarzelle auch zu wenig Spannung liefern (Defekt)? So daß
> (auch) deshalb nix / zu wenig in den Akku geht?
>
> (Ich las nix von einer Messung d. Spannung, auch wurde das Modul nicht
> näher spezifiziert.)

Ich hab das Modul mal auf einem Flohmarkt gekauft. Es ist 
monokristallin.
Im Leerlauf bringt es 22V und der Verkäufer hatte es (wie er sagte) zum 
laden einer autobatterie benutzten wollen. Kam aber nie dazu. Es war 
sauber und augenscheinlich unbenutzt. Aber noname ware, ausser einem 
Aufkleber mit Aufschrift '25W' auf der Rückseite hab ich keine weiteren 
daten dazu.
Theoretisch sollte für 25W (P=U*I) etwas mehr als 1A möglich sein. Als 
ich es gekauft habe war das größte gemessene: 900mA an einer Glühbirne 
mit 20W.
Also ca. 20W kamen locker raus. (19,8W)

Das Modul ist unbeschädigt, also keine Risse ect. Frisch geputzt ist es 
auch.

Ich denke langsam doch das es der Akku ist der nicht mehr so mitspielen 
mag.

Naja hab sie geschenkt bekommen. Somit kein verlust in dem sinne. Ich 
versuche mal einen meiner 15Ah Akkus aus dem E-Roller. Die sind gerade 6 
wochen alt und sollten somit funktionieren.

Den Akku klemm ich gerade mal an mein Ladegerät. Das Macht maximal 13,8V 
und 3-5A maximal.

Schauen wir mal wie lange er laden muss bis er voll ist.
Und wie schnell er leer wird unter last.

Autor: batman (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
x0x schrieb:
> Theoretisch sollte für 25W (P=U*I) etwas mehr als 1A möglich sein. Als
> ich es gekauft habe war das größte gemessene: 900mA an einer Glühbirne
> mit 20W.
> Also ca. 20W kamen locker raus. (19,8W)

An einer Glühbirne, die mit 22V brennt?

Autor: x0x (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
batman schrieb:
> x0x schrieb:
> Theoretisch sollte für 25W (P=U*I) etwas mehr als 1A möglich sein. Als
> ich es gekauft habe war das größte gemessene: 900mA an einer Glühbirne
> mit 20W.
> Also ca. 20W kamen locker raus. (19,8W)
>
> An einer Glühbirne, die mit 22V brennt?

Nö war eine für's Auto. 12V 20W.
Ähm.. ja fuck ich hab den denkfehler bei der sache gerade bemerkt...
Verdammt... ich hab bockmist gebaut ;)
Ok. Da ich ne 6 Tage woche habe komme ich erst Sonntag dazu erneut zu 
messen.

Autor: x0x (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich bin grade echt skeptisch ob ich vllt. Beim PV Modul veräppelt wurde.

Das wären 10,8W... evtl. Sollte die zwei eher eine eins sein. Auf dem 
Aufkleber.

Jetzt schauen wir mal ob der akku noch tut.

Autor: batman (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Nö. 10,8W hätte die Birne bei 0,9A und 12V. Eine 20W-Birne mit 0,9A 
brennt aber nicht mit 12V, vielleicht eher so um die 6V. Macht dann also 
6*0,9 = 5,4W.
Erste Regel der Solarnutzer ist wohl: Man kriegt immer weniger als man 
denkt.

Autor: x0x (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
batman schrieb:
> Nö. 10,8W hätte die Birne bei 0,9A und 12V. Eine 20W-Birne mit
> 0,9A brennt aber nicht mit 12V, vielleicht eher so um die 6V. Macht dann
> also 6*0,9 = 5,4W.
> Erste Regel der Solarnutzer ist wohl: Man kriegt immer weniger als man
> denkt.

Ja.. hmm
Da werde ich mir mal Gedanken machen.

Autor: Thomas B. (thombde)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
x0x schrieb:
> Die Akkus sind jetzt 5 jahre alt und sind spätestens alle 3 Monate am
> Ladegerät. Ich kann nicht unbedingt sagen ob sie einen defekt haben.
> Aber ich gehe davon aus das sie ganz sind.
> Sie wurden bei 20~25 Grad im Keller aufbewahrt und nie hatte einer der
> Akkus bei der Lagerung weniger als 11,5V. Bevor wieder geladen wurde.
> Ich denke so wurden sie gut gelagert.

Der Akku ist defekt.

Ich habe meine Akkus auch alle 3 Monate nachgeladen.
(für 12V Gartenpumpe, 12V 7,2Ah)
Nach 3 Monaten haben die aber immer noch über 12,4V Leerlaufspannung.

11,5V  ist definitiv zu wenig.

x0x schrieb:
> Ich bin grade echt skeptisch ob ich vllt. Beim PV Modul veräppelt
> wurde.
>
> Das wären 10,8W... evtl. Sollte die zwei eher eine eins sein. Auf dem
> Aufkleber.

Mach mal ein Foto.(Modul und Aufkleber)

Edit:
An den Abmessungen des Moduls kann man ungefähr abschätzen welche 
Leistung es bringen sollte

: Bearbeitet durch User
Autor: x0x (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Den Aufkleber gibt es nicht mehr.
Den hab ich entfernt da er ausser 25W nix weiter zu sagen hatte.

Ja mache ich. Aber erst Morgen früh.

Zu den Abmessungen. Ca. 5 1/2 mal so groß wie mein 5W Modul im Keller. 
Das ist für später gedacht, Beleuchtung für 1-2 mal im Monat mit LED in 
denen wir in der gartenhütte sitzen. Dafür wollte ich einen 8V 3,2Ah 
Akku benutzen. Wäre für höchstens 2 Stunden pro monat gedacht.

Autor: Mani W. (e-doc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nimm einen neuen Akku - auch eine Autobatterie - und hänge das
PV Modul ohne Laderegler und auch ohne Diode an - messe den
Strom bei strahlendem Himmel, richte es aus auf die Sonne und
messe die Spannung an der Batterie...

Eine 30-40 Ah Autobatterie (vorgeladen) solltest Du somit auch
über 14 Volt treiben können - die anderen Tests wurden schon
beschrieben...

Autor: x0x (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thema erledigt. Der Akku ist definitiv hinüber.
Gestern Abend von ca. 18 Uhr bis heute morgen 6:30 geladen. Im Leerlauf 
nach dem laden habe ich 13,6V gemessen.
Eben als ich heim kam waren es erneut 12,3V im Leerlauf.

Ich kaufe einen neuen + ein 50W PV Modul.

Danke für die Ratschläge.
Schönen Abend noch.

Autor: Thomas B. (thombde)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Messe doch bitte mal grob die Kapazität des Akkus bevor Du alles neu 
kaufst.
Das alte PV-Modul würde ich erst mal nicht entsorgen,

Warum machst Du das so kompliziert?

Akku voll laden.
(Meinetwegen auch mit 13,8V /20h /4A puffern)
Glühbirne daran, 20W oder 50W und dann Zeit und Strom  messen bis die 
11,00 oder 10,5 V Entladeschlußspannnung erreicht ist. (ich tendiere auf 
11V)
Eigentlich brauchst Du ja nicht mal den Strom messen.
Kann man ja ausrechnen
Ist ja nur ein grober Test des Akkus.

Strom mal Zeit, dann hast du die ungefähre Kapazität.
Wenn die 50W  Birne eine Stunde brennt hast Du schon ml 4 Ah.
1h x 4 A = 4Ah
Wenn nicht, dann kannst Du den Akku entsorgen

Autor: x0x (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas B. schrieb:
> Messe doch bitte mal grob die Kapazität des Akkus bevor Du alles
> neu kaufst.
> Das alte PV-Modul würde ich erst mal nicht entsorgen,
>
> Warum machst Du das so kompliziert?
>
> Akku voll laden. (Meinetwegen auch mit 13,8V /20h /4A puffern) Glühbirne
> daran, 20W oder 50W und dann Zeit und Strom  messen bis die 11,00 oder
> 10,5 V Entladeschlußspannnung erreicht ist. (ich tendiere auf 11V)
> Eigentlich brauchst Du ja nicht mal den Strom messen.
> Kann man ja ausrechnen
> Ist ja nur ein grober Test des Akkus.
>
> Strom mal Zeit, dann hast du die ungefähre Kapazität.
> Wenn die 50W  Birne eine Stunde brennt hast Du schon ml 4 Ah.
> 1h x 4 A = 4Ah
> Wenn nicht, dann kannst Du den Akku entsorgen

Kompliziert? Der Akku hat sich binnen 12h selbstständig auf 12,3V 
entladen.
Daraus schließe ich das er (leider) defekt sein wird.

Das PV Modul wird nicht entsorgt. Es wird einen anderen Akku laden und 
soll für Experimente bei mir auf dem Balkon bleiben. Das 50W Modul soll 
auf meinem Fahrradanhänger mit einem frischen Akku fest installiert 
werden um es weiter Mobil für Garten und Camping zu nutzen.

Was ich mit dem/den alten Akkus anstelle weiß ich noch nicht. Ich werde 
mal sehen ob ich in nächster Zeit dazu komme deren Kapazität zu prüfen. 
Aber evtl. kann ich sie zum betreiben meiner LED kellerbeleuchtung 
Nutzen. Zumindest bis sie vollständig unbrauchbar sind. Für einen 7805 + 
ein Paar LED reichen die ja noch.

Autor: batman (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Akku hat wahrscheinlich hohe Leckströme, sonst würde die 
Leerlaufspannung nicht so schnell unter 12V sinken. Der wird selbst bei 
bester Kapazität kaum noch zu gebrauchen sein.

Autor: x0x (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
batman schrieb:
> Der Akku hat wahrscheinlich hohe Leckströme, sonst würde die
> Leerlaufspannung nicht so schnell unter 12V sinken. Der wird selbst bei
> bester Kapazität kaum noch zu gebrauchen sein.

So lang er noch etwas power bringt kann ich ihn noch für allen möglichen 
mist brauchen. Und wenn es ein Paar led an der decke/wand sind.

In den Schrott kommt der erst wenn alles was drinnen ist ausgelutscht 
ist.
Der zweite hält sich seit dem laden (gestern) auf 13V der scheint Fit zu 
sein.
Wie schnell er unter last zusammen bricht habe ich noch nicht getestet. 
Kommt aber am Sonntag. Da bin ich zum grillen/funken im Garten.

Ich berichte.

P.S
Bilder wollte ich Anhängen... ich hab es vergessen! Wenn ich Morgen früh 
daran denke gibt es ein Bild vom PV Modul.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.