mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Klimakompressor Kurzschluss


Autor: Freudiger Luchs (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Ich sitz grad in Südamerika in einer Finca. Wir haben hier eine 
Split-Klimaanlge von Siemens 12000BTU 220V. Ab heut morgen spricht immer 
der Sicherungsautomat an, sobald dich der Kompressort einschaltet. Am 
Kompressormotor selbst messe ich etwa 3 Ohm. Kann ich hier selbst noch 
was machen? Einen Klimatechniker zu beauftragen nimmt erfahrungsgemäß 
min. 2 Wochen ion Anspruch....

Autor: cool bleiben (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du bist mit einem europäischen Geldbeutel in Südamerika und nicht im der 
Lage eine Dienstleistung früher als in zwei Wochen zu erhalten?

Autor: Gerd E. (robberknight)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist das ein neueres Gerät mit Inverter? Dann könnte evtl. auch einer der 
Transistoren im Inverter durch sein.

Schau Dir daher vielleicht auch mal die Elektronik an ob da nicht 
irgendwo was durchgebrannt aussieht.

Autor: L. H. (holzkopf)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Freudiger Luchs schrieb:
> ...Split-Klimaanlge von Siemens 12000BTU 220V.

220V?
Wie alt ist denn die Anlage?
Welche Spannung liefert das Netz?

Wenn Du keine 2 Wochen für eine Reparatur warten kannst:
Kauf Dir eine neue Anlage oder dauert das auch 2 Wochen?

Autor: Homo Habilis (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
L. H. schrieb:
> Kauf Dir eine neue Anlage oder dauert das auch 2 Wochen?

Aber evtl. ist´s ja nur ein ganz simpler (und reparabler) Fehler.

Autor: Mani W. (e-doc)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Freudiger Luchs schrieb:
> Ab heut morgen spricht immer
> der Sicherungsautomat an, sobald dich der Kompressort einschaltet.

Ich nehme an, Du meinst den LS und nicht den FI...

Freudiger Luchs schrieb:
> Am
> Kompressormotor selbst messe ich etwa 3 Ohm.

Klingt normal, sagt aber nichts aus, eventuell an einem
stärkeren LS testen - fliegt der immer noch, ist der Motor im A...

Autor: Freudiger Luchs (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Kompressor läuft, es war "lediglich" der Kondensator defekt.
DIesen hab ich heute getauscht, läuft wunderbar.

Parallel zu diesem ist allerdings noch ein Start-Kondensator (im Bild) 
installiert. Ich hab das Gehäuse mal geöffnet. Der Kondensator selbst 
hat seine nominale Kapazität (55µF). Im Gehäuse befindet sich noch ein 
Keramik(?) Element mit Metallschichten auf jeder Seite. Auf einer Seite 
sieht die Schicht relativ zerbröselt aus. Wie kann ich prüfen ob das 
Teil noch funktioniert?

Autor: Sascha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das sieht mir aber eher nach einem Varistor aus als nach einem 
Kondensator...

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
L. H. schrieb:
> 220V?
> Wie alt ist denn die Anlage?
> Welche Spannung liefert das Netz?

Freudiger Luchs schrieb:
> Südamerika

https://upload.wikimedia.org/wikipedia/commons/f/f...

Autor: Freudiger Luchs (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
nicht dass wir uns hier bezüglich der SPannung die Köpfe einschlagen :)


in "normalen" Haushalten ist nur 125V (N und eine Phase) verfügbar. In 
besseren Wohngegenden werden die Häuser mit zumindest 2 Phasen (215V) 
für Klimaanlagen, Warmwasseraufbereiter und dgl. versorgt

Autor: Guenter H. (bigfix)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das koennte ein Kaltleiter sein, der den Startkondensator nach einigen 
Sekunden hochohmig wegschaltet.

In einem Entfeuchter Kompressor hatte ich so etwas, das sich in 
Einzelteile zerlegt hatte...

Ich habe es durch ein 2sec Zeitrelais ersetzt

Autor: Freudiger Luchs (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Klimakompressor schaltet sich selbst zeitweise aus. Dies war bereits 
früher so, jetzt aber konnte ich den Grund dafür erkennen. Das Teil wird 
tierisch heiß...

Der Kompressor wurde offensichtlich bereits ausgetauscht, Modell "Highly 
SH286DG-C7HG". Im BEtrieb nimmt er etwa 7,5A auf. Kann es sein, dass er 
zu heiß wird, da der Kondensator eine zu große Kapazität hat (momentan 
55µF)? In den Datenblättern die ich gefunden habe wird 45µF angegeben...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.