mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Rezension Labornetzteil QJ3005T 30V 5A


Autor: Stefanus F. (stefanus)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Die folgenden Eigenschaften waren mir beim kauf wichtig:

1) Spannung und Strom sollen fein einstellbar sein. Mein altes Netzgerät 
hatte nur zwei billige Potentiometer. Die Einstellbarkeit war mir dort 
zu grob. Eine leicht Berührung führte schon zu erheblichen Änderungen 
der Einstellung und später, als die Potis alt wurden, schwankten die 
Werte auch von ganz alleine. Abhilfe war ein Austausch durch hochwertige 
10-Gang Potis.

Da ich aber kein neues Netzteil gefunden habe, wo ganz sicher genug 
Platz für die 10-Gang Potis vorhanden wäre, entschied ich mich für 
dieses Produkt mit Dreh-Encodern. Die sind echt super. Vor dem 
Verstellen muss man sie einmal feste drücken. Versehentliche Änderungen 
sind somit ausgeschlossen.

Durch mehrmaliges Drücken auf die Drehknöpfe wählt man aus, welche 
Ziffer man verstellen will. Danach kann man sie hoch oder runter drehen. 
So kann man z.B. die Spannung wahlweise in 10mV Schritten verstellen, 
oder in wesentlichen größeren Schritten. Gleiches gilt für den Strom. 
Das hat der Hersteller sehr komfortabel gelöst.

Man kann optional eine elektronische Sicherung aktivieren, die bei einem 
einstellbaren Strom auslöst.

2) Die Ausgänge sind Potentialfrei. Man kann zwei Netzteile problemlos 
in Reihe und parallel benutzen.

3) Die Ausgangsspannung wird linear geregelt. So brauche ich mich nicht 
mit den Störsignalen herum schlagen, die viele Schaltnetzteile abgeben. 
Immerhin werden Wicklungen des Transformators je nach gewählter 
Ausgangsspannung umgeschaltet.

4) Bei meinem alten Netzgerät kann man an der analogen Anzeige 
Spannungen unter 6V nicht sinnvoll ablesen - also die Spannungen, die 
ich zu 99% meiner Zeit benötige. Das war mir sehr lästig, ein Umbau auf 
Digitalanzeigen wäre allerdings teuer gewesen, wegen der Stromversorgung 
der Messinstrumente. Inzwischen sind digitale anzeigen offensichtlich 
selbstverständlich geworden.

5) Zuletzt war mir noch wichtig, dass man an die Ausgänge lose Drähte 
anklemmen kann, denn das mache ich eigentlich immer. Ich besitze nur 
sehr wenige Kabel mit Bananensteckern.

Nun zum ersten Funktionstest:

Ausgangsspannung:
Wenn ich die Ausgangsspannung auf 5,000 V einstelle, zeigt mein 
(hochwertiges) analoges Multimeter bei beiden Netzgeräten exakt 5V an. 
Mein billiges Digitalmultimeter zeigt bei beiden Geräten 4,94V an.

Strom-Messung:
Ich habe beide Geräte Geräte bei 5V in Reihe geschaltet, um damit eine 
12V Halogenbirne zu betreiben. Beide zeigen fast die selbe Stromstärke 
um 3A an, mit nur einem Digit Abweichung zueinander. Das hat mich 
positiv beeindruckt.

Spannungs-Messung:
Ich habe ein Netzgerät auf 3,3V und das andere auf 5V eingestellt, dann 
beide parallel geschaltet. Wie erwartet entstand dadurch kein 
Kurzschluss, allerdings hat mich überrascht, dass die Spannungsanzeige 
auf den beiden Geräten immer noch 3,3V und 4V war - war ja physikalisch 
betrachtet bei der Parallelschaltung unmöglich ist. Offensichtlich 
zeigen die Voltmeter in diesem Fall nicht die tatsächliche Spannung an, 
sondern nur den Soll-Wert.

Kurzschluss-Test:
Ich hab ein Netzgerät auf 3,3V 5A gestellt und das andere auf 5V 5A. 
Dann habe ich beide Gerät falsch gepolt parallel geschaltet. Beide 
Netzgeräte zeigten an, dass 5A fließen. Die Spannungsanzeigen gingen auf 
ca 1V runter.
Nach 10 Sekunden habe ich diesen Test beendet, weil ich die Geräte nicht 
zerstören will. Ich denke, ich war schon mutig genug :-)

Belastbarkeits-Test:
Ich habe zwei Herdplatten als Hochlastwiderstand verwendet und beide 
Netzgeräte in Reihe auf 30V gestellt. Dabei flossen etwas mehr als 4A. 
Nach 15 Minuten habe ich mit dem analogen Multimeter festgestellt, dass 
die Ausgangsspannung immer noch 2x30V war. Mit dem Oszilloskop habe den 
AC Anteil gemessen, der lag bei weniger als 10mV und sah wie Rauschen 
aus, ohne irgendwelche regelmäßigen Muster, wie man sie bei 
Schaltznetzteilen erwarten würde.

Regelungs-Test:
Ich das Netzgerät auf 3V eingestellt und mit einer LED Taschenlampe bei 
700mA Konstantstrom belastet. Die Ausgangsspannung war glatt wie ein 
Baby-Popo. Dann habe ich die Taschenlampe auf 50% PWM umgeschaltet. Die 
Ausgangsspannung zeigte nun erhebliche Instabilitäten. Die Spannung 
bricht im Takt der PWM um satte 600mV ein! Dabei habe ich die Spannung 
direkt an den Ausgangsklemmen des Netzgerätes gemessen.

In einem zweiten Test habe ich das Netzgerät auf 7,2V eingestellt und 
mit meinem R/C Modellauto mit ca 2,5A belastet. Die Restwelligkeit war 
dieses mal ungefähr 50mV.

Im dritten Test habe ich das Netzgerät auf 5V eingestellt und damit ein 
Mikrocontroller-Modul mit Ethernet Schnittstelle versorgt. Das Modul 
enthält intern einen 3,3V LDO Spannunsgregler und nimmt stark schwankend 
70-160mA auf. Die Restweligkeit lag bei ca 30mV.

Bitte beachte die unterschiedliche Skalierung der Y-Achse bei den drei 
Bildern.

Der Händler gibt allerdings <=1mV Restwelligkeit an, und davon sind wir 
bei allen drei Tests Meilenweit entfernt! Nun weiß ich auch, warum sie 
so dicke Elkos an die Ausgänge gepackt haben. Bei einer guten Regelung 
wären die gar nicht nötig gewesen.

Geruchskontrolle:
Schon beim Auspacken aus dem Karton fiel mir auf, dass die Geräte 
ekelhaft zum Himmel stinken. Es riecht sehr stark nach Weichmachern - 
ich kenne diesen Geruch schon von einem Set chinesischer Jumper-Kabel.

8 Stunden später: Mein Bastelraum stinkt immer noch, obwohl die Geräte 
schon den halben Tag mit Lüfter direkt vor dem offenen Fenster stehen.

Hörtest:
Der Lüfter läuft in eingeschaltetem Zustand immer. Bei weniger als 1A 
ist er schön leise, etwa wie bei einem PC. Aber ab 1A schaltet er auf 
maximale Drehzahl und wird ziemlich laut. Für meinen Bastelraum ist das 
Ok, am Arbeitsplatz würde ich das allerdings nicht akzeptieren.

Sichtkontrolle:
Das Stahlblech-Gehäuse wird rundherum durch eine Reihe Blechschrauben 
zusammen gehalten. Eine (von einem Gerät) war überdreht, die anderen 
sitzen alle fest. Das Gehäuse ist ordentlich an den Schutzleiter 
angeschlossen.

Alle 230V Leitungen sind durch extra Schläuche doppelt isoliert. Die 
Platine am Netzschalter ist durch eine Plastik-Folie zusätzlich 
abgedeckt (ich frage mich: wozu?). Der Netzschalter macht einen soliden 
Eindruck.

Der Transformator kommt mir ein bisschen klein vor. Da sollen 150W raus 
kommen, mein altes Netzteil hat einen etwas größeren Transformator für 
nur 90W Ausgangsleistung.

Hinter dem Gleichrichter sind drei Elkos mit zusammen 6600µF 63V 105°C. 
Schön, dass der Hersteller hier Bauteile mit hoher 
Temperaturbeständigkeit gewählt hat.

Am Ausgang befinden sich zwei Elkos mit zusammen 440µF 63V 105°C. Das 
gefällt mir gar nicht, denn es macht die Strombegrenzung träge.

Parallel zu den Ausgangsklemmen sehe ich eine dicke Freilaufdiode. Diese 
schützende Diode ist wichtig, vor allem, wenn man mehrere Netzteile in 
Reihe schaltet.

Direkt bei den Ausgangsklemmen befindet sich ein Shunt aus vier recht 
großen SMD Widerständen mit 0,05 Ohm (Einzeln und Gesamtwiderstand) im 
Format 2512. Sie sind direkt nebeneinander auf der Platine, was mir 
nicht so gut gefällt. Allerdings befinden sich die Widerstände in der 
Nähe von Lüftungsschlitzen, und in Kombination mit dem ständig laufenden 
Lüfter denke ich, dass sie die 5A dauerhaft aushalten werden.

Unterm Strich betrachtet denke ich, dass die Netzgeräte für mein Hobby 
geeignet sind. Bei dem niedrigen Preis waren Abstriche dieser Art zu 
erwarten.

: Bearbeitet durch User
Autor: Lurchi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Rippelspannung bezieht sich auf den Fall mit konstanter Last. Bei 
Lastwechseln sind schon mal größere Einbrüche normal. Bei dem ggf. 
ungünstigen Fall mit LED Lampe kann das auch schon mal groß werden, vor 
allen wenn die Lampe noch einiges an Kapazität hat. Auch ein gutes 
Netzteil kann da Einbrüche von 200 mV oder so zeigen. Immerhin schwingt 
das Netzteoíl nicht.

Der relativ kleine Trafo ist bei den billigen Netzteilen "normal" - für 
Dauerbetrieb bei hoher Leistung sind die halt nicht geeignet. Da würde 
der Trafo dann schon sehr heiß, trotz Lüfter. Bei der hohen Temperatur 
leidet dann die Lebensdauer. Vom Trafo her sollten ggf. 3 A das Limit 
sein. Kurzzeit (für ein paar Minuten) gehen natürlich auch die 5 A.

Ein Kapazität von 440 µF am Ausgang ist für ein 5 A Netzteil nicht 
ungewöhnlich viel. Da kann man auch mehr finden. Es ginge besser, aber 
das wäre aufwändiger (schnellere Transistoren, besserer Abgleich und 
ggf. besseres Layout).

Die interne Wärmeentwicklung ist am größten, wenn gerade so die oberste 
Spannungsstufe es Trafos genutzt wird (z.B. 20 V). Auch der 
Kurzschlussfall bringt viel Abwärme am Regler, aber wenigstens nur die 
kurze Trafowicklung.  Bei vollen 30 V und 4 A sind die Verluste dagegen 
noch relativ gering.

Autor: Tom69 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
8 Stunden später: Mein Bastelraum stinkt immer noch, obwohl die Geräte 
schon den halben Tag mit Lüfter direkt vor dem offenen Fenster stehen.

hallo, bei mir kam der Geruch von den Gummifüßen. Die habe ich sofort 
entsorgt und gegen andere ersetzt.

Autor: Homo Habilis (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan U. schrieb:
> Hörtest:

Also... Du bist soweit zufrieden (das Wichtigste), aber es stinkt (noch 
- mit anderen Füssen evtl. nicht mehr), und der Lüfter wird über 1A zu 
(und eigentlich inakzeptabel) laut?

Könnte man das nicht recht einfach durch eine weitere kleine Bastelei 
lösen? (Äh... " *Rezension_Modifikation_LNT_QJ3500T_-_Zweite_Klappe:* "

Leiseren Lüfter mit trotzdem entscheidend höherem Maximaldurchsatz 
außen, (Ansteuerung nach Belieben abändern - brauche ich Dir wohl kaum 
zu erzählen, was da wie gehen würde, und schon gar nicht, was Deine 
Präferenz wäre...)

dazu am besten Zuluftschlitze in Kreisöffnung verwandeln (evtl. sogar 
noch mit mehr Durchmesser - dann wär´s aber "Arbeit, sonst ja nur vier 
kurze Abschnitte ganz außen durchzutrennen - was sogar eine 
Mini-Trennscheibe am Proxxon schnellstens säbelt), neue Schraubenlöcher 
weiter außen - fast hin bis zu den Rändern außen/Ecken oben möglich,

Schrauben von innen durchstecken und außen bemuttern, Lüfter mit sowas 
wie Quell-(Schaum-)Band (z.B. Montage von Holzfenstern in Holzhäuern 
ohne Schaum) bekleben/abdichten (- Ende minimal zu lang lassen und mit 
Druck, besser unter Verwendung von Klebstoff, mit Anfang zusammenführen 
-), da man dadurch, und mit einer gekonterten Befestigung des Lüfters, 
den Abstand und damit den Anpreßdruck zwecks zusätzl. verminderter 
Schallübertragung super optimieren kann - fertig.

Also je ein besserer Lüfter, zwei, drei OPVs + Hühnerfutter, minimal 
Gehäuse schneiden, etwas gutes wiederaufquellendes Dichtband, und je 
vier neue Löcher bohren - so viel Arbeit ist´s nicht, und kosten muß es 
auch nicht allzu viel. Kommt halt stark drauf an, wie wichtig (oder 
störend) das Geräusch ist.

Autor: Homo Habilis (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Homo Habilis schrieb:
> mit einer gekonterten Befestigung des Lüfters

Ist aber nicht unbedingt nötig, wenn man außen Sicherungsmuttern 
verwendet, und genügend Gefühl beim Anschrauben walten läßt und/oder 
gleichmäßig verteilt schraubt (nicht nur festzieht), so daß es davon 
nicht gleich das Dichtband (ist halt kein Gummiring - dafür aber 
potentiell "viel leiser") herausquetschwurschtelt. Schaden tut´s aber so 
und so nicht.

Autor: Homo Habilis (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
(Nicht unbedingt an Stefan... :) Und nach dem Lüfter (und vor den vier 
letzten Muttern) sollten selbstverständlich noch ein passendes Gitter 
sowie vier Beilagen auf die Gewinde wandern - klärchen.

Autor: Stefanus F. (stefanus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich schätze, dass man durch Austausch der Gummifüße und des Tragegriffes 
den Gestank reduziert. Vermutlich wird die Zeit das auch von selbst 
erledigen.

Klar, den Lüfter kann man sicher leicht optimieren. Ist mir aber egal, 
im Bastelzimmer darf es ruhig laut zugehen. Ich sitze da ja nicht den 
ganzen Tag.

Autor: Paul Baumann (paul_baumann)
Datum:

Bewertung
-4 lesenswert
nicht lesenswert
Stefan U. schrieb:
> Ich schätze, dass man durch Austausch der Gummifüße und des Tragegriffes
> den Gestank reduziert.

Diese Möglichkeit habe ich mir während der Armeezeit oft für meinen 
Stubenkameraden gewünscht. Der hatte Nachts einen hellen Schein über den 
Stiefeln.
:)
MfG Paul

Autor: Harald Wilhelms (wilhelms)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Paul B. schrieb:

>> Durch Austausch der Gummifüße und des Tragegriffe den Gestank reduziert.

> Diese Möglichkeit habe ich mir während der Armeezeit oft für meinen
> Stubenkameraden gewünscht.

Hmm, wo hatte der denn einen Tragegriff?

Autor: A. K. (prx)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Harald W. schrieb:
> Hmm, wo hatte der denn einen Tragegriff?

Koppel. Wozu hat man schliesslich Uniformen?

Autor: Paul Baumann (paul_baumann)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
A. K. schrieb:
> Koppel.
Genau.
> Wozu hat man schliesslich Uniformen?
Damit man Leute hat, die man grüßen kann.
:)
MfG Paul

Autor: Anja (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

wie unterscheidet sich jetzt das QJ300T vom KORAD KD3005D?
Oder ist das nur umgelabelt?

http://www.reichelt.de/KD3005D/3/index.html?ACTION...

Bilder von innen wären schön.

So wie hier vom "großen Bruder"
http://www.eevblog.com/forum/reviews/korad-ka5003d...

Gruß Anja

Autor: Stefanus F. (stefanus)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe noch eine Messung gemacht, bei denen ich unsicher bin, was ich 
davon halten soll.

Und zwar wollte ich sehen, wie die Ausgangsspannung beim Ein-und 
Aus-schalten des Gerätes ansteigt und abfällt.

Ich habe das Gerät auf 3,3V eingestellt und mit verdrillten Einzeladern 
zu je 50cm mit dem Oszilloskop verbunden. Außerdem habe die Gehäuse 
(Erde) beider Geräte mit einer dritten Einzelader verbunden.

Zuerst zum Abfallen: Beim Ausschalten fällt die Spannung langsam bis auf 
Null ab. Keine unerwarteten Peaks.

Aber beim Einschalten sehe ich Peaks.

Dann sehe ich beim Einschalten folgende Bilder auf dem Oszilloskop:

MAP004.BMP: Ohne Last. Ich sehe einen Peak mit etwas mehr als 4V in 
positiver und negativer Richtung. Danach steigt die Spannung ohne 
weitere Peaks innerhalb von 80ms bis zum Sollwert an.

MAP005.BMP: Zeigt den "problematischen" Peak im Detail.

MAP006.BMP: Mit 100nF parallel zum Oszilloskop. Der Peak ist viel 
kleiner.

MAP007.BMP: Mit 100 Ohm Lastwiderstand parallel zum Oszilloskop. Der 
Peak ist annähernd genau so groß, wie ohne Widerstand.

Da der Kondensator viel gebracht hat, dachte ich mir, ich löte ihn in 
das Netzgerät ein, und zwar direkt auf die Ausgänge der Platine mit der 
Endstufe, wo auch die dicken Transistoren drauf sind.

Da hat er aber so gut wie nichts bewirkt. Und auch direkt parallel zu 
den Ausgangsklemmen des Netzteiles hat der Kondensator fast nichts 
bewirkt. Nur direkt parallel zum Eingang des Oszilloskops sehe ich eine 
gute Wirkung.

Und das verstehe ich nicht. Habe ich Mißt gemessen?

: Bearbeitet durch User
Autor: Anja (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan U. schrieb:
> MAP004.BMP: Ohne Last. Ich sehe einen Peak mit etwas mehr als 4V in
> positiver und negativer Richtung. Danach steigt die Spannung ohne
> weitere Peaks innerhalb von 80ms bis zum Sollwert an.

Das wären also -4V: Auf Grund der Diode am Ausgang halte ich das für 
Physikalisch nicht möglich (mit ca 0.5-1ms Dauer.

Gruß Anja

Autor: Anja (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Btw. die screen shots sind so klein da ist fast nichts darauf zu 
erkennen.

Geht das nicht auch als .PNG und etwas größer?

Gruß Anja

Autor: Lurchi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei dem Peak / Überschwinger im ms Bereich sollte es eigentlich keinen 
großen Unterschied machen an welchem Ende des Kabel der Kondensator ist 
- also eher kein Problem mit der Messung.

Der Leitungswiderstand könnte ggf. einen kleinen Unterschied machen. 1 m 
der Leitung sind zwar nur irgendwas im Bereich 10-100 mOhm, aber das 
kann schon entscheidend sein - weniger für den Einschaltpeak an sich, 
sondern die Stabilität der Regelung.
Den Einschaltpeak an sich sollte die Schaltung durch ein kontrolliertes 
Hochfahren weitgehend ausschließen. Extra Kapazität am Ausgang kann den 
Peak eigentlich nur etwas abschwächen.


Wenn da im Netzgerät kein Kondensator direkt an den Buchsen ist, macht 
der extra Kondensator ggf. schon Sinn, zur Unterdrückung von HF 
Störungen, die ggf. von außen auf das Gerät einwirken könnte.

Autor: Stefanus F. (stefanus)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
> Btw. die screen shots sind so klein

Ja, liegt am billigen Oszilloskop. Auch die Rohdaten geben nicht mehr 
Details her.

> Wenn da im Netzgerät kein Kondensator direkt an den Buchsen ist

Da ist einer, 2x220µF direkt hinter den Ausgangsbuchsen.

> Das wären also -4V: Auf Grund der Diode am Ausgang halte ich
> das für Physikalisch nicht möglich

Das scheint mir ein gutes Argument dafür zu sein, dass ich Misst 
gemessen habe.

Ich habe die Verkabelung mal anders gemacht, und zwar habe ich dieses 
mal einen Tastkopf verwendet und den GND Anschluss so kurz wie möglich 
mit einem Stück blanken Draht angebunden. Siehe angehängtes Foto.

Jetzt sind die Peaks weg. Danke für eure Hilfe.

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.