mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik S202S01 Problem


Autor: Vabier (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Liebe Elektronikfreunde!


Nachdem ich immer gute Erfahrungen mit den Sharp (Solid State) 
Halbleiter-Relaisen gemacht habe, ist es nun nicht mehr so.

http://www.sharpsma.com/webfm_send/301

Ich schalte mit den Dingern lediglich primär einen Osram 230/12V AC 
Trafo, der wiederum 2 LEDs mit 2 x 3 W versorgt.


Die S202S01 sterben dabei wie die Fliegen (bis jetzt ca. 7 Stück).

Vorwiderstand S202S01  Led 330 Ohm an einen STM32F10xx Medium-density.


Ein Meanwell LED Netzteil mit 60 VA schaltet gerade mal 2 mal dann ist 
er auch kaputt (schaltet durch). Der S202 hat einen 
Nulldurchgangsschalter und verträgt ca. 8 A bei 400 V. Einschaltspitzen 
sollten ihm mit diesen Werten eigentlich nichts anhaben, oder?



Weiß jemand warum, bzw. weiß Abhilfe, anderes Produkt ect.?



Schöne Grüße

: Verschoben durch Moderator
Autor: Gerald B. (gerald_b)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da wird der Zwischenkreiselko, dessen Einschaltstromstoß nur durch 
dessen Innenwiderstand, den Innenwiderstand der Gleichrichterdioden, den 
Innenwiderstand des SSR und des Netzes begrenzt wird, dran schuld sein.
Aber tröste dich, das S202S01 wurde von Sharp eh abgekündigt.
Da mußt du dafür Sorge tragen, das der Einschaltstrom auf für das SSR 
zuträgliche Werte begrenzt wird.
Lt. DB 80A Surge. 310V / 80A 3,875 Ohm.
Entweder durch einen kleinen Vorwiderstand oder einen Heißleiter, wie es 
ganz früher bei Röhrenfernsehern praktiziert wurde. der Heißleiter war 
beim Einschalten zunächst hochohmig und begrenzte den Einschaltstrom, 
heizte sich auf und wurde niederohmig, wodurch die Verluste über ihm 
sanken.
Also nimm einen 1 oder 2 Watt 4,7 Ohm in Reihe und es sollte passen.

: Bearbeitet durch User
Autor: Vabier (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für die Antwort.

Gute Idee mit dem Heißleiter! Werde ich testen.

Danach werde ich diese Dinger nicht mehr einsetzten und auf gute alte 16 
A Relaise umsteigen.


Schöne Grüße

Vabier

Autor: Obermayer Florian (Firma: tbd) (foikei)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo,

die S202S01 haben keinen ZC-Unit lt. Datenblatt. Das haben "nur" die 
S202S02.
Vielleicht liegts daran?

mfg
foikei

: Bearbeitet durch User
Autor: Vabier (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke foikei!

Wäre wahrscheinlich mit den S202S02 nicht passiert....

Autor: Timm T. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vabier schrieb:
> Danach werde ich diese Dinger nicht mehr einsetzten und auf gute alte 16
> A Relaise umsteigen.

Die dann auch verkleben.

Als die ersten "Energiesparpumpen" aufkamen, sind die alten 
Heizungssteuerungen reihenweise gestorben, weil die Relais die hohen 
Einschaltströme der Schaltnetzteile in den Pumpen nicht vertragen haben.

Mittlerweile hat man das Kontaktmaterial der Relais umgestellt, Finder 
macht da direkt Werbung damit.

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Timm T. schrieb:
> Mittlerweile hat man das Kontaktmaterial der Relais umgestellt,

High-Inrush Relais

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.