mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Messproblem bei einer Schaltung


Autor: Johnny S. (sgt_johnny)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe die folgende Schaltung nachgebaut:

https://www.mikrocontroller.net/attachment/273438/...


Anstatt der dort gezeigten Z-Didoden habe ich 2x 200V, und einmal 110V 
benutzt.


Die Schaltung funktioniert einwandfrei, jedoch kann ich die Spannung 
nicht genau messen. Denn wenn ich am Ausgang mit meinem Fluke179, Extech 
Billig-Multimerter, Fluke87, Fluke233 messe, erhalte ich jeweils um 
430V, anstatt 510, und der Stromverbraucht der Schaltung steigt von 2mA 
auf 25mA an. Vermutlich sind die Messgeräte eine zu hohe Last, denn mit 
einer Zählröhre (SBM-20) funzt es eiwandfrei.

Wenn ich jedoch hinter den beiden 200V Dioden messe, messe ich 120V, was 
ja darauf hindeutetd, das dort am Ausgang um 510V anliegen.

Korrekt?

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Johnny S. schrieb:
> jedoch kann ich die Spannung nicht genau messen.

1.Je nach IMPULSFORM könnte der gemessene Wert anders sein.
2.Z-Dioden mit recht hoher Spannung sind keine idealen Z-Dioden.

Autor: Henrik V. (henrik_v)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bau Dir eine belastbare Spannungsquelle und dann mit einem Fluke diese 
Spannung und mit dem Anderen die Differenz messen?

Nochmal 100Meg vor das Fluke und bei x V eine Kalibrierung machen?

Gruß Henrik

Autor: Inkognito (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Johnny S. schrieb:
> Anstatt der dort gezeigten Z-Didoden habe ich 2x 200V, und einmal 110V
> benutzt.

Wo sind denn da Z-Dioden? Schon mal das korrekte Schaltsymbol
dafür gesehen? Ich sehe nur normale Dioden. Wenn wenigstens eine 
Bauteilbezeichnung beigefügt wäre, könnte man ja versuchen, da was
nachzuvollziehen, aber die eine Diode rechts ist ja eine UF4007
(ultraschnelle Gleichrichterdiode 1000V/1A).

Johnny S. schrieb:
> Die Schaltung funktioniert einwandfrei, jedoch kann ich die Spannung
> nicht genau messen.

So was haben wir gern. Widersprüchliche Aussagen machen, aber so eine
Bewertung abgeben. Auf mich macht die Schaltung keinen stabilen 
Eindruck.

Autor: Johnny S. (sgt_johnny)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Inkognito schrieb:
> Johnny S. schrieb:
>> Anstatt der dort gezeigten Z-Didoden habe ich 2x 200V, und einmal 110V
>> benutzt.
>
> Wo sind denn da Z-Dioden? Schon mal das korrekte Schaltsymbol
> dafür gesehen? Ich sehe nur normale Dioden. Wenn wenigstens eine
> Bauteilbezeichnung beigefügt wäre, könnte man ja versuchen, da was
> nachzuvollziehen, aber die eine Diode rechts ist ja eine UF4007
> (ultraschnelle Gleichrichterdiode 1000V/1A).
>
> Johnny S. schrieb:
>> Die Schaltung funktioniert einwandfrei, jedoch kann ich die Spannung
>> nicht genau messen.
>
> So was haben wir gern. Widersprüchliche Aussagen machen, aber so eine
> Bewertung abgeben. Auf mich macht die Schaltung keinen stabilen
> Eindruck.

Die Schaltung kommt aus diesem Beitrag und scheint auch dort zu 
funktionieren
Beitrag "Hochspannungserzeugung Geigerzähler aus 3V"

Mit funktionieren, meine ich das wenn ich ein Zählrohr anschliesse 
(SBM-20, zum Test) dann funktioniert es, und bringt gleichviele Impulse 
wie mit einer anderen Schaltung, das bedeuted die Spannung muss ja min 
>400V sein.

Autor: Inkognito (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ändert nichts an meiner Aussage. Das eine Messung den
Stromverbrauch erhöht, bestätigt die Vermutung der Instabilität
eigentlich. Das ganze ist eben ein rückgekoppelter Schwingkreis
(Eine Regelung war wohl der Hintergedanke).
Ein einfach gesteuerter Schwingkreis hätte es vermutlich auch getan.

Komplizierend kommt noch dazu, dass mit einem Digitalmultimeter
pulsierende Gleichspannungen nicht so verlässlich gemessen werden
können. Du misst wahrscheinlich nur einen mittleren Effektivwert.
Aussagekräftiger wäre wohl ein RMS-Wert, den dein Fluke 179,
nach seinem Datenblatt, eigentlich anzeigen müsste. Leider bin ich
mit dem Gerät nicht vertraut. Entweder man misst zum Vergleich
eine bekannte Referenz um die Aussagekraft zu erhöhen oder man misst
Rückwirkungsfrei, z.B. hochohmig mit einem Spannungsteiler.
Wenige Megaohm müsste reichen. Für 1000V sind die Geräte ohnehin
schon ausgelegt.
Wenn eine höhere Spannung für das Zählrohr nötig wäre, dann könnte
man versuchen den Schwingkreis anzupassen, mit anderen Bauteilen
(andere Spule), anderen frequenzbestimmenden Kondensatoren oder 
Feinabstimmen von Widerständen. Heute macht man das erst mal
virtuell mit LT/Spice. Ist wegen der hohen Spannung sicherer
und auch aussagekräftiger.

Autor: eProfi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du brauchst einen Hochspannungstastkopf, nicht wegen der hohen Spannung, 
sondern wegen des hohen Eingangswiderstandes.

Notlösungen:
Alle verfügbaren Messgeräte in Serie schalten und die Spannungen 
addieren.

Einen dicken low-leakage-C an den Ausgang schließen. Wenn der 
Eingangsstrom wieder auf 2-3 mA gesunken ist, die Spannung am C messen.

Einen MMR (multi-mini-R) bauen, z.B. 9 oder 10x 10 MOhm und als 
"HV-Tastkopf für Arme" betreiben. Auf den Eingangswiderstand der 
Messgeräte achten, gerade bei Fluke ist der oft vom Messbereich 
abhängig.
www.mikrocontroller.net/topic/396525

Autor: Dirk S. (fusebit)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Spannung liegt unter den Nennwerten der Z-Dioden,  weil der Strom so 
niedrig ist. Daher sind die 430V nicht unbedingt falsch. Bei den Strömen 
bist Du weit ausserhalb der Spezifikationen für die Z-Dioden.

Um die Spannung zu messen wären mehr als die üblichen 10 Megaohm 
Eingangswiderstand eines DMM hilfreich, ansonsten überlastest Du unter 
Umständen die Quelle.

Die Schaltung  läuft stabil, trotz der falschen Symbole im Schaltplan.

Mit meinem Fluke 87 messe ich in etwa den gleichen Wert, egal ob ich 
weitere 990 Megaohm vorschalte oder nicht. Nur die Stromaufnahme steigt 
deutlich wie bei dir.

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.