mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Digitalverstärker an PC-Netzteil Störgeräusche


Autor: Ole H. (0hle)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen.
Ich habe ein Problem bei einem Bastelprojekt.
Zum Betreiben meiner Computerlautsprecher habe ich mir einen 
Digitalverstärker "DROK® TA2024B" gekauft.
Die 12V Spannungsversorgung nehme ich vom PC-Netzteil.
Jetzt habe ich extreme Störgeräusche von der Grafikkarte (Scrollen im 
Browser, Videos, etc.).
Diese treten allerdings nur auf wenn ich den PC als Zuspieler benutze, 
sowohl mit Onboard- als auch USB Soundkarte.
Schließe ich eine externe Quelle (Handy) an den Verstärker habe ich 
keine Störgeräusche.
Kann ich das Problem einfach beheben oder muss ich mir ein extra 12V 
Netzteil nur für den Verstärker kaufen?

Danke schonmal

Ole

Autor: Luca E. (derlucae98)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du wirst eine Masseschleife haben. Trenne probeweise mal die Signalmasse 
auf.

Autor: Ole H. (0hle)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe ich gemacht. Audiosignal verschwindet aber Störgeräusche bleiben.

: Bearbeitet durch User
Autor: Jürgen S. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ole H. schrieb:
> Die 12V Spannungsversorgung nehme ich vom PC-Netzteil.

Davon ist im beschriebenen Anwendungsfall grundsätzlich abzuraten!
Wie schon bemerkt, dürfte hier auch ein Masse-Problem vorliegen.

http://www.2pi-online.de/Was_ist_Masse_1.pdf

Autor: Noch einer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Theoretisch müssest du nur die unterschiedlichen Masseleitungen 
sternförmig am Spannungsregler verbinden.
http://www.analog.com/media/en/training-seminars/t...

Geht bei einem PC nachträglich nicht mehr. Aber möglicherweise wird es 
gut genug, wenn du einen Sternpunkt in die Nähe der Soundkarte legst.

Autor: Ole H. (0hle)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe jetzt unzählige Stellen ausprobiert um die Masse abzugreifen. Wird 
aber nicht besser. Ich werde mir wohl ein Netzteil besorgen müssen. 
Trotzdem danke euch.

Autor: Stefanus F. (stefanus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Trenne probeweise mal die Signalmasse auf.

Das wird sicher eher zur Verstärkung des Problem führen, als zur 
Verbesserung.

Schließe die GND Stromversorgungsleitung des Verstärker nicht ans 
Netzteil an, sondern an die Soundkarte. Am Besten an die GND-Fläche der 
Platine unter der Ausgangsbuchse anlöten. Denn Klinkenstecker haben (für 
die Stromversorgung des Verstärkers) einen zu hohen Übergangswiderstand.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.