mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Generator bring nur 160V


Autor: JackMcNack (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Zusammen,
ich habe ein Problem.
Mein Generator bringt nur 160V Ausgang.
Im folgenden Video sieht man wie ich den Genrator erhalten habe,
da hatte vermutlich schon jemand versucht die Spannung zu erhöhen.
Da ich die Motordrehzahl inzwischen wieder so eingestellt habe dass der 
Generator 50Hz liefert, gibt der Generator eine Spannung von ca. 160V 
von sich.

https://www.youtube.com/watch?v=zRH1UfGRlEA
Hier der Generator:
http://www2.pic-upload.de/thumb/31497999/4.jpg

Ich habe schon versucht die Erregerspannung mit dem Poti zu korrigieren, 
was aber nur geringfügig möglich ist.

Ich habe jetzt gelesen dass es auch der Kondensator sein kann?!
(Foto im Anhang)

Könnt ihr mir sagen was für einen Ersatz ich kaufen muss?

Vielen Dank im Vorraus Guß Jack

Autor: S R (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hat das Ding nicht zwei Generatoren? Machen beide das gleiche?

Autor: JackMcNack (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein der andere läuft gut und liefert 230V bei 50 Hz.

Autor: JackMcNack (Gast)
Datum:
Angehängte Dateien:
  • preview image for 11.jpg
    11.jpg
    63,5 KB, 706 Downloads
  • preview image for 5.jpg
    5.jpg
    90,8 KB, 583 Downloads

Bewertung
0 lesenswert
nicht lesenswert
Hier nochmal zwei Bilder

Autor: S R (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du die Generatoren schonmal durchgetauscht?
Hast du mal mit einem Multimeter die Spannung gemessen?

Mal verschiedene Ohmsche Lasten angeschlossen? Was passiert?

Autor: JackMcNack (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab das gerade mal probiert.
Wenn ich einen baustrahler anschliesse kommen tatsächlich 20V mehr raus 
und die kann ich mit dem MM auch messen.
Leider komme ich an den anderen Generator nicht ran, dazu bräuchte ich 
eien Kran oder Gabelstabler.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
JackMcNack schrieb:
> eien Kran oder Gabelstabler.

Paar Klötze unterlegen und hochfahren?

Autor: S R (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oder kannst du vielleicht die Drehzahlen der beiden Motoren vergleichen? 
Evtl. akustisch oder ähnliches?

Was sagen die Betriebsstundenzähler der beiden Motoren? Arg 
unterschiedlich?

Vielleicht ist es auch was mechanisches, scheint mir deutlich 
wahrscheinlicher...

Autor: Geni (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Belaste den Generator mal mit ein paar KW.

Autor: JackMcNack (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> Paar Klötze unterlegen und hochfahren?

Bei den Teil muss man die ganze Haube nach oben abnehmen.
Siehe Bild unten auf folgende Seite.
http://la911.de/Umbau_Gen.html

Die Betriebsstunden sind fast gleich.
Sobald ich eine Möglichkeit gefunden habe die Haube abzunehmen, werde 
ich den mechanischen Teil begutachten (Kohlen etc.)
Sonst laufen die Motoren ziemlich gleich schnell nach gehör.

Autor: JackMcNack (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Geni schrieb:
> Belaste den Generator mal mit ein paar KW.

:-) Das Teil kann pro Generator nur 2,5kVA.
Ich hab auch schon übelegt was ich da ran hängen könnte aber ich habe 
nichts was so viel Strom braucht.

Autor: S R (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
JackMcNack schrieb:
> Ich hab auch schon übelegt was ich da ran hängen könnte aber ich habe
> nichts was so viel Strom braucht.

Heizlüfter, Fön?

Autor: JackMcNack (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
S R schrieb:
> Heizlüfter, Fön?

Stimmt, einen Föhn haben wir.

Aber nochmal zurück zum eigentlichen Problem,
kann ich an den entsprechenden Klemmen (siehe Foto) die zu sehen sind
zu erwartende Spannungen messen?

Autor: Harald Wilhelms (wilhelms)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
JackMcNack schrieb:

>> Heizlüfter, Fön?
>
> Stimmt, einen Föhn haben wir.

Ich glaube nicht, das der Dir weiter helfen wird. :-)
https://de.wikipedia.org/wiki/F%C3%B6hn

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann Wasserkocher statt Fallwind?

Autor: JackMcNack (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So mit Fön und Heissluftfön zusammen hab ich ein paar Watt zusammen 
bekommen... und tatsächlich dann den Motor wieder etwas aufgedreht (da 
die Herz abgesackt sind ) und schon 220V.
Was heißt das jetzt? 220V gibts nur bei Volllast?

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
JackMcNack schrieb:
> Was heißt das jetzt? 220V gibts nur bei Volllast?

Das heißt, daß dieses Aggegat im Gegensatz zu einem Inverter-Aggregat 
keine gescheite Reglung hat und immer etwas Last braucht, könnte man 
denken.

Der große Vorteil ist aber, daß im Gegensatz zu billigen 
Baumarkt-Geräten keine übermäßigen Spannungsspitzen auftreten? Mal 
genauer testen bei Lastwechsel!

Autor: JackMcNack (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> Das heißt, daß dieses Aggegat im Gegensatz zu einem Inverter-Aggregat
> keine gescheite Reglung hat und immer etwas Last braucht, könnte man
> denken.

Bei der anderen Seite ist die Regelung aber gut, also ist quasi der 
Regler defekt?

Autor: Sven K. (svenk)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

könnte es sein das das eine braune Kabel mit der Endhülse
nicht richtig in der Klemmleiste steckt?

Auf dem Bild sieht es so aus.
(Pink eingekreist)

Gruß Sven

Autor: beachway95 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
svenk schrieb :
könnte es sein das das eine braune Kabel mit der Endhülse
nicht richtig in der Klemmleiste steckt?

- woher sollen wir das wissen ? Guck doch selber nach, Du stehst doch 
vor dem Generator.

MfG

Autor: beachway95 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@svenk
- Sorry, hab Blödsinn geschrieben. Hab dich für den TO gehalten weil ich 
immer die Beträge von unten nach oben lese.
Nochmals sorry.

MfG

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
beachway95 schrieb:
> Guck doch selber nach

Netiquette :-) Sven heißt nicht Jack.

Autor: beachway95 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@oszi40
- hab mich schon korrigiert.

MfG

Autor: Homo Habilis (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
JackMcNack schrieb:
> Bei der anderen Seite ist die Regelung aber gut, also ist quasi der
> Regler defekt?

Sven K. schrieb:
> könnte es sein das das eine braune Kabel mit der Endhülse
> nicht richtig in der Klemmleiste steckt?

Letzteres schon überprüft?

Autor: JackMcNack (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Homo Habilis schrieb:
> Letzteres schon überprüft?

Ja das hatte ich schon gesehen und mit der Spitzzange etwas dran gezogen 
(um zu sehen ob er richtig verschraubt ist).
Ich werde heute aber mal die Klemme lösen und die Hülse ganz rein 
schieben.

Autor: Harald Wilhelms (wilhelms)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
JackMcNack schrieb:

> Ich werde heute aber mal die Klemme lösen und die Hülse ganz rein
> schieben.

Dabei bitte auch gleich alle anderen Klemmschrauben nachziehen
und anschliessend etwas an den Drähten ziehen, und überprüfen,
ob sie womöglich kurz vor der Klemmschraube gebrochen sind.

Autor: JackMcNack (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Wow das war es!
Den Anschluss hätte ich ohne niemals ein zweites Mal angefasst. DANKE an 
alle die hierzu beigetragen haben.
Die Ader war drin aber irgendwie nicht richtig.
Danke und Grüße Jack

Autor: Sven K. (svenk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Jack,

bitte, gern geschehen.
Sowas hört man gern und
hier in Bavaria nimmt man
Dank auch gern in Form
von Weißbier an :-)

Gruß Sven

Autor: Erwin D. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sven K. schrieb:
> Hallo Jack,
>
> bitte, gern geschehen.
> Sowas hört man gern und
> hier in Bavaria nimmt man
> Dank auch gern in Form
> von Weißbier an :-)
>
> Gruß Sven

Weißbier, Weißwurst... Alles so farblos bei euch! :-)

Nee, war nur Spaß. Ich hab schon ein Pfützchen auf der Zunge :-D

Autor: Ben B. (Firma: Funkenflug Industries) (stromkraft)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was ist das eigentlich für ein Spielzeug ... zwei mini Generatoren auf 
einem riesen Hänger? Da gibts auch Hänger mit 40kW aus einem Generator, 
macht für mich mehr Sinn.

Autor: Ralf Döblitz (doeblitz)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Ich würde da auf einen Lichtmaschinen-Anhänger für Beleuchtung tippen. 
Mein Vater hatte bei der BePo auch so etwas im Fuhrpark. Dafür reicht 
die Leistung dann auch problemlos aus, größer wäre Verschwendung.

Autor: JackMcNack (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sven K. schrieb:
> hier in Bavaria nimmt man
> Dank auch gern in Form
> von Weißbier an :-)

Hi, ich wohne inzwischen zwar ganz im Norden (nähe HH), komme aber 
ursprünglich mal aus Baden. Und die Gepflogenheiten der Bazis neben uns 
waren mir schon immer symphatisch. Also wenn Du mal in der Gegend bis 
fühl dich eingeladen :-)


Ben B. schrieb:
> Was ist das eigentlich für ein Spielzeug ... zwei mini Generatoren auf
> einem riesen Hänger? Da gibts auch Hänger mit 40kW aus einem Generator,
> macht für mich mehr Sinn.

Das Teil habe ich günstig beim Bund (Pol HH) ersteigert.
Benutzen will ich es selber in stromlosen Zeiten (bin, was unsere 
Zukunft angeht, etwas pessimistischer als normal) und will es auch 
vermieten.
Vorteil ist wenn man keine 40kW braucht verbraucht das Teil auch kein 
Krafftstoff für 40kW. Er ist recht leise (Party oder Scheunenbau in 
stromlosen Gegenden)und
er wird in der Miete auch nicht so viel kosten wie 40kW :-)

Gruß Jack

Autor: Harald Wilhelms (wilhelms)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
JackMcNack schrieb:

> Benutzen will ich es selber in stromlosen Zeiten (bin, was unsere
> Zukunft angeht, etwas pessimistischer als normal) und will es auch
> vermieten.

Da im Falle des Schmelzens der Polkappen Hamburg vollständig
überflutet wird, wird Dir das auch nicht viel helfen. Die
Küste liegt dann etwa am Harz. Vielleicht solltest Du eher in
ein Hausboot investieren. :-)

Autor: JackMcNack (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
:-D Naja das kommt vieleicht auch irgendwann (Polkappenschmelze) aber 
ich glaube es gibt im Moment Probleme die uns früher auf die Füße 
fallen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.