mikrocontroller.net

Forum: Platinen Frage zu Layout


Autor: Black J. (shaman)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Kann jemand zu meinem ersten Layout etwas sagen? Gut, schlecht? Warum 
schlecht? Was sollte ich anderes machen?

Kurze Beschreibung: Es handelt sich um einen Softstart.
Die Pads oben rechts: mittleren Pad (Erdleitung), beide anderen ~230V, 
die an einem Trafo angeschlossen werden. Der Trafo verbraucht, wenn er 
komplett ausgelastet wird, ca. 2A (1,7A). Die Leiterbahnen bei 230V sind 
3mm breit, bei NE555 ca 0,6mm. L1 ist kein Trafo, sondern eine Spule mit 
2 gleichen Wicklungen. Die Sicherung ist in so einer Strombuchse auch 
vorhanden. (keine Ahnung, wie man das Teil genau bezeichnet).

Falls es wichtig wäre, wird die Lötstoppmaske auf die Platine 
angebracht.

PS: Nur so am Rande, kann man bei Eagle die Massenfläche irgendwie auf 
einen bestimmten Bereich einschränken? (z.B. wie bei mir nur bei der 
Steuerung vom Relais, damit die 230V Seite davon frei bleibt).

Autor: wookiee (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Layout sieht m.M.n. ok aus. Allerdings könntest die Platine ein gutes 
Stück kleiner machen, wenn du die Bauteile besser platzierst.

Zur Massefläche:

Verstehe das Problem nicht; dein Massepolygon kannst du doch frei 
bestimmen, dann musst du es doch einfach nur dort ziehen, wo du es 
willst.

Autor: Teo D. (teoderix)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Die Ansteuerung des Relais würde ich noch mal überdenken (Res?)!
Warum diese so nah am Rand?
Achtung 'spitze Winkel'.
http://www.elektronikpraxis.vogel.de/leiterplatten...
Wenn hier zwar nich wirklich wichtig, unbenutzte Relais-Kontakte mag 
ich nicht, hier in Serie reist der Funke ~2x schneller == Hält auch ~2x 
länger.

Du kannst so viele Flächen haben und gestalten wie Du willst, egal welch 
Signal da drüber läuft.

: Bearbeitet durch User
Autor: Inkognito (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Teo D. schrieb:
> Die Ansteuerung des Relais würde ich noch mal überdenken (Res?)!

Sehe ich auch so und nicht nur das. Trigger auf Masse?
Wie soll das denn funktionieren? Das würde ich noch mal
überprüfen. Der /RES ist ein Eingang, kein Spannungsausgang.
Ob der Ausgang des 555 dein Relais überhaupt ohne Transistor
treiben kann ist auch nicht klar. Unüblich.

Black J. schrieb:
> PS: Nur so am Rande, kann man bei Eagle die Massenfläche irgendwie auf
> einen bestimmten Bereich einschränken? (z.B. wie bei mir nur bei der
> Steuerung vom Relais, damit die 230V Seite davon frei bleibt).

Dazu brauchst du Eagle nicht. Du lässt eine Massefläche, die dir rein
gar nichts bringt, einfach weg. Schicki-Micki-Nonsens, mehr nicht.

Ich hoffe du triffst wegen der Netzspannung alle nötigen 
Schutzmassnahmen?
Denn du scheinst ja fest entschlossen zu sein, dich in Lebensgefahr zu 
begeben? Arbeiten an Netzspannung ist nur Fachkräften erlaubt. Nur der 
Ordnung halber.

Autor: antischwarzmaler (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Inkognito schrieb:
> Ich hoffe du triffst wegen der Netzspannung alle nötigen
> Schutzmassnahmen?
> Denn du scheinst ja fest entschlossen zu sein, dich in Lebensgefahr zu
> begeben? Arbeiten an Netzspannung ist nur Fachkräften erlaubt. Nur der
> Ordnung halber.

Und wieder nur bla bla bla, typisch Gastkommentar.

Autor: D. J. (basteldag)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Inkognito schrieb:
> Dazu brauchst du Eagle nicht. Du lässt eine Massefläche, die dir rein
> gar nichts bringt, einfach weg. Schicki-Micki-Nonsens, mehr nicht.

Massefläche spart Ätzmittel und waren noch nie nonsens

Autor: Teo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
D. J. schrieb:
> Massefläche spart Ätzmittel und waren noch nie nonsens

Planlos eingesetzt allerdings schon.
Wie bei allem im Leben, sollte man wissen was man tut und nicht glauben.

Autor: Inkognito (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
antischwarzmaler schrieb:
> Und wieder nur bla bla bla, typisch Gastkommentar.

Ist hier ein Echo? Deine 77 angemeldeten Posts machen dich aber noch
nicht zum Experten. Als ich noch angemeldet war, habe ich bei 7000
aufgehört zu zählen, ernsthaft.

D. J. schrieb:
> Massefläche spart Ätzmittel und waren noch nie nonsens

Ätzmittel wird nicht verbraucht, sondern bei zunehmender Sättigung
verlangsamt sich nur die Ätzgeschwindigkeit und verschlechtert sich
die Ätzwirkung. Wenn was verbraucht wird, passiert das auch, selbst
wenn die Suppe Monatelang nur ungenutzt rum steht. Manche zersetzen
sich sogar selbst. Eine Ersparnis ist demzufolge nur ne fixe Idee.

Teo schrieb:
> Wie bei allem im Leben, sollte man wissen was man tut und nicht glauben.

Wer weiß, was er tut, braucht dafür kein Forum, um für sein handeln 
Absolution zu bekommen.

Autor: Black J. (shaman)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die NE555 Schaltung habe ich von dieser Seite.
http://www.dieelektronikerseite.de/Circuits/Zeitre...
Aber so wie es aussieht, habe ich Kondensatoren C6 und C4 falsch 
plaziert. C4 sollte zwischen Trigger und GND liegen und zwischen Trigger 
und C6 sollte gar keine Verbindung sein. Keine Ahnung wie es dazu kam. 
Übrigens, ist die Schaltung auf der Seite oben in Ordnung?

Bezüglich fehlenden Transistor: Ich dachte, dass NE555 in der Lage wäre 
das Relais direkt anzusteuern. Ansonstens, wenn nötigt wäre, kann ich 
natürlich noch dazwischen entweder BC337 oder BS170 schalten?

@ Teo Derix
Wie meinst du das mit dem Relais? Ich habe doch alle Kontakte 
beschaltet? Oder meinst du 3 unteren? Aber die sind doch direkt mit 
oberen verbunden und sind lediglich für die Befestigung da. Ich wollte 
die zuerst auch anschließen, aber Eagle hat immer wieder geschimpft, 
dass ich die Kontakte überdeckt habe. Deswegen habe ich es einfach so 
gelassen, da die eher intern verbunden sind.

PS: Bezüglich NE555: Ich wollte zuerst so eine China 7 Seg Volt-Ampere 
Meter 4 bit Anzeige verwenden. Aber ich muss leider feststellen, dass 
sie nicht mehr läuft bzw. zeigt irgendein Mist, obwohl sie vor paar 
Monaten reibungslos funktioniert hat. Deswegen halt meine Überlegung, 
NE555 komplett durch einen uC zu ersetzen und so eine Anzeige selber zu 
bauen.
Das Aufbau an sich ist auch nicht wirklich schwierig. Jetzt ist halt die 
Frage, würde z.B. 8 Mega uC (10bit ADC) schaffen, mir "präzise" Werte 
(+- 2 in der 2. Nachkommastelle) zu liefern? Der Messbereich, den ich 
haben will, liegt bei 0-70V (zuerst reicht bis 50V) und 0-6A (zuesrt 
reicht bis 4A).
Eine weitere Frage, welche ext. Spannungsreferenz sollte ich da nehmen? 
...,weil so weit ich gehört habe, ist die interne Referenz nicht gerade 
präzise genug dafür.

Autor: Inkognito (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Black J. schrieb:
> Die NE555 Schaltung habe ich von dieser Seite.
> 
http://www.dieelektronikerseite.de/Circuits/Zeitre...
> Aber so wie es aussieht, habe ich Kondensatoren C6 und C4 falsch
> plaziert. C4 sollte zwischen Trigger und GND liegen und zwischen Trigger
> und C6 sollte gar keine Verbindung sein. Keine Ahnung wie es dazu kam.
> Übrigens, ist die Schaltung auf der Seite oben in Ordnung?

Na, du brauchst keinen Rat, sondern Übung, Übung, Übung.
Wenn der Schaltplan fehlerhaft ist, ist auch das Layout fehlerhaft.
Nur aus Fehlern kann man lernen. Du willst doch wohl nicht deine
Bastelei auslagern?

Black J. schrieb:
> Deswegen halt meine Überlegung,
> NE555 komplett durch einen uC zu ersetzen und so eine Anzeige selber zu
> bauen.
> Das Aufbau an sich ist auch nicht wirklich schwierig. Jetzt ist halt die
> Frage, würde z.B. 8 Mega uC (10bit ADC) schaffen, mir "präzise" Werte
> (+- 2 in der 2. Nachkommastelle) zu liefern? Der Messbereich, den ich
> haben will, liegt bei 0-70V (zuerst reicht bis 50V) und 0-6A (zuesrt
> reicht bis 4A).
> Eine weitere Frage, welche ext. Spannungsreferenz sollte ich da nehmen?
> ...,weil so weit ich gehört habe, ist die interne Referenz nicht gerade
> präzise genug dafür.

Bekomm doch erst mal eine einfache Schaltung gebacken, bevor du dich
an eine um einige Komplexklassen schwierigere Lösung heran wagst.

Autor: Lothar M. (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Black J. schrieb:
> Deswegen halt meine Überlegung, NE555 komplett durch einen uC zu
> ersetzen
Der 555 ist albsolut kurios beschaltet. So funktioniert das nicht. Warum 
brauchst du den überhaupt zum Ansteuerun des Relais?

> würde z.B. 8 Mega uC (10bit ADC) schaffen, mir "präzise" Werte (+- 2 in
> der 2. Nachkommastelle) zu liefern? Der Messbereich, den ich haben will,
> liegt bei 0-70V (zuerst reicht bis 50V)
Rechne mal selber nach: 70V in der 2. Nachkommastelle wäre 1/7000stel. 
Ein 10 Bit ADC kann schon theoretisch nur 1024 Schritte (also 
1/1024stel) auflösen. Die Antwort auf diese einfache Frage lautet also: 
Nein.

> weil so weit ich gehört habe, ist die interne Referenz nicht gerade
> präzise genug dafür.
Was man nicht so alles liest und hört...
Für deine Einzelstückzahl passt die interne Referenz tadellos. Denn sie 
ist zwar nicht unbedingt genau, sie ist aber stabil. Du musst also 
nur 1x den richtigen Korrekturfaktor in die Berechungn der Spannung 
einsetzen.

> Wie meinst du das mit dem Relais?
> Ich habe doch alle Kontakte beschaltet?
Stimmt, weil es ein 1xUm Relais ist. Es sieht aber auf dem Layout so 
aus, als ob es einen zweiten Kontaktsatz gäbe, und dann wäre es besser, 
die beiden Schließer für doppelten Kontaktabstand in Reihe zu schalten.

BTW: dein VDR wird bei einer Überspannung kaum das gesamte E-Werk in die 
Knie zwingen können. Er wird sich da eher ganz unnötig selbst opfern und 
kann nicht mal eine vorgelagerte Sicherung auslösen. Wenn schon, dann 
gehört der VDR hinter die Gleichtaktdrossel.
Aber wenn da als Last sowieso nur ein Trafo angeschlossen ist, ist der 
VDR eh' unnötig.

D. J. schrieb:
> Massefläche spart Ätzmittel
Ähm, das ist jetzt in der Industrie kein wirkliches Argument. Und 
"Lötstop" deutet auf eine industriell gefertigte Schaltung hin.
> und waren noch nie nonsens
Doch ist sie Nonsens, wenn sie nämlich den Isolationsabstand unnötig 
verringert und somit Fehlproduktionen durch Mikrobrücken unnötig erhöht.
Also ist es ganz einfach:
Masseflächen nur dort, wo sie a) wirklich was bringen und b) nötig sind.
Hier liegt weder a) noch b) vor.

Black J. schrieb:
> PS: Nur so am Rande, kann man bei Eagle die Massenfläche irgendwie auf
> einen bestimmten Bereich einschränken?
Man kann dem umrahmenden (Masse-)Polygon einfach die gewünschte Form 
geben...

> Kurze Beschreibung: Es handelt sich um einen Softstart. Die Pads oben
> rechts: mittleren Pad (Erdleitung), beide anderen ~230V, die an einem
> Trafo angeschlossen werden. Der Trafo verbraucht, wenn er komplett
> ausgelastet wird, ca. 2A (1,7A).
Eine sehr grundlegende Frage: wofür ist denn dann der Softstart? Das 
Netz sollte es locker aushalten, wenn du diesen Trafo direkt 
anschaltest.

Autor: fchk (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Isolationsabstände!
Zwischen Schutzkleinspannung und Netzspannung min. 7.5mm
Zwischen L, N und PE jeweils min 2.5mm, besser 3mm. Damit scheiden 
Klemmen im 2.54mm Raster aus.

Überprüfe Dein Layout dahin gehend.

fchk

Autor: Lothar M. (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
fchk schrieb:
> Damit scheiden Klemmen im 2.54mm Raster aus.
Der Klemmenabstand würde sogar reichen, wenn da nicht unnötigerweise das 
Kuper noch nach innen geführt wäre...
http://de.farnell.com/wago/236-402/klemmleiste-2-p...

Autor: Georg (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
fchk schrieb:
> Isolationsabstände!
> .... Damit scheiden
> Klemmen im 2.54mm Raster aus.

Er hat ja Klemmen mit 5,08 mm, aber auf der Leiterplatte ist der Abstand 
trotzdem nicht ausreichend. Ausserdem gilt das auch für die 
Relais-Kontakte, auch wenn es hier im Forum sehr umstritten ist, ob man 
sich um sowas überhaupt kümmern soll.

Dem TO war's nicht egal, wie man am Entwurf sieht hat er sich schon Mühe 
gegeben. An den Klemmen könnte man das noch hinkriegen, besser wären 
Klemmen mit 7,5 mm. Das Relais könnte man nur durch eines ersetzen, das 
grössere Abstände zwischen den Pads hat, die gibt es genau aus diesem 
Grund.

Georg

Autor: Black J. (shaman)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
@Lothar Miller
>Der 555 ist albsolut kurios beschaltet. So funktioniert das nicht. Warum 
>brauchst du den überhaupt zum Ansteuerun des Relais?
Für die Einschaltverzögerung. Passt etwa diese Schaltung(Link unten) 
nicht für die Relais Ansteuerung?
http://www.dieelektronikerseite.de/Circuits/Zeitre...

>BTW: dein VDR wird bei einer Überspannung kaum das gesamte E-Werk in die
>Knie zwingen können. Er wird sich da eher ganz unnötig selbst opfern und
>kann nicht mal eine vorgelagerte Sicherung auslösen. Wenn schon, dann
>gehört der VDR hinter die Gleichtaktdrossel.
>Aber wenn da als Last sowieso nur ein Trafo angeschlossen ist, ist der
>VDR eh' unnötig.

Ok, gut zu wissen. Da es überall steht, dass man den Varistor gleich 
nach der Sicherung plazieren sollte.

>Eine sehr grundlegende Frage: wofür ist denn dann der Softstart? Das Netz sollte 
es locker aushalten, wenn du diesen Trafo direkt anschaltest.

Nach dem 400W Trafo kommen später noch 3 Brückengleichrichter und 
Kondensatorbatterie. Deswegen dachte, dass man der Softstart nicht 
schaden würde.


@fchk
>Damit scheiden Klemmen im 2.54mm Raster aus.
Das Teil hat 5,08mm Raster
http://www.reichelt.de/WAGO-236-402/3/index.html?A...;

Nur so am Rande werden diese Abstände überhaupt eingehalten? Bei paar 
Mikrowellen, die ich auseinandergenommen habe, war es zwischen L und N 
Leiter höchstens 4-5mm. Und da diese Teile mehr verbrauchen als mein 
Trafo dachte ich, dass 5mm vollkommen ausreichen würde. Siehe Anhang, 
ein Teil von der Platine

Bezüglich Klemmen: Ich würde die in eine weitere Version durch 7mm+ 
ersetzen.

PS: Hier noch mal eine überarbeitete Version mit dem Transistor vor dem 
Relais

Autor: fchk (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Black J. schrieb:
> Nur so am Rande werden diese Abstände überhaupt eingehalten? Bei paar
> Mikrowellen, die ich auseinandergenommen habe, war es zwischen L und N
> Leiter höchstens 4-5mm. Und da diese Teile mehr verbrauchen als mein
> Trafo dachte ich, dass 5mm vollkommen ausreichen würde. Siehe Anhang,
> ein Teil von der Platine

Bei den Isolationsabständen kommt es allein auf die Spannung zwischen 
den beiden Leiderbahnen an. Der Strom ist nur für die Breite der 
Leiterbahn und die Dicke des Kupfers wichtig.

4mm Freiraum ohne Pads und Leiterbahnen sind ja völlig ok.

Du solltest auch noch die 7.5...8mm zwischen Netzspannung und 
Kleinspannung überprüfen. Mach mal einen Kreis von 8mm Radius (16mm 
Durchmesser) um den oberen Pin der Relaisspule und schau, ob da irgend 
etwas drin ist, was mit L oder N verbunden ist. Das wäre dann ein No-Go.

fchk

Autor: Inkognito (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
VDD und VSS gibts nicht bei Wechselspannung.
Was die Schaltung wirklich soll, ist nicht nachvollziehbar, da
kein Stromkreis, der diesen Namen auch verdient, ersichtlich ist.

Black J. schrieb:
> Für die Einschaltverzögerung. Passt etwa diese Schaltung(Link unten)
> nicht für die Relais Ansteuerung?
> 
http://www.dieelektronikerseite.de/Circuits/Zeitre...

Musst du ausprobieren. Hättest du das gemacht, wäre dir aufgefallen
das die Schaltung, die du zu Beginn gebaut hast, nicht gehen kann.

>>BTW: dein VDR wird bei einer Überspannung kaum das gesamte E-Werk in die
>>Knie zwingen können. Er wird sich da eher ganz unnötig selbst opfern und
>>kann nicht mal eine vorgelagerte Sicherung auslösen. Wenn schon, dann
>>gehört der VDR hinter die Gleichtaktdrossel.
>>Aber wenn da als Last sowieso nur ein Trafo angeschlossen ist, ist der
>>VDR eh' unnötig.
>
> Ok, gut zu wissen. Da es überall steht, dass man den Varistor gleich
> nach der Sicherung plazieren sollte.

Da ja kein Verbraucher zu sehen ist, scheint mir das sinnlos.

>>Eine sehr grundlegende Frage: wofür ist denn dann der Softstart? Das Netz sollte
> es locker aushalten, wenn du diesen Trafo direkt anschaltest.

Wo ist denn da ein Trafo? Die Schaltung mal einfach primär mit an den
Trafo zu klemmen hat keinen Zweck.

> Nach dem 400W Trafo kommen später noch 3 Brückengleichrichter und
> Kondensatorbatterie. Deswegen dachte, dass man der Softstart nicht
> schaden würde.

Nützen aber auch nicht.

> @fchk
>>Damit scheiden Klemmen im 2.54mm Raster aus.
> Das Teil hat 5,08mm Raster
> 
http://www.reichelt.de/WAGO-236-402/3/index.html?A...;

Dann nimm eine Klemme mit drei Kontakten und schmeiß die mittlere aus 
dem
Isolierkörper raus. dann hast du deine 7,5mm.

> Nur so am Rande werden diese Abstände überhaupt eingehalten? Bei paar
> Mikrowellen, die ich auseinandergenommen habe, war es zwischen L und N
> Leiter höchstens 4-5mm. Und da diese Teile mehr verbrauchen als mein
> Trafo dachte ich, dass 5mm vollkommen ausreichen würde. Siehe Anhang,
> ein Teil von der Platine

Solche Exportgeräte sind da keine solide Vorlage. Nicht jedes Gerät
das in Asien gebaut wird und eine Konformitätserklärung oder das CE-
Zeichen besitzt, hält die Anforderungen auch ein. Davon gibts nämlich
schon so viel, dass die schon gar nicht mehr geprüft werden können.

> Bezüglich Klemmen: Ich würde die in eine weitere Version durch 7mm+
> ersetzen.
>
> PS: Hier noch mal eine überarbeitete Version mit dem Transistor vor dem
> Relais

Getestet? Wenn es funktioniert, kannst du den nächsten Schritt wagen,
ansonsten wird das nur Flickwerk.

Autor: Black J. (shaman)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
fchk schrieb:
> Du solltest auch noch die 7.5...8mm zwischen Netzspannung und
> Kleinspannung überprüfen. Mach mal einen Kreis von 8mm Radius (16mm
> Durchmesser) um den oberen Pin der Relaisspule und schau, ob da irgend
> etwas drin ist, was mit L oder N verbunden ist. Das wäre dann ein No-Go.

Es sind ca. 7-8mm zur nächsten Leiterbahn. Ansonsten kann man das Relais 
umkippen, damit die Spule komplett nach unten geht.

Inkognito schrieb:
> VDD und VSS gibts nicht bei Wechselspannung.
> Was die Schaltung wirklich soll, ist nicht nachvollziehbar, da
> kein Stromkreis, der diesen Namen auch verdient, ersichtlich ist.
>
Ich wusste nicht, was ich stattdessen nehmen sollte. Deswegen habe ich 
so bezeichnet. Das ist doch egal und dient ausschließlich für die 
Veranschaulichung.

> Getestet? Wenn es funktioniert, kannst du den nächsten Schritt wagen,
> ansonsten wird das nur Flickwerk.
>

Also, ist die Schaltung von der Seite nicht ganz korrekt bzw. passt 
nicht zur Ansteuerung eines Relais?

Autor: Lothar M. (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Black J. schrieb:
> Nach dem 400W Trafo
Was für ein Trafo? Ringkern? EI-Kern?

> kommen später noch 3 Brückengleichrichter und Kondensatorbatterie.
Definiere "Kondensatorbatterie": welche Spannung bei welcher Kapazität?

> Deswegen dachte, dass man der Softstart nicht schaden würde.
Ich würde das einfach vor dem großartigen Rumbasteln mal ausprobieren. 
Und ich erwarte, dass da nichts passiert...

Autor: Black J. (shaman)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ringkern. Geplant ist ca. 5x 10 000uF pro Kanal. Es gibt 3 Wicklungen 
(20V 3A; 30V 2A und 48V 6A). Dritte mal außen vor, weil ich noch nicht 
weiß, wie es am besten hinkriegen. Auf jeden Fall brauche so einen Step 
Down Regler, ähnlich wie bei Chinesen, nur halt bis 70V.

Beide anderen werden mit diesem Kit gesteuert.
http://www.banggood.com/0-30V-2mA-3A-Adjustable-DC...

PS: Die Schaltung (NE555 Ansteuerung), die ich vorher hatte, lief schon 
mal gar nichts, ob ich sie falsch aufgebaut habe oder ob es ein Fehler 
vom Autor war, weiß ich nicht. Auf jeden Fall läuft es jetzt, wie 
gewünscht. Man kann die Zeit, zu mindestens mit 100k Poti und 100uF 
Kondensator, von 0-10 Sekunden einstellen. Beim Bedarf kann man es auch 
vergrößern.

Hier mal die Schaltung, die funktioniert hat.
http://www.learningaboutelectronics.com/Articles/5...

Dazu noch einen NPN Transistor, weil ohne lief es nicht. Wahrscheinlich 
nicht genug Saft, obwohl NE555 eigentlich ca. 200mA liefern sollte und 
die Relaisspule braucht ca. 50mA.

Autor: Cyborg (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Black J. schrieb:
> Dazu noch einen NPN Transistor, weil ohne lief es nicht. Wahrscheinlich
> nicht genug Saft, obwohl NE555 eigentlich ca. 200mA liefern sollte und
> die Relaisspule braucht ca. 50mA.

Der NPN invertiert dein Signal. Aus High-Pegel macht der Transi 
Low-Pegel.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.