mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Philips 29PT9001 - Fehler


Autor: Tim M. (tim90)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo liebe Forumsgemeinde!,

ich benötige wieder einmal Eure Hilfe...
Zur Zeit habe ich ein Problem mit einem Philips 29PT9001/01 Fernseher.
Dieser schaltet sich nach ca. 5s nach dem einschalten wieder aus. 
(blinkt danach nur noch rot)
Laut Netz bedeutet das blinken, dass eine Sicherheitsfunktion aktiv 
wurde um schäden zu vermeiden.
Habe daraufhin den Fernseher gereinigt, danach lief er wieder eine Woche 
ohne Probleme.
Nun habe ich wieder den selben Fehler.
Habe mir daraufhin eine Service Fernbedienung besorgt und den Fehlercode 
ausgelesen.

4 Fehler waren im Speicher

Fehler 1: 69 (hfail, horizontal deflection error (DDP protection))
Fehler 2: 48 (protection (prot-line))
Fehler 3: 70 (vfail, vertical deflection error (DDP protection))
Fehler 4: 15 (I2C, IC7352, SPP [S5] (TDA9141/9161))

Bei dem Fehler-Diagnose-Diagramm wird mir "CHECK FRAME CIRCUIT L4" 
vorgeschlagen
Leider finde ich im Service Handbuch keine Schaltung mit L4, sondern nur 
FL4 (das wäre Mains Switch Panel FL4 - also der Einschaltknopf)
Ich denke nicht das es etwas mit dem Einschaltknopf zu tun hat...

Könnt ihr mir bitte ein wenig auf die Sprünge helfen.

Vielen Dank im Voraus!


Gruß
Tim

P.S. Ja, ich weiß das Teil ist sehr alt - trotzdem soll er wieder 
laufen...

: Bearbeitet durch User
Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Das sieht nach Zeilenendstufe aus, die Baugruppe, die neben dem Netzteil 
die höchste Leistung verbrät und deswegen auch am ehesten kaputt geht.

Checke als erstes die Lötstellen rund um den Zeilentrafo und dem 
ansteuernden Leistungstransistor. Prophylaktisches Nachlöten hat hier 
noch nie geschadet.
Als nächstes ist der Stecker zur Ablenkeinheit verdächtig, die werden 
gerne mal heiss und marode. Lötstellen checken und den Stecker abziehen, 
einsuppen (Isoprop oder WD40) und Stecker wieder rauf.
Die Versorgung für die Zeilenendstufe wird so bei etwa 120-150V liegen 
und geht oft über Sicherungswiderstand. Auch hier mal die Platine auf 
Lötstellen prüfen und nachlöten.
Der Vertikalfehler ist vermutlich eine Folgeerscheinung, da die Speisung 
dafür oft direkt aus dem Zeilentrafo gewonnen wird.

Tim M. schrieb:
> CHECK FRAME CIRCUIT L4

Sowas bezieht sich bei Philips gerne mal auf Koordinaten im Schaltplan. 
Buchstaben und Zahlen bilden wie beim Schachbrett Kacheln und sind am 
Rand aufgedruckt.

: Bearbeitet durch User
Autor: Inkognito (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Organisiere erst mal ein Service Manual mit Schaltplan und stell den
hier ein. Ohne macht kein Elektroniker einen Finger krumm, dafür aber
das Maul ganz weit auf.;-b

Autor: Tim M. (tim90)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für die Hinweise!

Ich denke auch das es eine kalte Lötstelle ist, sonst wäre er nach dem 
reinigen nicht eine Woche gelaufen...
Ich werde mir alles noch einmal anschauen / nachlöten

>Organisiere erst mal ein Service Manual mit Schaltplan
Ist die Frage ob man das ohne weiters hier einfach hochladen darf.


Gruß
Tim

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Inkognito schrieb:
> Ohne macht kein Elektroniker einen Finger krumm, dafür aber
> das Maul ganz weit auf.;-b

Ist natürlich Unsinn. Wenn ich für jeden Fernseher damals erst hätte ein 
Service Manual organisieren müssen, wären die Kunden ziemlich unruhig 
geworden. 90% der Fehler hast du ohne Manual repariert.

Lies mal die Berichte von Les Lawry-Jones - so läufts im richtigen 
Leben:

http://www.vintage-radio.info/llj/

Autor: Tim M. (tim90)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!,

Entschuldigt bitte das ausgraben eines relativ alten Threads, aber nach 
längerer Pause möchte ich das 'Reparatur Projekt' jetzt wieder 
fortsetzen.
Habe heute alle verdächtigen Lötstellen nachgelötet und einige 
Kondensatoren vermessen.
Kondensatoren waren alle OK und das nachlöten hat leider auch nichts 
gebracht :(

Nochmals zu dem Fehlersymptom:
-Nach dem einschalten (HW Schalter) bleibt der TV wie gewohnt im Standby 
(rote LED)
-Wenn ich jetzt den TV aus dem Standby wecke wird die LED grün und man 
hört die Röhre 'starten'
-Nach einem kurzen Moment hört man ein sehr leises fiepen (Spule?), 
danach bricht der TV das starten ab (rotes blinken)
-Das TV Bild bleibt die meiste Zeit durchgängig schwarz, aber manchmal 
leuchtet die Röhre kurz auf

Die Fehlercodes bleiben auch nach dem heutigen Reparaturversuch gleich.
Ebenfalls konnte ich 'L4' heute auf der Platine nicht finden.


Hier wäre das Service Manual:
https://freeservicemanuals.info/en/servicemanuals/download/Philips/GFL2.20E%20DUTCH.pdf


Für weitere Tipps / Hilfestellungen wäre ich sehr dankbar!



Gruß,
Tim

Autor: HabNix (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
In den englischen Unterlagen wird die Funktion der Schutzschaltung 
beschrieben. Es müsste ein Service Tool (Fernbedienung) für dieses 
Chassis geben. Ich bin leider kein Philips-Experte.
Unterlagen:  http://www.eserviceinfo.com/

Es sind 5 gepackte Dateien.

Ein Fernsehgerät ist kein Spielzeug! In anbetracht der verwendeten hohen 
Spannungen besteht Lebensgefahr.

MfG

Autor: René S. (thebit)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Tim M. schrieb:
> -Wenn ich jetzt den TV aus dem Standby wecke wird die LED grün und man
> hört die Röhre 'starten'
> -Nach einem kurzen Moment hört man ein sehr leises fiepen (Spule?),
> danach bricht der TV das starten ab (rotes blinken)
> -Das TV Bild bleibt die meiste Zeit durchgängig schwarz, aber manchmal
> leuchtet die Röhre kurz auf

Klingt nach Defekt im Bereich Zeilenendstufe / Zeilentrafo. Das Fiepen 
kann ein Kurzschluss (Belastung des Netzteils) sein oder auch ein 
kleiner Lichtbogen aus den Zeilentrafo / Kondensatoren rund um den 
Zeilentrafo. Ebenso kommt eine Belastung der Zeilenendstufe hinter dem 
Zeilentrafo in Betracht. Hier könnte die Ursache in der 
Vertikalablenkung oder auf der Bildröhrenplatine (Videoendstufen) 
sitzen.
Letzte Möglichkeit, bei Philips eher selten, taube Elkos im Netzteil 
(Sekundär VBatt ca. 150V) Die ließe sich überprüfen in dem man den 
Transistor der Zeilenendstufe Ausbaut und dort am Kollektor eine 60W 
Glühlampe anschließt. Die muss bis zum Greifen der Schutzschaltung 
leuchten. Zweiter möglicher Fehler im Netzteil, falls die Lampe nicht 
leuchtet, da dürfte ein TL431 irgendwo drin sein... wechseln, messen ist 
sinnlos.

Die Fehlercodes passen zu allen diesen Ursachen, die kommen sobald die 
Kiste in Schutzschaltung geht weil da zuerst Horizontal, infolge dessen 
Vertikal und zum Schluss das Netzteil also VBatt ausfällt.


Edit Funktion nach reinigen klingt nach Überschlägen im 
Hochspannungsbereich. Mal vorsichtig schauen ob da irgendwo nach dem 
Start der Kiste Lichtbögen, schwach blau leuchtend, auftreten

Gruß René

: Bearbeitet durch User
Autor: Tim M. (tim90)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für die Tipps und den Link zu dem englischen Service - 
Manual!
Die englische Anleitung lässt sich doch viel einfacher lesen als die 
niederländische^^ :) ;D
In der englischen Anleitung wird auch ein wenig mehr zu dem Fehler 
geschrieben -> "Check Frame Circuit; R3469 at LSP and Testpoint L4"
Nur was ist damit gemeint? Widerstand auf der Large Signal Platine über 
L4 messen? Soll-Diagramm wäre zumindest gegeben.
Einen kleinen Lichtbogen oder ein leuchten konnte ich nicht feststellen.

Jetzt hätte ich noch eine sicherheitstechnische Frage...
Nach dem testen habe ich jetzt immer mind. 2 Tage sicherheitshalber den 
TV ausgesteckt gelassen um alle Elkos/Hochspannungsteil zu entladen.
Welche Zeitraum bzw. welchen Trick könnt ihr mir da empfehlen, um sicher 
zu sein das alle Spannungen im ungefährlichen Bereich liegen?


Gruß,
Tim

: Bearbeitet durch User
Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Tim M. schrieb:
> Jetzt hätte ich noch eine sicherheitstechnische Frage...
> Nach dem testen habe ich jetzt immer mind. 2 Tage sicherheitshalber den
> TV ausgesteckt gelassen um alle Elkos/Hochspannungsteil zu entladen.

Die gefährlichste Spannung ist die Speisung der Zeilenendstufe, 
abgesehen von den Elkos auf der Primärseite des Netzteiles. Die beiden 
Spannungen habe ich meistens mit einem 470 Ohm - 1 kOhm Betonwiderstand 
über den Elkos entladen.
Fokus und 27kV sind schon in den ersten paar Sekunden weg, ausserdem 
musst du an den HV Saugnapf sowieso nicht ran. Falls doch, immer erst 
mit einer geerdeten Prüfspitze unter den Saugnapf, um die Anode der CRT 
zu entladen. Erde ist an den unisolierten Litzen, die um die CRT 
anliegen.

Autor: Tim M. (tim90)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!,

habe den Fehler gefunden :)
Beim anbringen einiger Testpunkte ist mir noch eine sehr verdächtige 
Lötstelle am TDA8177 (Vertical Deflection Booster) aufgefallen...
Habe diese nachgelötet und der Fernseher funktioniert jetzt wieder 
einwandfrei! :)

Vielen Dank nochmal für die vielen Tipps!


Gruß,
Tim

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.