Forum: PC Hard- und Software Laptop Speicherproblem?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Mark (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe ein Laptop, welcher sich schon seit längerer Zeit merkwürdig 
verhält. (Windows 10)
Meistens ist es so, dass der Lüfter sehr stark wird und der Laptop an 
sich sehr heiss. Habe mal den Boden geöffnet und die Luftschlitze 
überprüft. Diese waren aber frei. Auch am Lüfter an sich konnte ich kein 
Staub sehen. Als ich das Kupferteil über den Prozessor angefasst habe, 
war dieser auch extrem heiss (Daher auch die Power vom Lüfter).
Das ganze passiert aber, obwohl ich keine Leistungsaktiven Sachen am 
Computer(=Laptop) mache. Höchstens Browser (youtube), skype.

Im Taskmanager in der Leistungsangabe bekomme ich folgende WErte
CPU 27% 2,76GHz
Arbeitsspeicher 1,6/3,8GB (42%)
Datenträger 0 (G:C:E:) 99%
Ethernet Nicht verbunden
WLAN Ges.:0 Epfa.:KBit/s

Was ist Datenträger 0?
Lokaler Datenträger C: 273 GB frei von 352 GB
Lokaler Datenträger E: 97,5 GB frei von 97,6 GB
Lokaler Datenträger G: 14,6 GB frei von 14,6 GB

Also eigentlich ist noch Platz auf den Festplatten.

Woher kommt das?

Wenn ich bei Prozesse mir die Prozesse nach der höchsten auslastung des 
Datenträgers sortiere, ist die REihenfolge
Systemspeicher und komprimierter Speicher 0,3MB/s
Dienshost: Lokales System (20) 0,2 MB/s
Google Chrome (32Bit) 0,1 MB/s
ab dann alle 0 MB/s


MAnchmall kommt es auch vor, dass sich mein LAptop einfach so 
ausschaltet oder auch direkt beim Hochfahren ausschaltet.

Laut WindowsDefender ist mein Computer allerdings geschützt und keine 
Viren oder anderes drauf.

Hoffe, dass ihr mir helfen könnt, damit der Computer wieder normal (ohne 
so extrem heiss zu werden und ohne das der Lüfter durchdreht) 
funktioniert.

Mark

von Arc N. (arc)


Bewertung
0 lesenswert
nicht lesenswert
Mark schrieb:
> Als ich das Kupferteil über den Prozessor angefasst habe,
> war dieser auch extrem heiss (Daher auch die Power vom Lüfter).
> Das ganze passiert aber, obwohl ich keine Leistungsaktiven Sachen am
> Computer(=Laptop) mache. Höchstens Browser (youtube), skype.
>
> Im Taskmanager in der Leistungsangabe bekomme ich folgende WErte
> CPU 27% 2,76GHz

Das ist zu viel. Firefox und Konsorten ziehen zwar auch mal mehr bzw. 
sind schon vorher ziemlich träge, allerdings sollte die Auslastung 
(welche CPU) eher bei 0% - 5% sein. Videoplayback sollte mittlerweile 
eigentlich auch keine so hohe Auslastung erzeugen (falls die Ausgabe 
hardwarebeschleunigt ist).
Erster Schritt: Taskmanager, mehr Details und nach CPU sortieren

> Arbeitsspeicher 1,6/3,8GB (42%)
> Datenträger 0 (G:C:E:) 99%

Das sollte bei 0% sein und erklärt (meist) nicht warum die CPU so warm 
wird.

Ansonsten fehlen Angaben: CPU, Grafik, passende Treiber, OS 
neuinstalliert oder Upgrade?

von Mark (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Nach CPU Sortiert
Diensthost: Lokales System 23,7%
Diensthost: Lokaler dienst 2,0%
Google Chrome 1,0%
Systemspeicher und komprimierter Speicher 0,8%
Tastk-Manager 0,7%
Dekstopfenster-Manager 0,4%
Systemunterbrechungen 0,1%
Microsoft Windows Search-Indexerstellung 0,1%
Client-Server-Laufzeitprozess 0,1%
ab dann alles 0%,
Wobei bis auf erstes alle werte immer stark gesprungen sind, also im 
schneller als Sekundentakt hat sich die Reihenfolge geändert.

Desweiteren wird hier Datenträger 99% angezeigt und rot hinterlegt. 
Wegen der roten Färbung, dachte ich, dass es nicht ganz so gut ist.

System
CPU: INTEL(R) Core(TM) i5 CPU  M460 @ 2.53GHz(4CPUs),~2.5GHz
Speicher: 4096 MB RAM
Auslagerungsdatei: 1977 MB verwendet, 6011 MB verfügbar
Betriebssystem: Windows 10 Education 64-Bit-Version (10.0, Build 10586)

Anzeige
Gerät:
Chiptyp: Intel(R) HD Graphics (Core i5)
Gesamtspeichr ca.: 1696 MB
DAC-Typ: Internal
Gerätetyp: Vollanzeigegerät
Haupttriber: igdumd64.dll, igd10umd64.dll, igdumd> (?)
Version: 8.15.10.2900
Mit WHQL-Logo:Ja
Featerebenen: 10.0,9.1
Treibermodell: WDDM 1.1
DirectDraw-Beschleunigung: Aktiviert
Direct3d-Beschleunigung: Akiviert
AGP-Oberflächenbeschleunigung: AKtiviert
Hinweise: Es wurden keine Probleme gefunden

Geräte-MAnager:
Gafikkarte
Intel(R) HD Graphics
NVIDIA GeForce310M

Im Geräte-Manager wird mir überall angezeigt, dass ich bereits den 
aktuellsten Treiber habe
Habe durch den öfteren Absturz Windows auch vor einem Monat oder so neu 
INstalliert und dabei vorher meinen Computer komplett platt gemacht.

Mark

von Peter D. (peda)


Bewertung
0 lesenswert
nicht lesenswert
Nenn doch einfach mal die komplette Bezeichnung oder ist die geheim.
Wie alt ist es.
Lies mal die SMART-Werte der HDD aus.

Wenn Du Pech hast, ist die Heatpipe undicht. Auch die Wärmeleitpaste 
kann mit dem Alter nachlassen.

von Mark (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Habe HDD Scan benutzt und hoffe, dass es das ist, was du meintest.



Model: WDC WD5000BEVT-24A0RT0
Firmware: 01.01A02
Serial: WD-WX41AA0X6128
LBA: 976773168

Report By: HDDScan for Windows version 3.3
Report Date: 15.09.2016 19:25:15

  Num  Attribute Name  Value  Worst  Raw(hex)  Threshold

001  Raw Read Error Rate  200  200  0000000000-0000  051
003  Spin Up Time  184  179  0000000000-06DE  021
004  Start/Stop Count  001  001  0000000004-AD26  000
005  Reallocation Sector Count  200  200  0000000000-0000  140
007  Seek Error Rate  100  253  0000000000-0000  000
009  Power-On Hours Count  079  079  0000000000-3C1F  000
010  Spin Retry Count  100  100  0000000000-0000  051
011  Recalibration Retries  100  100  0000000000-0000  000
012  Device Power Cycle Count  095  095  0000000000-16D4  000
192  Emergency Retract Count  200  200  0000000000-0154  000
193  Load/unload Cycle Count  087  087  0000000005-34F5  000
194  HDA Temperature  092  081  55 C  000
196  Reallocation Event Count  200  200  0000000000-0000  000
197  Current Pending Errors Count  200  200  0000000000-0000  000
198  Uncorrectable Errors Count  100  253  0000000000-0000  000
199  UltraDMA CRC Errors  200  200  0000000000-0000  000
200  Multi Zone Error Rate  100  253  0000000000-0000  051

Mark

von Jim M. (turboj)


Bewertung
0 lesenswert
nicht lesenswert
Mark schrieb:
> Betriebssystem: Windows 10 Education 64-Bit-Version (10.0, Build 10586)

Ist nicht das aktuelle 1607, das hätte die 14393 als Build Nummer. Da 
steht also noch ein größeres Update an. Eventuell sind die 
vorbereitenden Arbeiten der Grund für den mit ~25% einen CPU Kern voll 
auslastenden Systemdienst.

Der könnte natürlich auch einfach abgeschmiert sein. Jedenfalls erklärt 
das die Hitze am Notebook.


Die Festplattendaten sehen auf den ersten Blick OK aus, bitte das 
nächste mal die code Tags verwenden.

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.