mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik STK500 und AT 328


Autor: Claude Bochard (claude44)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schön Tage,

Ich möchte gern ein atmega 328P mit den STK 500 Laden, aber nach 
Beendigung des Ladens, bekomme ich der Blau bildchirm.

das Programm ist der Transistor, komponenten tester

https://www.mikrocontroller.net/articles/Datei:Tra...

Ich benützt wie schon gesagt, ein STK 500 mit rs232 wandler an USB(made 
in china). Ich habe aber mit atm8515, atm8, oder tiny 2313 kein 
probleme. Ich habe in die Datenblatt nach gelesen, der at328p ist nicht 
angegeben, aber trotzdem ausprobieren, da er Pin kompatibel ist mit der 
ATM8. ist es möglich dass der STK nicht chafft? Gibt es ohne gross 
aufwand ein Andere Möglichkeit?
Danke für Ihre Antworte
Claude

Autor: spess53 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

>Ich habe in die Datenblatt nach gelesen, der at328p ist nicht
>angegeben, aber trotzdem ausprobieren, da er Pin kompatibel ist mit der
>ATM8.

Welches Datenblatt?

ist es möglich dass der STK nicht chafft?

Welche Software benutzt du? Mit dem AVR Studio 4.19 kein Problem.

MfG Spess

Autor: STK500-Besitzer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
spess53 schrieb:
> ist es möglich dass der STK nicht chafft?

Laut Supportseite wird er unterstützt.
http://www.atmel.com/tools/STK500.aspx?tab=devices

spess53 schrieb:
> Welche Software benutzt du? Mit dem AVR Studio 4.19 kein Problem.

Das wäre wirklich ein Problem.

Claude B. schrieb:
> Ich habe in die Datenblatt nach gelesen, der at328p ist nicht
> angegeben, aber trotzdem ausprobieren, da er Pin kompatibel ist mit der
> ATM8. ist es möglich dass der STK nicht chafft?

Damit wird der User guide gemeint sein. Der ist von 2003. Da gab es noch 
keinen ATmega328P.

Mit dem aktuellen Atmelstudio sollte er sich programmieren lassen, 
Vielleicht braucht das STK500 ein Update.

Autor: Georg G. (df2au)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Claude B. schrieb:
> nach
> Beendigung des Ladens, bekomme ich der Blau bildchirm.

Deutet eher auf ein Treiber Problem als auf den STK500.
Welches Windows? Welches Programmiertool?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.