mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Hifi-Verstärker kein Ton / leiser Ton


Autor: Timo N. (tnn85)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Analogexperten,

hab einen alten Verstärker von Technics SU-V5, der leider immer wieder 
sporadisch Probleme macht (vor allem wenn er noch kalt ist).
Das Problem ist, dass er fast gar nicht verstärkt und das Audiosignal 
vom Input (Aux, Tape 1 oder Tape 2 - ist egal) und man bei voll 
aufgedrehtem Volume die Musik nur sehr leise in den Lautsprechern hört. 
Teilweise auf beiden Kanälen, teilweise auf nur einem der beiden.

Wenn man am Input Selector Schalter dreht, kann man das Problem durch 
hin- und herschalten zwischen den Inputs irgendwann beheben (als ob er 
auf den plötzlichen Wechsel der Signalspannung reagiert) oder auch 
wieder erzeugen. Wenn der Verstärker dann mal warm ist, taucht das 
Problem nicht mehr auf.

Woran könnte es liegen? Volume-Poti glaube ich irgendwie nicht. Was 
verursacht so ein Phänomen?
Anbei das ServiceManual mit Schaltplan.

Autor: HildeK (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Z.B. Dreck im Umschalter ...

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
RLY401

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Timo N. schrieb:
> die Musik nur sehr leise in den Lautsprechern hört.
> Teilweise auf beiden Kanälen, teilweise auf nur einem der beiden.

Allgem. Kontaktprobleme, wie Hinz schon schrieb Lautsprecherrelais?

Autor: Mark S. (voltwide)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schalter ein paarmal hin- und her schalten, bis die Kontakte wieder 
blank gekratzt sind.

Autor: Old P. (old-papa)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Lautsprecherrelais, was sonst? (verwette mal wieder mein linkes Ei ;-))

Ist ein alter Hut, haben wir alle schon durch. Ja, auch bei "guten" 
Marken (iche Pioneer).

Austauschen, wenn man Ersatz findet. Ansonsten auslöten und aufmachen. 
Dann Kontakte putzen.
Kontaktspray nur im Notfall, dann aber nur auf ein Stück Kopierpapier 
sprühen und damit die Kontakte abreiben. Meist reicht es die Kontakte 
mit trockenem Papier zu reinigen.

Old-Papa

Autor: Timo N. (tnn85)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Seltsam, dachte dann wäre die Musi ganz weg?
Dachte da eher so etwas an irgendwas in der Endstufe.

Also der Ton ist noch da, aber halt nur sehr sehr leise. Bei 
Kontaktproblem am Lautsprecherrelais sollte doch der Ton komplett weg 
sein, oder?
Oder meint ihr, dass sich dadurch der Widerstand am Kontakt im Relais so 
erhöht hat, dass der Ton eben nur so leise erscheint.

Autor: Old P. (old-papa)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Timo N. schrieb:
> Seltsam, dachte dann wäre die Musi ganz weg?
> Dachte da eher so etwas an irgendwas in der Endstufe.
>
> Also der Ton ist noch da, aber halt nur sehr sehr leise. Bei
> Kontaktproblem am Lautsprecherrelais sollte doch der Ton komplett weg
> sein, oder?
> Oder meint ihr, dass sich dadurch der Widerstand am Kontakt im Relais so
> erhöht hat, dass der Ton eben nur so leise erscheint.

Naja, bei 4-ohm an den Lautsprechern sind Übergangswiderstände im Relais 
schon eine Ursache. Und Ja, von ganz weg bis ganz leise und auch 
verzerrt kann dabei alles passieren. Zum Test einfach mal das Relais 
überbrücken.
Natürlich können auch andere Fehler sowas bewirken, doch das dann meist 
dauerhaft und nicht sporadisch. Kappenfehler in Widerständen können 
einem allerding auch viel Freude bereiten ;-) Taube Elkos bleiben fast 
immer dauerhaft taub, fallen bei Deiner Fehlerbeschreibung also als 
Fehlerursache fast aus. Bei toten Halbleitern gilt das genauso.

Old-Papa
PS: Bei meinwm Pioneer-Verstärker war das exakt genau so. Wenn ich den 
Signalquellenschalter ein paar mal drehte, dann ging das für kurze Zeit 
wieder. Den habe ich ausgebaut, zerlegt und gereinigt. Der Fehler blieb! 
Erst das Reinigen der Relais brachte dauerhafte Abhilfe. Und ja, das 
auch immer wenn die Kiste kalt war.

: Bearbeitet durch User
Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schnipp/Klopf mal im Fehlerfall gegen das Relais.

Autor: Timo N. (tnn85)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab euren Tipp befolgt und ich meine es funktioniert nun wieder. Ist 
eben schwer zu sagen, da es ein sporadischer Fehler war, der aber häufig 
oder fast immer auftrat.

Die Kontakte waren doch schon sehr dunkel und ich hab mit einer Mischung 
aus Bremsenreiniger und Kontaktspray mein Bestes versucht. Außerdem hab 
ich die Kontakte etwas nachgebogen. Mal schauen ob es hält.

Vielen Dank.

Autor: Old P. (old-papa)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Timo N. schrieb:
> Hab euren Tipp befolgt und ich meine es funktioniert nun wieder. Ist
> eben schwer zu sagen, da es ein sporadischer Fehler war, der aber häufig
> oder fast immer auftrat.
>
> Die Kontakte waren doch schon sehr dunkel und ich hab mit einer Mischung
> aus Bremsenreiniger und Kontaktspray mein Bestes versucht. Außerdem hab
> ich die Kontakte etwas nachgebogen. Mal schauen ob es hält.
>
> Vielen Dank.

Sach ick doch ;-)
Hoffentlich hast Du nicht volle Möhre rein gesprüht! Kontaktspray in 
Relaiswicklungen macht besonders viel Freude (dem Relaisverkäufer)

Old-Papa

Autor: Timo N. (tnn85)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ach was. Hab doch nur mit nem Ohropax die Kontakte abgerieben. Die Spule 
blieb unberührt.

Autor: Route 6. (route_66)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Timo N. schrieb:
> Ach was. Hab doch nur mit nem Ohropax die Kontakte abgerieben.

??? Ohropax ist Gehörschutzknete.

Autor: Homo Habilis (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Route 6. schrieb:
> ??? Ohropax ist Gehörschutzknete

Q-Tips <----> Ohropax

Mal ein ganz neuer "Verwechsler". Kannte ich noch nicht... ^^

Autor: Max M. (jens2001)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Timo N. schrieb:
> nur mit nem Ohropax die Kontakte abgerieben

Wenn das Oropax vorher in deinen Ohren war ist es logisch dass du die 
Musik jetzt besser hörst!

: Bearbeitet durch User
Autor: Homo Habilis (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Route 6. schrieb:
> Gehörschutzknete

Dieses blöde Wachs mit Watte drin ist der letzte Sch...

Jeder halbwegs anständige Schaumstöpsel leistet bessere Dienste. (Zum 
Schlafen notfalls kürzen, ob nun hinten, oder, mit leichtem "Anfasen", 
vorne - je nach Ohr.)

Autor: Old P. (old-papa)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Homo Habilis schrieb:
> Route 6. schrieb:
>> Gehörschutzknete
>
> Dieses blöde Wachs mit Watte drin ist der letzte Sch...
>
> Jeder halbwegs anständige Schaumstöpsel leistet bessere Dienste. (Zum
> Schlafen notfalls kürzen, ob nun hinten, oder, mit leichtem "Anfasen",
> vorne - je nach Ohr.)

Oha, jetzt geht die Wilde Luzi Richtung OT. Ich hol schon mal das 
Popcorn ;-)))

Old-Papa

Autor: Homo Habilis (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Old P. schrieb:
> die Wilde Luzi Richtung OT

Hast ja recht. Aber meine Abneigung gg. Ohropax sitzt tief... ^^

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.