mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Sparsame Versorgungs-Lösung gesucht


Autor: NT (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Wie schon der Titel sagt, bin ich auf der Suche nach einer sparsamen 
Lösung zur Versorgung einer Anlage mit (vorzugsweise) 15V.

Die Anlage ist ein Zutritt-System.
Er wartet auf eine Codeeingabe und öffnet bei richtigem Code mittels 
eines Motors die Verriegelung eines Tors.
Er spielt auch eine Melodie ab und hat dazu einen STA540 Audioverstärker 
eingebaut.

Nun ist es so, dass die Anlage im Standby gemessene 1,5W verbraucht.
Wenn der Motor läuft, kann er (bei schlechten Verhältnissen) bis zu 2A 
ziehen, also 30W. Dazu kommt noch die Tonanlage mit max. 3W, sonst wäre 
es zu laut.

Ich habe daheim ein Universal-Schaltnetzteil liegen gehabt, das u.a. 
15V/3A liefern kann.
Den habe ich auch verwendet.

Jedoch staunte ich nicht schlecht, als mir mein Energiekostenmessgerät 
anzeigte, dass er satte 9W (!) verbraucht!
Das wären ja nur 17% Wirkungsgrad...

Es muss also eine bessere Lösung her, immerhin läuft die Anlage ständig.

Meine Fragen:
Gibt es Netzteile, die viel Leistung liefern können, aber auch bei 
geringer Last nicht so drammatisch an Wirkungsgrad verlieren?
Wenn ja, könnt ihr bitte schreiben, mit welchen Modellen ihr gute 
Erfahrungen habt?

Ich dachte aber auch an eine Akku-Lösung.
Ein kleines, effizientes Netzteil könnte über einen Laderegler ein 
12V-Akku laden, das dann den Strom für den Motor und die Sound-Anlage 
liefert.

Der einzige Nachteil wäre, dass man auf 12V umsteigen müsste.
Das wäre zwar kein Problem, jedoch hätte der Motor weniger Moment, was 
unter Umständen (wenn die Schmierung nachlässt, etc.) ein Problem werden 
könnte, aber bei guter Wartung zu vermeiden wäre.
Der Vorteil wäre natürlich die Verfügbarkeit auch bei Stromausfall.

Welche Netzteile/Laderegler/Akkus würdet ihr nehmen?

Es wäre gut, wenn es nicht so teuer wäre, aber was noch wichtiger ist: 
es muss eine Qualität sein, wo man sich zumindest sicher sein kann, dass 
es unter keinen Umständen in Flammen aufgeht.
Natürlich sollte es auch sonst zuverlässig sein...


Bitte euch um Rat!
Danke im Voraus!

Autor: F. Fo (foldi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
NT schrieb:
> Jedoch staunte ich nicht schlecht, als mir mein Energiekostenmessgerät
> anzeigte, dass er satte 9W (!) verbraucht!
> Das wären ja nur 17% Wirkungsgrad...

Hast du denn wirklich mal den Strom hinter dem Netzteil gemessen.
Deine rechnerischen Werte werden schon mal beim Anlaufstrom für den 
Motor nicht stimmen und dein Energiemessgerät rechnet da auch Werte 
hoch.
Miss doch erst mal richtig!

Autor: Helmut Lenzen (helmi1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nimm 2 Netzteile.  Eins fuer die Elektronikversorgung und eins fuer den 
Motor.
Wird im PC auch so gemacht. Ein Standbynetzteil das dann das 
Hauptnetzteil einschaltet.

Autor: Michael U. (amiga)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

NT schrieb:
> Ich habe daheim ein Universal-Schaltnetzteil liegen gehabt, das u.a.
> 15V/3A liefern kann.

was ist bei Dir ein "Universal-Schaltnetzteil", das "u.a." 15V/3A 
liefert?

Für mich klngt das nache ienm Netzteil, daß mehrere Spannungen liefert 
wo die 15V dabei sind.
Es ist nicht anzunhemen, daß solch ein Netzteil auf geringen Verbrauch 
bei wenig Last optimiert wurde.

Gruß aus Berlin
Michael

Autor: F. Fo (foldi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Michael U. schrieb:
> Es ist nicht anzunhemen, daß solch ein Netzteil auf geringen Verbrauch
> bei wenig Last optimiert wurde.

Aber keine 17% Wirkungsgrad. Schaltnetzteile haben 80% oder besser.
Ich glaube eher, dass das Energiekostenmessgerät der "Übeltäter" ist.

: Bearbeitet durch User
Autor: Stefanus F. (stefanus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die meisten Schaltnetzteile erreichen bei mittlerer Last den höchsten 
Wirkungsgrad.

Manche Schaltnetzteile haben einen besonderen Betriebsmodus für geringe 
Last, zum Beispiel Smartphone-Netzteile. Ich denke, dass musst du beim 
Kauf berücksichtigen.

Du kannst hier etwas dazu lesen: 
http://www.all-electronics.de/low-power-controller...

Autor: Patrick (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht hast du durch irgendeinen Zufall ja einen alten 
Ferrariszähler (die Dinger mit der Scheibe) rumliegen. Den kannst du ja 
mal davor hängen und deine Apparatur eine Weile (eine Stunde oder so) in 
Standby rödeln lassen. Anfangsstand und Endstand notieren/Umdrehungen 
zählen, Energiebezug lässt sich damit recht gut berechnen.
Im Baumarkt oder bei Pollin gibt es die auch zum recht vernünftigen 
Preis.
Für das Geld wirst du aber auch eine Weile Standbystrom bezahlen können 
:)

Die Zähler sind zwar laut Vorschrift auch nur auf 4 oder 8% genau, aber 
immernoch genauer als die meisten digitalen Energiekostenmessgeräte. Die 
Dinger haben bei nicht sinusförmiger Stromaufnahme mit 
Oberschwingungsanteilen (typisch für Schaltnetzteile) gerne mal 
erhebliche Messunsicherheiten. Auch hier gilt: Wer viel misst, misst 
Mist :)

PS: Wenn du deine Wohnung mal komplett freischalten kannst und damit 
leben kannst, bei Mikrowelle, Herd und Co die Uhrzeit neu einzustellen, 
kannst du für diesen Zweck auch "deinen" Zähler für so eine Messung 
nehmen, lediglich mit der zusätzlichen Fehlerquelle der Zuleitung. Auch 
wenn es ein digitaler Zähler ist, so ist dieser mit Sicherheit genauer 
als dein "Messgerät".

Autor: H.Joachim Seifert (crazyhorse)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Helmut L. schrieb:
> Nimm 2 Netzteile.  Eins fuer die Elektronikversorgung und eins fuer den
> Motor.

Das wird die sinnvollste Lösung sein. Versorg die gesamte Elektronik 
z.B. aus einem USB-Netzteil, spart dir auch die Wandlung 15V -> 5V und 
senkt wahrscheinlich noch den 1,5W-Verbrauch.
Und wenn du dann den Motor brauchst, schaltest du das 2.Netzteil zu. 
(Oder, falls möglich, gleich einen 230V-Motor verwenden?)

Kann schon passen, dass das Netzteil selbst soviel im fast-Leerlauf 
verbraucht.

Autor: Michael U. (amiga)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

F. F. schrieb:
> Aber keine 17% Wirkungsgrad. Schaltnetzteile haben 80% oder besser.

das Problem hatte ein Bekannter gerade mit einem älteren 24V/3A 
openFrame-Netzteil. 6W Leerlaufwirkleistung, passte auch zur Erwärmung.
Änderte sich auch in Richtung Volllast nur relaiv gering nach oben.
80-90% Wirkungsgrad dürften dort also gepasst haben bei vermutlich 
60-70% Nennlast.

> Ich glaube eher, dass das Energiekostenmessgerät der "Übeltäter" ist.
Das ist dann die zweite Baustelle, meine

https://www.amazon.de/Technoline-Cost-Control-RC-F...

überraschen mich da immer angenehm, ich hätte da wohl noch welche kaufen 
sollen, als Voelkner die einzeln für 9,99€ hatte...

Gruß aus Berlin
Michael

Autor: Zitronen Falter (jetztnicht)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich wuerd erst mal den Stromverbrauch senken.

3W Audio sind zuviel. Wen moechtest du niederplärren ? Auch 0.2 .. 1W 
sollten üppig sein.
Die Motorenleistung dauernd bereitzustellen ist nicht sinnvoll. Zudem 
zieht der Motor viel zuviel. Sand und Textilien im Getriebe ?

Weshalb kenne ich motorbetriebene Schliesssysteme, die monatelang an 
einer kleinen Furzbatterie laufen ? Ohne Geplärre allerdings.
Da wird einfach ein kleiner Splint gezogen.

Autor: NT (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!
Erstmal danke für alle Antworten!

Also ich kann sagen, dass das Netzteil nicht sonderlich warm wird, ist 
aber etwas größer, sodass sich die Wärme evtl einfach gut verteilt.

Die 1,5W habe ich sekundärseitig gemessen.

Der Motor zieht nur dann 2A, wenn der Schließmechanismus sich schwer 
tut. Sonst zieht die GESAMTE Anlage nur 860mA Peak, wenn ein 
Öffne-/Schließvorgang stattfindet.
Ich will die Energiezufuhr trotzdem nicht drosseln, da ich möchte, dass 
der Motor auch mit schwierigeren Situationen fertig wird. Nicht, dass 
man nicht mehr reinkommt, wenn mal trotz Gehäuse Schmutz in die Mechanik 
kommt...
Auch der Schmierfilm wird nicht ewig halten, da wird sich der Motor dann 
schwerer tun. Man hört dann, dass er lauter wird und schmiert nach.
Wenn die Leistung aber zu knapp bemessen wäre, würde er einfach 
steckenbleiben. Ohne Vorwarnung.

Wie gesagt, es würde mich ein Netzteil mit größerer Leistung 
interessieren, das aber auch mit geringem Verbrauch klar kommt, ohne das 
8-fache zu verbrauchen.

Ich werde wohl ein besseres Messgerät besorgen müssen, bevor ich das 
Netzteil ersetze...

Danke für alle weiteren Tipps im Voraus!

Autor: Harald Wilhelms (wilhelms)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
NT schrieb:

> Der Motor zieht nur dann 2A, wenn der Schließmechanismus sich schwer
> tut. Sonst zieht die GESAMTE Anlage nur 860mA Peak, wenn ein
> Öffne-/Schließvorgang stattfindet.
> Ich will die Energiezufuhr trotzdem nicht drosseln,

Da würde sich ein kleiner Pufferakku anbieten.

Autor: F. Fo (foldi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
NT schrieb:
> Ich werde wohl ein besseres Messgerät besorgen müssen, bevor ich das
> Netzteil ersetze...

Nein, musst du nicht. Miss mal über einen längeren Zeitraum. So einen 
Monat lang. Dann kannst du wirklich was über den Verbrauch sagen.

Autor: Wolfgang (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
NT schrieb:
> Der Motor zieht nur dann 2A, wenn der Schließmechanismus sich schwer
> tut. Sonst zieht die GESAMTE Anlage nur 860mA Peak, wenn ein
> Öffne-/Schließvorgang stattfindet.

Die Stromaufnahme des Motors solltest du nicht überbewerten. Der läuft 
vermutlich nur weige hundert Minuten pro Jahr. Was auf deiner 
Energierechnung auftaucht, sind primär die Kosten für den 
Standby-Verbrauch während der restlichen 525000 Minuten. Das spricht 
sehr für ein separates, abschaltbares Netzteil für den Motor.

Autor: Manfred (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
NT schrieb:
> Ich habe daheim ein Universal-Schaltnetzteil liegen gehabt, das u.a.
> 15V/3A liefern kann.
> Den habe ich auch verwendet.
> Jedoch staunte ich nicht schlecht, als mir mein Energiekostenmessgerät
> anzeigte, dass er satte 9W (!) verbraucht!

> Das wären ja nur 17% Wirkungsgrad...

Bei 3,3% Last - oder gar noch weniger, wenn das Netzgerät mehr als 45 
Watt hat. Die 9 Watt sind glaubwürdig.

Ich hatte sogar schon Schaltnetzteile auf dem Tisch, deren absolute 
Verluste im Leerlauf höher als unter Last waren, da hat der Lieferant im 
Wandlerkreis gepfuscht.

Autor: NT (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Könnt ihr ein Netzteil empfehlen, das entweder auch im Standby-Betrieb 
effizient ist, oder eine abschaltbare zweite Hälfte hat?

Am besten Automatisch, weil:

Der Motor wird von einer separaten Einheit geschaltet, die gleich neben 
dem Motor ist. Diese Einheit ist weit weg vom Netzteil. Es wäre 
kompliziert, das Netzteil mit dem Motor mitzuschalten.

Autor: Mark Space (voltwide)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nimm ein (gebrauchtes) Notebook Netzteil von einem Marken-Laptop.
Die taugen meist.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.