mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Unterstützung gesucht bei Reparatur von Netzteil (Tektronix Oszilloskop)


Autor: Avr Noob (balze)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich habe von meinem Arbeitgeber ein defektes Oszilloskop geschenkt 
bekommen. (Tektronix DP07104)
Bei dem Geraet ist (mindestens) das Netzteil defekt. :|
Beim Ausbau des Netzteils kam mir bereits eines Teil eines Mosfets 
entgegen gefallen.

Der Hersteller (Artesyn) des Netzteils (CVR460-96P01B01) hat mich 
informiert, dass dieses nicht mehr hergestellt  wird, ich also keinen 
Ersatz von dort bekommen kann.
Ausserdem sind sie nicht gewillt mich mit Unterlagen bei der Fehlersuche 
zu unterstuetzen. :(

Leider habe ich von Netzteilen und dem Durchmessen der in dem Netzteil 
verbauten Bauteile NULL Ahnung.
Es handelt sich bei dem Netzteil um ein Schaltnetzteil mit 460W und 
diversen Ausgangsspannungen. (+3,3V ; +5V ; -5V ; +12V ; -12V)
Wie diese zu messen sind ist im frei verfuegbaren Service Manual des 
Oszilloskops angegeben.

Jetzt bin ich auf der Suche nach jemandem, der mich (gegen eine 
Aufwandsentschaedigung) bei der Fehlersuche unterstuetzen mag.

Ich komme aus dem Grossraum Hamburg und wuerde mich SEHR freuen, wenn 
jemand aus dieser Ecke das noetige KnowHow und die Bereitschaft hat mich 
zu unterstuetzen.

MfG

balze aka AVR Noob

Autor: Klaus R. (klaus2)
Datum:

Bewertung
-6 lesenswert
nicht lesenswert
...was macht man mit einem Oszi, wenn man nicht mal grdstzl Ahnung von 
so einem SNT hat? Und was, wenn noch mehr hin ist? Hmpf. Mache mal 
detaillierte Fotos, beachte Bildformate!

Oha...so ein Monster schenken sie dir? Respekt!

Klaus.

: Bearbeitet durch User
Autor: Horst (Gast)
Datum:

Bewertung
-7 lesenswert
nicht lesenswert
Wenn du es mir schenkst, repariere ich es. Kannst auch aufn Cafe 
vorbeikommen, wenn es wieder läuft.

Autor: Avr Noob (balze)
Datum:
Angehängte Dateien:

Bewertung
2 lesenswert
nicht lesenswert
Hallo zusammen,

@Klaus: warum wird man in diesem Forum immer gleich wie ein Idiot 
behandelt, nur weil man von einem Thema nicht DEN Durchblick hat.
Ich weiss wie ein Schaltnetzteil funktioniert, mit einem einfachen SNT 
komme ich auch klar.
Was soll ich detailliert fotografieren? Den defekten Mosfet? Das 
Netzteil ist zweiteilig. Auf dem Kühlkörper im roten Kreis sitzt der 
geplatzte Mosfet.
Ja, so ein Monster habe ich vor dem Schrottplatz gerettet, weil es 
meiner Ansicht nach dafür viel zu schade ist.

@Horst: Toller Beitrag! Vielen Dank für Dein tolles Angebot! Soll ich 
den Kaffee noch mitbringen?

MfG

Balze aka AVR Noob

Autor: Horst (Gast)
Datum:

Bewertung
-5 lesenswert
nicht lesenswert
Btw, welcher AG verschenkt sowas? Ich würd wohl mal eine Bewerbung 
vorbeischicken ;)

Autor: Holm Tiffe (holm)
Datum:

Bewertung
5 lesenswert
nicht lesenswert
He, muß das sein? Was macht Ihr hier mit dem armen Kerl?

@Noob: Das Netzteil ist ein Bisschen komplex für Jemanden der sich so 
gar nicht auskennt, offensichtlich enthält es nicht nur einen Wandler.

Besorge einen neuen FET tausche diesen und wenn möglich seine komplette 
Ansteuerschaltung inkl. Regler IC (sofern das möglich ist) der diesen 
FET
ansteuert. Wechsele alle kleinen Elkos auf der Primärseite (besser wäre 
ein ESR Test), überprüfe Drahtwiderstände.
Dann versuche halt das Ding wieder in Betrieb zu nehmen, mit einer 
dicken Glühlampe (100-200W) in Serie mit der Netzspannung (anstatt der 
Primärsicherung).


Viel mehr kann ich Dir von Weitem wohl nicht empfehlen..

Gruß,

Holm

Autor: Avr Noob (balze)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Holm,

danke fuer Deinen Beitrag.
Schoen, dass hier doch noch Leute sind, die helfen wollen und nicht nur 
trollen.
Der FET, eine Z-Diode und einen Drahtwiderstand konnte ich bereits als 
defekt identifizieren und tauschen.
Ich werde mir das Ansteuer-IC und die Elkos besorgen und tauschen, und 
dann mal einschalten. (Mal sehen wo ich noch ein 100W Leuchtmittel her 
bekomme.)

Ich habe gehofft, dass vor dem Einschalten jemand mit Durchblick drauf 
schauen kann. :)

MfG,

Balze aka AVR Noob

Autor: K. J. (theborg0815) Benutzerseite
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Als Tip pack das ding ein und geh damit am Do. ab 19:30 zum 
https://blog.attraktor.org/ da findest sicher hilfe, ist in HH-Altona 
kannst dich sonst auch vorher per Mail da melden die helfen immer gerne.

: Bearbeitet durch User
Autor: LKa (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

wenn die Reperatur gar nicht klappen sollten... Schon mal überlegt evt 
ein modernes AVX SNT ein zu bauene?... Ein gutes SNT schafft diese 
Ausgangsspannungen mit respektabelen EMV ergebnissen... dann sieht das 
scope vlt nicht mehr so schön aus.. aber es funktioniert.

Autor: LKa (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Meinte natürlich ATX und nicht AVX :D

Autor: Holm Tiffe (holm)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Avr N. schrieb:
> Hallo Holm,
>
> danke fuer Deinen Beitrag.
> Schoen, dass hier doch noch Leute sind, die helfen wollen und nicht nur
> trollen.
> Der FET, eine Z-Diode und einen Drahtwiderstand konnte ich bereits als
> defekt identifizieren und tauschen.
> Ich werde mir das Ansteuer-IC und die Elkos besorgen und tauschen, und
> dann mal einschalten. (Mal sehen wo ich noch ein 100W Leuchtmittel her
> bekomme.)
>
> Ich habe gehofft, dass vor dem Einschalten jemand mit Durchblick drauf
> schauen kann. :)
>
> MfG,
>
> Balze aka AVR Noob

Es ist eben auch mit "Durchblick" nicht allzuviel zu sehen. Man kann 
Sowas schlecht ferndiagnostizieren.
Was ist denn für ein AnsteuerIC verbaut? Ggf. kann man diesen beim 
ersten Test auch mit einer Betriebsspannung fern-versorgen so das die 
ganze Mimik versucht anzulaufen und man mit dem Oszi checken kann ob es 
soweit paßt.
Hauptausfallursache für solche Netzteile sind taub werdende kleine Elkos 
rund um den SteuerIC, aber das Netzteil kann sich auch eine üble 
Transiente von außen eingefangen haben.

Das Glühobst soll Kaltleiter spielen und den Strom begrenzen ohne das 
Dir das Ganze gleich wieder um die Ohren fliegt.

Gruß,

Holm

Autor: Avr Noob (balze)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

@K. J.: Das ist ein super Tipp! Da werde ich mich mal melden und das 
Netzteil vorstellen. :)

@LKa: Nee, da bin ich tatsaechlich noch nicht drauf gekommen. :(
Das waere natuerlich einfach und recht guenstig. Sogar Ersatz gaebe es 
dann ggf.. Allerdings fehlt den modernen ATX Netzteilen die -5V oder 
uebersehe ich dort etwas?

@Holm: Ja, dass das mit Ferndiagnose schwer bis unmoeglich ist, ist mir 
klar. Deshalb habe ich gehofft, dass jemand aus dem HH Raum mir helfen 
kann. Was ja mit "Attraktor" in greifbare Naehe gerueckt ist. :)
Es ist ein UC3844N (bedrahtet, von ON) verbaut. Die Z-Diode und der 
defekte Drahtwiderstand sitzen dort in unmittelbarer Naehe.
Den Zweck des Glühobstes :) habe ich geblickt. ;-)

MfG

Balze

Autor: meckerziege (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Avr N. schrieb:
> Es handelt sich bei dem Netzteil um ein Schaltnetzteil mit 460W und
> diversen Ausgangsspannungen. (+3,3V ; +5V ; -5V ; +12V ; -12V)

sofern es ein Bastelgerät bleiben darf, würde ich es mit einem normalen 
PC Netzteil versuchen. Diese Spannungen sollten (nahezu?) alle gut 
verfügbar sein. Dann siehst du auch, ob nicht noch was anderes kaputt 
ist.


Avr N. schrieb:
> Der FET, eine Z-Diode und einen Drahtwiderstand konnte ich bereits als
> defekt identifizieren und tauschen.

Das ist schon einiges, was da defekt ist... (und es kann noch viel mehr 
sein, was du gerade nicht siehst).


Ich(!) persönlich würde erst mal schauen, ob mit nem PC Netzteil das 
Gerät korrekt anläuft, bevor ich noch mehr Zeit reinstecke.
Wenns dann läuft, hat man wenigstens ein Oszi, um das eigentliche 
Netzteil besser zu untersuchen ;-)

Autor: immerdieserhorst (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Achte bloß nicht auf das was der Horst so von sich gibt, er ist jetzt 
seit einiger Zeit hier im Forum und trollt hier und da mal rum, schreibt 
aber eigentlich nur Müll. Er hat es noch nicht ein mal geschafft, einen 
fachlich korrekten Beitrag zu posten! Bei den Themen 
Unfreundlichkeit/Dummheit ist er dafür umso kompetenter. Das hat er 
wirklich drauf! Ist nur die Frage, ob sowas wünschenswert ist.

Allerdings ist heute auch schon wieder Freitag, da hat so ein Troll wie 
Horst einer ist seinen Höhepunkt hier im Forum...

Autor: Bodo M. (dg8ly)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo.
Wenn Du bereit bist mir das Gerät zu schicken, werde ich die Reparatur 
des  Netzteiles, in Angriff nehmen.
Bedingung, Porto sowie Ersatzteile übernimst Du!
73

Autor: LKa (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

in der Tat diese ATX Netzteile erzeugen keine -5V :/

Autor: Horst (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
immerdieserhorst schrieb:
> Achte bloß nicht auf das was der Horst so von sich gibt, er ist
> jetzt seit einiger Zeit hier im Forum und trollt hier und da mal rum,
> schreibt aber eigentlich nur Müll. Er hat es noch nicht ein mal
> geschafft, einen fachlich korrekten Beitrag zu posten! Bei den Themen
> Unfreundlichkeit/Dummheit ist er dafür umso kompetenter. Das hat er
> wirklich drauf! Ist nur die Frage, ob sowas wünschenswert ist.
>
> Allerdings ist heute auch schon wieder Freitag, da hat so ein Troll wie
> Horst einer ist seinen Höhepunkt hier im Forum...

Vielen Dank für die Rosen!

Autor: soul eye (souleye)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
LKa schrieb:

> in der Tat diese ATX Netzteile erzeugen keine -5V :/

Aber -12V gibt es noch, und der LM7905 ist bereits erfunden.


-5 V wurde früher für die dynamischen RAMs benötigt. Moderne DIMM-Module 
haben etwas andere Bedürfnisse.

Autor: MM (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
soul e. schrieb:
> -5 V wurde früher für die dynamischen RAMs benötigt. Moderne DIMM-Module
> haben etwas andere Bedürfnisse.

Aber doch nicht mehr zu ATX Zeiten. Das Fehlen der -5 V bemerkte man nur 
noch als Problem bei einigen Onboard- und PCI-Soundkarten-Modellen wenn 
ich mich richtig erinnere.

Autor: Johnny SGT (sgt_johnny)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Horst schrieb:
> Btw, welcher AG verschenkt sowas? Ich würd wohl mal eine Bewerbung
> vorbeischicken ;)

Naja was soll ne Firma mit nem defekten Oszi wo MINDESTENS das Netzteil 
defekt ist? Wer weiss wie alt es ist, und wann es das letzte mal 
kalibriert wurde. Es ist nunmal heute so, das du geschäftlich nicht mal 
einige Stunden aufwenden kanst um ein Gerät zu reparieren.... da kaufste 
lieber ein neues.

Kommt etwa aufs selbe wie wenn unsere Kunden ums verrecken ihr Windows 
neu aufgesetzt haben wollen, und am ende kommt das dann teurer als 2 
neue PC's.

Zudem sing Geräte in Firmen meist nach 2-3 Jahren abgeschrieben, 
desshalb bieten auch viele Hersteller bereits einen Mietservice/Leasing 
an wie z.b. Hilti, du mietest eine Maschine 2 Jahre, danach bekommst du 
eine neue musst die alte aber dem Händler wieder geben.

Autor: Holm Tiffe (holm)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Der UC3844 läßt sich wie ich schon beschrieben hatte "fernspeisen" um zu 
gucken ob er den FET korrekt anbläst, Du kannst also erst mal mit 
niedrigen Spannungen spielen.

Bring das Netzteil in Ordnung..ein ATX-Netzteil "versaut" das schöne 
Oszi.

Gruß,

Holm

Autor: soul eye (souleye)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
MM schrieb:
> soul e. schrieb:
>> -5 V wurde früher für die dynamischen RAMs benötigt. Moderne DIMM-Module
>> haben etwas andere Bedürfnisse.
>
> Aber doch nicht mehr zu ATX Zeiten.

Nein, ATX-Netzteile haben keine -5 V mehr. Exakt aus diesem Grund ergibt 
sich die Notwendigkeit, die -5 V aus den -12 V zu gewinnen.

: Bearbeitet durch User
Autor: Veit Devil (devil-elec)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

falls nichts hilft, kannste es später noch hier versuchen.
http://forum.electronicwerkstatt.de/phpBB/
Ich hatte mal das Glück mit jemanden in dem Forum meinen Receiver zu 
reparieren. Ist aber zugegeben um einiges einfacher gewesen als dein 
Netzteil.

: Bearbeitet durch User
Autor: Cyborg (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Avr N. schrieb:
> Der FET, eine Z-Diode und einen Drahtwiderstand konnte ich bereits als
> defekt identifizieren und tauschen.

Und wie macht man das, ohne Schaltplan? Die Typen werden wohl
kaum auf der Platine stehen. Wenns den Fet zerfetzt hat, dürfte
auch die Beschriftung nicht mehr lesbar sein. Alles ziemlich
mysteriös.

Autor: Johnny SGT (sgt_johnny)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Cyborg schrieb:
> Avr N. schrieb:
>> Der FET, eine Z-Diode und einen Drahtwiderstand konnte ich bereits als
>> defekt identifizieren und tauschen.
>
> Und wie macht man das, ohne Schaltplan? Die Typen werden wohl
> kaum auf der Platine stehen. Wenns den Fet zerfetzt hat, dürfte
> auch die Beschriftung nicht mehr lesbar sein. Alles ziemlich
> mysteriös.

Naja dem Drahtwiderstand und dem FET kann mans ansehen ;) Und der Diode 
auch, und wenn da danaben steht "ZD1" z.b., dann weiss man das es ne 
ZDiode war

Autor: soul eye (souleye)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Manchmal ist auch ein Diodensymbol unter dem Bauteil aufgedruckt. Eine 
normale Diode hat einen geraden Kathodenstrich, bei einer Z-Diode ist 
der einseitig abgeknickt.


Fraglich bleibt allerdings die Durchbruchspannung der Z-Diode. Wenn der 
Aufdruck nicht mehr lesbar ist hilft nur näheres Verständnis der 
Schaltung.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.