mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Defekter Rührwerk Motor reparieren


Autor: Hanns (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Zusammen,

Ich habe folgendes Problem: Ich setze für meine Hobbybrauerei ein 
Rühwerk der Firma Janke und Kunkel IKA Werk RW20 ein... (ein älteres 
Modell :-)
http://www.geminibv.nl/labware/ika-rw20-bovenroerd...

Das Rührwerk hat nun das Problem, das der Motor plötzlich keine Kraft 
mehr hat. Er dreht zwar aber kann kaum von selber anlaufen. Man muss ihn 
"anwerfen", dann dreht er, auf beide Seiten, je nachdem auf welche man 
ihn anwirft... auch wird der Motor schnell sehr heiss...

Ich dachte zuerst, dass der Kondensator defekt ist, habe den Motor 
auseinander gebaut und feststellen müssen das da noch eine Schaltung 
drin ist...

hmmm... könnt ihr mir helfen den Fehler zu finden? bzw. hat jemand eine 
Ahnung wie diese Schaltung funktioniert...? und welches Bauteil bei 
einem Defekt solche Symptome hervorrufen würde?

Besten Dank für eure Hilfe

ps: sorry für den chaotischen Schaltplan :-)

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hanns schrieb:
> das der Motor plötzlich keine Kraft mehr hat. Er dreht zwar aber

Evtl. Kondensatornetzteil ansehen, Gleichrichter ansehen ...

Autor: Cyborg (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Motorwicklung sollten in der Schaltung nachvollziehbar sein.
Was für ein Bedienelement ist das am Antrieb? Stufenschalter oder
Potentiometer? Kann man in der Schaltung nicht zuordnen.

Hanns schrieb:
> Er dreht zwar aber kann kaum von selber anlaufen

Muss kein elektrisches Problem sein. Kann auch an defekten
Kugellagern liegen.

Autor: Hanns (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Werde die Motorwicklungen noch ergänzen... das Bedienteil ist für die 
verstellbare mechanische Untersetzung. es hat abgesehen vom ein/aus 
Schalter keine weiteren elektrischen Bedienteile...

Die Mechanik ist in Ordnung, dreht sehr leicht...

gruss Hanns

Autor: Elektrofan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Er dreht zwar aber kann kaum von selber anlaufen. Man muss ihn
> "anwerfen", dann dreht er, auf beide Seiten, je nachdem auf welche man
> ihn anwirft... auch wird der Motor schnell sehr heiss...

Solch ein Fehler ist typisch für Asynchronmaschinen, denen eine Phase 
fehlt.

Autor: Sascha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Beim Eingangspost hätte ich jetzt spontan gesagt dass da noch ne Bremse 
an ist, aber wenn der sich per Hand frei drehen lässt, dann nicht.

Lässt der sich auch in die falsche Drehrichtung anwerfen?

Wenn ja: Eine Phase hinüber. Welche: Ausschlussprinzip.

Autor: Sascha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
P.S. Beide Drehrichtungen sehe ich gerade. Ja, dann eine Phase hinüber. 
Mach mal auf und guck ob der Spulenkopf stellenweise schwarz ist und das 
Vergussharz bröckelt.

Autor: Cyborg (Gast)
Datum:

Bewertung
-3 lesenswert
nicht lesenswert
Elektrofan schrieb:
> Solch ein Fehler ist typisch für Asynchronmaschinen, denen eine Phase
> fehlt.
Und das kannst du anhand der Schaltung und dem verlinkten Bild
erkennen. WOW, musst ja ein richtiger GURU sein.

Autor: Bernd B. (bbrand)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Cyborg schrieb:
> Und das kannst du anhand der Schaltung und dem verlinkten Bild
> erkennen.

Dazu braucht man weder Schaltungen noch Bilder, sondern lediglich 
Grundkenntnisse zu Asynchronmotoren.

Autor: abvgt (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Habt ihr euch diese seltsame Ansteuerung einmal genauer angesehen?

Auf den ersten Blick die übliche Brücke mit Schalter im DC-Zweig. Hier 
wird das aber durch D6 verhindert. Die einzige Lösung, die mir 
eingefallen ist, führt dazu, dass nur die negative Halbwelle über U1/D4 
steuerbar ist, während die positive über D3 immer durchgelassen wird.

Das bedeutet, dass auch ein Fehler in der Ansteuerung die gleichen 
Symptome zeigt, die ansonsten bei kaputter Wicklung/Kondensator etc. 
auftreten.

Links wenn der Steueranschluss 8 hochohmig/offen ist - rechts der 
Normalbetrieb.

Autor: oh doch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
abvgt schrieb:
> Hier
> wird das aber durch D6 verhindert.

Das biegt R7 und die LED wieder gerade.
Zu mehr aber jetzt keine Lust.

Autor: abvgt (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
oh doch schrieb:
> Das biegt R7 und die LED wieder gerade.

Solange man den Motor nicht verkehrt anklemmt - warum sehe ich so etwas 
erst nach dem Absenden? Rein rethorische Frage...

Also sind doch eine Wicklung bzw. der Kondensator hinüber.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.