mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Spannungsführende Masse


Autor: Alex Pl (alex2203)
Datum:

Bewertung
-3 lesenswert
nicht lesenswert
Hallo liebe Forengemeinde,

ich habe ein Problem:

Ich habe eine kleine Steuerung gebaut, die angeschlossene LED Lampen in 
einem bestimmten Takt blinken lässt. Diese funktioniert am Labornetzteil 
exakt so wie sie soll.
Nun habe ich diese am Freitag an Ihrem vorgesehenen Bestimmungsort 
eingebaut und die Elektronik fängt an zu "spinnen" (Hört nicht auf zu 
blinken, wenn sie das soll, kurzes wiederholtes Aufflackern wenn kein 
Blinken kommen soll). Ich habe an der Versorgungsspannungsseite 28V (wie 
erwartet) auf der Plusleitung gehabt und 8V auf der Masseleitung. Nach 
Rückfrage ist dies kein Fehler sondern aus welchem Grund auch immer so 
gewünscht. Unangenehmer Nebeneffekt ist, das es kribbelt, wenn man das 
Metallgehäuse anlangt.

Nun meine Fragen:

Gibt es eine Möglichkeit ohne die Platine neu designen und ätzen zu 
müssen, die Problematik mit den 8V zu beheben?

Welche Gründe kann es geben, dass man bewusst Spannung auf eine 
Masseleitung gibt? Mir fällt da nur ein sinnvoller Zusammenhang als 
künstliche Masse ein.

Ich danke schon einmal vorab für eure Antworten.

Gruß

Alex

Autor: ui (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alex P. schrieb:
> Ich habe an der Versorgungsspannungsseite 28V (wie
> erwartet) auf der Plusleitung gehabt und 8V auf der Masseleitung. Nach
> Rückfrage ist dies kein Fehler sondern aus welchem Grund auch immer so
> gewünscht.

Wenn das kein Fehler ist... Na Prost Mahlzeit

Autor: Wolfgang (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alex P. schrieb:
> Ich habe an der Versorgungsspannungsseite 28V (wie
> erwartet) auf der Plusleitung gehabt und 8V auf der Masseleitung.
>
> Welche Gründe kann es geben, dass man bewusst Spannung auf eine
> Masseleitung gibt?

Spannung auf einer Leitung ist immer eine Frage des Bezugspunktes.
Wogegen hast du gemessen?

Spannung ist immer die Differenz der Potentiale zwischen zwei Punkten in 
der Schaltung.

Autor: Marcel S. (marcel_74)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Hi,

wogegen misst du denn die 8V? Dann muss ja da noch mindestens eine 
weitere "Masse" sein,  wie du es nennst.  Schließe Deine Schaltung doch 
da an, dann hast du 28V. Ich schätze es fehlen noch ein paar Details zum 
Aufbau der Versorgung dieses geheimnisvollen Gerätes.

Viele Grüße
Marcel

Autor: Rolf Magnus (rmagnus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alex P. schrieb:
> Ich habe an der Versorgungsspannungsseite 28V (wie erwartet) auf der
> Plusleitung gehabt und 8V auf der Masseleitung.

Gegenüber was? Man misst doch normalerweise zwischen Plus und Masse, und 
Masse ist der Bezugspunkt. Welchen Bezugspunkt hat deine Schaltung denn, 
wenn nicht Masse?

Autor: Alex Pl (alex2203)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die 8V auf der Masseleitung die zum Netzteil gehen werden gegenüber Erde 
gemessen. Diese ist extra ausgeführt. Gibt es keine Probleme 
(Kurzschluss o.ä.?), wenn ich die Masseleitung des Netzteils nicht nutze 
und stattdessen als Massebezugspunkt die Erdungsleitung nehme?

Gruß

Alex

Autor: Thomas Eckmann (Firma: Thomas Eckmann Informationst.) (thomase)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alex P. schrieb:
> Gibt es keine Probleme
> (Kurzschluss o.ä.?), wenn ich die Masseleitung des Netzteils nicht nutze
> und stattdessen als Massebezugspunkt die Erdungsleitung nehme?

Welch Frage. Die Probleme hast du doch oben selbst geschildert.

Autor: Timo N. (tnn85)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also die Erdleitung ist nur zum Schutz da. Dass deine Masseleitung zu 
deiner Erde ein Potentialunterschied hat, ist ganz normal, wenn im 
Netzteil eine galvanische Trennung (durch einen Trafo) stattfindet.
Wenn deine Schaltung mit 20V nicht zurechtkommt, dann flackert sie 
eventuell. Wenn sie 28V benötigt, musst du das Netzteil eben austauschen 
oder aufdrehen.

Gib mal mehr Informationen zu der Schaltung.

Autor: Wolfgang (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alex P. schrieb:
> Gibt es keine Probleme (Kurzschluss o.ä.?), wenn ich die Masseleitung
> des Netzteils nicht nutze und stattdessen als Massebezugspunkt die
> Erdungsleitung nehme?

Wenn du Pech hast, springt dann die Sicherung raus, sobald da mehr als 
30mA fließen, weil der FI anspricht.

Autor: Marcel S. (marcel_74)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

wenn Du einen Potentialunterschied zu PE hast, kannst du den natürlich 
nicht für die Versorgung deiner Schaltung verwenden. Gründe sind zT ja 
schon genannt worden. Zudem sind diese 8V auch dann mal eher Zufall. 
Könnten aber auch mal mehr oder weniger sein. Vor allem: Belastbar 
werden die auch nicht sein.
Aber ohne weitere Details ist das alles nicht zu beantworten.

Viele Grüße
Marcel

Autor: ASM Superprofi (Gast)
Datum:

Bewertung
-3 lesenswert
nicht lesenswert
Eure Masse ist offensichtlich kaputt. Da hilft nur eine konsequente 
Reparatur. Also schalte ein Kabel direkt von Masse nach PE bzw. was 
immer dein Bezugspunkt war, das die 8V erzeugt hat. Dann sollte die 
Masse wieder ordnungsgemäss funktionieren.

Autor: Marcel S. (marcel_74)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ASM Superprofi schrieb:
Also schalte ein Kabel direkt von Masse nach PE bzw. was
> immer dein Bezugspunkt war, das die 8V erzeugt hat. Dann sollte die
> Masse wieder ordnungsgemäss funktionieren.

Das würde ich wohl auf keinen Fall so pauschal empfehlen ohne die 
Versorgung zu kennen. Vielleicht ist der Potentialunterschied von 8V ja 
nur ein Messfehler durch ein zu hochohmiges Spannungsmessgerät und die 
Potentiale sollen (müssen?) getrennt sein!

Viele Grüße
Marcel

Autor: ASM Superprofi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Einwand ist verständlich. Ich werde das nächste Mal den Beitrag mit 
<sarkasmus> umschreiben. Danke für den Hinweis.

Autor: ASM Superprofi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Als ob man mit einem DMM irgendwas vernünftiges zwischen Masse und PE 
messen könnte. Da würde ich mich eher mal vor Ort informieren, was der 
Schwachfug soll. Entweder ist es eine stark unterdimensionierte 
Masseleitung einer nicht galvanisch getrennten(???!!!) 
Spannungsversorgung oder du hast einfach irgendwas gemessen, nur nichts 
aussagekräftiges. Ich tippe auf letzteres.

Wenn ich ganz blind vor Ort wäre, würde ich erstmal mit einem Widerstand 
und DMM den Stromfluss nach PE messen. Nicht, dass da irgendwas 
nenneswertes fliessen sollte, aber man weiss ja nie, was da alles 
vermurkst wurde.

Eigentlich sollte NIE und damit meine ich NIE UND NIMMER irgend ein 
Strom eines galvanisch getrennten Stromkreises auch nur irgendwie nach 
PE "abfliessen" können.

Autor: Joe F. (easylife)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
8V kribbeln nicht. 28V auch nicht.

Autor: Marcel S. (marcel_74)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

der TE soll mal mit der Sprache rausrücken falls er gerade wegen 
ausgelöstem RCD nicht ohne Strom da sitzt. Das Messen von "eigentlich 
nicht vorhandenen"  Spannungen mit dem DMM ist weit verbreitet und 
selbiges vermute ich hier.

Viele Grüße
Marcel

Autor: Drahti (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dieses "kribbeln" am Gehäuse...

Hast du schonmal dir den Spass erlaubt mal zwischen kribbelndem Gehäuse 
und einem Metallteil deiner Heizung die Spannung zu messen? Nicht 
erschrecken es können durchaus mal 80V oder mehr sein... (würde 
zumindest das "kribbeln" erklären) dann musst du unbedingt herausfinden 
woher das kommt

ach und Schaltplan? Glaskugel, reparatur, wissenschon...

Autor: Marcel S. (marcel_74)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Joe F. schrieb:
> 8V kribbeln nicht. 28V auch nicht.

Halt mal Deine Zunge an eine 9V-Batterie ;-) Aber klar: Beim Anfassen 
mit trockenen Händen sollte man die 8V nicht spüren. Bei 28V sollten die 
Hände aber schon wirklich trocken sein.



Marcel

Autor: Der Andere (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was ist das für eine Stromversorgung?
Bilder, typ, Datenblatt, Webseite, ...

Vorher ist alles Spekulation, siehe die bisherigen Beiträge.

Autor: Harald Wilhelms (wilhelms)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Drahti schrieb:

> Nicht erschrecken es können durchaus mal 80V oder mehr sein...

Bei Schaltnetzteilen ohne SL-Anschluss wären 115V typisch.
Weil dort aber nur ein kleiner Strom fliesst, ist das für
Menschen ungefährlich. Empfindliche Elektronik könnte dadurch
aber schon gefährdet werden.

Autor: Timo N. (tnn85)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Harald W. schrieb:
> Bei Schaltnetzteilen ohne SL-Anschluss

Was du meinen mit SL-Anschluss?

Autor: Harald Wilhelms (wilhelms)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Timo N. schrieb:
> Harald W. schrieb:
>> Bei Schaltnetzteilen ohne SL-Anschluss
>
> Was du meinen mit SL-Anschluss?

https://de.wikipedia.org/wiki/Schutzleiter

: Bearbeitet durch User
Autor: Karl B. (gustav)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
Thema "eigentlich nicht vorhandene Spannungen" an Schaltnetzteilen 
hatten wir schon:
Man sieht, dass der Zeigerausschlag in allen drei Messbereichen fast 
gleich ist:
Karl B. schrieb:
> Habe mir mal die Mühe gemacht, in Reihe zum Spannungsmesser einen
> Strommesser zu schalten. Das obige Drehspulinstrument ist nicht etwa
> kaputt, denn es zeigt bei Anlegen der Netzspannung ca. 230 V an.
> Ganz grobe Abschätzung des zu erwartenden Stromes, der durch das
> Messinstrument fließt, bei 1k pro Volt Innenwiderstand:
> bezogen auf Vollausschlag: 500 V entspr. 500 kOhm entspr. 1 mA
> es werden bei ca. 230 V 0,458 mA angezeigt beim Strommesser. (Liegt also
> richtig.)
>
> Der 4,7 nF Kondensator dürfte bei 50Hz ein XC von etwa 677 kOhm haben.
> Damit müssten bei 230V dann 0,34 mA fließen.
> Tatsächlich sind's 0,145 mA beim Anschluss des Netzteils. (Also wohl
> noch ein zweiter Kondensator geschaltet, der wie ein Spannungsteiler
> wirkt.)
>
> Der (die) Kondensator(en) darf/dürfen nicht abgeklemmt werden, weil
> sonst die "Sekundärseite" in der Luft hinge, und es irgenwann es zu
> unkontrollierten Entladungen kommen könnte, worauf die Elektronik des NT
> evtl. sauer reagierte. Das ist, soweit ich das verstanden habe, der Sinn
> des Kondensators.


Ein notwendiges Übel also.
Für PELV, SELF nicht geeignet => Trafonetzteile wie gehabt evtl. noch 
mit Schutzlage (an PE "saubere Erde") zwischen Primär- und 
Sekundärwicklung.

Fazit:
Wenn's nicht funktioniert, anderes, besseres Netzteil verwenden.

ciao
gustav

: Bearbeitet durch User
Autor: Karl B. (gustav)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nachtrag:
Mit dem Digitalvoltmeter hatte man eine Spannung von 96 V angezeigt 
bekommen.
Messpunkte: Anschluss eines Akkuladers (Minuspol) gegen Schutzerde.

ciao
gustav

P.S.:
Mit einer Weihnachts-Lichterkette hatte ich ähnliche Probs. wie sie der 
Thread originator (TO) oben schilderte. Mal funktionierte das 
"Lauflicht",
mal gingen die LEDs aus unerfindlichen Gründen ganz aus, dann flackerte 
das Ganze fürchterlich. Zog ich dann das Netzteil aus der Steckdose und 
steckte es nach ca. 5 Sekunden wieder ein, lief es ein paar Minuten 
richtig, dann ging das Spielchen wieder los. Es war das mitgelieferte 
Original-Schaltnetzteil. Nachdem ich ein "Trafonetzteil" angeschlossen 
hatte, lief es einwandfrei.

Autor: Harald Wilhelms (wilhelms)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Karl B. schrieb:

> Mal funktionierte das  "Lauflicht",
> mal gingen die LEDs aus unerfindlichen Gründen ganz aus, dann flackerte
> das Ganze fürchterlich. Zog ich dann das Netzteil aus der Steckdose und
> steckte es nach ca. 5 Sekunden wieder ein, lief es ein paar Minuten
> richtig, dann ging das Spielchen wieder los.

Vermutlich hast Du ein stark gestörtes Stromnetz. Das hat mit
"Spannungsführender Masse" wenig zu tun.

Autor: Peter Dannegger (peda)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alex P. schrieb:
> 8V auf der Masseleitung. Nach
> Rückfrage ist dies kein Fehler sondern aus welchem Grund auch immer so
> gewünscht. Unangenehmer Nebeneffekt ist, das es kribbelt, wenn man das
> Metallgehäuse anlangt.

Dann laß die Finger weg davon, ehe Du selber noch zu Tode kommst.
Wenn das Gerät einen Schutzleiteranschluß hat und es kribbelt an 
berührbaren Metallteilen, dann besteht Lebensgefahr!


Ansonsten kann man keine weiteren Hinweise geben, da niemand weiß, wie 
Du die Steuerung aufgebaut hast.
Falls ein MC verbaut wurde, kann man sehr effektiv Störungen in Software 
filtern.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.