mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Digitalpiano Thomann dp50


Autor: Josef R. (joshi80)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich brauche hier von euch jetzt unbedingt Hilfe. Es handelt sich um ein 
Digitalpiano, welches folgende Probleme aufweist: Man schaltet das Piano 
mit dem ON Knopf an. Es fließt der Strom und es startet. Diverse Dioden 
fangen an zu Leuchten. Die Lautsprecher geben einen Knacks von sich, was 
für mich bedeutet, dass sie an dem Kreislauf angeschlossen sind. Das 
Problem ist, nach dem Knacks der Boxen schalten sich das ganze Gerät ab, 
und startet den selben Vorgang neu. Und dieses geschieht in einer 
Endlosschleife. Ich bin leider ein Laie was Elektrotechnik angeht. Ich 
habe es jetzt aufgeschraubt und wie zu erwarten war, konnte ich nicht 
wirklich was erkennen. Jedoch Existieren Glassicherungen welche ich 
überprüft habe und diese sind in Ordnung. Ich denke wären diese Kaputt, 
würde der Stromkreislauf gar nicht bis zu den anderen Bauteilen 
geschlossen werden. Ich werde im Anhang von den Platinen mal ein Foto 
beilegen. Vielleicht kann mich jemand auf den richtigen Weg bringen.

Vielen Dank im Vorraus!!!

Gruß Joshi

Autor: Hilde (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Müsstest du erstmal scharfe Fotos machen, weit weg, nahaufnahmen..damit 
man das alles sehen kann
Wenn du dir deine Fotos anguckst wirst du feststellen, dass man 
keinerlei beschriftung lesen kann

Autor: egbert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Josef R. schrieb:
> Vielleicht kann mich jemand auf den richtigen Weg bringen.

Der "richtige Weg" führt (bei nicht vorhandenen Kenntnissen) zu einer 
Fachwerkstatt bzw. einer sachkundigen Elektrofachkraft.

MfG
Egbert

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Der Thomann Service hat sich bei allen Problemen mit ihren Produkten als 
sehr hilfreich herausgestellt. Nette Leute, schneller Service.

Autor: Urfay R. (urfay_r)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dear Josef, I have the same model, Thomann DP 50, and I need your help, 
I would be so thankful. Could you take some photos with a digital camera 
(with the flash on) for me at the main board, where the microchips and 
the battery are placed? It would be helpful to take the photos from 
aside, I need to see the values of the capacitors, because I need to 
replace them (the black ones, where 18 of them are 10uF 16V, and some 
others with different values). I thought all of them are 10uF 16V and I 
removed them before noticing that there are six different values. I'm 
afraid you're my last hope. I bought the capacitors, but until I'm not 
sure about their place, I won't put the new ones.

Thanks in advance!

PS I think your problem is the same, this is happening to 90% of the 
digital pianos, the capacitors get dry or leak, because they have a 
short lifespan, so you have to replace them, they are very cheap. Just 
that you have to avoid my mistake, first of all take note about every 
value and the place on the circuit, and after that you can replace them. 
I see that this post is over an year, if you haven't repaired your 
digital piano, this might be helpful.

Autor: Edi M. (elektromeister)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Matthias, das finde Ich bemerkenswert. Was haben die Typen da geraucht, 
dass die neuerdings kundenfreundlich sind? Bei mir beschränkte sich der 
Service in einem Fall auf einen simplen Austausch nach langem hin und 
her und in einem anderen Fall auf den Hinweis, dass die Garantie 
abgelaufen sei.

Autor: Mick (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie von Urfay erwähnt, handelt es sich vermutlich um defekte 
Kondensatoren. Das einfachste ist wirklich alle Kondensatoren auf dem 
braunen Board zu wechseln. Beim Einlöten unbedingt die Polarisierung 
beachten (Markierte Seite is Minus). Vorher ein paar "gute" Fotos 
machen. Und nicht vergessen, dem Urfay zu senden :-)

Autor: Edi M. (elektromeister)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hat der TE das inzwischen fixen können?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.