mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Invertertrafo summt - vergießen?


Autor: Stefan F. (stefan_f287)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Ich habe einen Sony Fernseher (KDL-37EX403) geschenkt bekommen mit dem 
Kommentar: "der summt aber".

Nachdem ich ihn aufgeschraubt und eingeschaltet habe, konnte ich das 
Summen auf zwei große Trafos am Inverterboard (welches für die 
Bestromung der Hintergrundbeleuchtung zuständig ist, Darfon 
4H.V2988.041) zurückführen.
Bild der Trafos im Anhang.
Inverterboard schaut so aus: 
https://spares2repair.co.uk/sony-kdl-37ex403-inver...

Ich habe mir dann (recht blauäugig) ein gebrauchtes Inverterboard über 
Ebay gekauft (Verkäufer meinte, das summt nicht), eingebaut, 
eingeschaltet - summt auch - super.

Nun, der Verkäufer meinte, es könnte eine Spannungsunterversorgung sein 
- gemessen habe ich 25,5V beim Eingangsstecker des Boards, er meinte, 
über 24V sei ok.

Weiters meinte er, könnte es auch ein Defekt in der 
Hintergrundbeleuchtung sein, dass der Trafo unterschiedlicher Last 
ausgesetzt sei. Aber visuell sieht man bei allen Grundfarben nichts.

So, nun zu meiner Frage.

Ich habe vor, die beiden Trafos auszulöten und mit Epoxy Gießharz 
auszugießen. Nach dem Bild zu beurteilen, sollte es mit recht flüssigem 
Gießharz ein Versuch wert sein - oder was meint ihr, hat dieses Vorhaben 
einen Sinn?

Wäre dieses Gießharz (habe ich von anderen Forenbeiträgen kopiert) für 
diesen Anwendungsfall passend? 
https://www.conrad.at/de/giessharz-wasserklar-haer...

Vielen Dank für eure Hilfe!

: Verschoben durch Admin
Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Probiers aus - zu verlieren hast du nix und du hast ja Ersatzteile. Du 
solltest nur sicherstellen, das die Vergussmasse auch elektrisch 
geeignet ist, also isolierend und durchschlagsfest.
Davon steht bei dem verlinkten Epoxy nichts, besser ist es, wenn du ein 
Mittelchen benutzt, wo Isolierfestigkeit oder Restleitwert erwähnt wird.
Wenns übrigens hörbar summt, ist das weniger die Inverterfrequenz, als 
vielmehr die Pulsbreitenmodulation, mit der die Helligkeit geregelt 
wird. Spiele also ruhig auch mal mit der Helligkeitseinstellung des TV.

: Bearbeitet durch User
Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan F. schrieb:
> Gießharz ein Versuch

Bei 20€+Porto bei C* wäre mir der Versuch recht teuer, da ich nicht weiß 
wie heiß die Spulen im Betrieb werden und eine ordentliche 
Vakuum-Tränkung wird das wohl auch nicht.

Eher würde ich mal im Web suchen, wieviel Strom das Modul brauchen 
sollte und WAS zu messen ist. Evtl sind nur ein paar Elkos ausgetrocknet 
oder das Übel liegt ganz woanders?

Autor: Stefan F. (stefan_f287)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> Bei 20€+Porto bei C* wäre mir der Versuch recht teuer, da ich nicht weiß
> wie heiß die Spulen im Betrieb werden und eine ordentliche
> Vakuum-Tränkung wird das wohl auch nicht.
>
> Eher würde ich mal im Web suchen, wieviel Strom das Modul brauchen
> sollte und WAS zu messen ist. Evtl sind nur ein paar Elkos ausgetrocknet
> oder das Übel liegt ganz woanders?

Ja, du hast recht, sowas gibts leider nicht um 5 Euro 
versandkostenfrei...

Also das Summen kommt schon eindeutig von den Trafos (bin mit dem Ohr 
übers ganze Board geflogen :-) ). Es sind daneben Elkos, aber die summen 
nicht und sind auch auf der Oberseite nicht aufgeplatzt.

Zum Board finde ich leider im Netz nichts, Datenblätter allein zu den 
Trafos sind schon nicht auffindbar.

Autor: michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oder die Spannungsversorgung für das Inverterboard ist schwach.

Autor: HildeK (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan F. schrieb:
> Ja, du hast recht, sowas gibts leider nicht um 5 Euro
> versandkostenfrei...

In der Preisklasse gibt es z.B. auch Uhu plus - eine Packung sollte 
reichen. Für einen guten Erfolg, egal mit welchem Vergussmaterial, wäre 
aber eine Vakuum-Glocke wichtig.

Autor: Harald Wilhelms (wilhelms)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan F. schrieb:

> Also das Summen kommt schon eindeutig von den Trafos (bin mit dem Ohr
> übers ganze Board geflogen :-) ).

Sowas testet man, indem man einen grösseren Schraubenzieher
mit Kunststoffgriff an kritische Bauteile hält und das Ohr
an den Griff hält. Bei Deiner Methode bekommt man möglicher-
weise "heisse" Ohren, wenn es sich um eine 230V-Platine handelt.

Autor: Peter R. (pnu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eine quick-and dirty-Technk wäre, den Kern des Trafo und die Wicklung 
mit Silikon oder Acryl aus der Kartusche zu bedämpfen. Evtl. reicht das 
schon. Ist halt zeitraubend, bis das Silikon oder das Acryl ausreichend 
getrocknet ist, vorher ist das Wasser oder die Essigsäure Ursache für 
Kurzschluss der HV-Wicklung.
Oder Heißkleber verwenden? - aber wahrscheinlich zu hart.

Evtl. hilft es auch, das board auf Gummi oder dgl. zu lagern, damit das 
Brummen des Trafo nicht auf das Chassis übertragen wird, von dem es dann 
"bestens" abgestrahlt wird. Lass mal versuchsweise das vom Chassis 
abgeschraubte, lose hängende board laufen.

Harald W. schrieb:
> Bei Deiner Methode bekommt man möglicher-
> weise "heisse" Ohren, wenn es sich um eine 230V-Platine handelt.

Ja, und auch die einigen hundert Volt auf dem board für die CCFL-Röhren 
dürften recht nette Wirkung haben.

Autor: ● J-A VdH ● (Firma: FULL PALATINSK) (desinfector) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
manchmal hilft auch nur aussen was zu bekleben.

Autor: Stefan F. (stefan_f287)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Peter R. schrieb:
> Evtl. hilft es auch, das board auf Gummi oder dgl. zu lagern, damit das
> Brummen des Trafo nicht auf das Chassis übertragen wird, von dem es dann
> "bestens" abgestrahlt wird. Lass mal versuchsweise das vom Chassis
> abgeschraubte, lose hängende board laufen.

Das Board ist an der einen Seite in "Steckdosen" gesteckt, d.h. ich kann 
es leider nicht entfernt betreiben.
Evtl. könnte ich versuchen, drunter Gummifüße rein zu klemmen - gute 
Idee.

Ein leichter Druck mit einem stumpfen Gegenstand auf den Trafo 
vermindert etwas das Summen. Aber zuviel Druck wollte ich in meinen 
Tests auch nicht riskieren.

> Harald W. schrieb:
>> Bei Deiner Methode bekommt man möglicher-
>> weise "heisse" Ohren, wenn es sich um eine 230V-Platine handelt.
>
> Ja, und auch die einigen hundert Volt auf dem board für die CCFL-Röhren
> dürften recht nette Wirkung haben.

:-) Genug Ohrenschmalz isoliert! Ich werde in Zukunft den 
Schraubenzieher verwenden, danke für den Hinweis.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan F. schrieb:
> das Summen kommt schon eindeutig von den Trafos (bin mit dem Ohr

DASS es von den Trafos kommt hast Du gehört. Warum aber nicht. Entweder 
ist die Wicklung locker oder der Arbeitspunkt des Inverters ist so 
ungünstig, daß die Wicklungen in mechanische Resonanz kommen. Die wahre 
URsache dafür könnten dann auch andere Bauelemente sein.

Autor: Mani W. (e-doc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan F. schrieb:
> Also das Summen kommt schon eindeutig von den Trafos (bin mit dem Ohr
> übers ganze Board geflogen :-) ). Es sind daneben Elkos, aber die summen
> nicht und sind auch auf der Oberseite nicht aufgeplatzt.

Sei froh darüber, wenn Du Dein Ohr über einen platzenden Elko
gehalten hättest, dann wärst Du jetzt sicher taub auf diesem Ohr...


Ich mache so etwas sicher nicht, dafür gibt es Mikrophone, und falls
es knallt, dann knallt es über die Stereoanlage, aber nicht auf das
Trommelfell...

Autor: Mani W. (e-doc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Harald W. schrieb:
> Sowas testet man, indem man einen grösseren Schraubenzieher
> mit Kunststoffgriff an kritische Bauteile hält und das Ohr
> an den Griff hält.

Damit lassen sich auch Lagerschäden feststellen!

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nun wenn beim alten Board und beim neuen Board  die Trafos summen hast 
du mit ziemlicher Sicherheit ein Problem mit einer der CCFL Röhren. Das 
Summen an den Trafos zu lösen halte ich für aussichtslos. Das hat ja 
ohne vergießen auch mal funktioniert.
Ich würde also erst mal versuchen die Ursache zu bekämpfen 
beispielsweise durch verändern der Last. Kompliziert wird die Sache weil 
vermutlich Schutzschaltungen den Oszillator ausschalten wenn die Last zu 
unterschiedlich wird.
Thomas

Autor: Stefan F. (stefan_f287)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> Nun wenn beim alten Board und beim neuen Board  die Trafos summen hast
> du mit ziemlicher Sicherheit ein Problem mit einer der CCFL Röhren. Das
> Summen an den Trafos zu lösen halte ich für aussichtslos. Das hat ja
> ohne vergießen auch mal funktioniert.
> Ich würde also erst mal versuchen die Ursache zu bekämpfen
> beispielsweise durch verändern der Last.

Ja, das meinte der Verkäufer auch. Ich hab daraufhin den TV an den 
Laptop angehängt und die Farben Weiß, Grün, Blau und Rot vollflächig 
abfotografiert. Einzig bei Weiß sieht man - und das nur am Foto - helle 
und dunkle Bereiche abwechselnd. Ansonsten ist das Bild durchgehend und 
gleichmäßig beleuchtet.

Jetzt ist die Frage, wie man die betroffene(n) CCFL Röhre(n) 
herausfindet - da sie ja nicht merklich anders leuchtet/n.
Und dann ist die Frage, ob ich einen Austausch derselbigen (leicht 
zerbrechlichen) wirklich vornehmen mag - zumal ich auch diese 
Ersatzteile erst beschaffen muss.
8 Lötstellen pro Trafo und ein wenig Gußmittel traue ich mir eher zu, 
waren meine Gedankengänge, nachdem ich schon drohende Taubheit und 
beinahe heiße Ohren hinter mich gebracht habe.

Aber wenn es durch das Auflöten von Widerständen auch einen Lösungsweg 
gibt, bin ich offen :-).

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So wie ich das sehe bedient die Inverter Platine insgesamt 8 Röhren.
Im ersten Schritt solltest du prüfen ob die Beleuchtung noch angeht wenn 
nur eine Hälfte der Röhren angeschlossen ist. Falls ja ist 
Schutzschaltung auf die Trafos begrenzt und du kannst durch umstecken 
der Röhren herausfinden welche Probleme macht.
Falls nein brauchst du eine Ersatzroehre fuer diesen Test.
Wie und ob sich die Röhren tauschen lassen hängt vom Panel ab. Das ist 
aber eigentlich schon ein Totalschaden.
Sehr oft haben die Röhren Isolatinsfehler an den Anschlussstellen.  Das 
Panel zu zerlegen ist zwar nicht trivial aber machbar. Das eigentliche 
Problem ist Staubfreiheit und der Zusammenbau. Es gab hier schon mal 
einen Thread dazu (Laptop Panel) Dort war das Ergebnis dass die 
Beleuchtung hinterher fleckig war.

Thomas

Autor: ● J-A VdH ● (Firma: FULL PALATINSK) (desinfector) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan F. schrieb:
> Jetzt ist die Frage, wie man die betroffene(n) CCFL Röhre(n)
> herausfindet

schauen, ob man die Temperatur einer Röhre messen kann?

oder mittels zur Röhre parallelen Reihenschaltung
von einigen Widerständen (G-Ohm)
die Spannung über einem R messen?

vielleicht ist ja bei einer Röhre ein deutlicher Unterschied.

aber normalerweise würde bei einem Fehler einer (oder mehr) Röhren
die ganze Schose gleich komplett abschalten
und mit dem "geht-nach-einer-sek-wieder-aus-Fehler" gute Nacht sagen.

Autor: juergen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn ausgegossen werden soll, dann würde ich dafür eventuell UHU endfest 
Zweikomponentenkleber nehmen. Der Kleber wird sehr dünnflüssig bei 
Erwärmung, läuft dann auch schön rein in die Wicklung, hält hohe 
Temperaturen aus und ist elektrisch nicht leitend, soviel ich weiß.

Autor: Stefan F. (stefan_f287)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So, habe die beiden Trafos nun mit Epoxidharz vergossen.
Warten auf Trocknung!

Autor: c-hater (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan F. schrieb:

> Also das Summen kommt schon eindeutig von den Trafos

Nunja, Trafos sind als Schallwandler zwar nicht so gut wie Lautsprecher, 
aber eben doch sehr viel besser als fast alles andere Zeug auf so einer 
Platine.

Da solltest du mal drüber nachdenken...

Ist wie bei der Fehlersuche in Software: da wo die Exception hochpoppt 
oder der Stack überläuft, ist praktisch nie die eigentliche Ursache des 
Problems, welches das Fehlverhalten auslöst...

Autor: Stefan F. (stefan_f287)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
c-hater schrieb:
> Da solltest du mal drüber nachdenken...
>
> Ist wie bei der Fehlersuche in Software: da wo die Exception hochpoppt
> oder der Stack überläuft, ist praktisch nie die eigentliche Ursache des
> Problems, welches das Fehlverhalten auslöst...

Ja, das ist mir klar. Aber wie kann ich sonst den Fehler finden? Ich 
habe keine Spezifikation der Platinen, kann also auch nicht 
verifizieren, ob die Spannung korrekt ist.
Die CCFL Röhren geben gleichmäßiges Licht ab, ein Tausch derselbigen ist 
kompliziert und teuer.

Da ist es mir wert, den Versuch zu wagen, die Trafos zu vergießen.

Autor: Gästchen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan F. schrieb:
> So, habe die beiden Trafos nun mit Epoxidharz vergossen.
> Warten auf Trocknung!

Rein prinzipiell sollte es doch klappen, oder?
https://de.wikipedia.org/wiki/Epoxidharz

Autor: Stefan F. (stefan_f287)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe nun das Inverterboard wieder eingesetzt, bestromt und den 
Fernseher eingeschaltet - und - es surrt immer noch fröhlich vor sich 
hin.

Autor: voltwide (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan F. schrieb:
> Ich habe nun das Inverterboard wieder eingesetzt, bestromt und den
> Fernseher eingeschaltet - und - es surrt immer noch fröhlich vor sich
> hin.

Das ist nicht wirklich überraschend. Trafogeräusche lassen sich durch 
nachträglichen Verguß kaum deckeln, da in vielen Fällen Magnetostriction 
im Spiel ist, d.h. der Ferritkern pumpt in sich.
Also bleibt nichts anderes übrig, als der Ursache auf den Grund zu 
gehen.
Im günstigsten Fall ein ausgetrockneter Elko.
Das wäre plausibel, wenn die Störung im Lauf der Zeit schlimmer geworden 
ist.
Andernfalls Fehler im design. Auch nicht selten, aber dann hast Du ganz 
schlechte Karten.

Autor: ● J-A VdH ● (Firma: FULL PALATINSK) (desinfector) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ist es denn wirklich der Trafo im Inverter?
wenn unklar und es auch schräg aussieht,
aber nimm Dir mal ein Stück Kabelisolierung oder passendes Stück 
Schlauch,
steck Dir eine Seite ins Ohr und "fahre" mit dem anderen Ende mögliche 
Quellen des "Störsignals" ab. das andere Ohr dicht halten.
Ist 'ne gängige Praxis eigentlich.

Autor: Stefan F. (stefan_f287)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
● J-A V. schrieb:
> ist es denn wirklich der Trafo im Inverter?
> wenn unklar und es auch schräg aussieht,
> aber nimm Dir mal ein Stück Kabelisolierung oder passendes Stück
> Schlauch,
> steck Dir eine Seite ins Ohr und "fahre" mit dem anderen Ende mögliche
> Quellen des "Störsignals" ab. das andere Ohr dicht halten.
> Ist 'ne gängige Praxis eigentlich.

Habe mich auch schon gefragt, ob ich daneben lag.
Habe dann gestern nochmal mit dem isolierten Schraubenzieher am Ohr die 
Trafos und Elkos abgeklappert, die beiden besagten Trafos geben dieses 
Summen von sich.
:-(

Autor: ● J-A VdH ● (Firma: FULL PALATINSK) (desinfector) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
vielleicht könnte man noch in die Schaltfrequenz (liegts denn an der?)
eingreifen und eine finden, die nur unwesentlich anders ist,
aber nicht zum Fiepen führt.

Autor: Mark Space (voltwide)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kaum, da diese Fieptöne üblicherweise ein ganzzahliger Bruchteil der 
Schaltfrequenz sind. Der Effekt nennt sich "subharmonic oscillation" und 
ist die Folge einer unter gewissen Lastbedingungen instabilen 
Regelschleife.

Autor: ● J-A VdH ● (Firma: FULL PALATINSK) (desinfector) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich bin mit meinem Latein am Ende.
also:
klopp den Sch... in die Tonne!

[:<

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan F. schrieb:
> Ich habe nun das Inverterboard wieder eingesetzt, bestromt und den
> Fernseher eingeschaltet - und - es surrt immer noch fröhlich vor sich
Wieso noch mal hast du vermutet dass das funktioniert?
Du mußt die Fehlerursache beseitigen nicht die Symptome. Ich hatte ja 
schon was zur Diagnose geschrieben. Hast du das probiert?
Thomas

Autor: michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oder irgendwie schalldicht isolieren.

Autor: Stefan F. (stefan_f287)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> Stefan F. schrieb:
>> Ich habe nun das Inverterboard wieder eingesetzt, bestromt und den
>> Fernseher eingeschaltet - und - es surrt immer noch fröhlich vor sich
> Wieso noch mal hast du vermutet dass das funktioniert?
> Du mußt die Fehlerursache beseitigen nicht die Symptome. Ich hatte ja
> schon was zur Diagnose geschrieben. Hast du das probiert?
> Thomas

Das Panel zerlegt habe ich nicht und traue ich mir nicht zu. Am ehesten 
würde ich noch an der Last drehen, wie du vorgeschlagen hast. Vielleicht 
auch mit der Eingangsspannung spielen.
Ich danke dir auf jeden Fall für deine Vorschläge!

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann hast du ja sicher schon probiert nur eine Hälfte des Inverter zu 
betreiben und kennst inzwischen die defekte Röhre oder?
Thomas

Autor: Stefan F. (stefan_f287)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> Dann hast du ja sicher schon probiert nur eine Hälfte des Inverter zu
> betreiben und kennst inzwischen die defekte Röhre oder?
> Thomas

Ich kann das Inverterboard nicht zur Hälfte reinstecken, da die 
Steckverbindungen auf dem Board starr sind.

Ich kann aber versuchen, beim Reinstecken die Kontaktflächen irgendwie 
zu isolieren, um nur einen Teil der Röhren zu testen.

Das versuche ich noch.

Autor: Sascha Weber (sascha-w)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kannst du nicht die Kontakte aus den montierten Steckern raus machen? 
Bis zur Röhre hast du ja noch mal Kabel.

Sascha

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.