mikrocontroller.net

Forum: Haus & Smart Home Defekter Minigrill/Raclettgrill -> FI fliegt raus


Autor: Timo N. (tnn85)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Versuche gerade einen alten Raclettgrill/Sandwichtoaster aus den 80igern 
wieder fit zu machen.
Nach der Komplettreinigung hab ich ihn wieder zusammengebaut und musste 
feststellen, dass beim Einstecken teils sofort, teils etwas später der 
FI des Stromkreises rausfliegt.

Hab eigentlich alles überprüft und sehe keine direkte Verbindung von L 
oder N mit PE.

Der Aufbau ist folgender:

L ---> Thermosthat ---> 2x Heizelemente parallel --> N

Am Heizelement ist eine Klammer an der Außenseite angebracht und daran 
PE angeschlossen. Widerstand von Innenleiter und Außenseite des 
Heizelement ist so 1MOhm.

Gibts vielleicht irgendwelche typischen Fehler, die bei solchen 
Heizgeräten mit Thermosthat oft auftreteten?


Thermostat ist folgendes mit einem langen Kapilarrohr
http://www.intercontrol.de/fileadmin/page_content_...
Heizelement sieht ca. so aus:
http://www.bilder.sun-flowers.de/bilder/abatec/hei...

Autor: Sven L. (sven_rvbg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei Geräten mit solchen Heizelementen kann es helfen diese mal eine Zeit 
lang an einer Steckdose ohne FI zu betreiben, da sich Feuchtigkeit 
innerhalb des Heizelements abgesetzt haben kann.

Hatte ein ähnliches Problem mal bei einem Hähnchengrill...

Autor: Paul (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Timo N. schrieb:
> Gibts vielleicht irgendwelche typischen Fehler, die bei solchen
> Heizgeräten mit Thermosthat oft auftreteten?

Heizstäbe undicht und Feuchtigkeit oder Grillschmadder reingelaufen.
Wenn es Feuchtigkeit war, die trocknet, fetthaltige Bratflüssigkeiten 
bekommst Du da nie wieder raus.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Timo N. schrieb:
> irgendwelche typischen Fehler

Es war bei vielen alten Lötkolben so, daß die Feuchtigkeit nach einigen 
Minuten verdampft ist und die Werten wieder im üblichen Bereich lagen. 
Also wenn nach 1h Betrieb der FI noch kommt ist garantiert was faul! Die 
Messung mit Deinem Multimeter zeigte nur das Verhalten bei 9V 
Batteriespannung, ist aber keine Prüfung ob Funkenüberschläge bei 
höherer Spannung vorkommen oder durch Wärmeausdehnung irgendwo Kontakt 
entsteht.

Autor: Tom P. (booner)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hei,

der erste Tipp von Sven war schon der Richtige.
Bei Heizungen ist es eine übliche Vorgehensweise, diese mal eine Zeit 
lang an einem Anschluss ohne FI zu betreiben, damit sie durchtrocknen 
können.

Gerade nach dem Reinigen und bei älteren Geräten ist Feuchtigkeit ein 
häufiger Grund.


Grüße,

Tom

: Bearbeitet durch User
Autor: Timo N. (tnn85)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

danke an alle. Das werde ich versuchen.

Das kann übrigens daran liegen, dass ich die Heizelemente einzeln unter 
fließendem Wasser abgewaschen habe. Dann sind sie möglicherweise noch zu 
feucht.
Ich hatte übrigens beim Messen des Widerstands zwischen Aussenseite und 
Innenleiter der Heizelemente Probleme einen konstanten Wert zu bekommen. 
Teilweise hatte ich einen sehr kleinen Widerstand. Das wäre ein weiterer 
Hinweis, dass an eurer Theorie etwas dran ist.

Werde die PE-Leiter einfach mal nicht anschließen und die Heizelemente 
trocknen lassen.

Autor: Paul Baumann (paul_baumann)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Timo N. schrieb:
> Das kann übrigens daran liegen, dass ich die Heizelemente einzeln unter
> fließendem Wasser abgewaschen habe.

Och, das glaube ich doch nicht. Das liegt bestimmt nicht daran. Ich 
habe erst vor Kurzem mein Radio von innen und außen mit einem 
Hochdruckreiniger bearbeitet. Seit dem klingt die Wassermusik von 
Händel viel realistischer.
https://de.wikipedia.org/wiki/Wassermusik_%28H%C3%A4ndel%29

(Vorsicht: Der Beitrag enthält Spuren von Sarkasmus und Zimt)

MfG Paul

Autor: Timo N. (tnn85)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Dein Sarkasmus in allen Ehren, aber ich ging nicht davon aus, dass die 
Dinger an Ihren Anschlüssen nicht so dicht sind, dass sich dort Wasser 
drin verirren kann. Auch dachte ich, dass sie schon längst trocken sind.

Autor: Paul Baumann (paul_baumann)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Timo N. schrieb:
> Auch dachte ich, dass sie schon längst trocken sind.

Es kann Dir nach dieser Reinigungsprozedur sogar passieren, daß die 
eingeschlossene Flüssigkeit beim Aufheizen verdampft und die Heizwendel 
auseinander drückt. Das ist dann der Hauptgewinn...

Falls Du das Gerät noch nicht wieder eingeschaltet hattest: Laß es auch 
für 1-2 Wochen noch sein, so daß der Quarzsand im Inneren seine 
Feuchtigkeit von allein abgibt. Erst dann wieder an's Netz.

MfG Paul

Autor: Georg A. (georga)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Man kann ja auch mit 24-48V aus einem Trafo die Entfeuchtung leicht 
beschleunigen ohne den FI zu nerven.

Autor: Mani W. (e-doc)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Ich hatte den Fehler bei einem Griller mit Heizstäben oben,
die mittels Keramikhülse durch das seitliche Blech geführt wurden,
eine Hülse gebrochen war und die Anschlüsse dann auf einer Seite
an Erde anlagen...

Ich habe dann Keramikhülsen aus einem alten Backofen gefunden,
das Durchgangsloch etwas grösser gebohrt und zwei Hülsen aufgesteckt,
seit dem alles Paletti...

Autor: Tom (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mein Backofen hatte nach ein paar Jahren Kellerlagerung das gleiche 
Problem.

www.schniewindt.de/wp-content/uploads/2014/06/EW-2.94.pdf
"Der Isolierstoff handelsüblicher Rohrheizkörper ist hygroskopisch und 
nimmt
die Feuchtigkeit aus der Luft rasch auf. Dadurch werden der
Isolationswiderstand und die Prüfspannungsfestigkeit stark gemindert."

Autor: Der Andere (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tom schrieb:
> "Der Isolierstoff handelsüblicher Rohrheizkörper ist hygroskopisch und
> nimmt
> die Feuchtigkeit aus der Luft rasch auf.

Ich glaube nicht dass man da noch nach Luftfeuchte suchen muss, siehe 
Angabe des TOs:

Timo N. schrieb:
> Das kann übrigens daran liegen, dass ich die Heizelemente einzeln unter
> fließendem Wasser abgewaschen habe.

@Timo: Diese Heizstäbe sind mit Quarzsand oder etwas Zementsandähnlichem 
gefüllt und definitiv nicht wasserdicht verschlossen.
Das geht schon alleine wegen den starken thermischen Ausdehnungen nicht, 
ausserdem würde sich dann durch die erhitzte Luft/Gase im Inneren ein 
ordentlicher Überdruck bilden.
Die Dinger unter fliessendem Wasser abwaschen ist also nicht so die 
optimale Idee.

Autor: Paul Baumann (paul_baumann)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Andere schrieb:
> @Timo: Diese Heizstäbe sind mit Quarzsand oder etwas Zementsandähnlichem
> gefüllt und definitiv nicht wasserdicht verschlossen.

Der Andere schrieb:
> Die Dinger unter fliessendem Wasser abwaschen ist also nicht so die
> optimale Idee.


Ach?!

So weit waren die Erkenntnisse schon Vorgestern gediehen...

-Paul-

Autor: Elektrofan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>> @Timo: Diese Heizstäbe sind mit Quarzsand oder etwas Zementsandähnlichem
>> gefüllt und definitiv nicht wasserdicht verschlossen.

> Ach?!
> So weit waren die Erkenntnisse schon Vorgestern gediehen...

Dann was anderes:
Wenn irgendeine kleinere Spannung vorhanden ist, könnte man die 
Heizschlange doch elektrisch trocknen.
Solch ein Ding mit 1,5 kW an 30 V gehängt, würde 26 W aufnehmen,
bei 0,85 A.

Autor: Der Andere (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Paul B. schrieb:
> So weit waren die Erkenntnisse schon Vorgestern gediehen...

Nur hab ich es nicht ganz so sarkastisch ausgedrückt wie unser lieber 
Paul.
Ausserdem habe ich auf ein späeres Posting von Tom geantwortet.
Oder darf man nichts mehr posten wenn "Gott" Paul gesprochen hat?

Paul, für dich ist immer ein Platz auf meiner Schulter frei :-)

Autor: Paul Baumann (paul_baumann)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Andere schrieb:
> Paul, für dich ist immer ein Platz auf meiner Schulter frei :-)

Ich könnte mehr wiegen, als Deine Schulter verträgt...
;)
-Paul-

Autor: Flow (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
In meiner Ausbildungszeit lernte man:
"Durch keramische Endnippel (+ Dichtungsmasse) sind die Rohrenden 
feuchtigkeitssicher verschlossen."

Das Isolationsmaterial in Form von hochverdichtetem Metalloxidpulver ist 
nicht hygroskopisch.

Autor: Dieter F. (jim_quakenbush)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Paul B. schrieb:
> (Vorsicht: Der Beitrag enthält Spuren von Sarkasmus und Zimt)

Das ist gar nicht mal so weit hergeholt (für alte Röhrenradios):

http://elektronikbasteln.pl7.de/chassis-alter-roeh...

Autor: Timo N. (tnn85)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kurze Rückmeldung:

Hab die Heizelemente nicht warten lassen und sie trotz Risiko schon mit 
230V beschickt (direkt angeschlossen). Nun sind sie trocken und der 
Grill funktioniert wieder.

Das Ding war schon uralt und ich hatte einfach Lust auf Toast Hawaii. 
Das Teil noch 2 Wochen offen rumliegen zu lassen, kam für mich nicht in 
Frage.

Das mit dem Abwaschen sehe ich nun nicht so problematisch, wenn man sie 
eben danach trocknen lässt oder die Nässe durch andere Weise schonen 
austreibt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.