Forum: Analoge Elektronik und Schaltungstechnik Vierleitermessung Sense-Leitung


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Andreas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
Hätte eine Frage zur der Widerstand-Vierleitermessung. Bei uns im 
Betrieb wird die Messung über ein Vierleitermessgerät realisiert. Der 
Prüfling wird über vier Relais geschaltet und ... es kann passieren, 
dass die Sense-Leitung kein richtigen Durchgang zum Prüfling hat zB. 
Relais Kontakt verschießen oder defekt. Dass Messgerät zeigt in diesem 
Fall nahezu genaues Ergebnis an! Das Problem dabei ist, dass die Störung 
unbemerkt bleibt und trotzdem das Ergebnis nicht genau genug ist. Ist es 
so normal (Aussagen vom Hersteller) oder machen wir ein Denkfehler?
Für eure Hilfe bedanke ich mich in Voraus ...
Andreas

von Hp M. (nachtmix)


Bewertung
0 lesenswert
nicht lesenswert
Wenn bei diesem Hersteller "kaputt" der Normalzustand ist, dann ist das 
eben so.
Man könnte sich allerdings überlegen, ob man kaputte Geräte bezahlen 
möchte.

von apata (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Andreas schrieb:
> Betrieb wird die Messung über ein Vierleitermessgerät realisiert.
Welches denn?

> Prüfling wird über vier Relais geschaltet
Gehören die Relais zum Messgerät oder wurden die von euch dazugebaut?

>Ist es so normal
Bei allen Geräten die ich kenne, sind die Sense-Leitungen über einen 
internen Widerstand mit den Ausgängen verbunden (manchmal mit 
Umschalter). Sind sie extern nicht/zu hochohmig angeschlossen, liefern 
sie also die Spannung des Ausgangs.

von Andreas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
1. Hersteller ist V&B Elektronik
2. Die Relais gehören nicht zum Gerät sondern werden "extern" 
zugeschaltet
3. Stromführende Leitung ist im Gerät mit der Sensleitung über 12MOhm 
Widerstand verbunden was die Ursache der Fehlmessung sein soll

Das Relais verschleißen muss wohl akzeptiert werden ich hätte aber 
erwartet, dass sich das auf das Ergebnis auswirkt und wir 
dementsprechend reagieren können. Momentan merken wir es nicht und 
Messen fleißig weiter - falsch oder nur ungenau!

von Noch einer (Gast)


Bewertung
0 lesenswert
nicht lesenswert
>dass sich das auf das Ergebnis auswirkt

Wirkt sich doch aus??? Hat dein Messgerät einen Eingangswiderstand von 
12 MOhm und dein verbrannter Relaiskontakt 12 kOhm, so bekommst du einen 
Spannungsteiler der zu etwa 0,1% Messfehler führt.

von Erwin D. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Andreas schrieb:
> Momentan merken wir es nicht und
> Messen fleißig weiter - falsch oder nur ungenau!

In welcher Größenordnung liegen denn die zu messenden Widerstände?

von Wolfgang (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Andreas schrieb:
> 2. Die Relais gehören nicht zum Gerät sondern werden "extern"
> zugeschaltet

In welchem Bereich liegt denn der Spannungsabfall am Widerstand und 
welche Genauigkeit brauchst du?
Blase mal eins der Sense-Relais mit Warmluft an, um zu prüfen, ob 
Kontaktpotentiale für die Messabweichungen verantwortlich sind.

von ths (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Das liegt ein bisschen in der Natur der Sache. Das Gerät arbeitet mit 
Konstantstrom. Wenn der dadurch verursachte Spannungsabfall im Strompfad 
hin und zurück zum Prüfling im Vergleich zum Spannungsabfall am Prüfling 
klein ist, ist auch der Messfehler klein. Anders ausgedrückt: Je 
hochohmiger der Prüfling ist, desto uninteressanter wird die 
Vierleiter-Messung.

Wenn im Gerät zwischen +U und +I  - und wahrscheinlich auch zwischen -U 
und -I  - hochohmig gebrückt ist, wird dadurch der Eingang übersteuert, 
wenn nichts angeschlossen ist. Das ist eine möglicherweise zur 
Leitungsbruchüberwachung gedacht. Je nach kapazitiver Last kann das 
etwas dauern.

von Andreas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Die zumessende Widerstände liegen im mOhm Bereich.

Fehlerfall: Relais Kontakt defekt = Widerstand ~》Sense-Leitung komplett 
unterbrochen
Messwert 10,8 mOhm tatsächlich hat die Wicklung aber 10,4 mOhm. Die 
Differenz von 0,4 mOhm kann zur Problemen führen wird aber bei laufender 
Fertigung nicht als Fehler erkannt.

Vorschlag vom Hersteller vor jeder Messung die Relais Kontakte zu 
überprüfen ist praktisch unmöglich (laufende Fertigung). Hätte erwartet, 
dass das Gerät selbst die Leitung unterbrechung erkennt und entsprechend 
Fehler meldet.

von apata (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Andreas schrieb:
> Das Relais verschleißen muss wohl akzeptiert werden ich hätte aber
> erwartet, dass sich das auf das Ergebnis auswirkt und wir
> dementsprechend reagieren können. Momentan merken wir es nicht und
> Messen fleißig weiter - falsch oder nur ungenau!

Du könntest versuchen, den üblicherweise kleinen Widerstand der 
Messleitung durch definierte Widerstände zu ergänzen. Funktioniert 
natürlich nur innerhalb des Strom/Spannungs-Bereichs des Messgerätes und 
hilft nicht bei Thermospannungen.

Damit steigt die Abweichung im Verhältnis Relais-Widerstand zu 
Zusatzwiderstand und sollte leichter zu detektieren sein. Als Anhang mit 
10mΩ, 100m und 1Ω.

von Dieter W. (dds5)


Bewertung
0 lesenswert
nicht lesenswert
Wenn die zu messenden Widerstände immer so niedrig sind, könnte man über 
die Einspeisung eines Stromes in Mikroampere-Bereich an den Sense 
Anschlüssen nachdenken.

Andere Möglichkeit wäre die Verwendung "besserer" Relais.
In professionellen Messstellenumschaltern werden gern die Typen S2 oder 
S4 von Panasonic-Matsushita eingesetzt.

von ths (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wenn der Spsnnungshub des Messgeräts im Strompfad reicht, könnte man 
auch vielleicht Optorelais verwenden.

von ths (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hoppla, vergessen: In den anderen Leitungen nimm z. B. OMA160 o.ä.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.