Forum: Analoge Elektronik und Schaltungstechnik 74HC123 Ausschaltverzögerung


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Tom S. (tom11)


Angehängte Dateien:

Lesenswert?

Hallo zusammen,

ich bin der Tom und hab auch schon meine erste Frage.

Ich habe eine Ausschaltverzögerung mit einem 74HC123 gebaut (siehe 
Anhang).

Ich will, dass bei einer fallenden Flanke der Ausgang Q für 1s HIGH 
wird. Das funktioniert soweit auch.

Mein Problem ist nun aber, dass jededesmal wenn ich das erste mal die 
Versorgungsspannung anlege, der Ausgang für eine Sekunde schon auf HIGH 
geht.
Habe zur Verdeutlichung noch eine Simulationsplot von LTSpice angehängt.

Rot ist der Ausgang (Q), Grün ist das Eingangssignal (IN).
Der erste HIGH Impuls vom Ausgang (Rot) hätte ich gerne weg.
Der Ausgang soll also erst bei einer fallenden Flanke für 1s auf HIGH 
geschaltet werden.

Ich hoffe Ihr könnt mir helfen.

Danke schonmal!

Gruß Tom

von abilam (Gast)


Lesenswert?

Tom S. schrieb:
> Der erste HIGH Impuls vom Ausgang (Rot) hätte ich gerne weg.
Eventuell den 74HC(T)423 nehmen. Da bei diesem, im Gegensatz zum 123er, 
keine interne Verbindumg von _RD zum Trigger-Eingang besteht, kann man 
eine Reset-Schaltung verwenden ohne den Ausgang zu triggern. Im 
einfachsten Fall mit RC oder mit dem zweiten Monoflop.

http://www.nxp.com/documents/data_sheet/74HC_HCT423.pdf

von bob (Gast)


Lesenswert?

Hallo Tom, hast du inzwischen eine Lösung gefunden? Ich habe ein ganz 
ähnliches Problem mit dem 74HCT123. Die Lösung von Abilam würde denk ich 
helfen, da auch ich mit anderen Bausteinen Erfolgreich war. Doch würde 
ich trotzdem gerne eine Lösung finden mit dem 74HCT123.
Gruß Bob.

von oldeurope O. (Gast)


Lesenswert?

Tom S. schrieb:
> Mein Problem ist nun aber, dass jededesmal wenn ich das erste mal die
> Versorgungsspannung anlege, der Ausgang für eine Sekunde schon auf HIGH
> geht.

Oh das ist schon lange her, dass ich damit gebastelt habe.
Habe eben nochmal am HCT nachgemessen.
Pin 14 und Pin 6 liegen intern offenbar an GND Pin8.
Wenn Du den Kondensator stattdessen an VCC Pin16
klemmst, macht er den Zyklus beim Einschalten nicht.

Die asc dazu hätte ich gerne.

LG
old.

von Andre1597 (Gast)


Angehängte Dateien:

Lesenswert?

hier wäre ein Schaltungsbeispiel wie das Problem verhindert werden 
könnte. Stand im Datenblatt für den Schaltkreis 74HC123 / Firma: 
Nexperia

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.