Forum: Analoge Elektronik und Schaltungstechnik Akku zu schwach?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Roland_S (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Guten Morgen zusammen,

ich habe einen LiPo 3,7V 1200mA und wollte damit ein Funk-Modul 
betreiben, welches ein Relais schaltet. Das funktioniert so auch schon 
ganz gut sprich ich drücke den entsprechenden Knopf auf der 
Fernbedienung und das Relais schaltet "ein" - lasse ich den Knopf los, 
schaltet das Relais wieder "aus". Wenn ich nun anstatt des Relais einen 
anderen Verbraucher (3V - Ampere weiß ich gerade nicht) anschließe, 
funktioniert der Verbraucher nicht. Die LED am Verbraucher brennt sehr 
schwach. Schalte ich den Verbraucher über das Relais, kommt es aufs 
gleiche raus. Nur wenn ich den Verbraucher direkt an die Batterie 
anklemme und das Funkmodul und Relais nicht aktiviere, funktioniert es.

Wie finde ich nun heraus woran das liegt und was kann ich dagegen tun?

Kann es sein dass die Batterie zu schwach ist um Funkmodul, Relais und 
Verbraucher zu betreiben oder lässt das Funkmodul bzw. das Relais nicht 
genug Strom durch?

Danke für eure Hilfe.

LG,
Roland

: Verschoben durch Admin
von Bussard (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Roland_S schrieb:
> ich habe einen LiPo 3,7V 1200mA ...

Da es praktisch keine LiPos unter 20C gibt, kannst Du diesen mit 
mindestens 24A belasten, ohne daß er in die Knie gehen wird.
Natürlich sinkt die Spannung etwas ab, von nach dem Laden bei ~4.2V auf 
4 ... 3.7V bis ~3.3V/3V Entladeschlußspannung.

Die vin Dir angegebenen 3VA = 3W sind jedenfalls nur Spaß für einen 
gesunden Akku.
Was bei Dir genau nicht in Ordnung ist, wirst Du nur mit einer Messung 
herausfinden.

von Roland_S (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Danke für die Antwort. Ich glaube ich brauche ein andere Relais. Gibt es 
welche, die automatisch wieder in den vorherigen Zustand wechseln, wenn 
keine Spannung mehr anliegt? Also z.B. mit einer Feder die im Relais 
ist? Kenne mich da nicht so aus. Es müsste eins sein was schon bei 
kleinem Strom schalten kann.

Danke!

von Stephan H. (stephan-)


Bewertung
0 lesenswert
nicht lesenswert
Roland_S schrieb:
> Danke für die Antwort. Ich glaube ich brauche ein andere Relais. Gibt es
> welche, die automatisch wieder in den vorherigen Zustand wechseln, wenn
> keine Spannung mehr anliegt? Also z.B. mit einer Feder die im Relais
> ist? Kenne mich da nicht so aus. Es müsste eins sein was schon bei
> kleinem Strom schalten kann.
>
> Danke!

ist eigentlich die normale Funktions eines Relais. Von Bistabilen mal 
abgesehen.

von Roland_S (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Dann ist der Strom wohl zu gering für das Relais was ich hier habe. 
Danke erst einmal für die Hilfe!

von Dietrich L. (dietrichl)


Bewertung
0 lesenswert
nicht lesenswert
Roland_S schrieb:
> Dann ist der Strom wohl zu gering für das Relais was ich hier habe.

Du meinst wahrscheinlich die Spannung.
Aber wieso? Ohne Last schaltet das Relais doch.

So wie das aussieht ist die Last ("anderer Verbraucher") zu groß oder 
etwas falsch angeschlossen.
- Was ist das für ein Funkmodul (Typenbezeichnung oder Link)?
- Welches Relais hast Du (Typenbezeichnung oder Link)?
- kannst Du den Strom Deines Verbrauchers messen und die Spannung am 
LiPo?

von wutz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
> oder lässt das Funkmodul bzw. das Relais nicht
> genug Strom durch?

Das Relais lässt sicher genug Strom durch (sofern es schaltet). Und das 
Funkmodul liefert wieviel Strom an den Verbraucher? (Datenblatt)?

Ohne Informationen was, wie, womit verbunden ist kann dir niemand 
helfen.

--> Infos nicht aus Nase ziehen lassen. :-)

von Roland_S (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Danke für eure Hilfe. Ich habe das Relais nun durch einen MOSFET ersetzt 
und nun funktioniert alles wie es soll. :-)

VG,
Roland

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.