Forum: Analoge Elektronik und Schaltungstechnik defekte protected 18650 Zelle?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Kolja L. (kolja82)


Bewertung
0 lesenswert
nicht lesenswert
Moin

Ich habe hier zwei (von 8) Zellen:
Keeppower 2600mAh
welche keine Spannung (in Worten null Volt) mehr haben.
Mein Ladegerät (LUC V4) kann die Protection,
falls sie ausgelöst haben sollte,
wieder entsperren.

Da die beiden Zellen aber immer nur an einer NodeMCU,
mit einem Modellbauservo angeschlossen waren,
kann ich mir nicht vorstellen,
das dort über 5A durchgeflossen sind.

Wenn ich die Zellen in das Ladegerät stecke,
zeigt es keine Ladespannung an.

Sind die Zellen jetzt wirklich defekt?
Wenn ja, wie kann das passiert sein?

Sie wurden höchstens 10 Mal be- und entladen.

: Verschoben durch Moderator
von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
"Mein Ladegerät (LUC V4) kann die Protection,
falls sie ausgelöst haben sollte,
wieder entsperren."

Hast du das probiert?

Vll weil Keeppower Chinadchrott ist? Bzw "you get what you pay for"...

Klaus.

von Kolja L. (kolja82)


Bewertung
0 lesenswert
nicht lesenswert
Klaus R. schrieb:
> Hast du das probiert?

Nein, aber das steht in der Anleitung und es gibt für dieses Modell 
genügend Testberichte im Netz.

Klaus R. schrieb:
> Vll weil Keeppower Chinadchrott ist?

Nein, sind aus Japan (Sanyo Zellen)

Klaus R. schrieb:
> "you get what you pay for"

Bezahlt habe ich 6€ pro Stück.

von Peter M. (r2d3)


Bewertung
0 lesenswert
nicht lesenswert
Kolja L. schrieb:
> Moin
>
> Ich habe hier zwei (von 8) Zellen:
> Keeppower 2600mAh
> welche keine Spannung (in Worten null Volt) mehr haben.
> Mein Ladegerät (LUC V4) kann die Protection,
> falls sie ausgelöst haben sollte,
> wieder entsperren.
>
> Da die beiden Zellen aber immer nur an einer NodeMCU,
> mit einem Modellbauservo angeschlossen waren,
> kann ich mir nicht vorstellen,
> das dort über 5A durchgeflossen sind.

Du drückst damit aus, als ob das das einzige Kriterium zur Auslösung der 
Sicherung sei.
Meiner Kenntnis reicht die Unterschreitung einer Schwellenspannung aus.
Diese Unterschreitung lässt sich auch über eine Entladung mit minimalen 
Strom über einen langen Zeitraum auslösen.

>
> Wenn ich die Zellen in das Ladegerät stecke,
> zeigt es keine Ladespannung an.

Das ist der Normalzustand z.B. bei ausgelöster Sicherung.

> Sind die Zellen jetzt wirklich defekt?

Du schriebst Doch, Dein Ladegerät könne die Sicherung "entsperren".
Hast Du das schon einmal ausprobiert, oder wieso bist Du jetzt so 
unsicher?

> Wenn ja, wie kann das passiert sein?

s.o.

> Sie wurden höchstens 10 Mal be- und entladen.

Tiefentladen und Überladen?
Ich verstehe nicht das Motiv, auf Markenware bei Akkus zu verzichten.

Versuch' mal mit einem Labornetzteil bei Strombegrenzung auf vielleicht 
200mA die Spannung hochzuregeln und warte eine halbe Minute.
Passiert etwas? Sind da plötzlich vielleicht 2,5V?

: Bearbeitet durch User
von Kolja L. (kolja82)


Bewertung
0 lesenswert
nicht lesenswert
OK, die Schutzschaltung löst also auch bei Unterschreitung der 
Schwellspannung (2,5V?) aus.

Damit sollte eine Tiefenendladung ausgeschlossen sein.
Eine Überladung mit dem Ladegerät auch.
Disclaimer: Wenn man den Produkten vertraut.

Eigentlich dachte ich, das ich mit den Akkus und dem Ladegerät nichts 
Falsch mache.
Beides sind gute Mittelfeldgeräte und es gibt genügend positive Berichte 
darüber.

Ich werde mal versuchen bei einem der anderen Akkus die Schutzschaltung 
auszulösen.
Habe nur keine Widerstand in der Größe.
Ideen?
Labornetzteil muss ich mir mal irgendwo hier im Haus ausleihen.
Danke für den Tipp!

von Kolja L. (kolja82)


Bewertung
0 lesenswert
nicht lesenswert
Peter M. schrieb:
> Passiert etwas? Sind da plötzlich vielleicht 2,5V?

Und er Preis für den besten Reparaturhinweis geht an:

Trommelwirbel........... Peter M.!

Danke

Warum das Ladegerät dies nicht macht,
bleibt zu klären.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.