Forum: Analoge Elektronik und Schaltungstechnik Wetterstation-Bildschirm blitzt nur noch kurz auf


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Tom B. (tom2003)


Bewertung
0 lesenswert
nicht lesenswert
Guten Abend,

seit heute Abend funktioniert meine Ventus 10232 W232 Wetterstation 
nicht mehr, heul....

Der Bildschirm blitzt nur noch im Sekundentakt weiß auf.

Die Bedientasten am Gerät und die Fernbedienung haben auch keine 
Funktion mehr.

Die Garantie ist natürlich vorbei...


Kann mir Jemand anhand der Fehlerbeschreibung einen Hinweis geben was 
die Ursache sein könnte?

Es ist ein sehr schönes Gerät und ich würde es gern wieder zum Leben 
erwecken.

Hier ein Link wo man die Station sehen kann.

https://www.amazon.de/gp/product/B003NVM2OK/ref=oh_aui_detailpage_o09_s00?ie=UTF8&psc=1

Ich könnte das Gerät öffnen und Bilder davon machen.

Es wäre prima wenn mir jemand helfen könnte.


Vielen Dank.


Tom

von IncreasingVoltage .. (increasingvoltage)


Bewertung
1 lesenswert
nicht lesenswert
Batterien leer!

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Tom B. schrieb:
> Der Bildschirm blitzt nur noch im Sekundentakt weiß auf.

Netzteil prüfen.

von Tom B. (tom2003)


Bewertung
0 lesenswert
nicht lesenswert
Guten Morgen.

Das Gerät hat keine Batterien, läuft nur mit 5V Netzteil, habe schon mit 
anderem Netzteil getestet ehe ich hier gefragt habe.


Nur für den Aussensensor werden 2 Stück AAA Mignon benötigt.


Das Gerät zieht bei 5V normal knappe 700 mA.  Jetzt fließen nur noch ca. 
35 mA und und der Wert schwankt ständig zwischen 30 und 40 mA.


Ich kann mir vorstellen, dass die Spannung für die 
Hintergrundbeleuchtung des TFT BIldschirms fehlt, b.z.w. zusammenbricht.


Auf der Ventus Hompage wird dieses Modell gar nicht mehr aufgeführt.


Sorry, das hätte ich gleich schreiben sollen.


Wenn mir Jemand das Gerät reparieren könnte würde ich natürlich 
Lohnkosten und Porto bezahlen.

Ich bekomme das Gerät nämlich nirgendwo mehr zu kaufen und ich möchte es 
gern weiter haben.


Wünsche Euch ein schönes Wochenende.


Tom

von hp-freund (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Moin,

der Fehler klingt schon nach Netzteil bzw. schlappem Elko.
Hast Du schon aufgeschraubt? Ist ein Elko mit mehreren 100-1000µ drin?

Evtl. ein Foto?

von Tom B. (tom2003)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Danke für Deine Antwort.

Im Bild der 5V Eingang der Wetterstation.

Die 4 Grossen Elkos haben 220µf, die kleinen haben 100µf.

Die 4 kleinen im Vordergrund haben 10µf.



Optisch kann ich keine Beschädigung erkennen.


Tom

von hp-freund (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hast Du ein paar 100 oder 220µ Kondensatoren da?
Wenn Du dann noch an die Leiterseite kommst, würde ich die einfach mal 
bei den 220µ parallel anlöten und die Änderung beobachten.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Was hast du für Messgeräte? Mit einem Multimeter kannst du zumindest mal 
an den Speicherdrosseln auf stabile Spannung prüfen, das sind die, die 
ich mal rot eingekreist habe.
An einem Ende der Speicherdrossel sollte ein stabiles Rechtecksignal 
stehen (ist mit einem DMM nur schlecht zu checken) und am anderen Ende 
typische Spannungen wie 3,3V und evtl. 2,5V für Kernspannungen usw.
Warum die Jungs die Elkos schief einbauen, bleibt ihr Geheimnis.

: Bearbeitet durch User
von Tom B. (tom2003)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Die Wetterstation funktioniert wieder, dank Eurer Hilfe!

Ich habe die großen  220µf Elkos ausgetauscht.

Man bin ich froh.....

@Matthias, ich habe leider kein Scope,nur zwei Multimeter.

In den Amazon Rezensionen schreibt auch jemand, dass seine Ventus 
Station kurz nach Ablauf der Garantie kaputt gegangen ist.


Vielen Dank für die Hilfe die ich hier erhalten habe.


Tom.

Sorry, das Bild ist verkehr rum, ich weiß nicht warum. Bei mir ist es 
richtig herum.

: Bearbeitet durch User
von hp-freund (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Gratuliere!

von magspectro (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo an alle.
Kann jemand eine E-Mail-Datei von der Original-CD bereitstellen?
Es handelt sich um eine Ventus-Wetterstation in 2333.
Ich werde dankbar sein.
Grüße

von magspectro (Gast)


Bewertung
0 lesenswert
nicht lesenswert
magspectro schrieb:
> Hallo an alle.
> Kann jemand eine E-Mail-Datei von der Original-CD bereitstellen?
> Es handelt sich um eine Ventus-Wetterstation in 233.
> Ich werde dankbar sein.
> Grüße

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.