Forum: Analoge Elektronik und Schaltungstechnik Grundig LCD TV kein Bild mehr


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Schwarzseher (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,

ich hoffe, Ihr könnt (und wollt) mir helfen - ich dachte, ich frage am 
besten mal hier, da es hier ja Leute aus allen Fachbereichen gibt - und 
möglicherweise auch jemanden, der mein Problem (samt Lösung) kennt, ob 
nun Fachmann für dieses, oder auch nicht... ^^

Also:

Vorhin hat sich grade das Bild (nicht der Ton, und auch sonst scheinbar 
nichts...) meines TVs verabschiedet. Und zwar ist der Schirm (fast) 
völlig schwarz, bis auf einen nur wenige Pixel (vermutlich 2-4) breiten 
Streifen ganz oben, an dem sich noch "Bewegung zeigt". Ein Rest 
Funktion?

Das "fast" soll heißen: Schon als ich ihn geschenkt bekam (das war der 
Grund dafür), gab es einen Schaden:

Sämtliche hellen Einblendungen (das Sender-Zeichen z.B.) erzeugen eine 
von diesen ausgehende vertikal verlaufende "Verschmierung", mit kaum 
erkennbaren horizontalen dunkleren Linien dazwischen ... oder aber es 
besteht aus hellen horiz. Linien (in der Länge begrenzt von der Breite 
des Senderzeichens) mit minimalem Abstand? Ist optisch dasselbe, sorry.

Ganz oben "ist ja noch was", und dieser Rest enthält scheinbar auch das 
Senderzeichen - zumindest wird das Ganze, wie zuvor ins Bild, auf den 
aber nun halt schwarzen Schirm abgebildet.

Auch bei Teletext ändert sich was: Die Bewegung oben verschwindet 
natürlich, dafür erscheinen ein paar Abstufungen + violette Einfärbung 
von einigen der Bildpunkte.

Die Abstufungen erkennt man auch auf den Streifen auf dem Bildschirm - 
der durch die über die gesamte Breite reichenden "hellen Einblendungen" 
bis auf das Schwarz ganz oben unter dem "Pixelrand" nach wenigen 
Zentimetern - aber ungleich wg. d. Abstufungen - fast gänzlich "in Weiß 
(bzw. helles Grau) übergeht"

(also ein "Übergang", ca. 10-15cm von oben wird alles fast rein weiß - 
bis auf leichte vertikale Streifen)

Das ist ja aber gar nicht das Haupt-Problem - mit den Streifen(/weißen 
Schatten) kann ich leben, ich wollte nur eine möglichst genaue 
Beschreibung liefern, was noch geht, und was nicht.

Es handelt sich um einen Grundig LCD TV, Bezeichnung:

Grundig New York 32 CLE 9130 SL

Ich habe zwar seit kurzem nicht mehr ganz so guten Zugang zu Meßgeräten, 
wie zuvor, aber kann durchaus vieles ausleihen - wenn auch nicht sofort.

Selbst besitze ich leider nur ein paar DMM (und natürlich Lötstation 
etc.), zum Besorgen von Tastköpfen fürs eigene Oszi bin ich noch nicht 
gekommen - könnte ich allerdings in Bälde.

Eigentlich hoffe ich, es ist nur eine Kleinigkeit... habe aber keine 
Idee.

Kennt jemand von Euch dieses Fehlerbild? Hat jemand Rat? (Außer der 
Entsorgung... Neukauf völlig unmöglich.)

Vielen Dank im Voraus für jede Hilfe.

von Schwarzseher (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Und ja: Ich hoffe, die Lösung ist analog. Deshalb hier.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Deiner Beschreibung nach tippe ich aufs T-Con Board oder auf einen 
Fehler in den Zeilentreibern.
Das T-Con Board ist das Interface zwischen Scaler auf dem Mainboard und 
dem Panel. Die Zeilentreiber sind direkt an der Seite des Panels und im 
Allgemeinen nicht reparabel. Es passiert allerdings ab und zu, das die 
Kontaktierung der Treiber zum Glas des Panels versagt und das kann man 
durch Drücken am Rand herausfinden. Es gibt normalerweise nur wenig 
Chancen, das dauerhaft zu reparieren, aber einige Leute haben mit 
Schaumstoffstreifen dazwischen klemmen oder ähnlichen Maßnahmen etwas 
erreicht.
Das hier könnte der Schaltplan sein:
http://elektrotanya.com/grundig_chassis_sx_32vlc_37vlc_32vle_40vle_fine-arts_32_40_46s_new-york_32_40_46s.pdf/download.html

Kurz: es gibt nicht wirklich grosse Chancen, das Dings wieder zu 
Reparieren. Der Fehler scheint sich ja auch über längere Zeit aufgebaut 
zu haben, so das ich eher auf einen elektrischen Fehler in den 
Zeilentreibern tippe.

: Bearbeitet durch User
von Cyborg (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wenn ein Multimeter, besser noch ein Oszilloskop, vorhanden ist
und man damit umgehen kann, kann man die Niedrigspannungen vom
Netzteil auf die vorgegebenen Werte überprüfen und ob die
Gleichspannungen einen Ripple haben. Sollten sich da Auffälligkeiten
zeigen, kann man Dioden und Elkos evtl. wechseln, aber manche Elkos
sind da kritisch, weil anspruchsvoller als die normalen. Low-ESR-
Typen sollten es dann schon sein.

von Schwarzseher (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Okay, vorerst vielen Dank!

@Matthias: Du kennst Dich anscheinend bestens aus mit sowas - eine 
Fehlerbeschreibung ungefähr dieser Art habe ich erwartet und auch 
erhofft. Mal gucken, was man da ausrichten kann. Merci auch für das 
besondere "Zuckerl", das Manual.

@Cyborg: Jawoll, auch das wird gecheckt. Was nicht (korrekt) versorgt 
ist, kann ja auch nicht (richtig) funktionieren.

Ich weiß nicht genau, wann ich alles erledigen kann, aber ich versuche 
das schnellstmöglich zu lösen. Man will ja schließlich von Zeit zu Zeit 
etwas Zeit vor der Glotze verbringen...

von Schwarzseher (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

hier der "Abschlußbericht".

War heut nachmittag mit dem TV in der Werkstatt eines Bekannten. Die 
Stromversorgung war völlig in Ordnung, alle überprüfbaren Spannungen 
recht nahe an den Nennwerten, Elkos in gutem Zustand.

Tatsächlich ist das Problem ein Wackelkontakt oder so, denn durch 
drücken und Ziehen an der Seite blitzte es mehr oder weniger kurz auf - 
mehr aber nicht, egal wie. (Oder wir haben das nicht drauf.)

Der Schaden ist also wohl nicht mit einfachen Mitteln zu beheben. Was 
solls, irgendwie irgendwann werd ich schon wieder einen auftreiben.

Man kann auch mal ohne Glotze leben, das weiß ich ja noch aus der Zeit 
vor dem Grundig. Aber vielleicht bekomme ich sogar bald einen, bei dem 
angeblich nur der Inverter für die Hintergrundbeleuchtung ausgefallen 
sein soll.

Da fiel damals einfach der Bildschirm aus. Aber restlos, also ohne so 
ein Streifchen ganz oben oder sowas. Laut einem anderen Bekannten soll 
das genau daran liegen können. Ich werds rausfinden, falls ich den 
wirklich kriege.

Trotzdem bedanke ich mich herzlich bei den Tippgebern! :)

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Schwarzseher schrieb:
> Tatsächlich ist das Problem ein Wackelkontakt oder so, denn durch
> drücken und Ziehen an der Seite blitzte es mehr oder weniger kurz auf -
> mehr aber nicht, egal wie. (Oder wir haben das nicht drauf.)

Jaja, leider ist es so, wie ich schon vermutet hatte, Zeilentreiber oder 
deren Kontaktierung zum Panel defekt. Das tut mir leid, denn es ist 
praktisch nur durch Austausch des Panels zu reparieren - und das würde 
ich in ein solches Gerät nicht investieren.
Der enthusistische Bastler fängt jetzt mit den o.a. Schaumstoffstreifen 
oder ähnlich verzweifelten Massnahmen an, aber wenn man nur fernsehen 
möchte, lohnt das natürlich nicht.
Hier steht noch ein Medion 26" kostenlos an Selbstabholer :-) und der 
funktioniert.

: Bearbeitet durch User
von Holm T. (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Ich hatte einen Grundig (Beko) LCD im Sommer auf dem OP-Tisch.
Defekt war dort der LED Streifen für die Hintergrundbeleuchtung. Ich 
habe das Panel auseinander gebaut, den Streifen raus geholt und die 
beiden nebeneinander liegenden defekten LEDs mit einer Z-Diode gebrückt. 
Danach den Kram wieder zusammengebaut. Das ist eine ziemlich häßliche 
Arbeit.

Das 2 LED nicht arbeiten sieht man nur wenn man weiß wo sich diese 
befinden
und auch nur bei hellem, gleichmäßigen Bildhintergrund.
Der Fehler ist wohl nicht so wahnsinnig selten, toller Fortschritt von 
kaputten CCFL-Wandlern zu defekten LEDs..

Gruß,

Holm

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.