Forum: Analoge Elektronik und Schaltungstechnik Elkos in 40 Jahre altem Verstärker


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Insasse (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Guten Abend allerseits,

ich restauriere gerade einen Plattenspieler mit eingebautem Verstärker 
(Dual HS151). Den Siebelko im Netzteil und die Ausgangselkos der 
Endstufen habe ich schon vorsorglich ersetzt. Würdet ihr grundsätzlich 
ALLE weiteren Elkos austauschen, auch die Tantal-Elkos in der Vorstufe? 
Wichtig noch: Das Teil funktioniert momentan einwandfrei. Das leichte 
Brummen bei zugedrehtem Lautstärkepoti ist nach dem Tausch des Siebelkos 
verschwunden.

Gruss und guten Rutsch
Insasse

von Christian S. (roehrenvorheizer)


Bewertung
4 lesenswert
nicht lesenswert
Hallo,

 ich würde ihn so lassen.

MfG

von Joe F. (easylife)


Bewertung
2 lesenswert
nicht lesenswert
Insasse schrieb:
> Wichtig noch: Das Teil funktioniert momentan einwandfrei. Das leichte
> Brummen bei zugedrehtem Lautstärkepoti ist nach dem Tausch des Siebelkos
> verschwunden.

Gut gemacht, zuschrauben, Klang genießen.

von Paul B. (paul_baumann)


Bewertung
2 lesenswert
nicht lesenswert
Insasse schrieb:
> Wichtig noch: Das Teil funktioniert momentan einwandfrei.

Laß ihn in Frieden 40 Jahre alte Musik spielen. Das gefällt ihm, glaube 
mir.
:)

MfG Paul

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Insasse schrieb:
> Tantal-Elkos in der Vorstufe

Drin lassen, die Ingenieure bei Dual konnten Datenblätter lesen.

von MdG (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Moin.

Genau, ohne Impuls- und Stromlast leben Tantalelkos laaange.

MfG Micha

von Joachim B. (jar)


Bewertung
0 lesenswert
nicht lesenswert
ich hatte die elkos in meinen 37 Jahre alten MFB LS Boxen getauscht, 
Begründung: ausgelegt für 220V~ heute mit 230V~ und bis zu +10% wäre die 
Spannung am Elko bis auf 69V= gestiegen und es waren "nur" 63V Typen.
Die Nennspannung bei 220V~ war gemessene 57V= aber +10% (bei 220V!) 
würde schon an der 63V Grenze kratzen.

: Bearbeitet durch User
von dolf (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Joachim B. schrieb:
> ich hatte die elkos in meinen 37 Jahre alten MFB LS Boxen getauscht,
> Begründung: ausgelegt für 220V~ heute mit 230V~ und bis zu +10% wäre die
> Spannung am Elko bis auf 69V= gestiegen

richtig!

dann 80 oder gar 100v typen nehmen.
und im sommer kann auch mal n blitzeinschlag die netzspannung noch höher 
ansteigen lassen.
20% regel einhalten und gut isses.
man nagelt halt nicht auf kante....
gesundes neues jahr!!

von Diodenes (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Insasse schrieb:
> Würdet ihr grundsätzlich
> ALLE weiteren Elkos austauschen, auch die Tantal-Elkos in der Vorstufe?

So ähnlich:

Bei dem primärseitigen 47nF-Kondensator dürfte es sich um einen der 
berüchtigten X2-Kondensatoren aus Schweden handeln (Rifa), die sich 
gerne in fortgeschrittenem Lebensalter mit einer spektakulär-feurigen 
Kawumm-Performance außer Dienst stellen - das passt zwar eigentlich ganz 
gut zu Silvester, aber halt nicht in die Wohnung, zumal es brutalst 
ungesund ist und obendrein stinkt wie Sau ;-)

Ich würde Dir deshalb dringend empfehlen, den Kondensator auszutauschen 
bzw. mindestens zu entfernen.

Diese Empfehlung gilt umso mehr, wenn der Kondensator schon Risse 
gebildet haben sollte oder der Plattenspieler ein Weilchen außerhalb des 
gleichmäßig temperierten Wohnbereichs deponiert war - also (feuchter) 
Keller, Garage, Dachboden, etc. - oder von irgendeinem Grattler schon 
monatelang über die Flohmärkte gezogen worden ist.

Für den 10nF-Kondensator gilt sinngemäß das gleiche.

von Joachim B. (jar)


Bewertung
0 lesenswert
nicht lesenswert
dolf schrieb:
> Joachim B. schrieb:
>> ich hatte die elkos in meinen 37 Jahre alten MFB LS Boxen getauscht,
>> Begründung: ausgelegt für 220V~ heute mit 230V~ und bis zu +10% wäre die
>> Spannung am Elko bis auf 69V= gestiegen
>
> richtig!
>
> dann 80 oder gar 100v typen nehmen.

die 100V Typen waren verfügbar und sogar kleiner (kürzer bei gleichem 
Durchmesser passten sie perfekt).
Potis wurden auch getauscht und nach Abgleich klingen die Boxen wieder 
super.

: Bearbeitet durch User
von Karl B. (gustav)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Diodenes schrieb:
> Bei dem primärseitigen 47nF-Kondensator dürfte es sich um einen der
> berüchtigten X2-Kondensatoren aus Schweden handeln (Rifa), die sich
> gerne in fortgeschrittenem Lebensalter mit einer spektakulär-feurigen
> Kawumm-Performance außer Dienst stellen - das passt zwar eigentlich ganz
> gut zu Silvester, aber halt nicht in die Wohnung,

Hi,
happy new year, first !

Meine Erfahrung:
Ältere Geräte sollte man nicht unbeaufsichtigt betreiben.
Beim alten Gerät knisterte es plötzlich wie bei einem Lagerfeuer, und es 
qualmte und roch auch so.
Was noch viel gefährlicher war, sind die durch das Zerplatzen des 
Kondensators durch das ganze Gehause zerstobenen Metallpartikel, die u. 
U. noch andernorts hätten Kurzschlüsse verursachen können und eine 
aufmerksame Spurensuche veranlassten.

Der Kondensator ist laut Schaltplan von der Netzseite aus gesehen "vor" 
der Schmelzsicherung platziert. Das wurde bei der Reparatur auch noch 
geändert.

ciao
gustav

von Insasse (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Danke für den Tipp mit dem Entstörkondensator. Ich habe das einmal live 
erlebt, dass so ein Ding hochgeht. Der Gestank ging tagelang nicht aus 
der Wohnung. Bei dem Dual HS151 habe ich den Kondensator vorsorglich 
ganz entfernt (weggelassen). Der Einschaltknacks ist unverändert.

Gruss
Schmolz

von Insasse (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Karl B. schrieb:
> Ältere Geräte sollte man nicht unbeaufsichtigt betreiben.

Hierzu ein Erlebnis: Mein Neffe (4) berichtete eines Abends seinem 
Vater, dass sich Benjamin Blümchen komisch anhören würde. Die Ursache: 
Der Trafo des älteren China-Radiorecorders war heiß geworden und hatte 
sich bereits tief in seine Plastikumgebung eingeschmolzen. Natürlich gab 
es keinen Netzschalter, das Gerät war seit Jahren dauerhaft am 
Stromnetz.

Gruss

von frohesneuesjahr (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Karl B. schrieb:
> Ältere Geräte sollte man nicht unbeaufsichtigt betreiben.

Genau! Außerdem nicht brennbare Unterlage verwenden!

Keine leicht entzündlichen Gegenstände in der Nähe des Plattenspielers 
ablegen. Schallplatten vor dem auflegen nass machen.

Außerdem zwei redudante Rauchmelder an die Decke, Notrufnummer Feuerwehr 
in Telefon programmieren, bei Mobielfunk Netzverfügbarkeit testen!

Pulver oder CO2-Löscher, nicht unter 5 Liter, unmittelbar am 
Plattenspieler befestigen. Sicherstellen daß der Löscher funktionsfähig 
ist und die Wartungsintervalle eingehalten wurden.
Fluchtwege freihalten, Notausgänge kontrollieren!

von batman (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Insasse schrieb:
> Bei dem Dual HS151 habe ich den Kondensator vorsorglich
> ganz entfernt (weggelassen). Der Einschaltknacks ist unverändert.

Dann kanns dir dahinter nen Halbleiter durchhauen. Teile ohne Funktion 
werden kaum verbaut.

von Rumburak (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Foristen,

hatte einen Revox 291 Plattenspieler zur Reparatur. Zwei Elkos am 
Gleichrichter hatten einen Kurzschluß, so dass beim Besitzer immer die 
Feinsicherungen davor durchbrannten. Das Gerät funktioniert wieder 
einwandfrei, aber beim Betrieb nach der Reparatur ist so ein alter RIFA 
X2 0,1µF Primärseitig in Rauch aufgegangen. Das Zimmer und das Gerät 
stinken jetzt wie Sau. Welchen Ersatz kann man für diese Rifa verwenden?

Gruß

von juergen (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Christian S. schrieb:
> Hallo,
>
>  ich würde ihn so lassen.
>
> MfG

Dem kann ich mich nur anschließen.

Ich hatte mal das große Schaublorenz-Kofferradio (noch mit Holzgehäuse).
...und weil es so schlecht spielte, die großen Elkos gewechselt.

Der Klang anschließend war traumhaft - eben, der König unter den 
Kofferradios.

Dann dachte ich, wenn ich die vielen anderen kleinen Kondensatoren auch 
noch wechsele, wird alles noch besser.

Da hab' ich aber falsch gedacht! Anschließend spielte das Gerät gar 
nicht mehr. Fehlersuche bei dem Gerät ohne Schaltplan aussichtslos.

Also ab in die Tonne!

von Homo Habilis (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Rumburak schrieb:
> Welchen Ersatz kann man für diese Rifa verwenden?

Da Du scheinbar die Bezeichnung "X2 (0,1µF)" ohne Kenntnis der Bedeutung 
(vor allem des Kürzels X2) verwendest, und also praktisch null Ahnung 
davon hast, worauf es dabei ankommt, hier etwas Info:

Allgemeine Verwendung findet dieser Typ als

https://de.wikipedia.org/wiki/Entst%C3%B6rkondensator#Klassifizierung

also auch einzeln eingesetzt möglich, oder in einem kompletten

https://de.wikipedia.org/wiki/Netzfilter

Der Großteil der erhältlichen Bauteile - ganz allgemein - funktioniert 
ohne solch gefährliche "Ausfälle". So auch der Großteil der erhältlichen 
X2-Kondensatoren.

Such Dir also schlicht irgendwo einen beliebigen (äh... nicht Rifa halt, 
würde ich mal sagen) mit 0,1µF und passendem Rastermaß.

von Rumburak (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Gast "Homo Habilis",

Homo Habilis schrieb:
> hier etwas Info

vielen Dank für die Info.

> und also praktisch null Ahnung
> davon hast, worauf es dabei ankommt,

Worauf kommt es denn dann an?

> Such Dir also schlicht irgendwo einen beliebigen

Nein, nicht irgendwas beliebiges sondern den Richtigen!

Mit freundlichen Grüßen

von klaus2 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jürgen gibt es mir statt es weg zu werfen wenn es optisch iO ist - 
bitte!

Klaus.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Rumburak schrieb:
> Nein, nicht irgendwas beliebiges sondern den Richtigen!

X2 275VAC und passendes Rastermaß.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Homo Habilis schrieb:
> (äh... nicht Rifa halt,
> würde ich mal sagen)

Da müsste man auch tief in der Restekiste graben, Rifa gibts seit 1988 
nicht mehr.

von Rumburak (Gast)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> X2 275VAC und passendes Rastermaß

Ist schon geschehen. Habe einen X2 mit 0,47µF, 275VAC gefunden. 
Allerdings ist der auch schon "alt". Da steht sogar ein Datum darauf 
12/96. Wenn der Besitzer des Plattenspielers umbedingt will wird ein 
neuer bestellt.

Gruß

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Rumburak schrieb:
> Habe einen X2 mit 0,47µF, 275VAC gefunden.

Hat halt unnötig viel Kapazität.

von Rumburak (Gast)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Hat halt unnötig viel Kapazität.

Hatte keinen anderen.

von Homo Habilis (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Rumburak schrieb:
> Homo Habilis schrieb:
>> hier etwas Info
>
> vielen Dank für die Info.
>
>> und also praktisch null Ahnung
>> davon hast, worauf es dabei ankommt,
>
> Worauf kommt es denn dann an?

Auf das, was da steht.

>> Such Dir also schlicht irgendwo einen beliebigen
>
> Nein, nicht irgendwas beliebiges sondern den Richtigen!

Scheinbar suchst Du etwas ganz Bestimmtes...

Rumburak schrieb:
> Hatte keinen anderen

Aha - etwas Kostenloses. "Das Beste".

Hättest Du die Links gründlich durchgelesen (und evtl. noch einiges mehr 
- die dort enthaltenen weiterführenden Links, oder auch allgemein 
was zu Folienkondensatoren), wäre Dir einiges klar geworden...

Daß z.B. die Spannungsfestigkeit immer einen Minimalwert darstellt (und 
in sinnvollem Rahmen praktisch ohne negative Folgen überschritten werden 
darf/kann - völlig gegensätzlich zur Kapazität...).

Die Kapazität von Entstörkondensatoren wird mit einem (je nach 
Hersteller mehr oder weniger) sinnvollen Wert "festgelegt", denn sie hat 
Einfluß auf die Funktion.

Von diesem Wert kann man, wenn man die Folgen kennt, abweichen - aber 
hier (vor allem also in dieser Anwendung) gilt nicht einfach "größer ist 
besser".

hinz schrieb:
> 275VAC

Hast schon recht - das hätte ich besser extra dazu schreiben sollen.

von M. K. (sylaina)


Bewertung
2 lesenswert
nicht lesenswert
Insasse schrieb:
> Das Teil funktioniert momentan einwandfrei.

Es gibt eine Redensart, die du sicher auch schon gehört hast:

Never change a running system!

Und genau deshalb würde ich nichts weiter daran machen wenn das Gerät 
jetzt einwandfrei läuft ;)

von voltwide (Gast)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Homo Habilis schrieb:
>> (äh... nicht Rifa halt,
>> würde ich mal sagen)
>
> Da müsste man auch tief in der Restekiste graben, Rifa gibts seit 1988
> nicht mehr.

Ich denke die sind von Kemet aufgekauft worden, dort findet man auch 
heute die alten Baureihen wieder. Keine Ahnung, ob man am Dieelektrikum 
nun auch mal Selbstheilfähigkeit nachgerüstet hat.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
voltwide schrieb:
> Ich denke die sind von Kemet aufgekauft worden, dort findet man auch
> heute die alten Baureihen wieder.

Mittlerweile ist die Sparte bei Kemet gelandet, zwischenzeitlich war sie 
bei Ericsson Components.


> Keine Ahnung, ob man am Dieelektrikum
> nun auch mal Selbstheilfähigkeit nachgerüstet hat.

Man hat gelernt.

von Joachim B. (jar)


Bewertung
0 lesenswert
nicht lesenswert
M. K. schrieb:
> Never change a running system!

aber bei 40 Jahre alte ElKos und der neuen möglichen Spannungslage 
230V+10% zu 220V sollte man schon mal schauen auch wenn es noch nicht 
BUMM gemacht hat.

Deswegen ist der Spruch IMHO hier fehl am Platz.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Joachim B. schrieb:
> M. K. schrieb:
>> Never change a running system!
>
> aber bei 40 Jahre alte ElKos und der neuen möglichen Spannungslage
> 230V+10% zu 220V sollte man schon mal schauen auch wenn es noch nicht
> BUMM gemacht hat.
>
> Deswegen ist der Spruch IMHO hier fehl am Platz.

Was will der blöde Prüfer beim TÜV, die Bremsleitungen sind zwar total 
rostig, aber noch dicht!

von Insasse (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe mittlerweile beide X2-Kondensatoren durch neue ersetzt (s. 
Schaltungsausschnitt). Außerdem lässt sich der Netztrafe 
erfreulicherweise auf 240 V umstellen.

Das Ding spielt mit einem billigen AT91-System nun wieder gut - höre 
gerade "Saturday Night Fever".

Allerdings stört ein 50Hz-Brumm, je nach Stellung des 
Lautstärkestellers, abhängig von der Lage des Kabels zum 
Tonabnehmeranschluss des Plattenspielers in der Konsole. Betreibt man 
den Plattenspieler außerhalb der Konsole, ist alles ruhig. Als Ursache 
vermute ich magnetische Einstreuung in die Tonleitung. Wenn der 
Plattenspieler in die Konsole eingebaut ist, sitzt der Anschlusskasten 
am Plattenspieler mit dem Kurzschließer konstruktiv leider ziemlich in 
der Nähe des Netztrafos. Das Brummen stört aber nur in Pausen, wenn 
keine Platte spielt. Das Nadelgeräusch ist jedenfalls lauter. Insofern 
vermute ich, dass das Brummen bereits im Neuzustand 1975 vorhanden war, 
weil die mitgelieferten "Böxchen" das sowieso nicht wiedergeben konnten.

Trotzdem die Frage: Hat jemand eine Idee, wie ich das Brummen weiter 
minimieren kann?

Gruss
Insasse

von Insasse (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Möchte noch ergänzen: Ich finde es bemerkenswert, dem Kontrolllämpchen 
eine "private" Trafowicklung zu spendieren. Wer damals sowas konstruiert 
hat, wird wahrscheinlich kein 50Hz-Brummen akzeptiert haben.

Gruss
Insasse

von Elektrofan (Gast)


Bewertung
0 lesenswert
nicht lesenswert
In meinem ersten Tonbandgerät (Mono) mit Netzbetrieb gab es eine 
"Brummkompensationsspule":
Eine freitragende Luftspule ca. 20 Windungen mit 2 cm Durchmesser direkt 
in Reihe an den Tonkopf gelötet.
Durch Verdrehen/Verwinden konnte man Brummminimum erreichen.

von batman (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Deshalb gabs solche Kontrollämpchen sogar oft mit Gleichrichter und 
Siebelko.

von M. K. (sylaina)


Bewertung
0 lesenswert
nicht lesenswert
Joachim B. schrieb:
> aber bei 40 Jahre alte ElKos und der neuen möglichen Spannungslage
> 230V+10% zu 220V sollte man schon mal schauen auch wenn es noch nicht
> BUMM gemacht hat.
>
> Deswegen ist der Spruch IMHO hier fehl am Platz.

Geschaut hat der TE ja, daher finde ich den Spruch nicht fehl am Platz. 
Gucken ja, aber wenn sie OK ausschaut würde ich nichts ändern.

hinz schrieb:
> Was will der blöde Prüfer beim TÜV, die Bremsleitungen sind zwar total
> rostig, aber noch dicht!

Die sehen dann ja nicht mehr OK aus ;)

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
M. K. schrieb:
> Gucken ja, aber wenn sie OK ausschaut würde ich nichts ändern.

Es steht Rifa drauf...

von Insasse (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Zur von mir hier gestellten Frage nach dem Brumm: Ich habe bisher nur 
immer einen guten Kopfhörer angeschlossen.

Heute zum ersten Mal moderne Lautsprecherboxen angeschlossen. Damit ist 
kein Brumm hörbar, erst bei "Partylautstärke" brummt es ganz leicht, 
wenn keine Platte aufliegt (meine Frau z.B. hört das gar nicht, meine 
Kinder beschweren sich nur über die SCHRECKLICHE 70er-Jahre-Musik). In 
den Musikpausen sind die Nadelgeräusche im Vordergrund. Ich vermute 
daher, "das muss so", die von Dual damals sogenannte "Heimanlage" HS141 
war ja schon 1975 nur untere Mittelklasse.

Hauptsache, ich kann das Projekt gedanklich abschließen und mich an der 
Musik erfreuen, gerade läuft "Salisbury" von Uriah Heep.

Gruss
Insasse

von batman (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Mein DUAL CV120 Verstärker aus der Zeit läuft noch immer einwandfrei mit 
all seinen "Ü40-Elkos".  :-)

von Homo Habilis (Gast)


Bewertung
0 lesenswert
nicht lesenswert
batman schrieb:
> Mein DUAL CV120 Verstärker aus der Zeit läuft noch immer einwandfrei mit
> all seinen "Ü40-Elkos".  :-)

Solltest Du diesen ohne längere Unterbrechung immer wieder benutzt 
haben, sind evtl. bei/durch langsame/allmähliche Steigerung der 
Netzspannung Deine ELKOs "von alleine" etwas spannungsfester geworden.

von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Insasse schrieb:
> In
> den Musikpausen sind die Nadelgeräusche im Vordergrund.

Da ist ja alles gut.
Bei Nichtbenutzung schließt eigentlich ein Kontakt.
Vielleicht ist der verdreckt.

von Karl B. (gustav)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Insasse schrieb:
> Heute zum ersten Mal moderne Lautsprecherboxen angeschlossen. Damit ist
> kein Brumm hörbar, erst bei "Partylautstärke" brummt es ganz leicht,

Hi,
wie ist die Frequenz des Brummens. 50 Hz oder 100 Hz ?

Bei 50 Hz gibt es der Lautsprecher womöglich garnicht nicht wieder, weil 
er keinen so großen Frequenzumfang nach unten aufweist.

100 Hz (und Oberwellen) müsste man aber deutlicher hören.

Häufigste Ursachen:
50 Hz = > meistens "schlechte" Abschirmung oder Masseschleifen. 
Brummeinstreuung von Magnetfeldern (Netztrafo/ Motor etc.)
100 Hz  = > verbesserungsbedürftige Siebung der Spannungsversorgung.

Wenn es erlaubt ist, möchte ich hier etwas weiter ausholen:
Hatte hier bei einem Selbstbauverstärker ähnliche Probleme, die mir
ziemliches Kopfzerbrechen verursachten.
Mit dem TDA2003 brummt entweder der rechte oder der linke Kanal.
Hinterher alles neu aufgebaut:
Das Platinenlayout war einfach fehlerhaft.
Alle Masseverbindungen strikt auf einen Punkt beziehen und die ICs am 
speziellen Kühlkörper direkt gegenüber montieren, so dass der 
Masseanschluss für beide ICs so kurz wird, wie es nur möglich ist.
Getreu dem Motto:
"Gib mir einen Punkt, an dem ich die Erde erde." (Archimedes)

Auch bei Power-Transistor-Verstärkern kann man noch etwas 
"niederohmiger" machen.
Siehe Brücke.
ciao
gustav

: Bearbeitet durch User
von Insasse (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Es ist ein 50Hz-Brumm. Den höre ich nur über Kopfhörer. Es brummt auch 
in Ruhestellung des Plattenspielers (Kurzschließer ist o.k.) bzw. ganz 
ohne Plattenspieler bei kurzgeschlossener Tonleitung. Es handelt sich 
eindeutig um eine Einstreuung des Trafos, weil das Brummen davon 
abhängt, wie nahe die Tonleitung dem Trafo kommt. Bei eingebautem 
Plattenspielerchassis leiden eben sehr nahe.

Meine Ohren (die übrigens das Gras wachsen hören können) haben im 
Kopfhörer jetzt auch noch ein unregelmäßiges und leises Prasseln in 
beiden Kanälen bei zugedrehtem Lautstärkesteller wahrgenommen. Das 
bringt mich zurück zu meiner Eingangsfrage: Alle Elkos tauschen?

Gruss
Insasse

von batman (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wieviele Antworten willst du dazu noch hören? Mehrheitlich wurde NEIN 
gesagt und das wird sich nicht plötzlich ändern.

von kunz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Rumburak schrieb:
> hinz schrieb:
>> Hat halt unnötig viel Kapazität.
>
> Hatte keinen anderen.

Ist gut für den Netzschalter.

von Joachim B. (jar)


Bewertung
0 lesenswert
nicht lesenswert
Insasse schrieb:
> Würdet ihr grundsätzlich
> ALLE weiteren Elkos austauschen,

batman schrieb:
> Wieviele Antworten willst du dazu noch hören? Mehrheitlich wurde NEIN
> gesagt und das wird sich nicht plötzlich ändern.

da stimme ich zu, grundsätzlich ALLE tauschen ist sinnlos, nur die die 
Kapazität verloren haben, die sicherheitsrelevant sind bezügich erhöhter 
Netzspannung (auch hinter dem Netztrafo wenn die knapp an der 
Spannungsgrenze knabbern oder bei möglich 253V~ diese überschreiten)

von Sven D. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Insasse schrieb:
> Meine Ohren (die übrigens das Gras wachsen hören können) haben im
> Kopfhörer jetzt auch noch ein unregelmäßiges und leises Prasseln in
> beiden Kanälen bei zugedrehtem Lautstärkesteller wahrgenommen. Das
> bringt mich zurück zu meiner Eingangsfrage: Alle Elkos tauschen?

Falls Du viel Musik über Kopfhörer und mit zugedrehter Lautstärke hörst 
eindeutig: Ja.

von kunz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Insasse schrieb:
> leises Prasseln in
> beiden Kanälen bei zugedrehtem Lautstärkesteller wahrgenommen. Das
> bringt mich zurück zu meiner Eingangsfrage: Alle Elkos tauschen?

Systematische Fehlersuche ist da angesagt.
Feststellen wo auf dem Signalweg das Prasseln
zugefügt wird.

Sven D. schrieb:
> mit zugedrehter Lautstärke hörst

Grenzt ja schonmal den Fehler auf den Teil nach dem
L-Steller ein.

von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Insasse schrieb:
> Meine Ohren (die übrigens das Gras wachsen hören können) haben im
> Kopfhörer jetzt auch noch ein unregelmäßiges und leises Prasseln in
> beiden Kanälen bei zugedrehtem Lautstärkesteller wahrgenommen.

Typisch für Keramikkondensatoren.

von Insasse (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ja danke für den Tipp mit den Keramikkondensatoren. Nach dem 
Lautstärkesteller kommen nur C62 und C65 infrage. Der heiße Kandidat 
dürfte wohl C62 sein. Das kommt hin, weil das Prasseln in beiden Kanälen 
zu hören ist aber jeweils leicht unterschiedlich.
Wenn ich die beiden getauscht habe, melde ich mich wieder hier.

Gruss
Insasse

von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Insasse schrieb:
> Nach dem
> Lautstärkesteller kommen nur C62 und C65 infrage.

Nein!
Die sind zu klein.
Werte von 10 - 100nF sind interessant.
Wenn beide Kanäle, dann ist vielleicht die Siebung der Vorstufen 
betroffen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.