Forum: Platinen Blindes Pad?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Georg (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo miteinander,

da hier sehr fähige Leute unterwegs sind, eine Frage:

Auf dem Bild sind die Pads für folgenden Chip zu sehen:  uP6207bi

Er wurde durch äußere Gewalteinwirkung zerstört. Nachdem ich den Chip 
bestellt hatte, habe ich nun beim abföhnen des beschädigten feststellen 
müssen, dass ein Pad auf dem PCB abgerissen ist.

Ich sehe allerdings keine Duko und keine Bahn dorthin (roter Kreis).

Rundherum kann ich bei jedem Pad eine Bahn oder eine Duko erkennen, bis 
auf ein weiteres Pad (grüner Kreis).

Kann es sein, dass beide blind sind? Ich kenne mich in der Messtechnik 
nicht genug aus um anhand des Datenblattes zu wissen, ob dem so ist.

Bevor ich den neuen Chip aufföhne, kann mir vllt. jemand dazu Näheres 
sagen?

: Verschoben durch Moderator
von Georg (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ps. Laut Datenblatt ist das (roter Kreis) Pad belegt mit: "OFS" und der 
grüne Kreis mit "POK"

Datenblatt:

https://doc.xdevs.com/doc/_Datasheets/_DC_DC/up6207.pdf

von Georg (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Evtl. ist diese Frage schwer zu beantworten, aber da ich nunmal auch 
unter dem analogen Mikroskop keine wirkliche Verbindung des Pads 
erkennen kann...

"Zero Current Offset. Connect a resistor form this pin to VCC5 or GND to 
set the output offset
voltage."

Dafür ist der Pin des Chips zuständig. KANN also diese "Funktion" 
(dieser Pin) evtl. blind in der Schaltung (Mainboard) sein?

von Stefan P. (form)


Bewertung
0 lesenswert
nicht lesenswert
Georg schrieb:
> KANN also diese "Funktion"
> (dieser Pin) evtl. blind in der Schaltung (Mainboard) sein?

Ja, natürlich.
Nicht alle Pins werden immer benötigt. Die unbelegten Pads haben somit 
auch weniger mechanischen Halt und gehen beim ablöten gern als erste 
verloren.

Das sollte für die spätere Funktion der Schaltung aber keine Rolle 
spielen!

von Georg (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Also Deiner Meinung nach sehe ich das richtig? roter Kreis und grüner 
Kreis sind höchstwahrscheinlich tatsächlich blind und die Funktion des 
Pins wird in dieser Schaltung wahrscheinlich gar nicht benötigt?

Ich frage nur nochmal nach, weil mir als Laie die Funktion irgendwie 
"wichtig" erscheint. Andererseits - es MÜSSTE doch irgendwo eine Bahn 
oder eine Duko zu finden sein...

von Georg (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich hätte zusätzlich noch ein weiteres Anliegen:

Ich habe diese Art Chips bisher noch nicht "geföhnt". Mit einem externen 
digitalen Thermometer hatte ich beim Abföhnen auf die Temps geachtet, 
was allerdings schwierig war, da ich beim Föhnen unterhalb von 300 Grad 
am PCB das Zinn nicht flüssig bekam. Erst mit einem etwas größeren 
Aufsatz bei ca. 360 Grad nach 15 Sekunden etwa löste sich der Chip.

Ich verzinnte dann mit etwas KingBo die Pads neu. Allerdings nehmen die 
Pads nicht wirklich viel Zinn auf und der Chip, der drauf soll ist ja 
neu und hat kein Zinn dran.

Frage:

Wie bekomme ich eine vernünftige Verbindung der Beinchen zu den Pads 
hin?
Ich dachte schon an etwas Lotpaste, die ich sehr sehr dünn auf die Pads 
verteile. Und um rundherum etwas mit Zinn per Lötkolben nachzufahren ist 
dieser Chip viel zu klein, es muss (meiner Meinung nach) also direkt 
passen.

Außerdem kann ich beim "dranföhnen" und raten, wann das Zinn in der 
Schmelze ist und ich mag den neuen Chip nicht zerstören. Ich denke, ich 
habe dafür zwar ein Gefühl entwickelt, aber wenn mir jemand die ideale 
Lösung verrät, wie man solche Art Chips wieder ordentlich "auflöten" 
oder "aufföhnen" kann, wäre ich dankbar drum.

von Werner (Gast)


Bewertung
0 lesenswert
nicht lesenswert
https://www.youtube.com/watch?v=lhOKSqipwqg

Und ich nehme das Temp-Profil nicht so ernst.

Viel wichtiger ist, dass dein Ersatz Chip trocken und ggf. getampered 
ist, damit du kein Popkorn produzierst.

Und Flussmittel ist Dein Freund! Man kann nie genug davon nehmen.


Werner

von Georg (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Schade, wohl noch keiner wach :-)
Ich versuche mal mein Glück mit Lotpaste.

von Georg (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ah.... in der gleichen Sekunde :-) ... Ich schau mir mal das Video an, 
danke!

von Georg (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Schönes Video. So hatte ich das zuerst vor. Ich dachte nur, dass das 
Zinn auf den Pads nicht ausreicht. Na dann versuche ich es genau so.

Ich hoffe nur, dass das abgerissene Pad wirklich blind war!

von Werner (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Georg schrieb:
> Ich dachte nur, dass das
> Zinn auf den Pads nicht ausreicht.

Deswegen nicht mit Flussmittel geizen. Im Prinzip braucht es recht wenig 
Zinn. Wenn man vorher die Pads verzinnt, enthält dieses Zinn sogut wie 
kein Flussmittel mehr (ist ja verdampft beim auftragen). Daher het es 
keine Benetzungseigenschafen mehr. Mit zusätzlichem Flussmittel läuft es 
aber super. Beim Föhnen ist so ein gelartiges Mittel am besten.

Das wird schon gehen. Hoffe, da ist nichts in der Nähe, was Hitze nicht 
gut verträgt....


Werner

von Georg (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Also erst war es tatsächlich zu wenig Zinn. Ich hatte dann mit einer 
0,5mm Spitze und Flux nachgelötet, danach lief das Board ohne leuchtende 
CPU LED und die CPU wird auch wieder heiß. Es kommt aber kein Bild und 
mit Speaker bekomme ich auch keinen Pieps zu hören.

Nun frage ich mich, ob das Ursprungsthema schuld ist... kann es evtl. 
doch am PAD liegen?

Natürlich kann noch Einiges mehr kaputt sein, was ich im 1. Moment nicht 
sehe, aber nichts desto trotz - Kann es evtl. das Pad sein oder sieht es 
für Euch auch blind aus ?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.