Forum: Analoge Elektronik und Schaltungstechnik Signal wird gestört. Warum?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Johnny S. (sgt_johnny)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich kämpfe gerade mit der ansteuerung eines Dekatrons.

Ich habe bereits herausgefunden das die Dekatrone okay sind. Es muss 
also an der Schaltung liegen. Ich habe mir soeben per Oszilosskop die 
Steuersignale angeschaut.


Das Eingangssignal von 6V ist I.O. Jedoch ist die Spannung an G1/G2 
gemessen leider stark verzerrt / beschädigt.

Schema und Oszi-Bilder im Anhang.


LV.bmp = Steuersingale IN1 gelb, IN2 türkis
HV.bmp = Signale an G1/G2
schema.png = Schema des Aufbaus

ACHTUNG die Widerstände sind falsch, R7 und R8 sind 22k nicht 250k


Hat jemand eine Idee wo das Problem ist?

: Bearbeitet durch User
von Johnny S. (sgt_johnny)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Sorry, hier noch die Bilder

von Stefan S. (chiefeinherjar)


Bewertung
0 lesenswert
nicht lesenswert
Johnny S. schrieb:
> LV.bmp = Steuersingale IN1 gelb, IN2 türkis
> HV.bmp = Signale an G1/G2
> schema.png = Schema des Aufbaus
>
> ACHTUNG die Widerstände sind falsch, R7 und R8 sind 22k nicht 250k
>
> Hat jemand eine Idee wo das Problem ist?

Also ich sehe schon mal EIN Problem: Wo ist das Schema?

von karadur (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Schema.png fehlt

von karadur (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Was erwartest du denn. Die Ströme der Transistoren beeinflussen sich 
über R2.

von Johnny S. (sgt_johnny)


Bewertung
0 lesenswert
nicht lesenswert
Also Mosfets verwenden?

von karadur (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Nö.
Elko zwischen GND und R2.

von Johnny S. (sgt_johnny)


Bewertung
0 lesenswert
nicht lesenswert
karadur schrieb:
> Nö.
> Elko zwischen GND und R2.

Ich habe so eben 1uF probiert, zeigt keine Veränderung

von karadur (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Im Leerlauf hast du zwischen GND und R2 160V. Mit einem Transistor 
geschaltet 140V und mit 2 Transistoren geschaltet 127V.

von Johnny S. (sgt_johnny)


Bewertung
0 lesenswert
nicht lesenswert
karadur schrieb:
> Im Leerlauf hast du zwischen GND und R2 160V. Mit einem Transistor
> geschaltet 140V und mit 2 Transistoren geschaltet 127V.

Wie kann ich das beheben? mit Dioden?

von karadur (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ein zweiter Spannungsteiler aus 400V versorgt für den 2ten Transistor 
sollte helfen.


Ein größerer Elko sollte das Problem auch lösen.

R2 kleiner machen und parallel zu R3/R4 eine Z-Diode.

Gibt mehr Möglichkeiten.

von Cyborg (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Johnny S. schrieb:
> Wie kann ich das beheben? mit Dioden?

Genau und zwar je eine in jeden Pfad.
Ein Elko würde die Rechtecke nur eine e-Funktion aufzwingen,
lieber nicht.

von karadur (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Der Elko soll die Spannung an R2 stabilisieren!

Wie sollen die Dioden die Änderung der Spannung an R2 verhindern ?

von HildeK (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wenn beide Transistoren aus sind, dann müssten UG1=UG2 ≈ 160V sein, 
hochohmig gemessen.
Ist nur ein Transistor ein, dann wird dem Teiler R2 und R3+R4 nochmals 
eine Last von 250k parallel gelegt, also müssten am ausgeschalteten 
Transistor knapp 140V zu sehen sein.
Da deine Ansteuersignale sich überlappen, gibt es logischerweise im 
Überlappungsbereich eine Treppe im Ausgangssignal.
Dagegen ist nichts zu machen, außer du stabilisierst die Spannung 
zwischen R2 und R3, z.B. mit einer Z-Diode und kleinerem R2.

Ungewöhnlich ist nur, dass die gelbe Treppe niedriger als die blaue ist 
und dass (wenn ich das richtig ablese) die Spannungen an G1 und G2 mir 
etwas zu niedrig erscheinen, ich hätte 160V max und 140V an der Treppe 
erwartet.
Also: irgend etwas ist nicht so dimensioniert wie im Schaltbild 
angegeben oder du misst tatsächlich zu niederohmig. Letzteres erscheint 
mir etwas wahrscheinlich, weil ja die gemessenen Spannung niedriger zu 
sein scheinen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.