Forum: Analoge Elektronik und Schaltungstechnik Labornetzgerät defekt?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Andreas R. (Firma: (keine)) (fahrrad)


Bewertung
1 lesenswert
nicht lesenswert
Hallo,

ich habe mir ein billiges Labornetzgerät gekauft (Ebay-Nummer 
262773315596). Ich glaube, es ist defekt. Aber ich bin kein Experte und 
frage deswegen hier, ob folgendes Verhalten vielleicht doch normal ist:

Ich stelle auf 12 Volt. Dann schließe die Anschlüsse kurz und stelle den 
Maximalstrom ein (die Strom-Anzeige zeigt nur das an, was tatsächlich 
fließt, sodass man zum Einstellen den Anschluss kurzschließen muss). 
Sagen wir mal 20 mA.

Dann nehme ich den Kurzschluss weg und schließe eine LED an (die 30 mA 
verträgt). Diese blitzt kurz auf und ist dann durchgebrannt.

Wenn ich bei eingestellten 20 mA eine LED anschließe, die erheblich mehr 
verträgt (z.B. 350 mA), dann blitzt diese LED kurz auf und leuchtet dann 
mit der Helligkeit, die bei 20 mA normal ist (mit Multimeter gemessen).

Es spielt keine Rolle, ob ich die LED anschließe, während schon Spannung 
auf den Kontakten des Netzgerätes ist, oder ob ich die Kontakte mit dem 
On/Off-Taster des Netzgerätes erst nach dem Anschließen der LED 
aktiviere.

Ein Oszilloskop zum Messen des kurzzeitigen Stroms habe ich leider 
nicht.

Aus dem Verhalten nehme ich an, dass die Strombegrenzung eine gewisse 
Zeit braucht, um aktiv zu werden.

Meine Frage: Ist das Netzgerät defekt?



PS: Wenn ich den Strom auf 100 mA anschließe und das Multimeter mit 
Strommessung (bis 200 mA) direkt anschließe, brennt die (flinke) 
Sicherung des Multimeters durch. Im Multimeter-Modus bis 10 A (nicht 
abgesichert) werden korrekt 0,02 A angezeigt.

: Bearbeitet durch User
von M.N. (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Fahr doch mal die Spannung ganz runter, schließe deine Last an und fahre 
dann die Spannung so lange hoch, bis die Stromregelung greift.

Die "Labernetzgeräte" haben oft einen großen Elko am Ausgang, der sich 
auf die max. Spannung aufläudt und dann die LED tötet, bevor die interne 
Stromreglung die Spannung absenken kann.

Ist leider oft so. Ist mir auch schon an einem Netzteil der 1000 
€-Klasse eines namhaften, deutschen Messgeräteherstellers passiert, als 
ich die Durchbruchspannung von Z-Dioden nach genau deinem Verfahren 
messen wollte.

An sonsten: Vorwiderstand in Reihe zur LED schalten, damit er die 
Stromspitze begrenzt.

von Rufus Firefly (Gast)


Bewertung
-6 lesenswert
nicht lesenswert
Die Verwendung eines billigen (und auch teuren) Labornetzgerätes ist 
keineswegs idiotensicher. Man sollte schon wissen, was man damit tut! 
Das kann man allerdings lernen und braucht dann auch nicht mehr in 
Internetforen herumzujammern.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
M.N. schrieb:
> Die "Labernetzgeräte" haben oft einen großen Elko am Ausgang, der sich
> auf die max. Spannung aufläudt und dann die LED tötet, bevor die interne
> Stromreglung die Spannung absenken kann.

Noch viel schlimmer:

http://www.produktinfo.conrad.com/datenblaetter/500000-524999/515266-sp-01-en-VOLTCRAFT_LSP_1363_LABOR_NETZGERAET_100W.pdf

von Andreas R. (Firma: (keine)) (fahrrad)


Bewertung
1 lesenswert
nicht lesenswert
Hallo Rufus Firefly,

> Die Verwendung eines billigen (und auch teuren) Labornetzgerätes ist
> keineswegs idiotensicher.

Muss man jedesmal, wenn man die Schaltung vom Netzgerät trennt und dann 
wieder anschließt, die Spannung runter- und wieder hochdrehen? Sollte 
das nicht in der Betriebsanleitung stehen?

Grüße
Andreas

von M.N. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wie gesagt, diese Netzteile haben eine Strombegrenzung, die bei 
Dauerkurzschlüssen Schlimmeres verhindern soll.
Es ist keine Stromquelle im Sinne der Netzwerktheorie.

von Jens (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Nein das muss man nicht. Nur dein Netzteil ist absoluter Schrott!
Sorry. Die Schaltnetzteile von Voltcraft kosten ein Vielfaches und innen 
ist auch nichts anderes drin. Ist also auch Schrott.
Für die Spannung und den Strom, den du brauchst, besorg dir ein linear 
geregeltes Netzteil. Da hast du weniger Probleme.

Wenn du bei deinem Teil in den Schaltplan schaust, siehst du schnell, 
dass die Strombegrenzung nicht richtig arbeiten kann.
Schalte mal zur LED 1 Ohm in Reihe und messe beim Einschalten die 
Spannung über dem Widerstand mit dem Oszi.
Da kannst du dir leicht den Strom ausrechnen.
Und bitte lade das Bild vom Einschalten hier hoch. Das würde mich echt 
interessieren.

Grüße, Jens

von Der Andere (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Das Netzteil ist in erster Linie eine Konstantspannungquelle. Die hat 
zwar eine Strombegrenzung aber garantiert nicht, daß beim Anklemmen 
dieser Strom nicht kurzzeitig überschritten werden kann.
Soe in Netzteil ist immer ein Kompromiss um bei allen Lastzuständen 
(induktiv, kapazitiv) eine stabile und trotzdem ausreichend schnelle 
(Spannungs)Regelung zu erhalten.
Netzteile die das auch noch schnell und ohne Peak bei Stromregelung 
können sind selten und teuer.

Mein Tipp. Bau dir eine einstellbare Stromquelle um deine Leds zu testen 
und nimm nicht direkt dein Netzteil.
Siehe hier: Konstantstromquelle

von Harald W. (wilhelms)


Bewertung
4 lesenswert
nicht lesenswert
Andreas R. schrieb:

> Muss man jedesmal, wenn man die Schaltung vom Netzgerät trennt und dann
> wieder anschließt, die Spannung runter- und wieder hochdrehen?

Wenn Du LEDs testen willst, ja.

> Sollte das nicht in der Betriebsanleitung stehen?

"LEDs testen" ist ja nun nicht unbedingt die typische Anwendung
für Labornetzteile. Ausserdem wird gerade bei solchen Geräten
erwartet, das man die Grundlagen der Elektrotechnik beherrscht.

von Der Andere (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Jens schrieb:
> Für die Spannung und den Strom, den du brauchst, besorg dir ein linear
> geregeltes Netzteil. Da hast du weniger Probleme.

Da stimme ich zwar prinzipiell zu, aber auch linear geregelte Netzteile 
haben in den meisten Fällen einen Ausgangskondensator, der beim 
Anschluss mit Übergang in die Stromregelung einen Strompeak verursacht.

Nur wird der Kondensator des Schaltnetzteils noch deutlich größer sein.

von Andreas R. (Firma: (keine)) (fahrrad)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Jens,

> Schalte mal zur LED 1 Ohm in Reihe und messe beim Einschalten die
> Spannung über dem Widerstand mit dem Oszi.

Leider habe ich keins.

Grüße
Andreas

von Andreas R. (Firma: (keine)) (fahrrad)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Der Andere,

> Mein Tipp. Bau dir eine einstellbare Stromquelle um deine Leds zu testen
> und nimm nicht direkt dein Netzteil.

Danke, so werde ich das machen!

Grüße
Andreas

von Stefan ⛄ F. (stefanus)


Bewertung
3 lesenswert
nicht lesenswert
> Nur dein Netzteil ist absoluter Schrott!

Solche Aussagen sollte man begründen.

> Die Schaltnetzteile von Voltcraft kosten ein Vielfaches und innen
> ist auch nichts anderes drin. Ist also auch Schrott.

Für solche Aussagen sind schon Leute verklagt worden.

In diesem Fall spielt die Qualität des Netzteils gar keine Rolle, 
sondern es handelt sich um Fehlbedienung bzw. eine falsche 
Erwartungshaltung bezüglich der Funktion.

Welche Marken sind denn deiner Meinung nach gut und in welchen 
Verhältnis stehst du zu den von Dir empfohlenen Marken? (Verkaufst du 
sie, oder arbeitest du in deren Produktion?)

> Und bitte lade das Bild vom Einschalten hier hoch.
> Das würde mich echt interessieren.

Das wundert mich, da du das Netzteil ja schon als absoluten Schrott 
bewertest hast. Sollen Andere deine grobe Behauptung nun mit Nachweisen 
ergänzen? Mach das doch bitte selbst!

von M. K. (sylaina)


Bewertung
-2 lesenswert
nicht lesenswert
Andreas R. schrieb:
> Dann nehme ich den Kurzschluss weg und schließe eine LED an (die 30 mA
> verträgt). Diese blitzt kurz auf und ist dann durchgebrannt.

Der LED-Test ist einer der beknacktesten Tests, die man machen kann. Im 
Ausgangskondensator ist wahrscheinlich genügend Saft um die 30 mA LED zu 
killen bevor der Regler den Strom begrenzen kann.

von Andreas R. (Firma: (keine)) (fahrrad)


Bewertung
0 lesenswert
nicht lesenswert
Hallo M. K.,

> Der LED-Test ist einer der beknacktesten Tests, die man machen kann.

Es sollte kein Test des Netzgerätes sein. Ich wollte die Helligkeit 
unterschiedlicher LEDs bei unterschiedlichen Stromstärken sehen.

Ich werde mir wohl eine einfache Stromquelle mit LM317 bauen.

Grüße
Andreas

von M. K. (sylaina)


Bewertung
0 lesenswert
nicht lesenswert
Andreas R. schrieb:
> Hallo M. K.,
>
>> Der LED-Test ist einer der beknacktesten Tests, die man machen kann.
>
> Es sollte kein Test des Netzgerätes sein. Ich wollte die Helligkeit
> unterschiedlicher LEDs bei unterschiedlichen Stromstärken sehen.
>
> Ich werde mir wohl eine einfache Stromquelle mit LM317 bauen.
>
> Grüße
> Andreas

Das ist nicht notwendig. Stelle den Strom ein, soe wie beschrieben und 
drehe dann später die Spannung von 0V hoch bis sich dein Nennstrom 
eingestellt hat ;)

von kunz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Stefan U. schrieb:
> Solche Aussagen sollte man begründen.

hat er doch.

Laborspannungsquelle mit Dauerstrombegrenzung
schlage ich mal als Bezeichnung vor.

von Andreas R. (Firma: (keine)) (fahrrad)


Bewertung
-2 lesenswert
nicht lesenswert
Hallo M. K.,

> Stelle den Strom ein, soe wie beschrieben und
> drehe dann später die Spannung von 0V hoch bis sich dein Nennstrom
> eingestellt hat ;)

Für so wenig Komfort brauche ich kein Netzteil mit Strombegrenzung. Dann 
kann ich eines ohne nehmen und die Spannung so weit hochdrehen, bis der 
gewünschte Strom fließt.

Grüße
Andreas

von Harald W. (wilhelms)


Bewertung
2 lesenswert
nicht lesenswert
Andreas R. schrieb:

> Für so wenig Komfort brauche ich kein Netzteil mit Strombegrenzung. Dann
> kann ich eines ohne nehmen und die Spannung so weit hochdrehen, bis der
> gewünschte Strom fließt.

Da bei LEDs nur wenige mV Spannungsanstieg für einen starken
Stromanstieg sorgen, ist das garnicht so einfach. Deshalb
sollte man wenigstens noch einen zusätzlichen Widerstand in
Reihe schalten. Ausserdem muss man noch beachten, das bei
einen versehentlichen invertierten Anschluss der LEDs nicht
deren geringe Sperrspannung von 5V überschritten wird.

von Peter M. (r2d3)


Bewertung
0 lesenswert
nicht lesenswert
Andreas R. schrieb:
> Meine Frage: Ist das Netzgerät defekt?

Höchstwahrscheinlich nicht!

Ich als fortgeschrittener Amateur wäre auch immer davon ausgegangen, 
dass eine Strombegrenzung IMMER funktioniert.

In der Praxis hängt das aber ganz offensichtlich von der Bauweise des 
Netzteils ab.

Ich habe mir aus dem ct-lab-Projekt das Netzteil "DCG" gebaut, bei dem 
Dein Problem nicht auftritt.
Der Sachverhalt ist im dem begleitenden Zeitungsartikel wie folgt 
beschrieben und passt zu Deiner Erfahrung wie die Faust auf's Auge:

[...
Am Ausgang findet sich nicht der sonst obligatorische 
Abblockkondensator, sondern ein Boucherot-Glied aus C30 und R58. Wir 
haben es vermieden, hier einen dicken Elko vorzusehen, weil der seinen 
Inhalt impulsartig über eine plötzlich angeschlossene Last ausschüttet, 
ohne dass die Strombegrenzung eingreifen kann. Sie können deshalb bei 
einem auf 20 mA eingestellten Sollstrom ohne Weiteres die Spannung auf 
15 V hochdrehen und erst dann eine LED anschließen: Die bekommt dann 
über R58 nur die relativ kleine Ladung aus C30 ab und bleibt intakt. 
Selbst in besseren Industriegeräten findet man an dieser Stelle Elkos 
von 100 µF und mehr, und die wären dergestalt für so manches Bauteil 
tödlich.
...]

Quelle: https://www.heise.de/ct/artikel/Kleinkraftwerk-291224.html

Sei froh, dass es nur eine billige LED war, ich habe schon unabsichtlich 
aber leider erfolgreich viel teurere Bauteile geschrottet!  :)

Andreas R. schrieb:
> Ich stelle auf 12 Volt. Dann schließe die Anschlüsse kurz und stelle den
> Maximalstrom ein (die Strom-Anzeige zeigt nur das an, was tatsächlich
> fließt, sodass man zum Einstellen den Anschluss kurzschließen muss).
> Sagen wir mal 20 mA.

Bei einem höherwertigeren Netzteil kannst Du die Strombegrenzung auch 
ohne angeschlossenen Verbraucher einstellen.
Allerdings kann es trotzdem sein, dass Du trotzdem nicht den Verbraucher 
bei eingestellter hoher Spannung anschließen darfst, sondern die 
Spannung hochregeln musst.

Das DCG ist in dieser Hinsicht idiotensicher.

von M. K. (sylaina)


Bewertung
-1 lesenswert
nicht lesenswert
Andreas R. schrieb:
> Für so wenig Komfort brauche ich kein Netzteil mit Strombegrenzung. Dann
> kann ich eines ohne nehmen und die Spannung so weit hochdrehen, bis der
> gewünschte Strom fließt.

Ich kann auch zu Fuß zur Arbeit gehen. Die 25 km mit dem Auto zu fahren 
ist aber wesentlich kompfortabler ;)

von Andreas R. (Firma: (keine)) (fahrrad)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Peter,

> Ich habe mir aus dem ct-lab-Projekt das Netzteil "DCG" gebaut, bei dem
> Dein Problem nicht auftritt.

Ich habe mir den Artikel durchgelesen, klingt interessant!

Kann man den Bausatz noch kaufen, und zwar mit bereits aufgelöteten 
SMD-Teilen oder gar fertig bestückter Platine?

Grüße
Andreas

von Phillipp (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Und wenn hier schon so viel geballtes Netzteilwissen auf einem Haufen 
liegt:
Was soll denn der Hobbyeölektroniker kaufen?
bis 30V, 3A und 100€?

von Bernd K. (movin)


Bewertung
0 lesenswert
nicht lesenswert
Vielleicht solltest du nach dem Einstellen des Stroms einfach die 
Spannung auf etwa 4V einstellen dann reduzierst du die Energie im 
Ausgangskondensator drastisch. Vielleicht geht es dann mit den LED 
besser, immerhin halten sie normalerweise auch kurze Stromstöße von etwa 
5x Nennstrom aus.

von M. K. (sylaina)


Bewertung
0 lesenswert
nicht lesenswert
Peter M. schrieb:
> Ich als fortgeschrittener Amateur wäre auch immer davon ausgegangen,
> dass eine Strombegrenzung IMMER funktioniert.

Die funktioniert ja auch immer, man muss nur schaun wo die sitzt. Das 
Problem ist der Kondensator am Ausgang, der sitzt da aus 
reglungstechnischen Gründen (u.a., salopp gesagt, als 
Schwingungsblocker) hinter der Strombegrenzung.
Wenn der Kondensator am Ausgang sehr klein ist, wird dessen gespeicherte 
Energie auch keine LED killen. Ist er aber groß genug knallts halt in 
der LED. Das kommt dann ganz auf die LED an und die Größe des 
Ausgangskondensators.
Aber mal ehrlich: Denn Nennstrom einzustellen ist ja OK, aber warum 
knall ich 12 V auf eine LED? Also ich kenne keine, die 12 V als 
Flussspannung hat. Selbst 5 V wären für eine LED recht ordentlich.
However, das "Problem" ist ja erkannt.

von Peter M. (r2d3)


Bewertung
1 lesenswert
nicht lesenswert
Andreas R. schrieb:
> Hallo Peter,
>
>> Ich habe mir aus dem ct-lab-Projekt das Netzteil "DCG" gebaut, bei dem
>> Dein Problem nicht auftritt.
>
> Ich habe mir den Artikel durchgelesen, klingt interessant!
>
> Kann man den Bausatz noch kaufen, und zwar mit bereits aufgelöteten
> SMD-Teilen oder gar fertig bestückter Platine?
>
> Grüße
> Andreas

Infos:
https://www.heise.de/ct/projekte/machmit/ctlab/wiki

Teile:
www.segor.de

Du bräuchtest noch die Interfaceplatine dazu um das Netzteil kalibrieren 
zu können.
Ich glaube, das fieseste Bauteil war schon aufgelötet.
Den Rest musst Du selber machen.
Ansonsten könntest Du bei Segor bei Herrn Thiele mal nachfragen.

von Peter M. (r2d3)


Bewertung
0 lesenswert
nicht lesenswert
Phillipp schrieb:
> Und wenn hier schon so viel geballtes Netzteilwissen auf einem Haufen
> liegt:
> Was soll denn der Hobbyeölektroniker kaufen?
> bis 30V, 3A und 100€?

Und wenn hier schon so viel geballtes Netzteilwissen auf einem Haufen
liegt:
Was soll denn der Hobbyeölektroniker kaufen?
bis 30V, 3A und 100€?

Korad KA-3005D, wenn Dich der laute Lüfter nicht stört.
Allerdings gibt es dafür auch einen Umbauvorschlag im Netz.

Das Korad hat ein ganz gutes Preis/Leistungsverhältnis.

Ich habe auch einen lüfterlosen Vorgänger von diesem Gerät:
http://komerci.de/shop/product_info.php?products_id=734

Der lässt sich aber trotz Grob- und Feinregler nicht ganz so präzise 
einstellen wie das Korad und ist auch nicht so stabil, dafür halt 
lärmfrei.

von Manfred (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Andreas R. schrieb:
> Es spielt keine Rolle, ob ich die LED anschließe, während schon Spannung
> auf den Kontakten des Netzgerätes ist, oder ob ich die Kontakte mit dem
> On/Off-Taster des Netzgerätes erst nach dem Anschließen der LED
> aktiviere.
Labornetzgeräte mit angeschlossener Schaltung werden 
niemals_Netzseitig geschaltet, die sie Überschwinger haben können.

Andreas R. schrieb:
> Es sollte kein Test des Netzgerätes sein. Ich wollte die Helligkeit
> unterschiedlicher LEDs bei unterschiedlichen Stromstärken sehen.
Ich würde es mal mit höherer Spannung und einem Widerstand in Reihe zur 
LED versuchen.

http://www.elektronik-kompendium.de/sites/bau/1109111.htm

von Andreas R. (Firma: (keine)) (fahrrad)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Manfred,


>> Es spielt keine Rolle, ob ich die LED anschließe, während schon Spannung
>> auf den Kontakten des Netzgerätes ist, oder ob ich die Kontakte mit dem
>> On/Off-Taster des Netzgerätes erst nach dem Anschließen der LED
>> aktiviere.

> Labornetzgeräte mit angeschlossener Schaltung werden
> niemals_Netzseitig geschaltet, die sie Überschwinger haben können.

Ja. Ich habe den On/Off-Taster verwendet, nicht den Netzschalter.

Grüße
Andreas

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.