Forum: Analoge Elektronik und Schaltungstechnik Laurastar - "Kein Wasser" piept dauerhaft.


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

habe eine Laursastar Steamax G2 geschenkt bekommen, die dauerhaft piept 
wg "kein Wasser" - was aber nicht stimmt. Der Fehler scheint recht oft 
auszutreten, allerdings habe ich nichts über erfolgreiche Reparaturen 
gefunden...hat jmd von euch vll sowas schonmal erfolgreich durchgeführt?

Für kosntruktive Tips bin ich dankbar, Klaus.

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
Nach dem Öffnen ist klar, dass der kleine Piepser nur durch einen 
Bimetallschalter an der Sohle des Boilers "geregelt" wird. Der wird dann 
wohl hinüber sein...

Klaus.

von Klaus R. (klaus2)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

nachdem ich den defekten Schalter für die Heizung getauscht habe, läuft 
das Teil wieder. Nur schaltet der Dampfdruckschalter aber nicht auf 
"ready" (womit auch das Magnetventil gesperrt ist), vorher beginnt es 
aber zu piepen (Bimetall erkennt ÜberT / Unterseite Boiler). Mir fiel 
auf, dass aus der Verschraubung zwischen Einfüllstutzen und Boiler (Bild 
2) etwas Dampf austritt - ich weiß aber nicht, ob das ausreicht damit er 
nicht bis zum "ready-Druck" kommt.
Dichtet man das besser mit Hanf oder Telfonband ab - oder...? Ich prüfe 
mal, ob auf dem Bimetall steht wann der auslösen soll und ob der vll zu 
früh reagiert...

Klaus.

von MaWin (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Unedles Metall Alu oder vielleicht sogar Magnesium und Messing. Das 
bekommst du nie wirklich dauerhaft dicht.
Teflonband sollte aber temporär gehen, bis es dann halt wieder undicht 
wird.

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
Hallo MaWin,

Danke - ich schaue nochmal ob Teflonband die 160° aushält und dann 
versuche ich es. Der BiMetall für "heizung aus, Piepser an" funktioniert 
leider, er schaltet bei 158°...also liegt es entweder an dem minimalen 
Leck (unplausibel), meiner zu geringen Testwassermenge (erhöhe ich 
gleich) oder der Drucksensor ist hin (das wäre unschön).

Klaus.

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
...hm, der Anschluss ist nicht undicht, sondern es ist das 
Überdruckventil im Wassertankverschlussdeckel, welches zischt. Wie 
unschön. Also muss ich mir mal das Druckventil anschauen.

Klaus.

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
...so, habe den Sensor abgeschraubt. Boiler hat "luftigen Durchgang" zu 
dem Anschluss, da ist also nichts verstopft. Auf den Drucksensor passt 
ein Fahrradventil exakt drauf, also mit der FuPu 6 bar drauf...nichts. 
Das Ding ist freck und wird damit ersetzt.

Klaus.

von Bernd F. (metallfunk)


Bewertung
0 lesenswert
nicht lesenswert
Klaus R. schrieb:

> Das Ding ist freck und wird damit ersetzt.
>
> Klaus.


Hallo Klaus,
bist du aus der Eifelgegend? "freck" ?

Grüße Bernd

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
Ne, aber ich hab Kumpels da bzw. aus der Ecke Luxemburg und finde den 
Ausdruck sehr symphatisch :)

Klaus.

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
Läuft wieder. "Fette" Sache, Dampfdruck wie Nebel in der Dorfdisko.

Vielleicht hilft es ja dem ein oder anderen, auch seine Laure zu fixen.

Gruß, Klaus.

von Harry (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo klaus2 also ich habe auch ein Probl.
Bei mir Funktioniert eigentlich alles nur leider kein Dampf
kommt nur heisse luft wenn ich es betätige beim betätigen ist auch ein 
Klack geräusch zu hören weisst du zufällig was das sein kann und was ich 
austauschen muss ?
wäre dir dankbar wenn du mir helfen kannst Lg aus Hessen :)

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
Nabend Harry,

"Klack" ist das Magnetventil, welches den Dampf "schaltet" - das 
wiederrum wird erst freigeschaltet, wenn im Boiler auch die 3,2 bar 
Dampfdruck anliegen. Es MUSS also Druck da sein, und ich wüsste nicht, 
wieso das kein Dampf sein sollte? Außer, dein Dampfdruckventil spricht 
bei zu geringem Druck bereits an (wie man das prüft, kannst du ja oben 
lesen)...der Aufheizvorgang muss ca. 10min dauern.
Bei mir hats beim ersten Test ein paar Dampfstöße gebraucht, bis richtig 
was kam...die ca. 0,8L Wasser hast du drin?

Gruß, Klaus.

Hinweis: Lass es einen Fachmann reaprieren, wenn du keinen Plan hast - 
150° Dampf & Netzspg sind gerade in Kombination kein Spaß!

von Harry (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hi klaus danke für die schnelle Antwort erstmal.
Also Magnetventil schaltet klack ist zu hören ich habe keine 0,8Liter 
drin gehabt sondern ca. 0,3 zum Testen halt .
Es kommt auch dampf wenn ich es auf die Station lege nur keins wenn ich 
es ab hebe mir kommt es so vor als ob es nur warme luft ist was kommt 
versuche mal ein kleines video hochzuladen .

von Harry (Gast)


Bewertung
0 lesenswert
nicht lesenswert
shit happens Video geht nicht nur Bilder :(

von Harry (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Kann es sein das das teil Vereckt ist ?
Ps. wegen Strom und Druck ist mir bekannt danke für die Warnung :)
Kriege das schon hin bin Schlosser :)

von Harry (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ist das der Übeltäter ?

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
Das wäre er ggf ja...teste den eingebauten aber erst Mal!

Klaus

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.