Forum: Analoge Elektronik und Schaltungstechnik Viper16L spule defekt


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Frager (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo, auf einem Netzteil hat sich der Viper16L verabschiedet und eine 
Spule mit 2,2mH mit in den Tot gerissen.

Woher weis ich nun wieviel Watt die ersatzspule aushalten muss?

von Frager (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Gemeint ist L1.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Frager schrieb:
> Woher weis ich nun wieviel Watt die ersatzspule aushalten muss?

Drosseln werden im Allgemeinen mit dem Strom spezifiziert, der durch sie 
fliesst.
Wenn man von einem Netzteil mit etwa 10W ausgeht (mehr ist beim Viper16 
nicht drin), wird also etwa ein Strom von 10/325 ~ 30mA fliessen.

: Bearbeitet durch User
von Frager (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Stimmt. Stand aufm Schlauch. Danke

von Gerd E. (robberknight)


Bewertung
0 lesenswert
nicht lesenswert
Hat es die Drossel am Eingang, nicht aber den Sicherungswiderstand Rin 
erwischt?

Das spräche gegen den Sicherungswiderstand, der sollte eigentlich sauber 
durchbrennen wenn der Transistor im Viper durchlegiert.

Es könnte dann sein daß der Netzteilhersteller an der Sicherheit gespart 
hat und einen normalen Widerstand statt einem extra als 
Sicherungswiderstand produzierten verbaut hat.

von Frager (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Doch doch. Rin ist auch tot. Waren sogar 2 (L und N jeweils einer).

von Daniel J. (theend)


Bewertung
0 lesenswert
nicht lesenswert
So nochmal ich: Bin gast (frager).

http://www.st.com/content/ccc/resource/technical/document/datasheet/06/6c/93/65/00/c9/42/ee/CD00218828.pdf/files/CD00218828.pdf/jcr:content/translations/en.CD00218828.pdf

Figure 19. So scheint meine Platine aufgebaut zu sein.

Es waren anfangs folgende Bauteile defekt:

CVDD, FUSE am einfang sowie der VIPER16L selbst.

Nun habe ich diese gewechselt. Allerdings ist es nun so, das wenn ich 
den Ausgang nicht belaste (ich weiß sollte man nicht unbedingt) dann 
messe ich am Ausgang auch meine 12V. Belaste ich nun den Ausgang, 
(entweder das Bedienteil das normal dran ist, oder als Test eine 12V 
Glühbirne) fliegen sofort wieder die FUSE Widerstände.

Woran könnte das liegen?

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Daniel J. schrieb:
> Woran könnte das liegen?

Ich wills für dich hoffen, das es nicht so ist, aber für mich klingt das 
entweder nach defektem VIPer (ist aber neu) oder nach Windungsschluss im 
Trafo.

: Bearbeitet durch User
von Daniel J. (theend)


Bewertung
0 lesenswert
nicht lesenswert
Stirbt der Viper wenn CVDD einen kurzschluss hatte?

von Daniel J. (theend)


Bewertung
0 lesenswert
nicht lesenswert
Ich könnte doch nun 230V vom Netz direkt dort anschließen, und sekundär 
dann meine Glühbirne? Dann wüsste ich ob der Trafo defekt ist?

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Daniel J. schrieb:
> Ich könnte doch nun 230V vom Netz direkt dort anschließen, und sekundär
> dann meine Glühbirne? Dann wüsste ich ob der Trafo defekt ist?

Niemals - tu das nicht! Der Trafo ist nur für hohe Schaltfrequenzen 
gedacht und explodiert einfach, wenn du da 230V mit 50Hz drauf gibst.
Es gibt m.W. keinen praktikablen Weg, mit Hobbymitteln so einen Trafo zu 
untersuchen.
Man kann notfalls 40kHz mit bekanntem Pegel raufgeben und am Ausgang 
messen, ob das Verhältnis Ausgang:Eingang passt. Aber Windungsschlüsse 
sind so auch nur schlecht zu diagnostizieren.

von Daniel J. (theend)


Bewertung
0 lesenswert
nicht lesenswert
Ah oke.

Würde gerne mein Bedienteil an ein 12V Netzteil testen.
Es hat allerdings unter anderem folgende Eingänge:
VCC - 12VDC - GND

GND und 12VDC kommen vom Trafo.
VCC ist direkt an den (-)Pol des Gleichrichters verbunden.

Das Bedienteil besitzt Touch-Tasten.

Kann ich nun an 12VDC 12v+ geben und an GND Masse?
Woran muss ich VCC schließen damit die Touch-Tasten funktionieren?

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Daniel J. schrieb:
> VCC ist direkt an den (-)Pol des Gleichrichters verbunden.

VCC ist normalerweise die Bezeichnung für eine Betriebsspannung und 
nicht für einen Anschluss an den - Pol eines Gleichrichters. Klingt also 
merkwürdig und sollte nochmal überprüft werden.

Daniel J. schrieb:
> Kann ich nun an 12VDC 12v+ geben und an GND Masse?

Das klingt so, als ob es klappen sollte. Mach aber bitte, wenn es geht, 
nochmal Fotos der entsprechenden Schaltung oder zeichne die Schaltung 
raus. Alternativ auch die Bezeichnung oder einen Link auf das 
Bedienfeld.

: Bearbeitet durch User
von Daniel J. (theend)


Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> VCC ist normalerweise die Bezeichnung für eine Betriebsspannung und
> nicht für einen Anschluss an den - Pol eines Gleichrichters.

So kenne ich das auch, aber ist wirklich direkt mit dem Minus-Pol vom 
Gleichrichter verbunden.
12VDC geht über eine Diode auf den Trafo. GND geht direkt auf Trafo.

von Daniel J. (theend)


Bewertung
0 lesenswert
nicht lesenswert
So...
Ka wies funktioniert, aber GND ist für das komplette Bedienteil die 
Masse.
Auf dem Bedienteil befinden sich 2 Mikrocontroller und LEDs mit 
Schiebregister.
12VDC geht auf einen Spannungsregler und ist mit einem ATTiny40 
verbunden, und auch nur mit dem.
und VCC, das wirklich mit dem Gleichrichter verbunden ist, geht an den 
anderen Controller (ht46f49e) sowie die Schiebregister.

Habe nun gesehen das beide Mikrocontroller mit 5 V arbeiten. Es sind 
auch 2 Programmierleisten vorhanden, für jeden Controller einen. Dieser 
ist auch beschriftet. Habe dort bei beiden VCC 5V+ und GND angelegt. 
Bedienteil hat daraufhin funktioniert.

Somit weiß ich wenigstens das das Bedienteil funktioniert.

Habe nun Elkos für das Netzteil gekauft. Und einen neuen Viper bestellt. 
Werde alle mal wechseln, ansonsten ist es dann whl der Trafo.

Ist der EF16H912513 CEC 1335. Finde den aber nicht wirklich. Gibts 
alternativen? Hat insgesammt 9 Pins.

von Frager (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Peinlich. Netzteil war repariert. Habe allerdings einen zu kleine 
sicherungswiderstand verwendet.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Frager schrieb:
> Habe allerdings einen zu kleine
> sicherungswiderstand verwendet.

Ahh, cool. Das war von hier aus sehr schlecht zu sehen :-)

von Frager (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ja. Gibt noch kein dummheitsgrad Übertrager :D

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.